<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://theblackwallsttimes.com/wp-content/uploads/2022/02/Transparent-Background.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://theblackwallsttimes.com/wp-content/uploads/2022/02/Transparent-Background.png">
		<link rel="alternate" type="application/rss+xml" title="The Black Wall Street Times RSS Feed" href="https://theblackwallsttimes.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="The Black Wall Street Times Atom Feed" href="https://theblackwallsttimes.com/feed/atom/" />
	<link rel="pingback" href="https://theblackwallsttimes.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://theblackwallsttimes.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<link rel='preconnect' href='https://fonts.googleapis.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://theblackwallsttimes.com/wp-content/uploads/2022/03/THE-BLACK-WALL-STREET-TIMES-1.jpg' type='image/jpg'>
<link rel='preload' as='font' href='https://theblackwallsttimes.com/wp-content/themes/soledad/fonts/fontawesome-webfont.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://theblackwallsttimes.com/wp-content/themes/soledad/fonts/icomoon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://theblackwallsttimes.com/wp-content/themes/soledad/fonts/weathericons.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://theblackwallsttimes.com/wp-content/plugins/penci-recipe/fonts/ficon.woff2' type='image/woff2' crossorigin='anonymous'>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Merriweather:r:latin,latin-ext","Merriweather:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://theblackwallsttimes.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.1 (Yoast SEO v18.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>OPINION: Chicago Bans Black Kids From Downtown Area</title>
	<meta name="description" content="Chicago Mayor Lori Lightfoot&#039;s ban of unaccompanied minors at parks after 6 p.m. is essentially a ban on Black kids." />
	<link rel="canonical" href="https://theblackwallsttimes.com/2022/05/16/opinion-chicago-bans-black-kids-from-downtown-area/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="OPINION: Chicago Bans Black Kids From Downtown Area" />
	<meta property="og:description" content="We all want resolve and peace but, this ban does absolutely nothing to address the cancer that is crime and gun violence. In fact, it’s just another assault on low-income, Black communities." />
	<meta property="og:url" content="https://theblackwallsttimes.com/2022/05/16/opinion-chicago-bans-black-kids-from-downtown-area/" />
	<meta property="og:site_name" content="The Black Wall Street Times" />
	<meta property="article:publisher" content="https://www.facebook.com/BWSTimes" />
	<meta property="article:author" content="https://www.facebook.com/neshrae16" />
	<meta property="article:published_time" content="2022-05-16T15:06:03+00:00" />
	<meta property="article:modified_time" content="2022-05-16T18:45:24+00:00" />
	<meta property="og:image" content="https://theblackwallsttimes.com/wp-content/uploads/2022/05/200410-lori-lightfoot-se-535p-1024x683.jpeg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="683" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="OPINION: Chicago Bans Black Kids From Downtown Area" />
	<meta name="twitter:description" content="We all want resolve and peace but, this ban does absolutely nothing to address the cancer that is crime and gun violence. In fact, it’s just another assault on low-income, Black communities." />
	<meta name="twitter:image" content="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/05/200410-lori-lightfoot-se-535p.jpeg?fit=2500%2C1667&amp;ssl=1" />
	<meta name="twitter:creator" content="@https://twitter.com/PeeplesVoiceChi" />
	<meta name="twitter:site" content="@TheBWSTimes" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Tanesha Peeples" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theblackwallsttimes.com/#website","url":"https://theblackwallsttimes.com/","name":"The Black Wall Street Times","description":"Access is the New Civil Right","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://theblackwallsttimes.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://theblackwallsttimes.com/2022/05/16/opinion-chicago-bans-black-kids-from-downtown-area/#primaryimage","url":"https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/05/200410-lori-lightfoot-se-535p.jpeg?fit=2500%2C1667&ssl=1","contentUrl":"https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/05/200410-lori-lightfoot-se-535p.jpeg?fit=2500%2C1667&ssl=1","width":2500,"height":1667,"caption":"Chicago Mayor Lori Lightfoot (AP Photo/Nam Y. Huh)"},{"@type":"WebPage","@id":"https://theblackwallsttimes.com/2022/05/16/opinion-chicago-bans-black-kids-from-downtown-area/#webpage","url":"https://theblackwallsttimes.com/2022/05/16/opinion-chicago-bans-black-kids-from-downtown-area/","name":"OPINION: Chicago Bans Black Kids From Downtown Area","isPartOf":{"@id":"https://theblackwallsttimes.com/#website"},"primaryImageOfPage":{"@id":"https://theblackwallsttimes.com/2022/05/16/opinion-chicago-bans-black-kids-from-downtown-area/#primaryimage"},"datePublished":"2022-05-16T15:06:03+00:00","dateModified":"2022-05-16T18:45:24+00:00","author":{"@id":"https://theblackwallsttimes.com/#/schema/person/732c4d707682eafdd94d51341700bab4"},"description":"Chicago Mayor Lori Lightfoot's ban of unaccompanied minors at parks after 6 p.m. is essentially a ban on Black kids.","breadcrumb":{"@id":"https://theblackwallsttimes.com/2022/05/16/opinion-chicago-bans-black-kids-from-downtown-area/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theblackwallsttimes.com/2022/05/16/opinion-chicago-bans-black-kids-from-downtown-area/"]}]},{"@type":"BreadcrumbList","@id":"https://theblackwallsttimes.com/2022/05/16/opinion-chicago-bans-black-kids-from-downtown-area/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://theblackwallsttimes.com/"},{"@type":"ListItem","position":2,"name":"OPINION: Chicago Bans Black Kids From Downtown Area"}]},{"@type":"Person","@id":"https://theblackwallsttimes.com/#/schema/person/732c4d707682eafdd94d51341700bab4","name":"Tanesha Peeples","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://theblackwallsttimes.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/2790a87e9f7831804edd079f2697bc5b?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/2790a87e9f7831804edd079f2697bc5b?s=96&d=identicon&r=g","caption":"Tanesha Peeples"},"description":"Tanesha Peeples is driven by one question in her work--\"If not me then who?\" As a strategist and injustice interrupter, Tanesha merges the worlds of communications and grassroots activism to push for radical change, specifically in the public education system. Her passion for community and relentless mission for justice and liberation drive her in uplifting and amplifying the voices and advocacy of those that are often ignored. Tanesha wholeheartedly believes that education is the foundation for success. Her grand vision is one where everyone-regardless of ethnicity, socioeconomic status, gender or zip code-can have access to a comfortable quality of life and enjoy the freedoms and liberties promised to all Americans. And that's what she works towards every day.","sameAs":["https://theblackwallsttimes.com","https://www.facebook.com/neshrae16","https://www.instagram.com/peepleschoice/","https://www.linkedin.com/in/tanesharpeeples1/","https://twitter.com/https://twitter.com/PeeplesVoiceChi"],"url":"https://theblackwallsttimes.com/author/tanesha-peeples/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Black Wall Street Times &raquo; Feed" href="https://theblackwallsttimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Black Wall Street Times &raquo; Comments Feed" href="https://theblackwallsttimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Black Wall Street Times &raquo; OPINION: Chicago Bans Black Kids From Downtown Area Comments Feed" href="https://theblackwallsttimes.com/2022/05/16/opinion-chicago-bans-black-kids-from-downtown-area/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.4.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-144364922-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<link rel='stylesheet' id='all-css-a9cc7ab47a9a56249ff4587cebbbf196' href='https://theblackwallsttimes.com/_static/??-eJydUUtOwzAQvRCOSYHCBrGp1ANwAscegpuxx/JHUW7PJFQopE2D2Pn5fex50wehyWfwWQYsrfVJniAHpTvpyBSEJCOgymBEoJQXqNIp3fWXEW1h2EBsZVMsGtkg6U6gbaKKg0x5QPifNX+CW7WiGqhk0UZrfr9hvcZieJRTkg6MVYAcw845CGyHKBBapYfKWb/pZm6O556tqTS5QJ4V6XYbmqb5k/z5xAECeANeWwZHOihjBvk+ZqRz9riflNcSl9tF28HKJ6aymSMEo4x06nK+hYRZ+cGUUD0k4k09Vs/V/bVirhgtc47oL9IeFN9GMVo25DfrDWOPIoK2Aabg7+NWd6PyfB6lb+613j/tdvW+fnj5AsGMQ1g=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='global-styles-css'  href='https://theblackwallsttimes.com/2022/05/16/opinion-chicago-bans-black-kids-from-downtown-area/' media='1' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;display=swap' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://theblackwallsttimes.com/wp-includes/css/dashicons.min.css' media='all' />
<link rel="preload" as="style" onload="this.rel='stylesheet'" id="penci-fonts-css" href="//fonts.googleapis.com/css?family=Playfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLora%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif+Caption%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap" type="text/css" media="all">
<noscript><link id="penci-fonts-css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Playfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLora%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif+Caption%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap"></noscript>
<link rel='stylesheet' id='jetpack-global-styles-frontend-style-css'  href='https://theblackwallsttimes.com/2022/05/16/opinion-chicago-bans-black-kids-from-downtown-area/' media='1' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='monsterinsights-frontend-script-js-extra'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/theblackwallsttimes.com","hash_tracking":"false","ua":"UA-144364922-1","v4_id":""};
</script>
<script type='text/javascript'  src='https://theblackwallsttimes.com/_static/??-eJxlzMEKwjAMgOEXMssmY3gRH0Vim5XWLi1NRtnbK+JFPP6H/+sVXBFjMax5D1EUE1sl98R7FIePPWaPjTMZe6hFTX9r2KIMSU/9HwqlhMxAQvmw6BTW0qCX5mtjVSRVfmtJcW2f00MwCl/wtl2nZb6M83QelxfdJT3s'></script>
<script src='https://theblackwallsttimes.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://theblackwallsttimes.com/_static/??wp-includes/js/jquery/jquery-migrate.min.js,wp-content/plugins/stock-market-ticker/assets/stockdio-wp.js?m=1648086128'></script>
<link rel="https://api.w.org/" href="https://theblackwallsttimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theblackwallsttimes.com/wp-json/wp/v2/posts/66600" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theblackwallsttimes.com/xmlrpc.php?rsd" />

<link rel='shortlink' href='https://wp.me/p8q2YU-hkc' />
<link rel="alternate" type="application/json+oembed" href="https://theblackwallsttimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F05%2F16%2Fopinion-chicago-bans-black-kids-from-downtown-area%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theblackwallsttimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F05%2F16%2Fopinion-chicago-bans-black-kids-from-downtown-area%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.74.0" />	<style type="text/css">
				.penci-recipe-tagged .prt-icon span, .penci-recipe-action-buttons .penci-recipe-button:hover{ background-color:#21842b; }																																																																																															</style>
	<style type="text/css">
																											</style>
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<script>var portfolioDataJs = portfolioDataJs || [];</script>			<link rel="preload" href="https://theblackwallsttimes.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/fonts/hustle-icons-font.woff2" as="font" type="font/woff2" crossorigin>
		<style type='text/css'>img#wpstats{display:none}</style>
	<span id="ezoic-pub-video-placeholder-14"></span> 

<script>
   if (typeof(stockdio_events) == "undefined") {
      stockdio_events = true;
      var stockdio_eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
      var stockdio_eventer = window[stockdio_eventMethod];
      var stockdio_messageEvent = stockdio_eventMethod == "attachEvent" ? "onmessage" : "message";
      stockdio_eventer(stockdio_messageEvent, function (e) {
         if (typeof(e.data) != "undefined" && typeof(e.data.method) != "undefined") {
            eval(e.data.method);
         }
      },false);
   }
</script>
<iframe id='st_0afff0cc486140838dfcfb7db85ec13d' frameBorder='0' scrolling='no' width='100%' height='100%' src='https://api.stockdio.com/visualization/financial/charts/v1/Ticker?app-key=4153E1ADDFB447CBB3A7B9CF726D7D24&stockExchange=USA&symbols=AAPL;MSFT;GOOG;FB;ORCL&palette=Financial-Light&googleFont=true&backgroundColor=000000&labelsColor=ffffff&onload=st_0afff0cc486140838dfcfb7db85ec13d'></iframe>
<style id="penci-custom-style" type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/theblackwallsttimes.com\/wp-content\/uploads\/2021\/03\/The-Black-Wall-Street-Times-3-4-e1615249929580.png"
    },
    "url": "https:\/\/theblackwallsttimes.com\/",
    "name": "The Black Wall Street Times",
    "description": "Access is the New Civil Right"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Black Wall Street Times",
    "alternateName": "Access is the New Civil Right",
    "url": "https:\/\/theblackwallsttimes.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "OPINION: Chicago Bans Black Kids From Downtown Area",
    "description": "Y\u2019all, the city of Chicago just basically banned Black kids from coming downtown.\u00a0 I recently wrote&hellip;",
    "datePublished": "2022-05-16",
    "datemodified": "2022-05-16",
    "mainEntityOfPage": "https:\/\/theblackwallsttimes.com\/2022\/05\/16\/opinion-chicago-bans-black-kids-from-downtown-area\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/i0.wp.com\/theblackwallsttimes.com\/wp-content\/uploads\/2022\/05\/200410-lori-lightfoot-se-535p.jpeg?fit=2500%2C1667&ssl=1",
        "width": 2500,
        "height": 1667
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Black Wall Street Times",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/theblackwallsttimes.com\/wp-content\/uploads\/2021\/03\/The-Black-Wall-Street-Times-3-4-e1615249929580.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-TaneshaPeeples",
        "name": "Tanesha Peeples"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org",
    "@type": "NewsArticle",
    "headline": "OPINION: Chicago Bans Black Kids From Downtown Area",
    "image": "https:\/\/i0.wp.com\/theblackwallsttimes.com\/wp-content\/uploads\/2022\/05\/200410-lori-lightfoot-se-535p.jpeg?fit=2500%2C1667&ssl=1",
    "datePublished": "2022-05-16",
    "datemodified": "2022-05-16",
    "description": "",
    "mainEntityOfPage": "https:\/\/theblackwallsttimes.com\/2022\/05\/16\/opinion-chicago-bans-black-kids-from-downtown-area\/",
    "publisher": {
        "@type": "Organization",
        "name": "The Black Wall Street Times",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/theblackwallsttimes.com\/wp-content\/uploads\/2021\/03\/The-Black-Wall-Street-Times-3-4-e1615249929580.png"
        }
    },
    "author": {
        "@type": "Person",
        "name": "Tanesha Peeples"
    }
}</script>
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '402584430987857', {}, {
    "agent": "wordpress-5.9.3-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=402584430987857&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://theblackwallsttimes.com/wp-content/uploads/2022/02/Transparent-Background.png" sizes="32x32" />
<link rel="icon" href="https://theblackwallsttimes.com/wp-content/uploads/2022/02/Transparent-Background.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theblackwallsttimes.com/wp-content/uploads/2022/02/Transparent-Background.png" />
<meta name="msapplication-TileImage" content="https://theblackwallsttimes.com/wp-content/uploads/2022/02/Transparent-Background.png" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-54217030-32']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/theblackwallsttimes.com/kargobid.css" />

<script async src="https://htlbid.com/v3/theblackwallsttimes.com/kargobid.js" ></script>

<script>
  window.kargobid = window.kargobid || {};
  kargobid.cmd = kargobid.cmd || [];
  kargobid.cmd.push(function() {
    kargobid.layout('universal'); // Leave as 'universal' or add custom layout
    kargobid.setTargeting("is_testing","no"); // Set to "no" for production
    kargobid.setTargeting("is_home", "no"); // Set to "yes" on the homepage
    kargobid.setTargeting("category", "INSERT_CATEGORY_HERE"); // dynamically pass page category into this function
    kargobid.setTargeting("post_id", "INSERT_POSTID_HERE"); // dynamically pass unique post/page id into this function
  });
</script></head>

<body class="post-template-default single single-post postid-66600 single-format-standard wp-custom-logo elementor-default elementor-kit-40761">
	<div class='kargoad-BWSTimes_Desktop_Adhesion'></div>	<div class='code-block code-block-11 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Mobile_Adhesion'></div></div>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<a id="close-sidebar-nav" class="header-8"><i class="penci-faicon fa fa-close" ></i></a>
	<nav id="sidebar-nav" class="header-8" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

					<div id="sidebar-nav-logo">
															<a href="https://theblackwallsttimes.com/"><img src="https://theblackwallsttimes.com/wp-content/uploads/2022/03/THE-BLACK-WALL-STREET-TIMES-1.jpg" alt="The Black Wall Street Times" /></a>
												</div>
		
					<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/thebwstimes/"  target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
				<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-pinterest" ></i></a>
				<a href="https://www.linkedin.com/company/bwstimes"  target="_blank"><i class="penci-faicon fa fa-linkedin" ></i></a>
							<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
																																	<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-icon-tiktok"><svg aria-hidden="true" data-prefix="fab" data-icon="tiktok" class="penci-svg-tiktok" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M448,209.91a210.06,210.06,0,0,1-122.77-39.25V349.38A162.55,162.55,0,1,1,185,188.31V278.2a74.62,74.62,0,1,0,52.23,71.18V0l88,0a121.18,121.18,0,0,0,1.86,22.17h0A122.18,122.18,0,0,0,381,102.39a121.43,121.43,0,0,0,67,20.14Z" class=""></path></svg></i></a>
	</div>			</div>
				
		
		<ul id="menu-main-menu" class="menu"><li id="menu-item-47824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47824"><a href="https://bwstimes.square.site/">Shop</a></li>
<li id="menu-item-40827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40827"><a href="https://theblackwallsttimes.com">Home</a></li>
<li id="menu-item-39304" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39304"><a href="https://theblackwallsttimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-41451" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41451"><a href="https://theblackwallsttimes.com/tag/national-news/">National News</a></li>
</ul>
</li>
<li id="menu-item-40959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40959"><a href="https://theblackwallsttimes.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-41010" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41010"><a href="https://theblackwallsttimes.com/tag/social-justice/">Social Justice</a></li>
</ul>
</li>
<li id="menu-item-30664" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-30664"><a href="https://theblackwallsttimes.com/category/opinion/">Op/Eds</a>
<ul class="sub-menu">
	<li id="menu-item-39303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39303"><a href="https://theblackwallsttimes.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-40961" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40961"><a href="https://theblackwallsttimes.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-17980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17980"><a href="https://theblackwallsttimes.com/category/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-57430" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57430"><a href="https://theblackwallsttimes.com/tag/mental-health/">mental health</a></li>
</ul>
</li>
<li id="menu-item-15363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15363"><a href="https://theblackwallsttimes.com/category/education/">Education</a></li>
<li id="menu-item-52228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52228"><a href="https://theblackwallsttimes.com/category/sports/">Sports</a></li>
<li id="menu-item-39301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39301"><a href="https://theblackwallsttimes.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-41195" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41195"><a href="https://theblackwallsttimes.com/tag/black-tech-street/">Black Tech Street</a></li>
</ul>
</li>
<li id="menu-item-39302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39302"><a href="https://theblackwallsttimes.com/category/arts-and-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-29359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29359"><a title="Entertainment" href="https://theblackwallsttimes.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-41874" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41874"><a href="https://theblackwallsttimes.com/tag/lgbtq-2/">LGBTQ+</a></li>
	<li id="menu-item-40965" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-40965"><a href="https://theblackwallsttimes.com/tag/poetry/">Poetry</a></li>
</ul>
</li>
<li id="menu-item-65422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65422"><a href="https://theblackwallsttimes.com/justice-for-greenwood-schedule/">Justice for Greenwood</a></li>
<li id="menu-item-57521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57521"><a href="https://theblackwallsttimes.com/podcasts/">Podcasts</a></li>
</ul>	</nav>
<div class="wrapper-boxed header-style-header-8 penci-hlogo-center">
<div class="penci-header-wrap"><div class="penci-top-bar no-social topbar-fullwidth">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
										<span class="headline-title">BREAKING NEWS</span>
														<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3500" data-speed="200">
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/01/24/lauren-smith-fields-cause-of-death-still-unknown-a-month-after-bumble-date-with-white-man/">Lauren Smith-Fields’ cause of death still unknown a...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/03/09/florida-karen-throws-dog-from-apartment-window-kills-it-in-argument/">Florida Karen throws dog from apartment window, kills...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/01/31/cheslie-kryst-former-miss-usa-commits-suicide/">Cheslie Kryst, former Miss USA, dies of suicide</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/03/10/quentin-liggins-passes-away-tulsa-community-remembers-his-legacy/">Quentin Liggins passes away; Tulsa community remembers his...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/02/21/ok-democrats-seek-new-candidate-after-abby-broyles-racist-rant/">OK Democrats seek new candidate after Abby Broyles&#8217;...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/02/26/marjorie-taylor-greene-just-headlined-a-white-supremacist-pro-putin-rally/">Marjorie Taylor Greene just headlined a white supremacist,...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/02/18/coach-deion-sanders-wants-to-build-a-new-stadium-at-jackson-state-university/">Deion Sanders wants to build a new stadium...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/03/11/tiger-woods-inducted-as-the-goat-in-world-golf-hall-of-fame/">Tiger Woods inducted as the GOAT in World...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/02/24/university-of-alabama-vice-president-issues-statement-following-arrest/">University of Alabama Vice President issues statement following...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/02/28/how-to-lose-a-community-in-10-days-the-gt-bynum-story/">How to Lose a Community in 10 Days:...</a>
							</div>
											</div>
									</div>
	</div>
</div><header id="header" class="header-header-8 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<div class="inner-header penci-header-second">
			<div class="container container-fullwidth">
				<div id="logo">
					<a href="https://theblackwallsttimes.com/"><img src="https://theblackwallsttimes.com/wp-content/uploads/2022/03/THE-BLACK-WALL-STREET-TIMES-1.jpg" alt="The Black Wall Street Times"/></a>									</div>

				
							</div>
		</div>
						<div class="sticky-wrapper">		<nav id="navigation" class="header-layout-bottom header-8 menu-style-2 penci-disable-sticky-nav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<div class="container container-fullwidth">
				<div class="button-menu-mobile header-8"><i class="penci-faicon fa fa-bars" ></i></div>
								
				<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47824"><a href="https://bwstimes.square.site/">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40827"><a href="https://theblackwallsttimes.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39304"><a href="https://theblackwallsttimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41451"><a href="https://theblackwallsttimes.com/tag/national-news/">National News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40959"><a href="https://theblackwallsttimes.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41010"><a href="https://theblackwallsttimes.com/tag/social-justice/">Social Justice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-30664"><a href="https://theblackwallsttimes.com/category/opinion/">Op/Eds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39303"><a href="https://theblackwallsttimes.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40961"><a href="https://theblackwallsttimes.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17980"><a href="https://theblackwallsttimes.com/category/health/">Health</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57430"><a href="https://theblackwallsttimes.com/tag/mental-health/">mental health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15363"><a href="https://theblackwallsttimes.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52228"><a href="https://theblackwallsttimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39301"><a href="https://theblackwallsttimes.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41195"><a href="https://theblackwallsttimes.com/tag/black-tech-street/">Black Tech Street</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39302"><a href="https://theblackwallsttimes.com/category/arts-and-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29359"><a title="Entertainment" href="https://theblackwallsttimes.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41874"><a href="https://theblackwallsttimes.com/tag/lgbtq-2/">LGBTQ+</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-40965"><a href="https://theblackwallsttimes.com/tag/poetry/">Poetry</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65422"><a href="https://theblackwallsttimes.com/justice-for-greenwood-schedule/">Justice for Greenwood</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57521"><a href="https://theblackwallsttimes.com/podcasts/">Podcasts</a></li>
</ul><div id="top-search" class="penci-top-search">
	<a class="search-click"><i class="penci-faicon fa fa-search" ></i></a>
	<div class="show-search">
		<form role="search" method="get" id="searchform" action="https://theblackwallsttimes.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>		<a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a>
	</div>
</div>									<div class="main-nav-social">
						<div class="inner-header-social">
			<a href="https://www.facebook.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/thebwstimes/"  target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
				<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-pinterest" ></i></a>
				<a href="https://www.linkedin.com/company/bwstimes"  target="_blank"><i class="penci-faicon fa fa-linkedin" ></i></a>
							<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
																																	<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-icon-tiktok"><svg aria-hidden="true" data-prefix="fab" data-icon="tiktok" class="penci-svg-tiktok" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M448,209.91a210.06,210.06,0,0,1-122.77-39.25V349.38A162.55,162.55,0,1,1,185,188.31V278.2a74.62,74.62,0,1,0,52.23,71.18V0l88,0a121.18,121.18,0,0,0,1.86,22.17h0A122.18,122.18,0,0,0,381,102.39a121.43,121.43,0,0,0,67,20.14Z" class=""></path></svg></i></a>
	</div>					</div>
				
			</div>
		</nav><!-- End Navigation -->
		</div>	</header>
<!-- end #header -->

</div>

	<div class="penci-single-pheader container container-single penci_is_nosidebar container-single-fullwidth hentry">
			
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name penci-cat-352" href="https://theblackwallsttimes.com/category/opinion/"  rel="category tag">Opinion</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">OPINION: Chicago Bans Black Kids From Downtown Area</h1>
				<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="https://theblackwallsttimes.com/author/tanesha-peeples/">Tanesha Peeples</a></span>
			<time class="entry-date published" datetime="2022-05-16T11:06:03-04:00">May 16, 2022</time>		</div>
							<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="https://theblackwallsttimes.com/author/tanesha-peeples/">Tanesha Peeples</a></span></span>
													<span><time class="entry-date published" datetime="2022-05-16T11:06:03-04:00">May 16, 2022</time></span>
															</div>
					</div>



						<div class="post-image">
				<a href="https://theblackwallsttimes.com/wp-content/uploads/2022/05/200410-lori-lightfoot-se-535p.jpeg" data-rel="penci-gallery-image-content">											<img width="1170" height="780" src="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/05/200410-lori-lightfoot-se-535p.jpeg?fit=1170%2C780&amp;ssl=1" class="attachment-penci-full-thumb size-penci-full-thumb wp-post-image jetpack-lazy-image" alt="OPINION: Chicago Bans Black Kids From Downtown Area" data-attachment-id="66640" data-permalink="https://theblackwallsttimes.com/2022/05/16/opinion-chicago-bans-black-kids-from-downtown-area/image-lori-lightfoot/" data-orig-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/05/200410-lori-lightfoot-se-535p.jpeg?fit=2500%2C1667&amp;ssl=1" data-orig-size="2500,1667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Chicago Mayor Lori Lightfoot speaks during a news conference in Hall A at the COVID-19 alternate site at McCormick Place in Chicago, Friday, April 10, 2020. (AP Photo\/Nam Y. Huh)&quot;,&quot;created_timestamp&quot;:&quot;1586476800&quot;,&quot;copyright&quot;:&quot;Copyright 2020 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;145&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;Image: Lori Lightfoot&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Image: Lori Lightfoot" data-image-description="" data-image-caption="&lt;p&gt;Chicago Mayor Lori Lightfoot (AP Photo/Nam Y. Huh)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/05/200410-lori-lightfoot-se-535p.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/05/200410-lori-lightfoot-se-535p.jpeg?fit=1024%2C683&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/05/200410-lori-lightfoot-se-535p.jpeg?w=2500&amp;ssl=1 2500w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/05/200410-lori-lightfoot-se-535p.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/05/200410-lori-lightfoot-se-535p.jpeg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/05/200410-lori-lightfoot-se-535p.jpeg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/05/200410-lori-lightfoot-se-535p.jpeg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/05/200410-lori-lightfoot-se-535p.jpeg?resize=2048%2C1366&amp;ssl=1 2048w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/05/200410-lori-lightfoot-se-535p.jpeg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/05/200410-lori-lightfoot-se-535p.jpeg?resize=1920%2C1280&amp;ssl=1 1920w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/05/200410-lori-lightfoot-se-535p.jpeg?resize=1170%2C780&amp;ssl=1 1170w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/05/200410-lori-lightfoot-se-535p.jpeg?resize=585%2C390&amp;ssl=1 585w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/05/200410-lori-lightfoot-se-535p.jpeg?resize=263%2C175&amp;ssl=1 263w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/05/200410-lori-lightfoot-se-535p.jpeg?w=2340&amp;ssl=1 2340w" data-lazy-sizes="(max-width: 1170px) 100vw, 1170px" data-lazy-src="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/05/200410-lori-lightfoot-se-535p.jpeg?fit=1170%2C780&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										</a><div class="penci-featured-caption">Chicago Mayor Lori Lightfoot (AP Photo/Nam Y. Huh)</div>			</div>
			

		</div>

<div class="container container-single penci_is_nosidebar penci-single-smaller-width penci-enable-lightbox">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-66600" class="post type-post status-publish">

	
						<div class="penci-google-adsense-1">
				<div
				class="hustle-ui hustle-inline hustle-palette--gray_slate hustle_module_id_2 module_id_2   hustle-size--custom"
				
			data-id="2"
			data-render-id="0"
			data-tracking="disabled"
			
				data-intro="no_animation"
				data-sub-type="shortcode"
				
				style="opacity: 0;"
			><div class="hustle-inline-content"><div class="hustle-optin hustle-optin--default"><div class="hustle-success" data-close-delay="false" style="display: none;"><span class="hustle-icon-check" aria-hidden="true"></span><div class="hustle-success-content"></div></div><div class="hustle-layout"><div class="hustle-layout-body"><div class="hustle-layout-content hustle-layout-position--above"><div class="hustle-image hustle-image-fit--contain" aria-hidden="true"><img src="https://theblackwallsttimes.com/wp-content/uploads/2022/03/Transparent-Background.png" alt="" class="hustle-image-position--centercenter" /></div><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-title"><span class="hustle-title">Newsletter Signup</span></div><div class="hustle-group-content"><p style="text-align: center">Subscribe to our newsletter below and never miss the latest stories affecting Black America.</p></div></div></div></div><form class="hustle-layout-form" novalidate="novalidate"><div class="hustle-form hustle-form-inline"><div class="hustle-form-fields hustle-proximity-separated"><div class="hustle-field hustle-field-required "><label for="hustle-field-email-module-2" id="hustle-field-email-module-2-label" class="hustle-screen-reader">Email</label><input id="hustle-field-email-module-2" type="email" class="hustle-input " name="email" value="" aria-labelledby="hustle-field-email-module-2-label" data-validate="1" data-required-error="Email field is required." data-validation-error="Please enter a valid email." /><span class="hustle-input-label" aria-hidden="true" style="flex-flow: row nowrap;"><span>Enter your email address</span></span></div><button class="hustle-button hustle-button-submit " aria-live="polite" data-loading-text="Form is being submitted, please wait a bit."><span class="hustle-button-text">Subscribe</span><span class="hustle-icon-loader hustle-loading-icon" aria-hidden="true"></span></button></div></div><input type="hidden" name="hustle_module_id" value="2"><input type="hidden" name="post_id" value="66600"><input type="hidden" name="hustle_sub_type" value="shortcode"><div class="hustle-error-message" style="display: none;" data-default-error="Something went wrong, please try again."></div></form></div></div></div></div></div>			</div>
			
	
		<div class="tags-share-box tags-share-box-top tags-share-box-2_3 tags-share-box-s3">
		<span class="penci-social-share-text">Share</span>		
					<div class="post-share hide-like-count">
				
				<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank"  href="https://www.facebook.com/sharer/sharer.php?u=https://theblackwallsttimes.com/2022/05/16/opinion-chicago-bans-black-kids-from-downtown-area/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank"  href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20OPINION%3A%20Chicago%20Bans%20Black%20Kids%20From%20Downtown%20Area%20-%20https://theblackwallsttimes.com/2022/05/16/opinion-chicago-bans-black-kids-from-downtown-area/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-linkedin" target="_blank"  href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F05%2F16%2Fopinion-chicago-bans-black-kids-from-downtown-area%2F&#038;title=OPINION%3A%20Chicago%20Bans%20Black%20Kids%20From%20Downtown%20Area"><i class="penci-faicon fa fa-linkedin" ></i><span class="dt-share">Linkedin</span></a><a class="post-share-item post-share-email" target="_blank"  href="mailto:?subject=OPINION:%20Chicago%20Bans%20Black%20Kids%20From%20Downtown%20Area&#038;BODY=https://theblackwallsttimes.com/2022/05/16/opinion-chicago-bans-black-kids-from-downtown-area/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>
	<div class="post-entry blockquote-style-2">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label">Listen to this article here</div>
                    <script nitro-exclude data-trinity-mount-date='2022-05-16 20:11:54'>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</script><div class='trinityAudioPlaceholder' data-trinity-mount-date='2022-05-16 20:11:54'></div>
                </td>
            </tr>
        </table><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script src="https://cdn.jwplayer.com/players/1932deGs-uZx2u7Da.js"></script></div>
<p><span style="font-weight: 400;">Y’all, the city of Chicago just basically banned Black kids from coming downtown. </span></p><div class='code-block code-block-2 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Desktop_InArticle_1'></div></div>

<p><span style="font-weight: 400;">I recently wrote about an </span><span style="font-weight: 400;">increase in violence in the economic centers of major cities and how <a href="https://theblackwallsttimes.com/2022/05/13/chicago-gun-violence-bursts-privileged-bubbles-but-will-anything-change/">socioeconomic bias</a> drives prevention and intervention priorities and strategies</span><span style="font-weight: 400;">. Chicago is one of those cities with recurring meetups of massive crowds wreaking havoc downtown. </span></p>
<p><span style="font-weight: 400;">This past weekend was no different. Groups of predominantly Black youth descended on the downtown area again and there were a series of shootings, one of which involved the </span><a href="https://wgntv.com/news/chicagocrime/16-year-old-boy-fatally-shot-at-the-bean/"><span style="font-weight: 400;">killing of a 16-year-old student</span></a><span style="font-weight: 400;"> at one of the city&#8217;s most popular tourist attractions, “The Bean” at Millenium Park.</span></p><div class='code-block code-block-12 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Mobile_InArticle_1'></div></div>

<p><span style="font-weight: 400;">On Sunday, Mayor Lori Lightfoot issued a statement and policy </span><a href="https://www.chicagotribune.com/news/breaking/ct-teen-shot-the-bean-20220515-xshtk4aaprdurnchpac4syy42u-story.html"><span style="font-weight: 400;">banning unaccompanied minors  under the age of 18 from Millenium Park Thursday through Sunday after 6 PM</span></a><span style="font-weight: 400;">. She said, </span><span style="font-weight: 400;">&#8220;We, as a City, can not allow any of our public spaces to become platforms for danger. Anyone coming into our public spaces should expect to enjoy them peacefully and must respect and exhibit basic community norms of decency.&#8221;</span></p><div class='code-block code-block-3 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Desktop_InArticle_2'></div></div>

<p><span style="font-weight: 400;">I wholeheartedly agree with the statement above–we cannot allow crime and violence to continue to permeate public spaces and threaten the safety of constituents or visitors. As a Chicagoan and homeowner, I don’t condone this behavior, I’m overly concerned about the rising crime rates and the wellness of our youth and communities.</span></p>
<p><span style="font-weight: 400;">And yeah, we all want resolve and peace, but this ban does absolutely nothing to address the cancer that is crime and gun violence. In fact, it’s just another assault on low-income, Black communities.</span></p><div class='code-block code-block-13 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Mobile_InArticle_2'></div></div>

<h2>City&#8217;s unequal response to violence, protests</h2>
<p><span style="font-weight: 400;">Now let me state for the record that no qualifying language has been used to oust these young people except for “unaccompanied minors under the age of 18”. But if you live in Chicago or have been keeping up with the news, you can see that these crowds of kids have for the most part been Black, and therefore, these policies are for them.</span></p><div class='code-block code-block-5 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Desktop_InArticle_3'></div></div>

<p><span style="font-weight: 400;">Blocking access to public spaces isn’t new. It happened in 2020 when </span><span style="font-weight: 400;"><a href="https://blockclubchicago.org/2021/02/18/even-police-thought-raising-chicagos-bridges-was-a-bad-idea-during-unrest-watchdog-finds/">bridges were raised</a> to keep people from protesting and looting downtown after George Floyd’s murder</span><span style="font-weight: 400;">. And in 2019, I held an action </span><span style="font-weight: 400;">in response to the Chicago Police Department <a href="https://blockclubchicago.org/2019/07/25/south-side-residents-fed-up-with-police-blocking-parking-lots-at-nearby-beaches-plan-foster-beach-takeover/">blocking entry points</a> to parks and beaches in predominantly Black neighborhoods on the Southside</span><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">Already burdened with violence, blight, food and health insecurity, some of these young people &#8211; and adults &#8211; go downtown to access amenities that aren’t offered in their neighborhoods. So, not only are we losing access to free and public space again, we’re also having our quality of life diminished and dealing with all-out segregation.</span></p><div class='code-block code-block-14 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Mobile_InArticle_3'></div></div>

<h2>Ban will further perpetuate segregation</h2>
<p><span style="font-weight: 400;">Administering this ban to curb crime downtown does nothing but redirect and concentrate chaos in our already violence-plagued and historically neglected communities, further endangering the lives of and instilling greater fear in law-abiding citizens.</span></p><div class='code-block code-block-6 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Desktop_InArticle_4'></div></div>

<p><span style="font-weight: 400;">Also, Chicago is one of the most </span><a href="https://southsideweekly.com/mapping-chicagos-racial-segregation/"><span style="font-weight: 400;">notoriously segregated cities in the country</span></a><span style="font-weight: 400;"> made possible by housing, schooling and transportation redlining. This ban will not only further perpetuate segregation, but it’ll also give people the green light to marshal their communities, thus confining certain youth solely to their “part of the city”. </span></p>
<p><span style="font-weight: 400;">Let’s be honest. If the mayor of Chicago puts this ban into effect at Millennium Park, any gatherings in other neighborhoods (outside of the ones they live in) by “certain youth”, will be monitored and scrutinized excessively. This puts them at risk of being stereotyped and harassed just because they fit the description of “certain youth”.</span></p><div class='code-block code-block-15 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Mobile_InArticle_4'></div></div>

<p><span style="font-weight: 400;">It’s segregation. Millenium Park  and other affluent neighborhoods might as well be called </span><a href="https://www.buzzfeednews.com/article/adeonibada/sundown-towns-racism-black-drivers-tiktok"><span style="font-weight: 400;">modern sundown towns</span></a><span style="font-weight: 400;">.</span></p><div class='code-block code-block-7 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Desktop_InArticle_5'></div></div>

<h2>Chicago doesn&#8217;t invest in Black communities</h2>
<p><span style="font-weight: 400;">Social media has been ablaze with questions from people. Where are these kids’ parents? Why won’t the city create more spaces and programs for youth so they won’t have to gather downtown as much? Who’s to blame for this???</span></p>
<p><span style="font-weight: 400;">Here’s the hard truth. One, some of these parents are disengaged–busy trying to provide for their children and largely absent from their day-to-day lives. Or, they’re pretty much willfully negligent as hell and enabling the troublesome behavior. </span></p><div class='code-block code-block-16 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Mobile_InArticle_5'></div></div>

<p><span style="font-weight: 400;">Secondly, the city won’t create more spaces and programs for youth because it doesn’t want to. That’s evident in a </span><a href="https://www.wallacefoundation.org/news-and-media/blog/pages/more-kids-than-ever-are-missing-out-on-afterschool-programs.aspx"><span style="font-weight: 400;">national decrease in accessibility to afterschool/summer programming</span></a><span style="font-weight: 400;">, a track record of </span><span style="font-weight: 400;">ignored and <a href="https://blockclubchicago.org/2018/12/13/chicago-parks-have-a-race-problem-new-report-says-black-latino-communities-get-less-funding/">dismissed capital improvement</a> requests for parks in Black and Brown neighborhoods in Chicago</span><span style="font-weight: 400;"> and again, overall </span><a href="https://www.chicagotribune.com/living/health/ct-life-inequity-data-policy-roots-chicago-20200726-r3c7qykvvbfm5bdjm4fpb6g5k4-story.html"><span style="font-weight: 400;">economic disinvestment in low-income communities</span></a><span style="font-weight: 400;">.</span></p><div class='code-block code-block-8 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Desktop_InArticle_6'></div></div>

<p><span style="font-weight: 400;">Who’s fault is it? All of ours. </span></p>
<p><span style="font-weight: 400;">It’s bogus as hell that the city of Chicago is banning Black kids from downtown. We can complain about what the city isn’t doing and what it’s taken from our kids and call it racism. We can point the finger at and shame the parents. But if we stand back and witness the destruction of our kids without taking action, what happens to them and our communities is our fault, too.</span></p><div class='code-block code-block-17 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Mobile_InArticle_6'></div></div>

<!-- AI CONTENT END 2 -->
			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="https://theblackwallsttimes.com/tag/national-news/" rel="tag">National News</a>					</div>
									</div>
	</div>

			<div class="penci-google-adsense-2">
			
		</div>
	
		
	
			<div class="post-author">
	<div class="author-img">
		<img alt src="https://secure.gravatar.com/avatar/2790a87e9f7831804edd079f2697bc5b?s=100&#038;d=identicon&#038;r=g" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/2790a87e9f7831804edd079f2697bc5b?s=200&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/2790a87e9f7831804edd079f2697bc5b?s=100&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/2790a87e9f7831804edd079f2697bc5b?s=100&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/2790a87e9f7831804edd079f2697bc5b?s=200&#038;d=identicon&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></noscript>	</div>
	<div class="author-content">
		<h5><a href="https://theblackwallsttimes.com/author/tanesha-peeples/" title="Posts by Tanesha Peeples" rel="author">Tanesha Peeples</a></h5>
		<p>Tanesha Peeples is driven by one question in her work--"If not me then who?" As a strategist and injustice interrupter, Tanesha merges the worlds of communications and grassroots activism to push for radical change, specifically in the public education system. Her passion for community and relentless mission for justice and liberation drive her in uplifting and amplifying the voices and advocacy of those that are often ignored. Tanesha wholeheartedly believes that education is the foundation for success. Her grand vision is one where everyone-regardless of ethnicity, socioeconomic status, gender or zip code-can have access to a comfortable quality of life and enjoy the freedoms and liberties promised to all Americans. And that's what she works towards every day.</p>
					<a  target="_blank" class="author-social" href="https://theblackwallsttimes.com"><i class="penci-faicon fa fa-globe" ></i></a>
							<a  target="_blank" class="author-social" href="http://facebook.com/https://www.facebook.com/neshrae16"><i class="penci-faicon fa fa-facebook" ></i></a>
							<a  target="_blank" class="author-social" href="http://twitter.com/https://twitter.com/PeeplesVoiceChi"><i class="penci-faicon fa fa-twitter" ></i></a>
							<a  target="_blank" class="author-social" href="http://instagram.com/https://www.instagram.com/peepleschoice/"><i class="penci-faicon fa fa-instagram" ></i></a>
											<a  target="_blank" class="author-social" href="https://www.linkedin.com/in/tanesharpeeples1/"><i class="penci-faicon fa fa-linkedin" ></i></a>
											<a class="author-social" href="mailto:peeples.tanesha@gmail.com"><i class="penci-faicon fa fa-envelope" ></i></a>
			</div>
</div>	
	
		
		
	
	
	
		
			<div class="post-comments no-comment-yet penci-comments-hide-0" id="comments">
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/05/16/opinion-chicago-bans-black-kids-from-downtown-area/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=124418680&#038;postid=66600&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=643dc51e40&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.0-a.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=13766bb085036b11680ee78e18816f5324b1dede#parent=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F05%2F16%2Fopinion-chicago-bans-black-kids-from-downtown-area%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div> <!-- end comments div -->
		
	
	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/05/Payton-Gendron.jpg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/05/16/my-black-perspective-on-the-buffalo-massacre-and-payton-gendron/" title="A Black Perspective on the Buffalo Race Massacre and Payton Gendron">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/05/16/my-black-perspective-on-the-buffalo-massacre-and-payton-gendron/">A Black Perspective on the Buffalo Race Massacre...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-05-16T09:55:00-04:00">May 16, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/05/Dakotah-Earley-rec-1024x576-1.jpeg?resize=585%2C576&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/05/13/chicago-gun-violence-bursts-privileged-bubbles-but-will-anything-change/" title="Chicago gun violence bursts privileged bubbles, but will anything change?">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/05/13/chicago-gun-violence-bursts-privileged-bubbles-but-will-anything-change/">Chicago gun violence bursts privileged bubbles, but will...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-05-13T17:17:39-04:00">May 13, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/05/275987568_426322346013763_4069221702011799486_n-e1652474142699.jpeg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/05/13/black-artists-shined-at-this-years-mayfest/" title="Black Artists shined at this year’s Mayfest">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/05/13/black-artists-shined-at-this-years-mayfest/">Black Artists shined at this year’s Mayfest</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-05-13T16:42:23-04:00">May 13, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/05/Untitled-design-83.jpg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/05/12/kendrick-lamars-the-heart-part-5-takes-us-from-struggle-to-salvation/" title="Kendrick Lamar&#8217;s &#8220;The Heart Part 5&#8221; takes us from struggle to salvation">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/05/12/kendrick-lamars-the-heart-part-5-takes-us-from-struggle-to-salvation/">Kendrick Lamar&#8217;s &#8220;The Heart Part 5&#8221; takes us...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-05-12T10:35:19-04:00">May 12, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/05/IMG_7350-e1652019112861.jpg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/05/08/a-mother-in-a-past-life-a-mothers-day-viewpoint/" title="A Mother in a past life: A Mother&#8217;s Day viewpoint">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/05/08/a-mother-in-a-past-life-a-mothers-day-viewpoint/">A Mother in a past life: A Mother&#8217;s...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-05-08T10:15:13-04:00">May 8, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/05/Untitled-design-75-e1651846864607.jpg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/05/06/social-media-murdered-kevin-samuels-before-his-death-was-confirmed/" title="Social Media Murdered Kevin Samuels Before His Death Was Confirmed">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/05/06/social-media-murdered-kevin-samuels-before-his-death-was-confirmed/">Social Media Murdered Kevin Samuels Before His Death...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-05-06T10:34:29-04:00">May 6, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/05/Supreme_Court_Abortion_47340.jpeg?resize=585%2C420&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/05/04/the-hypocrisy-states-with-death-penalty-want-to-overturn-roe-v-wade/" title="The hypocrisy: States with death penalty want to overturn Roe v. Wade">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/05/04/the-hypocrisy-states-with-death-penalty-want-to-overturn-roe-v-wade/">The hypocrisy: States with death penalty want to...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-05-04T11:30:31-04:00">May 4, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/src.adapt_.960.high_.tulsa_riots_car_guns2.1406030191283.jpg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/04/29/the-city-of-tulsa-was-the-klan-and-mob-in-the-1921-race-massacre/" title="The City of Tulsa was the Klan and Mob in the 1921 Race Massacre">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/04/29/the-city-of-tulsa-was-the-klan-and-mob-in-the-1921-race-massacre/">The City of Tulsa was the Klan and...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-04-29T13:56:54-04:00">April 29, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/Untitled-design-63.jpg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/04/28/a-history-of-white-privilege-is-driving-derek-chauvins-murder-appeal/" title="A history of white privilege is driving Derek Chauvin&#8217;s murder appeal">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/04/28/a-history-of-white-privilege-is-driving-derek-chauvins-murder-appeal/">A history of white privilege is driving Derek...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-04-28T17:16:57-04:00">April 28, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/Untitled-design-61.jpg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/04/28/dababys-wal-mart-shooting-video-released-but-will-anything-change/" title="DaBaby&#8217;s Wal-Mart shooting video released, but will anything change?">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/04/28/dababys-wal-mart-shooting-video-released-but-will-anything-change/">DaBaby&#8217;s Wal-Mart shooting video released, but will anything...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-04-28T10:58:10-04:00">April 28, 2022</time></span>
									</div>
		</div></div>		
		
	
	
			<div class="post-pagination">
				<div class="prev-post">
												<a class="penci-post-nav-thumb" href="https://theblackwallsttimes.com/2022/05/16/president-biden-announces-plans-to-address-infant-formula-shortage/" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/05/Untitled-design-91-e1652711530268.jpg?resize=150%2C150&#038;ssl=1');">
					</a>
										<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://theblackwallsttimes.com/2022/05/16/president-biden-announces-plans-to-address-infant-formula-shortage/">
					<div class="pagi-text">
						<h5 class="prev-title">President Biden announces plans to address infant formula shortage</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
												<a class="penci-post-nav-thumb nav-thumb-next" href="https://theblackwallsttimes.com/2022/05/16/okla-governor-warns-tribal-nations-not-to-create-abortion-safe-havens/" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-15-at-12.15.00-PM-scaled-e1652631346937.jpg?resize=150%2C150&#038;ssl=1');">
					</a>
										<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="https://theblackwallsttimes.com/2022/05/16/okla-governor-warns-tribal-nations-not-to-create-abortion-safe-havens/">
					<div class="pagi-text">
						<h5 class="next-title">Okla. Governor warns Tribal Nations not to create abortion safe havens</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
		
		
		
	
</article>					</div>
	</div>
	<!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-10">
						<aside id="pages-18" class="widget widget_pages"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Pages</span></h4>
			<ul>
				<li class="page_item page-item-53674"><a href="https://theblackwallsttimes.com/advertising/">Advertising</a></li>
<li class="page_item page-item-46613"><a href="https://theblackwallsttimes.com/freelance-opinion-piece-submissions/">Freelance &#038; Opinion Piece Submissions</a></li>
<li class="page_item page-item-46678"><a href="https://theblackwallsttimes.com/">Home Page</a></li>
<li class="page_item page-item-56959"><a href="https://theblackwallsttimes.com/careers/">Job &#038; Career Opportunities</a></li>
<li class="page_item page-item-65386"><a href="https://theblackwallsttimes.com/justice-for-greenwood-schedule/">Justice for Greenwood</a></li>
<li class="page_item page-item-51194"><a href="https://theblackwallsttimes.com/ownership-funding/">Ownership &#038; Funding</a></li>
<li class="page_item page-item-57498"><a href="https://theblackwallsttimes.com/podcasts/">Podcasts</a></li>
<li class="page_item page-item-51178"><a href="https://theblackwallsttimes.com/publishing-policies/">Publishing Policies</a></li>
<li class="page_item page-item-45157"><a href="https://theblackwallsttimes.com/team/">Staff</a></li>
			</ul>

			</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-10 last">
						<aside id="penci_related_news_widget-4" class="widget penci_related_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Related Post</span></h4>					<ul id="penci-relatedwg-9039" class="side-newsfeed">
													<li class="penci-feed">
								<div class="side-item">

																			<div class="side-image">
																																		<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/05/YKBLXWR67FE7TCZ3TXPNI3Q76M.jpeg?resize=585%2C528&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/05/16/black-girl-magic-14-year-old-graduates-college-with-2-degrees/" title="Black girl magic: 14 year old graduates college with 2 degrees"></a>
											
																					</div>
																		<div class="side-item-text">
										<h4 class="side-title-post">
											<a href="https://theblackwallsttimes.com/2022/05/16/black-girl-magic-14-year-old-graduates-college-with-2-degrees/" rel="bookmark" title="Black girl magic: 14 year old graduates college with 2 degrees">
												Black girl magic: 14 year old graduates college with 2 degrees											</a>
										</h4>
																					<span class="side-item-meta"><time class="entry-date published" datetime="2022-05-16T15:39:25-04:00">May 16, 2022</time></span>
																			</div>
								</div>
							</li>
														<li class="penci-feed">
								<div class="side-item">

																			<div class="side-image">
																																		<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/05/Untitled-design-94.jpg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/05/16/gun-homicide-rate-for-black-males-21-times-higher-than-white-males/" title="Gun homicide rate for Black males 21 times higher than White males"></a>
											
																					</div>
																		<div class="side-item-text">
										<h4 class="side-title-post">
											<a href="https://theblackwallsttimes.com/2022/05/16/gun-homicide-rate-for-black-males-21-times-higher-than-white-males/" rel="bookmark" title="Gun homicide rate for Black males 21 times higher than White males">
												Gun homicide rate for Black males 21 times higher than White males											</a>
										</h4>
																					<span class="side-item-meta"><time class="entry-date published" datetime="2022-05-16T14:04:51-04:00">May 16, 2022</time></span>
																			</div>
								</div>
							</li>
														<li class="penci-feed">
								<div class="side-item">

																			<div class="side-image">
																																		<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/05/Untitled-design-93-e1652722612241.jpg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/05/16/the-human-cost-of-the-white-supremacist-terror-attack-in-buffalo/" title="The human cost of the White supremacist terror attack in Buffalo"></a>
											
																					</div>
																		<div class="side-item-text">
										<h4 class="side-title-post">
											<a href="https://theblackwallsttimes.com/2022/05/16/the-human-cost-of-the-white-supremacist-terror-attack-in-buffalo/" rel="bookmark" title="The human cost of the White supremacist terror attack in Buffalo">
												The human cost of the White supremacist terror attack in Buffalo											</a>
										</h4>
																					<span class="side-item-meta"><time class="entry-date published" datetime="2022-05-16T13:37:19-04:00">May 16, 2022</time></span>
																			</div>
								</div>
							</li>
												</ul>

				</aside>					</div>
							</div>
		</div>


	<div class="footer-subscribe">
			</div>

<footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://www.facebook.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li>
																<li><a href="https://www.instagram.com/thebwstimes/"  target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li>
																<li><a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-pinterest" ></i><span>Pinterest</span></a></li>
																<li><a href="https://www.linkedin.com/company/bwstimes"  target="_blank"><i class="penci-faicon fa fa-linkedin" ></i><span>Linkedin</span></a></li>
																															<li><a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i><span>Youtube</span></a></li>
																																																																																																																																																																	<li><a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-icon-tiktok"><svg aria-hidden="true" data-prefix="fab" data-icon="tiktok" class="penci-svg-tiktok" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M448,209.91a210.06,210.06,0,0,1-122.77-39.25V349.38A162.55,162.55,0,1,1,185,188.31V278.2a74.62,74.62,0,1,0,52.23,71.18V0l88,0a121.18,121.18,0,0,0,1.86,22.17h0A122.18,122.18,0,0,0,381,102.39a121.43,121.43,0,0,0,67,20.14Z" class=""></path></svg></i><span>tiktok</span></a></li>
									</ul>
			</div>
											<div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up" ></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202220'></script>
	<div style="display:none">
			<div class="grofile-hash-map-2790a87e9f7831804edd079f2697bc5b">
		</div>
		</div>
		    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><link rel='stylesheet' id='all-css-4bc0f4da1f740dc0de77c042137bbd4d' href='https://theblackwallsttimes.com/_static/??-eJytzEEOgkAMheELOVTjRNwQzoLQYJPSNrSTuT6zkQvI8v3J+6qlWSVQAozLSuJQdV9sR/dkasVgcsdw+BYPxlQIZj8XtbN3G0nX4q3+h62sn4mv0tSiQRdhJEyCP23chscr9/n5vvf5AChweyA=' type='text/css' media='all' />
<link rel='stylesheet' id='hustle-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A700%2Cregular%2C400%2Cbold%2C500%7COpen+Sans%3A400&#038;display=swap' media='all' />
<script type='text/javascript'  src='https://theblackwallsttimes.com/_static/??-eJx9j+EKwjAMhF/ILahl+Ed8FOmy4NJ1aW1Tx97eiYOBor8uhPsuuSlWGERJFKIvN5YMjjRaHODKgtAW9h3EPmiQVeqRpXZ5N32jGFofcMjQcVZw26KywqNVDr/ISIJcJXowTS/Q3QuluSab58iEvU365+4n/Z5W81LDl47yFguFl88SrYmX8bxvzPFkmsYcnjI/ZrA='></script>
<script src='https://theblackwallsttimes.com/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script id='hui_scripts-js-extra'>
var hustleSettings = {"mobile_breakpoint":"782"};
</script>
<script type='text/javascript'  src='https://theblackwallsttimes.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/js/hustle-ui.min.js?m=1647438074'></script>
<script src='https://theblackwallsttimes.com/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script id='hustle_front-js-extra'>
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":{"on_time_delay":"0","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":20,"on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed_time":"0","on_exit_intent_delayed_unit":"seconds","on_adblock_delay":"0","on_adblock_delay_unit":"seconds","trigger":["time"]},"animation_in":"no_animation","animation_out":"no_animation","after_close":"keep_show","expiration":365,"expiration_unit":"days","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","is_schedule":"0","schedule":{"not_schedule_start":"1","start_date":"10\/23\/2021","start_hour":"12","start_minute":"00","start_meridiem_offset":"am","not_schedule_end":"1","end_date":"10\/29\/2021","end_hour":"11","end_minute":"59","end_meridiem_offset":"pm","active_days":"all","week_days":[],"is_active_all_day":"1","day_start_hour":"00","day_start_minute":"00","day_start_meridiem_offset":"am","day_end_hour":"11","day_end_minute":"59","day_end_meridiem_offset":"pm","time_to_use":"server","custom_timezone":"UTC"},"after_close_trigger":["click_close_icon"]},"module_id":"2","blog_id":"0","module_name":"The Black Wall Street Times Weekly","module_type":"embedded","active":"1","module_mode":"optin"}];
var incOpt = {"conditional_tags":{"is_single":true,"is_tag":false,"is_category":false,"is_author":false,"is_date":false,"is_post_type_archive":false,"is_404":false,"is_front_page":false,"is_search":false},"is_admin":"","real_page_id":"","thereferrer":"","actual_url":"theblackwallsttimes.com\/2022\/05\/16\/opinion-chicago-bans-black-kids-from-downtown-area\/","full_actual_url":"https:\/\/theblackwallsttimes.com\/2022\/05\/16\/opinion-chicago-bans-black-kids-from-downtown-area\/","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F05%2F16%2Fopinion-chicago-bans-black-kids-from-downtown-area","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F05%2F16%2Fopinion-chicago-bans-black-kids-from-downtown-area&text=OPINION%3A%20Chicago%20Bans%20Black%20Kids%20From%20Downtown%20Area","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F05%2F16%2Fopinion-chicago-bans-black-kids-from-downtown-area","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F05%2F16%2Fopinion-chicago-bans-black-kids-from-downtown-area","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F05%2F16%2Fopinion-chicago-bans-black-kids-from-downtown-area","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F05%2F16%2Fopinion-chicago-bans-black-kids-from-downtown-area","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F05%2F16%2Fopinion-chicago-bans-black-kids-from-downtown-area","email":"mailto:?subject=OPINION%3A%20Chicago%20Bans%20Black%20Kids%20From%20Downtown%20Area&body=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F05%2F16%2Fopinion-chicago-bans-black-kids-from-downtown-area"},"ajaxurl":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","page_id":"66600","page_slug":"2022-05-16-opinion-chicago-bans-black-kids-from-downtown-area","is_upfront":"","script_delay":"3000"};
</script>
<script type='text/javascript'  src='https://theblackwallsttimes.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js?m=1647438074'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='main-scripts-js-extra'>
var ajax_var_more = {"url":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","nonce":"bdef987431","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
</script>
<script id='penci_ajax_like_post-js-extra'>
var ajax_var = {"url":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","nonce":"bdef987431","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
</script>
<script id='penci_ajax_archive_more_scroll-js-extra'>
var SOLEDADLOCALIZE = {"url":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","nonce":"bdef987431","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='penci_rateyo-js-extra'>
var PENCI = {"ajaxUrl":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","nonce":"bdef987431"};
</script>
<script type='text/javascript'  src='https://theblackwallsttimes.com/_static/??-eJytkNFOwzAMRX+INNoQFS+IT5kyx2rdJXGw3Vbl68nEEGgCxgNPkexzbN+s1QEXw2K+pnmgon5CqwFOPnOcE6pf6yA8cjfp3fpJ24i5NZUTxhD9pD7RUZ2CULUuU7nJ5/AHqLKaS3TCm2QQGGlBl1nQnbWLQQXSHBvbGOCcm+0Ea9q+OfL6Cy7vYcESWXyYjXMwI/jouBReN0c5DG1BJDVPbZIoghEXx0dFWVD+f82Xwg/DKxaglhSo4jn79DKjbJ0Ew41/yX7tNYHKcHgvNOc5P+36h13/uL/v92/6v9rJ'></script>
<script src='https://theblackwallsttimes.com/wp-content/plugins/trinity-audio/js/the_content-hook-script.js' id='the_content-hook-script-js'></script>
<script id='the_content-hook-script-js-after'>
console.debug('TRINITY_WP', 'Skip player from rendering', 'is single: 1, is main loop: , is main query: 1', 'TS: 2022-05-16 20:11:54');
</script>
<script nitro-exclude data-wpfc-render='false' data-trinity-mount-date='2022-05-16 20:11:54' src='https://trinitymedia.ai/player/trinity/aed191ad3370a2904d9166b821fb5dec/?postHash=052b27502d3786f99625dadd61fec177&#038;poweredby=1&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F05%2F16%2Fopinion-chicago-bans-black-kids-from-downtown-area%2F' id='trinity-player-js'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=124418680&postid=66600&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=643dc51e40&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.0-a.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=13766bb085036b11680ee78e18816f5324b1dede#parent=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F05%2F16%2Fopinion-chicago-bans-black-kids-from-downtown-area%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=124418680&postid=66600&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=643dc51e40&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.0-a.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=13766bb085036b11680ee78e18816f5324b1dede#parent=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F05%2F16%2Fopinion-chicago-bans-black-kids-from-downtown-area%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202220.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0-a.5',blog:'124418680',post:'66600',tz:'-4',srv:'theblackwallsttimes.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '124418680', '66600' ]);
</script>
<script type="text/javascript">!function(a){"use strict";var b=function(b,c,d){function j(a){if(e.body)return a();setTimeout(function(){j(a)})}function l(){f.addEventListener&&f.removeEventListener("load",l),f.media=d||"all"}var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",j(function(){g.parentNode.insertBefore(f,c?g:g.nextSibling)});var k=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){k(a)})};return f.addEventListener&&f.addEventListener("load",l),f.onloadcssdefined=k,k(l),f};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this); !function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(a){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script>
	<style type="text/css" id="hustle-module-2-1-styles" class="hustle-module-styles hustle-module-styles-2">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</style>

<amp-ad width=728 height=90 type="adbutler" data-account="181918" data-zone=""> </amp-ad>

</body>
</html>
<!--
	generated in 1.071 seconds
	223285 bytes batcached for 300 seconds
-->
