<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://theblackwallsttimes.com/wp-content/uploads/2018/12/Black-Wall-Street-Times-Logo.jpg" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://theblackwallsttimes.com/wp-content/uploads/2018/12/Black-Wall-Street-Times-Logo.jpg">
		<link rel="alternate" type="application/rss+xml" title="The Black Wall Street Times RSS Feed" href="https://theblackwallsttimes.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="The Black Wall Street Times Atom Feed" href="https://theblackwallsttimes.com/feed/atom/" />
	<link rel="pingback" href="https://theblackwallsttimes.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://theblackwallsttimes.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<link rel='preconnect' href='https://fonts.googleapis.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://theblackwallsttimes.com/wp-content/uploads/2021/05/BWST_WebsiteHeaderC.png' type='image/png'>
<link rel='preload' as='font' href='https://theblackwallsttimes.com/wp-content/themes/soledad/fonts/fontawesome-webfont.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://theblackwallsttimes.com/wp-content/themes/soledad/fonts/icomoon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://theblackwallsttimes.com/wp-content/themes/soledad/fonts/weathericons.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://theblackwallsttimes.com/wp-content/plugins/penci-recipe/fonts/ficon.woff2' type='image/woff2' crossorigin='anonymous'>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Merriweather:r:latin,latin-ext","Merriweather:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://theblackwallsttimes.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.0 (Yoast SEO v17.0) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Major hurricane expected to strike Louisiana on anniversary of Katrina</title>
	<meta name="description" content="Gulf states brace for Hurricane Ida, forecast to strike near New Orleans as a category 3 storm on the anniversary of Hurricane Katrina." />
	<link rel="canonical" href="https://theblackwallsttimes.com/2021/08/27/major-hurricane-expected-to-strike-louisiana-on-anniversary-of-katrina/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Major hurricane expected to strike Louisiana on anniversary of Katrina" />
	<meta property="og:description" content="Gulf states brace for Hurricane Ida, forecast to strike near New Orleans as a category 3 storm on the anniversary of Hurricane Katrina." />
	<meta property="og:url" content="https://theblackwallsttimes.com/2021/08/27/major-hurricane-expected-to-strike-louisiana-on-anniversary-of-katrina/" />
	<meta property="og:site_name" content="The Black Wall Street Times" />
	<meta property="article:publisher" content="https://www.facebook.com/BWSTimes" />
	<meta property="article:published_time" content="2021-08-27T20:22:56+00:00" />
	<meta property="article:modified_time" content="2021-08-27T20:28:39+00:00" />
	<meta property="og:image" content="https://theblackwallsttimes.com/wp-content/uploads/2021/08/61291a584911e.image_.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="799" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Major hurricane expected to strike Louisiana on anniversary of Katrina" />
	<meta name="twitter:description" content="Gulf states brace for Hurricane Ida, forecast to strike near New Orleans as a category 3 storm on the anniversary of Hurricane Katrina." />
	<meta name="twitter:image" content="https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/61291a584911e.image_.jpg?fit=1200%2C799&amp;ssl=1" />
	<meta name="twitter:creator" content="@TheBWSTimes" />
	<meta name="twitter:site" content="@TheBWSTimes" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Nate Morris" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theblackwallsttimes.com/#website","url":"https://theblackwallsttimes.com/","name":"The Black Wall Street Times","description":"Access is the New Civil Right","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://theblackwallsttimes.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theblackwallsttimes.com/2021/08/27/major-hurricane-expected-to-strike-louisiana-on-anniversary-of-katrina/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/61291a584911e.image_.jpg?fit=1200%2C799&ssl=1","contentUrl":"https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/61291a584911e.image_.jpg?fit=1200%2C799&ssl=1","width":1200,"height":799,"caption":"John Smith of Pelican Ice tosses bags of ice to the end of a truck as he helps stock a gas station in Jefferson as Louisiana residents prepare for Hurricane Ida on Friday, August 27, 2021. A coworker of Smith's, Corey Williams, said they were delivering three times the normal amount of ice to retail stores around the area. (Photo by Chris Granger | The Times-Picayune | The New Orleans Advocate)"},{"@type":"WebPage","@id":"https://theblackwallsttimes.com/2021/08/27/major-hurricane-expected-to-strike-louisiana-on-anniversary-of-katrina/#webpage","url":"https://theblackwallsttimes.com/2021/08/27/major-hurricane-expected-to-strike-louisiana-on-anniversary-of-katrina/","name":"Major hurricane expected to strike Louisiana on anniversary of Katrina","isPartOf":{"@id":"https://theblackwallsttimes.com/#website"},"primaryImageOfPage":{"@id":"https://theblackwallsttimes.com/2021/08/27/major-hurricane-expected-to-strike-louisiana-on-anniversary-of-katrina/#primaryimage"},"datePublished":"2021-08-27T20:22:56+00:00","dateModified":"2021-08-27T20:28:39+00:00","author":{"@id":"https://theblackwallsttimes.com/#/schema/person/f999c886aa2f5af0aeff82eb93fb1394"},"description":"Gulf states brace for Hurricane Ida, forecast to strike near New Orleans as a category 3 storm on the anniversary of Hurricane Katrina.","breadcrumb":{"@id":"https://theblackwallsttimes.com/2021/08/27/major-hurricane-expected-to-strike-louisiana-on-anniversary-of-katrina/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theblackwallsttimes.com/2021/08/27/major-hurricane-expected-to-strike-louisiana-on-anniversary-of-katrina/"]}]},{"@type":"BreadcrumbList","@id":"https://theblackwallsttimes.com/2021/08/27/major-hurricane-expected-to-strike-louisiana-on-anniversary-of-katrina/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://theblackwallsttimes.com/"},{"@type":"ListItem","position":2,"name":"Major hurricane expected to strike Louisiana on anniversary of Katrina"}]},{"@type":"Person","@id":"https://theblackwallsttimes.com/#/schema/person/f999c886aa2f5af0aeff82eb93fb1394","name":"Nate Morris","image":{"@type":"ImageObject","@id":"https://theblackwallsttimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a10941a3c9804f9fe0fcc611d55bdd25?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/a10941a3c9804f9fe0fcc611d55bdd25?s=96&d=identicon&r=g","caption":"Nate Morris"},"url":"https://theblackwallsttimes.com/author/natemorrisphotography/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="The Black Wall Street Times &raquo; Feed" href="https://theblackwallsttimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Black Wall Street Times &raquo; Comments Feed" href="https://theblackwallsttimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Black Wall Street Times &raquo; Major hurricane expected to strike Louisiana on anniversary of Katrina Comments Feed" href="https://theblackwallsttimes.com/2021/08/27/major-hurricane-expected-to-strike-louisiana-on-anniversary-of-katrina/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-144364922-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-144364922-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-144364922-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
		<!-- theblackwallsttimes.com is managing ads with Advanced Ads 1.27.0 --><script id="thebl-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<link rel='stylesheet' id='all-css-b6ca42df3e0ca4b9a223d6a68a2acaeb' href='https://theblackwallsttimes.com/_static/??-eJydU9tuwyAM/aER0m7atIdpnzIRcCktYITJovz9nKSVmq5NLy/Ixj7H9jF0SWiMBWKRybfWRZK2ZbeBbGXTOm9k41HvhXdNVrmXVHoPlSZ66R6Fli2Eq1CvemyLsNmZeQ0XtW8NkNyRDGCcAs80jDx1EsMhCw9W6b4KLt5Ec+zUP8Wct9YhagwBsgaZlN4rC7NLMY5Jh5k7ffDFL0SDmcSiZM+S302qiKCQ5MwZ7aT38wTXkDsowxgyoGk9j+Ldns+L3Y7vgWPowSgjg/q/grOUoYcNh4TqgJAf01v1UdWXdncB6DgWEO9J7UDxbRYD5Eb64h7OxeicsYOWBCrr7VhqMsUUEZs8MphHCQsmkZDKFaWP8ARRO5FBuwRj9cm8txptVR6GNv1oumhvIX/4/7FU2ikvPFqkmbP06Y4MQ5cHe0j9Dl+r9/Xn62pd1/UfTXPQuQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='woocommerce-layout-inline-css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='only screen and (max-width: 768px)-css-2946b28eb98595f840809bd7df190b56' href='https://theblackwallsttimes.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?m=1629250927' type='text/css' media='only screen and (max-width: 768px)' />
<link crossorigin="anonymous" rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;display=swap' media='all' />
<link rel='stylesheet' id='woocommerce-inline-css'  href='https://theblackwallsttimes.com/2021/08/27/major-hurricane-expected-to-strike-louisiana-on-anniversary-of-katrina/' media='all' />
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link crossorigin="anonymous" rel="preload" as="style" onload="this.rel='stylesheet'" id="penci-fonts-css" href="//fonts.googleapis.com/css?family=Playfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLora%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif+Caption%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap" type="text/css" media="all">
<noscript><link crossorigin="anonymous" id="penci-fonts-css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Playfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLora%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif+Caption%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap"></noscript>
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://theblackwallsttimes.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css' media='all' />
<link rel='stylesheet' id='jetpack-global-styles-frontend-style-css'  href='https://theblackwallsttimes.com/2021/08/27/major-hurricane-expected-to-strike-louisiana-on-anniversary-of-katrina/' media='1' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='monsterinsights-frontend-script-js-extra'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/theblackwallsttimes.com","hash_tracking":"false","ua":"UA-144364922-1"};
</script>
<script type='text/javascript'  src='https://theblackwallsttimes.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?m=1628110410'></script>
<script src='https://theblackwallsttimes.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script id='advanced-ads-advanced-js-js-extra'>
var advads_options = {"blog_id":"1","privacy":{"consent-method":"","custom-cookie-name":"","custom-cookie-value":"","enabled":false,"state":"not_needed"}};
</script>
<script id='advanced_ads_pro/visitor_conditions-js-extra'>
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
</script>
<script type='text/javascript'  src='https://theblackwallsttimes.com/_static/??-eJyNjlEKwjAQRC9kuqSC2A/xLDFZypZkE7ObFm9vlIp+CgPDMMxjtmKIfWwBBZaue8P62M0kmqtTHBLxsMhhK8ZnVmSFEttMLODC6thjMC4IlHaL5MGJoL5pn/ZPgCk1Q8qhRfwpVhLSXF/LQEq5j/pj+Madfk0Xexqns7XjcXoCsc9QZA=='></script>
<script defer src='https://stats.wp.com/s-202134.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript'  src='https://theblackwallsttimes.com/wp-content/plugins/elementor-pro/assets/js/page-transitions.min.js?m=1630094009'></script>
<link rel="https://api.w.org/" href="https://theblackwallsttimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theblackwallsttimes.com/wp-json/wp/v2/posts/52191" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theblackwallsttimes.com/xmlrpc.php?rsd" />

<link rel='shortlink' href='https://wp.me/p8q2YU-dzN' />
<link rel="alternate" type="application/json+oembed" href="https://theblackwallsttimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheblackwallsttimes.com%2F2021%2F08%2F27%2Fmajor-hurricane-expected-to-strike-louisiana-on-anniversary-of-katrina%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theblackwallsttimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheblackwallsttimes.com%2F2021%2F08%2F27%2Fmajor-hurricane-expected-to-strike-louisiana-on-anniversary-of-katrina%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.39.0" />	<style type="text/css">
				.penci-recipe-tagged .prt-icon span, .penci-recipe-action-buttons .penci-recipe-button:hover{ background-color:#21842b; }																																																																																															</style>
	<style type="text/css">
																											</style>
<script>var portfolioDataJs = portfolioDataJs || [];</script><script type="text/javascript">
		;var advadsCfpExpHours = 2;
		var advadsCfpClickLimit = 2;
		var advadsCfpBan = 7;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		</script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type='text/css'>img#wpstats{display:none}</style>
		
<style id="penci-custom-style" type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/theblackwallsttimes.com\/wp-content\/uploads\/2021\/03\/The-Black-Wall-Street-Times-3-4-e1615249929580.png"
    },
    "url": "https:\/\/theblackwallsttimes.com\/",
    "name": "The Black Wall Street Times",
    "description": "Access is the New Civil Right"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Black Wall Street Times",
    "alternateName": "Access is the New Civil Right",
    "url": "https:\/\/theblackwallsttimes.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Major hurricane expected to strike Louisiana on anniversary of Katrina",
    "description": "Sixteen years to the day after Hurricane Katrina devastated New Orleans and the US Gulf Coast,\u00a0&hellip;",
    "datePublished": "2021-08-27",
    "datemodified": "2021-08-27",
    "mainEntityOfPage": "https:\/\/theblackwallsttimes.com\/2021\/08\/27\/major-hurricane-expected-to-strike-louisiana-on-anniversary-of-katrina\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/i2.wp.com\/theblackwallsttimes.com\/wp-content\/uploads\/2021\/08\/61291a584911e.image_.jpg?fit=1200%2C799&ssl=1",
        "width": 1200,
        "height": 799
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Black Wall Street Times",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/theblackwallsttimes.com\/wp-content\/uploads\/2021\/03\/The-Black-Wall-Street-Times-3-4-e1615249929580.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-NateMorris",
        "name": "Nate Morris"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org",
    "@type": "NewsArticle",
    "headline": "Major hurricane expected to strike Louisiana on anniversary of Katrina",
    "image": "https:\/\/i2.wp.com\/theblackwallsttimes.com\/wp-content\/uploads\/2021\/08\/61291a584911e.image_.jpg?fit=1200%2C799&ssl=1",
    "datePublished": "2021-08-27",
    "datemodified": "2021-08-27",
    "description": "",
    "mainEntityOfPage": "https:\/\/theblackwallsttimes.com\/2021\/08\/27\/major-hurricane-expected-to-strike-louisiana-on-anniversary-of-katrina\/",
    "publisher": {
        "@type": "Organization",
        "name": "The Black Wall Street Times",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/theblackwallsttimes.com\/wp-content\/uploads\/2021\/03\/The-Black-Wall-Street-Times-3-4-e1615249929580.png"
        }
    },
    "author": {
        "@type": "Person",
        "name": "Nate Morris"
    }
}</script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '402584430987857', {}, {
    "agent": "wordpress-5.8-3.0.5"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=402584430987857&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="amphtml" href="https://theblackwallsttimes.com/2021/08/27/major-hurricane-expected-to-strike-louisiana-on-anniversary-of-katrina/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6193480484643976","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><style>ins.adsbygoogle { background-color: transparent; padding: 0; }</style><script>
(function () {
	var scriptDone = false;
	document.addEventListener( 'advanced_ads_privacy', function ( event ) {
		if (
			( event.detail.state !== 'accepted' && event.detail.state !== 'not_needed' && ! advads.privacy.is_adsense_npa_enabled() )
			|| scriptDone
			|| advads.get_cookie( 'advads_pro_cfp_ban' )
		) {
			return;
		}

		// Google adsense script can only be added once.
		scriptDone = true;

		var script = document.createElement( 'script' ),
			first = document.getElementsByTagName( 'script' )[0];

		script.async = true;
		script.src = 'https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6193480484643976';
		script.dataset.adClient = "ca-pub-6193480484643976";
		first.parentNode.insertBefore( script, first );
	} );
} )();
</script>
<link rel="icon" href="https://theblackwallsttimes.com/wp-content/uploads/2018/12/Black-Wall-Street-Times-Logo.jpg" sizes="32x32" />
<link rel="icon" href="https://theblackwallsttimes.com/wp-content/uploads/2018/12/Black-Wall-Street-Times-Logo.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theblackwallsttimes.com/wp-content/uploads/2018/12/Black-Wall-Street-Times-Logo.jpg" />
<meta name="msapplication-TileImage" content="https://theblackwallsttimes.com/wp-content/uploads/2018/12/Black-Wall-Street-Times-Logo.jpg" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-54217030-32']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-52191 single-format-standard wp-custom-logo theme-soledad woocommerce-no-js elementor-beta elementor-default elementor-kit-40761 aa-prefix-thebl-">
	<a id="close-sidebar-nav" class="header-7"><i class="penci-faicon fa fa-close" ></i></a>
	<nav id="sidebar-nav" class="header-7" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

					<div id="sidebar-nav-logo">
															<a href="https://theblackwallsttimes.com/"><img src="https://theblackwallsttimes.com/wp-content/uploads/2021/05/BWST_WebsiteHeaderC.png" alt="The Black Wall Street Times" /></a>
												</div>
		
					<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/thebwstimes/"  target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
				<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-pinterest" ></i></a>
				<a href="https://www.linkedin.com/company/bwstimes"  target="_blank"><i class="penci-faicon fa fa-linkedin" ></i></a>
							<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
																																	<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-icon-tiktok"><svg aria-hidden="true" data-prefix="fab" data-icon="tiktok" class="penci-svg-tiktok" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M448,209.91a210.06,210.06,0,0,1-122.77-39.25V349.38A162.55,162.55,0,1,1,185,188.31V278.2a74.62,74.62,0,1,0,52.23,71.18V0l88,0a121.18,121.18,0,0,0,1.86,22.17h0A122.18,122.18,0,0,0,381,102.39a121.43,121.43,0,0,0,67,20.14Z" class=""></path></svg></i></a>
	</div>			</div>
				
		
		<ul id="menu-main-menu" class="menu"><li id="menu-item-47824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47824"><a href="https://bwstimes.square.site/">Shop</a></li>
<li id="menu-item-40827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40827"><a href="https://theblackwallsttimes.com">Home</a></li>
<li id="menu-item-39304" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39304"><a href="https://theblackwallsttimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-41451" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41451"><a href="https://theblackwallsttimes.com/tag/national-news/">National News</a></li>
</ul>
</li>
<li id="menu-item-40959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40959"><a href="https://theblackwallsttimes.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-41010" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41010"><a href="https://theblackwallsttimes.com/tag/social-justice/">Social Justice</a></li>
</ul>
</li>
<li id="menu-item-30664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30664"><a href="https://theblackwallsttimes.com/category/opinion/">Op/Eds</a>
<ul class="sub-menu">
	<li id="menu-item-39303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39303"><a href="https://theblackwallsttimes.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-40961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40961"><a href="https://theblackwallsttimes.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-51452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51452"><a href="https://theblackwallsttimes.com/op-ed-submissions/">OP-ED SUBMISSIONS</a></li>
</ul>
</li>
<li id="menu-item-17980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17980"><a href="https://theblackwallsttimes.com/category/health/">Health</a></li>
<li id="menu-item-15363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15363"><a href="https://theblackwallsttimes.com/category/education/">Education</a></li>
<li id="menu-item-39301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39301"><a href="https://theblackwallsttimes.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-41195" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41195"><a href="https://theblackwallsttimes.com/tag/black-tech-street/">Black Tech Street</a></li>
</ul>
</li>
<li id="menu-item-52228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52228"><a href="https://theblackwallsttimes.com/category/sports/">Sports</a></li>
<li id="menu-item-39302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39302"><a href="https://theblackwallsttimes.com/category/arts-and-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-29359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29359"><a title="Entertainment" href="https://theblackwallsttimes.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-41874" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41874"><a href="https://theblackwallsttimes.com/tag/lgbtq-2/">LGBTQ+</a></li>
	<li id="menu-item-40965" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-40965"><a href="https://theblackwallsttimes.com/tag/poetry/">Poetry</a></li>
</ul>
</li>
</ul>	</nav>
<div class="wrapper-boxed header-style-header-7 penci-hlogo-center">
<div class="penci-header-wrap"><div class="penci-top-bar no-social">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
										<span class="headline-title">BREAKING NEWS</span>
														<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3500" data-speed="200">
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2021/04/16/7-year-old-girl-traumatized-after-white-school-staff-member-cuts-her-hair/">7-year-old girl traumatized after White school staff member...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2021/02/24/oklahoma-bill-makes-it-illegal-to-photo-or-film-police-dems-vote-yes/">Oklahoma bill makes it illegal to photograph or...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2021/07/21/from-escaping-unrest-in-nigeria-to-winning-the-nba-finals-the-antetokounmpo-family-is-on-top-of-the-sports-world/">From escaping unrest in Nigeria to winning the...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2021/07/09/congresswoman-maxine-waters-warns-tribes-to-stop-discriminating-against-freedmen-descendants/">Congresswoman Maxine Waters warns Tribes to stop discriminating...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2021/07/19/u-s-senate-seeking-public-comment-on-cannabis-legalization/">U.S. Senate seeking public comment on cannabis legalization</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2021/08/23/karen-slaps-black-man-at-nfl-game-and-finds-out/">Karen slaps Black man at NFL game and...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2021/08/20/mass-motorcade-in-west-virginia-plans-to-demand-sen-joe-manchin-end-cowards-filibuster/">Mass motorcade in West Virginia plans to demand...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2021/03/12/announcer-calls-high-school-basketball-girls-nggers-for-kneeling/">Racial slur: Announcer calls kneeling High School basketball...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2021/08/06/part-one-research-from-center-for-public-secrets-indicates-tulsa-race-massacre-was-planned/">Part one: Research from Center for Public Secrets...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2021/08/11/oscar-winner-jordan-peele-is-the-goat-of-horror-filmmakers-nope-will-be-a-hit/">Oscar winner Jordan Peele is the GOAT of...</a>
							</div>
											</div>
									</div>
	</div>
</div>		<div class="sticky-wrapper">	<nav id="navigation" class="header-layout-top header-7 menu-style-1 penci-disable-sticky-nav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
		<div class="container container-fullwidth">
			<div class="button-menu-mobile header-1"><i class="penci-faicon fa fa-bars" ></i></div>
			<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47824"><a href="https://bwstimes.square.site/">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40827"><a href="https://theblackwallsttimes.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39304"><a href="https://theblackwallsttimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41451"><a href="https://theblackwallsttimes.com/tag/national-news/">National News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40959"><a href="https://theblackwallsttimes.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41010"><a href="https://theblackwallsttimes.com/tag/social-justice/">Social Justice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30664"><a href="https://theblackwallsttimes.com/category/opinion/">Op/Eds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39303"><a href="https://theblackwallsttimes.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40961"><a href="https://theblackwallsttimes.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51452"><a href="https://theblackwallsttimes.com/op-ed-submissions/">OP-ED SUBMISSIONS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17980"><a href="https://theblackwallsttimes.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15363"><a href="https://theblackwallsttimes.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39301"><a href="https://theblackwallsttimes.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41195"><a href="https://theblackwallsttimes.com/tag/black-tech-street/">Black Tech Street</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52228"><a href="https://theblackwallsttimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39302"><a href="https://theblackwallsttimes.com/category/arts-and-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29359"><a title="Entertainment" href="https://theblackwallsttimes.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41874"><a href="https://theblackwallsttimes.com/tag/lgbtq-2/">LGBTQ+</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-40965"><a href="https://theblackwallsttimes.com/tag/poetry/">Poetry</a></li>
</ul>
</li>
</ul><div id="top-search" class="penci-top-search">
	<a class="search-click"><i class="penci-faicon fa fa-search" ></i></a>
	<div class="show-search">
		<form role="search" method="get" id="searchform" action="https://theblackwallsttimes.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>		<a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a>
	</div>
</div>			
							<div class="main-nav-social  penci-social-textcolored">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/thebwstimes/"  target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
				<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-pinterest" ></i></a>
				<a href="https://www.linkedin.com/company/bwstimes"  target="_blank"><i class="penci-faicon fa fa-linkedin" ></i></a>
							<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
																																	<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-icon-tiktok"><svg aria-hidden="true" data-prefix="fab" data-icon="tiktok" class="penci-svg-tiktok" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M448,209.91a210.06,210.06,0,0,1-122.77-39.25V349.38A162.55,162.55,0,1,1,185,188.31V278.2a74.62,74.62,0,1,0,52.23,71.18V0l88,0a121.18,121.18,0,0,0,1.86,22.17h0A122.18,122.18,0,0,0,381,102.39a121.43,121.43,0,0,0,67,20.14Z" class=""></path></svg></i></a>
	</div>				</div>
			
		</div>
	</nav><!-- End Navigation -->
	</div><header id="header" class="penci-header-second header-header-7 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<div class="inner-header">
			<div class="container container-fullwidth">
				<div id="logo">
					<a href="https://theblackwallsttimes.com/"><img src="https://theblackwallsttimes.com/wp-content/uploads/2021/05/BWST_WebsiteHeaderC.png" alt="The Black Wall Street Times"/></a>									</div>

				
							</div>
		</div>
	</header>
<!-- end #header -->
</div>

	<div class="penci-single-pheader container container-single right-sidebar container-single-fullwidth hentry">
			
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name penci-cat-103" href="https://theblackwallsttimes.com/category/news/"  rel="category tag">News</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">Major hurricane expected to strike Louisiana on anniversary of Katrina</h1>
				<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="https://theblackwallsttimes.com/author/natemorrisphotography/">Nate Morris</a></span>
			<time class="entry-date published" datetime="2021-08-27T16:22:56-04:00">August 27, 2021</time>		</div>
							<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="https://theblackwallsttimes.com/author/natemorrisphotography/">Nate Morris</a></span></span>
													<span><time class="entry-date published" datetime="2021-08-27T16:22:56-04:00">August 27, 2021</time></span>
															</div>
					</div>



						<div class="post-image">
				<a href="https://theblackwallsttimes.com/wp-content/uploads/2021/08/61291a584911e.image_.jpg" data-rel="penci-gallery-image-content">											<img width="1170" height="779" src="https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/61291a584911e.image_.jpg?fit=1170%2C779&amp;ssl=1" class="attachment-penci-full-thumb size-penci-full-thumb wp-post-image jetpack-lazy-image" alt="hurricane ida louisiana" loading="lazy" data-attachment-id="52214" data-permalink="https://theblackwallsttimes.com/2021/08/27/major-hurricane-expected-to-strike-louisiana-on-anniversary-of-katrina/61291a584911e-image/" data-orig-file="https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/61291a584911e.image_.jpg?fit=1200%2C799&amp;ssl=1" data-orig-size="1200,799" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="61291a584911e.image" data-image-description="" data-image-caption="&lt;p&gt;John Smith of Pelican Ice tosses bags of ice to the end of a truck as he helps stock a gas station in Jefferson as Louisiana residents prepare for Hurricane Ida on Friday, August 27, 2021. A coworker of Smith&#8217;s, Corey Williams, said they were delivering three times the normal amount of ice to retail stores around the area. (Photo by Chris Granger | The Times-Picayune | The New Orleans Advocate)&lt;/p&gt;
" data-medium-file="https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/61291a584911e.image_.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/61291a584911e.image_.jpg?fit=1024%2C682&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/61291a584911e.image_.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/61291a584911e.image_.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/61291a584911e.image_.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/61291a584911e.image_.jpg?resize=768%2C511&amp;ssl=1 768w, https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/61291a584911e.image_.jpg?resize=1170%2C779&amp;ssl=1 1170w, https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/61291a584911e.image_.jpg?resize=585%2C390&amp;ssl=1 585w, https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/61291a584911e.image_.jpg?resize=263%2C175&amp;ssl=1 263w, https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/61291a584911e.image_.jpg?resize=600%2C400&amp;ssl=1 600w" data-lazy-sizes="(max-width: 1170px) 100vw, 1170px" data-lazy-src="https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/61291a584911e.image_.jpg?fit=1170%2C779&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										</a><div class="penci-featured-caption">John Smith of Pelican Ice tosses bags of ice to the end of a truck as he helps stock a gas station in Jefferson as Louisiana residents prepare for Hurricane Ida on Friday, August 27, 2021. A coworker of Smith's, Corey Williams, said they were delivering three times the normal amount of ice to retail stores around the area. (Photo by Chris Granger | The Times-Picayune | The New Orleans Advocate)</div>			</div>
			

		</div>

<div class="container container-single penci_sidebar right-sidebar penci-enable-lightbox">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-52191" class="post type-post status-publish">

	
						<div class="penci-google-adsense-1">
				<script type="text/javascript" language="javascript" src="https://live.primis.tech/live/liveView.php?s=107175&schain=1.0,1!theadengine.com,[01320],1"></script> <amp-ad type="sekindo" data-spaceId="107175" width="320" height="250" data-schain="1.0,1!theadengine.com,[01320],1"></amp-ad>			</div>
			
	
		<div class="tags-share-box tags-share-box-top tags-share-box-2_3 tags-share-box-s3">
		<span class="penci-social-share-text">Share</span>		
					<div class="post-share hide-like-count">
				
				<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank"  href="https://www.facebook.com/sharer/sharer.php?u=https://theblackwallsttimes.com/2021/08/27/major-hurricane-expected-to-strike-louisiana-on-anniversary-of-katrina/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank"  href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Major%20hurricane%20expected%20to%20strike%20Louisiana%20on%20anniversary%20of%20Katrina%20-%20https://theblackwallsttimes.com/2021/08/27/major-hurricane-expected-to-strike-louisiana-on-anniversary-of-katrina/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-linkedin" target="_blank"  href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ftheblackwallsttimes.com%2F2021%2F08%2F27%2Fmajor-hurricane-expected-to-strike-louisiana-on-anniversary-of-katrina%2F&#038;title=Major%20hurricane%20expected%20to%20strike%20Louisiana%20on%20anniversary%20of%20Katrina"><i class="penci-faicon fa fa-linkedin" ></i><span class="dt-share">Linkedin</span></a><a class="post-share-item post-share-email" target="_blank"  href="mailto:?subject=Major%20hurricane%20expected%20to%20strike%20Louisiana%20on%20anniversary%20of%20Katrina&#038;BODY=https://theblackwallsttimes.com/2021/08/27/major-hurricane-expected-to-strike-louisiana-on-anniversary-of-katrina/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>
	<div class="post-entry blockquote-style-2">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			<p>Sixteen years to the day after Hurricane Katrina devastated New Orleans and the US Gulf Coast,  another major storm seems poised to strike the region.</p>
<p>Hurricane Ida is churning off the coast of Cuba with winds of 75 mph. Meteorologists expect the storm to accelerate and intensify over the next 48 hours. The national weather service says Ida could pack sustained winds of 120mph and gusts to 150mph or greater by landfall. If those models hold, the storm would come ashore Sunday as a major, category three hurricane. It would be the third major <a href="https://theblackwallsttimes.com/2020/08/31/in-aftermath-of-hurricane-laura-residents-worry-about-help/">hurricane</a> to strike Louisiana in just a year.</p>
<p>Hurricane watches are in effect for all of the Louisiana and Mississippi coastline.  In New Orleans, Mayor Latoya Cantrell has called for voluntary <a href="https://www.nola.com/news/hurricane/article_14bc5c34-0745-11ec-869d-ebcc7644c223.html">evacuations</a> for everyone living inside of the city&#8217;s levee system. Mandatory evacuations are in effect for everyone living east of the levees. Similar orders are in place along the Mississippi gulf coast as well.</p>
<p>The storm&#8217;s current path has it making landfall on the Louisiana coast just west of Houma, about an hour&#8217;s drive southwest of New Orleans.</p>
<div id="attachment_52214" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-52214" data-attachment-id="52214" data-permalink="https://theblackwallsttimes.com/2021/08/27/major-hurricane-expected-to-strike-louisiana-on-anniversary-of-katrina/61291a584911e-image/" data-orig-file="https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/61291a584911e.image_.jpg?fit=1200%2C799&amp;ssl=1" data-orig-size="1200,799" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="61291a584911e.image" data-image-description data-image-caption="&lt;p&gt;John Smith of Pelican Ice tosses bags of ice to the end of a truck as he helps stock a gas station in Jefferson as Louisiana residents prepare for Hurricane Ida on Friday, August 27, 2021. A coworker of Smith&#8217;s, Corey Williams, said they were delivering three times the normal amount of ice to retail stores around the area. (Photo by Chris Granger | The Times-Picayune | The New Orleans Advocate)&lt;/p&gt;
" data-medium-file="https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/61291a584911e.image_.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/61291a584911e.image_.jpg?fit=1024%2C682&amp;ssl=1" loading="lazy" class="wp-image-52214 size-large jetpack-lazy-image" src="https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/61291a584911e.image_.jpg?resize=1024%2C682&#038;ssl=1" alt="hurricane ida louisiana" width="1024" height="682" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/61291a584911e.image_.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/61291a584911e.image_.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/61291a584911e.image_.jpg?resize=768%2C511&amp;ssl=1 768w, https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/61291a584911e.image_.jpg?resize=1170%2C779&amp;ssl=1 1170w, https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/61291a584911e.image_.jpg?resize=585%2C390&amp;ssl=1 585w, https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/61291a584911e.image_.jpg?resize=263%2C175&amp;ssl=1 263w, https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/61291a584911e.image_.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/61291a584911e.image_.jpg?w=1200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/61291a584911e.image_.jpg?resize=1024%2C682&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-52214" data-attachment-id="52214" data-permalink="https://theblackwallsttimes.com/2021/08/27/major-hurricane-expected-to-strike-louisiana-on-anniversary-of-katrina/61291a584911e-image/" data-orig-file="https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/61291a584911e.image_.jpg?fit=1200%2C799&amp;ssl=1" data-orig-size="1200,799" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="61291a584911e.image" data-image-description="" data-image-caption="&lt;p&gt;John Smith of Pelican Ice tosses bags of ice to the end of a truck as he helps stock a gas station in Jefferson as Louisiana residents prepare for Hurricane Ida on Friday, August 27, 2021. A coworker of Smith&#8217;s, Corey Williams, said they were delivering three times the normal amount of ice to retail stores around the area. (Photo by Chris Granger | The Times-Picayune | The New Orleans Advocate)&lt;/p&gt;
" data-medium-file="https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/61291a584911e.image_.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/61291a584911e.image_.jpg?fit=1024%2C682&amp;ssl=1" loading="lazy" class="wp-image-52214 size-large" src="https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/61291a584911e.image_.jpg?resize=1024%2C682&#038;ssl=1" alt="hurricane ida louisiana" width="1024" height="682" srcset="https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/61291a584911e.image_.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/61291a584911e.image_.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/61291a584911e.image_.jpg?resize=768%2C511&amp;ssl=1 768w, https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/61291a584911e.image_.jpg?resize=1170%2C779&amp;ssl=1 1170w, https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/61291a584911e.image_.jpg?resize=585%2C390&amp;ssl=1 585w, https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/61291a584911e.image_.jpg?resize=263%2C175&amp;ssl=1 263w, https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/61291a584911e.image_.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/61291a584911e.image_.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript><p id="caption-attachment-52214" class="wp-caption-text">John Smith of Pelican Ice tosses bags of ice to the end of a truck as he helps stock a gas station in Jefferson as Louisiana residents prepare for Hurricane Ida on Friday, August 27, 2021. A coworker of Smith&#8217;s, Corey Williams, said they were delivering three times the normal amount of ice to retail stores around the area. (Photo by Chris Granger | The Times-Picayune | The New Orleans Advocate)</p></div>
<h5>Ida&#8217;s strength and path eerily similar to Katrina</h5>
<p>When Hurricane Katrina slammed into the southeastern corner of the state in 2005, it brought with it a catastrophic storm surge. A wall of water as high as 30 feet slammed into the shoreline, wiping away coastal towns and cities. Mississippi&#8217;s gulf coast faced devastation as the surge ripped entire homes off of their foundations. Levees in New Orleans failed, sending water pouring into the city and leaving much of it under water. The storm killed thousands and caused more than $125 billion in damage.</p>
<p>Ida&#8217;s path and wind speeds are eerily similar to Katrina&#8217;s, but its small size may spare the region from similar devastation. At the time of landfall, Katrina&#8217;s hurricane force winds extended up to 120 miles form its center. Currently, as a category one, Ida&#8217;s only extend 20 miles from its center. While this is likely to change, it appears unlikely that Ida will explode to become as massive as storm as Katrina.</p>
<div id="attachment_52219" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-52219" data-attachment-id="52219" data-permalink="https://theblackwallsttimes.com/2021/08/27/major-hurricane-expected-to-strike-louisiana-on-anniversary-of-katrina/ax3qb4ehvng4xdqxcvbrsrrr4a/" data-orig-file="https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/AX3QB4EHVNG4XDQXCVBRSRRR4A.jpeg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AX3QB4EHVNG4XDQXCVBRSRRR4A" data-image-description data-image-caption="&lt;p&gt;WPLG Local10 Photo&lt;/p&gt;
" data-medium-file="https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/AX3QB4EHVNG4XDQXCVBRSRRR4A.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/AX3QB4EHVNG4XDQXCVBRSRRR4A.jpeg?fit=800%2C450&amp;ssl=1" loading="lazy" class="wp-image-52219 size-full jetpack-lazy-image" src="https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/AX3QB4EHVNG4XDQXCVBRSRRR4A.jpeg?resize=800%2C450&#038;ssl=1" alt="hurricane ida louisiana" width="800" height="450" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/AX3QB4EHVNG4XDQXCVBRSRRR4A.jpeg?w=800&amp;ssl=1 800w, https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/AX3QB4EHVNG4XDQXCVBRSRRR4A.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/AX3QB4EHVNG4XDQXCVBRSRRR4A.jpeg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/AX3QB4EHVNG4XDQXCVBRSRRR4A.jpeg?resize=585%2C329&amp;ssl=1 585w, https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/AX3QB4EHVNG4XDQXCVBRSRRR4A.jpeg?resize=600%2C338&amp;ssl=1 600w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/AX3QB4EHVNG4XDQXCVBRSRRR4A.jpeg?resize=800%2C450&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-52219" data-attachment-id="52219" data-permalink="https://theblackwallsttimes.com/2021/08/27/major-hurricane-expected-to-strike-louisiana-on-anniversary-of-katrina/ax3qb4ehvng4xdqxcvbrsrrr4a/" data-orig-file="https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/AX3QB4EHVNG4XDQXCVBRSRRR4A.jpeg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AX3QB4EHVNG4XDQXCVBRSRRR4A" data-image-description="" data-image-caption="&lt;p&gt;WPLG Local10 Photo&lt;/p&gt;
" data-medium-file="https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/AX3QB4EHVNG4XDQXCVBRSRRR4A.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/AX3QB4EHVNG4XDQXCVBRSRRR4A.jpeg?fit=800%2C450&amp;ssl=1" loading="lazy" class="wp-image-52219 size-full" src="https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/AX3QB4EHVNG4XDQXCVBRSRRR4A.jpeg?resize=800%2C450&#038;ssl=1" alt="hurricane ida louisiana" width="800" height="450" srcset="https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/AX3QB4EHVNG4XDQXCVBRSRRR4A.jpeg?w=800&amp;ssl=1 800w, https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/AX3QB4EHVNG4XDQXCVBRSRRR4A.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/AX3QB4EHVNG4XDQXCVBRSRRR4A.jpeg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/AX3QB4EHVNG4XDQXCVBRSRRR4A.jpeg?resize=585%2C329&amp;ssl=1 585w, https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/AX3QB4EHVNG4XDQXCVBRSRRR4A.jpeg?resize=600%2C338&amp;ssl=1 600w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></noscript><p id="caption-attachment-52219" class="wp-caption-text">WPLG Local10 Photo</p></div>
<p>Still, the National Weather Service is warning Ida could bring a storm surge as high as 11 feet. Most of the surge and wind damage from a hurricane is experienced in the areas just east of landfall. If Ida follows the forecast track, this puts New Orleans and coastal Mississippi in the area of greatest risk.</p>
<p>Since Katrina, massive efforts to construct and reinforce levees and sea walls throughout the region have taken place.  Enormous surge gates have been built to protect the city of New Orleans from experiencing another Katrina-level event. By all indications, Ida looks to be the greatest test these protections will have faced since 2016.</p>
<p>To donate to disaster relief efforts, <a href="https://www.redcross.org/donate/donation.html/">click here</a> or text REDCROSS to 90999.</p>
<p><em>The Black Wall Street Times will stay on top of this story as it unfolds.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Create Access By Sharing</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://theblackwallsttimes.com/2021/08/27/major-hurricane-expected-to-strike-louisiana-on-anniversary-of-katrina/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://theblackwallsttimes.com/2021/08/27/major-hurricane-expected-to-strike-louisiana-on-anniversary-of-katrina/" data-text="Major hurricane expected to strike Louisiana on anniversary of Katrina" data-via="TheBWSTimes" >Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://theblackwallsttimes.com/2021/08/27/major-hurricane-expected-to-strike-louisiana-on-anniversary-of-katrina/" data-counter="right"></script></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://theblackwallsttimes.com/2021/08/27/major-hurricane-expected-to-strike-louisiana-on-anniversary-of-katrina/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://theblackwallsttimes.com/2021/08/27/major-hurricane-expected-to-strike-louisiana-on-anniversary-of-katrina/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-124418680-52191-6129f98764aaf' data-src='https://widgets.wp.com/likes/#blog_id=124418680&amp;post_id=52191&amp;origin=theblackwallsttimes.com&amp;obj_id=124418680-52191-6129f98764aaf' data-name='like-post-frame-124418680-52191-6129f98764aaf' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="https://theblackwallsttimes.com/tag/national-news/" rel="tag">National News</a>					</div>
									</div>
	</div>

	
		
	
			<div class="post-author">
	<div class="author-img">
		<img alt src="https://secure.gravatar.com/avatar/a10941a3c9804f9fe0fcc611d55bdd25?s=100&#038;d=identicon&#038;r=g" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/a10941a3c9804f9fe0fcc611d55bdd25?s=200&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/a10941a3c9804f9fe0fcc611d55bdd25?s=100&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a10941a3c9804f9fe0fcc611d55bdd25?s=100&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a10941a3c9804f9fe0fcc611d55bdd25?s=200&#038;d=identicon&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></noscript>	</div>
	<div class="author-content">
		<h5><a href="https://theblackwallsttimes.com/author/natemorrisphotography/" title="Posts by Nate Morris" rel="author">Nate Morris</a></h5>
		<p></p>
																							<a class="author-social" href="mailto:nathaniel.a.morris@gmail.com"><i class="penci-faicon fa fa-envelope" ></i></a>
			</div>
</div>	
	
		
		
	
	
	
		
			<div class="post-comments no-comment-yet penci-comments-hide-0" id="comments">
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/27/major-hurricane-expected-to-strike-louisiana-on-anniversary-of-katrina/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=124418680&#038;postid=52191&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=39b4dfa1d49a608d3fa07b065e63049115d183c0#parent=https%3A%2F%2Ftheblackwallsttimes.com%2F2021%2F08%2F27%2Fmajor-hurricane-expected-to-strike-louisiana-on-anniversary-of-katrina%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div> <!-- end comments div -->
		
	
	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/7a418c26-4500-4c99-92a6-ed30ea982ddf-AFP_AFP_8YA8J6.jpeg?resize=585%2C390&#038;ssl=1');" href="https://theblackwallsttimes.com/2021/08/27/u-s-capitol-police-officers-sue-trump-over-jan-6-insurrection/" title="U.S. Capitol police officers sue Trump over Jan. 6 insurrection">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2021/08/27/u-s-capitol-police-officers-sue-trump-over-jan-6-insurrection/">U.S. Capitol police officers sue Trump over Jan....</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-08-27T14:00:00-04:00">August 27, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/10929690_080421-cc-ap-cori-bush-tues-img.jpeg?resize=585%2C390&#038;ssl=1');" href="https://theblackwallsttimes.com/2021/08/27/supreme-court-blocks-federal-eviction-moratorium/" title="Supreme Court blocks Federal eviction moratorium">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2021/08/27/supreme-court-blocks-federal-eviction-moratorium/">Supreme Court blocks Federal eviction moratorium</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-08-27T12:30:44-04:00">August 27, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/Untitled-design-28-e1630078871873.jpg?resize=585%2C390&#038;ssl=1');" href="https://theblackwallsttimes.com/2021/08/27/oklahoma-attorney-general-sets-execution-date-for-julius-jones-despite-upcoming-commutation-hearing/" title="Oklahoma Attorney General sets execution date for Julius Jones despite upcoming commutation hearing">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2021/08/27/oklahoma-attorney-general-sets-execution-date-for-julius-jones-despite-upcoming-commutation-hearing/">Oklahoma Attorney General sets execution date for Julius...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-08-27T11:48:22-04:00">August 27, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/800-2-1.jpeg?resize=585%2C390&#038;ssl=1');" href="https://theblackwallsttimes.com/2021/08/26/political-theatre-oklahoma-governor-lashes-out-at-tribal-sovereignty-silent-on-covid-deaths/" title="&#8220;Political theatre&#8221;: Oklahoma governor lashes out at Tribal sovereignty, silent on COVID deaths">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2021/08/26/political-theatre-oklahoma-governor-lashes-out-at-tribal-sovereignty-silent-on-covid-deaths/">&#8220;Political theatre&#8221;: Oklahoma governor lashes out at Tribal...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-08-26T20:26:19-04:00">August 26, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/1000.jpeg?resize=585%2C390&#038;ssl=1');" href="https://theblackwallsttimes.com/2021/08/26/biden-promises-action-after-terrorists-kill-american-service-members-in-afghanistan/" title="‘We will hunt you down’: Biden promises retribution after terrorists kill 12 Americans, 50 Afghans in Kabul">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2021/08/26/biden-promises-action-after-terrorists-kill-american-service-members-in-afghanistan/">‘We will hunt you down’: Biden promises retribution...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-08-26T18:11:16-04:00">August 26, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/05/ghnewsok-OK-5683740-4ef26489-e1622051985987.jpeg?resize=585%2C390&#038;ssl=1');" href="https://theblackwallsttimes.com/2021/08/26/poll-6-in-10-oklahomans-support-commutation-for-death-row-inmate-julius-jones/" title="Poll: 6 in 10 Oklahomans support commutation for death-row inmate Julius Jones">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2021/08/26/poll-6-in-10-oklahomans-support-commutation-for-death-row-inmate-julius-jones/">Poll: 6 in 10 Oklahomans support commutation for...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-08-26T13:34:11-04:00">August 26, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/Untitled-design-27.jpg?resize=585%2C390&#038;ssl=1');" href="https://theblackwallsttimes.com/2021/08/26/march-on-oklahoma-state-capitol-organizers-plan-rally-for-civil-rights/" title="March on Oklahoma State Capitol: Organizers plan rally for civil rights">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2021/08/26/march-on-oklahoma-state-capitol-organizers-plan-rally-for-civil-rights/">March on Oklahoma State Capitol: Organizers plan rally...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-08-26T12:29:06-04:00">August 26, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/Untitled-design-26.jpg?resize=585%2C390&#038;ssl=1');" href="https://theblackwallsttimes.com/2021/08/26/afghanistan-in-chaos-2-suicide-attacks-outside-kabul-airport-13-dead/" title="Afghanistan in chaos: 2 suicide attacks outside Kabul airport; 13 dead">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2021/08/26/afghanistan-in-chaos-2-suicide-attacks-outside-kabul-airport-13-dead/">Afghanistan in chaos: 2 suicide attacks outside Kabul...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-08-26T11:59:23-04:00">August 26, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/Untitled-design-25.jpg?resize=585%2C390&#038;ssl=1');" href="https://theblackwallsttimes.com/2021/08/26/pain-compliance-video-shows-trooper-pummeling-black-man/" title="&#8216;Pain compliance&#8217;: Video shows trooper pummeling Black man">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2021/08/26/pain-compliance-video-shows-trooper-pummeling-black-man/">&#8216;Pain compliance&#8217;: Video shows trooper pummeling Black man</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-08-26T10:15:46-04:00">August 26, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/Screen-Shot-2020-12-01-at-9.28.46-AM.png?resize=585%2C390&#038;ssl=1');" href="https://theblackwallsttimes.com/2021/08/25/the-opportunity-projects-ally-cohort-helps-students-fight-racism-through-education/" title="The Opportunity Project&#8217;s Ally Cohort helps students fight racism through education">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2021/08/25/the-opportunity-projects-ally-cohort-helps-students-fight-racism-through-education/">The Opportunity Project&#8217;s Ally Cohort helps students fight...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-08-25T17:10:00-04:00">August 25, 2021</time></span>
									</div>
		</div></div>		
		
	
	
			<div class="post-pagination">
				<div class="prev-post">
												<a class="penci-post-nav-thumb" href="https://theblackwallsttimes.com/2021/08/27/u-s-capitol-police-officers-sue-trump-over-jan-6-insurrection/" style="background-image: url('https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/7a418c26-4500-4c99-92a6-ed30ea982ddf-AFP_AFP_8YA8J6.jpeg?resize=150%2C150&#038;ssl=1');">
					</a>
										<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://theblackwallsttimes.com/2021/08/27/u-s-capitol-police-officers-sue-trump-over-jan-6-insurrection/">
					<div class="pagi-text">
						<h5 class="prev-title">U.S. Capitol police officers sue Trump over Jan. 6 insurrection</h5>
					</div>
				</a>
			</div>
		</div>
	
	</div>	
		
		
		
	
</article>					</div>
	</div>
	
<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-5 pcalign-left penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="top-posts-3" class="widget widget_top-posts"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Top Trends on BWST</span></h4><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://theblackwallsttimes.com/2021/08/27/oklahoma-attorney-general-sets-execution-date-for-julius-jones-despite-upcoming-commutation-hearing/" title="Oklahoma Attorney General sets execution date for Julius Jones despite upcoming commutation hearing" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/Untitled-design-28-e1630078871873.jpg?fit=802%2C427&#038;ssl=1&#038;resize=40%2C40" alt="Oklahoma Attorney General sets execution date for Julius Jones despite upcoming commutation hearing" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://theblackwallsttimes.com/2021/08/27/oklahoma-attorney-general-sets-execution-date-for-julius-jones-despite-upcoming-commutation-hearing/" title="Oklahoma Attorney General sets execution date for Julius Jones despite upcoming commutation hearing" class="bump-view" data-bump-view="tp">Oklahoma Attorney General sets execution date for Julius Jones despite upcoming commutation hearing</a>
							</div>
													</li>
										<li>
						<a href="https://theblackwallsttimes.com/2021/08/23/karen-slaps-black-man-at-nfl-game-and-finds-out/" title="Karen slaps Black man at NFL game and finds out" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/Untitled-design-20.jpg?fit=800%2C536&#038;ssl=1&#038;resize=40%2C40" alt="Karen slaps Black man at NFL game and finds out" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://theblackwallsttimes.com/2021/08/23/karen-slaps-black-man-at-nfl-game-and-finds-out/" title="Karen slaps Black man at NFL game and finds out" class="bump-view" data-bump-view="tp">Karen slaps Black man at NFL game and finds out</a>
							</div>
													</li>
										<li>
						<a href="https://theblackwallsttimes.com/2021/08/24/milk-crate-challenge-another-example-of-black-creativity/" title="Milk Crate Challenge another example of Black creativity" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/Untitled-design-23.jpg?fit=1200%2C900&#038;ssl=1&#038;resize=40%2C40" alt="Milk Crate Challenge another example of Black creativity" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://theblackwallsttimes.com/2021/08/24/milk-crate-challenge-another-example-of-black-creativity/" title="Milk Crate Challenge another example of Black creativity" class="bump-view" data-bump-view="tp">Milk Crate Challenge another example of Black creativity</a>
							</div>
													</li>
										<li>
						<a href="https://theblackwallsttimes.com/2021/08/25/former-jeopardy-host-alex-trebek-wanted-this-black-woman-to-replace-him/" title="Former Jeopardy! host Alex Trebek wanted this Black woman to replace him" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/GettyImages-683823854-1200x900-1-e1629913926223.jpeg?fit=600%2C391&#038;ssl=1&#038;resize=40%2C40" alt="Former Jeopardy! host Alex Trebek wanted this Black woman to replace him" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://theblackwallsttimes.com/2021/08/25/former-jeopardy-host-alex-trebek-wanted-this-black-woman-to-replace-him/" title="Former Jeopardy! host Alex Trebek wanted this Black woman to replace him" class="bump-view" data-bump-view="tp">Former Jeopardy! host Alex Trebek wanted this Black woman to replace him</a>
							</div>
													</li>
										<li>
						<a href="https://theblackwallsttimes.com/2021/08/26/biden-promises-action-after-terrorists-kill-american-service-members-in-afghanistan/" title="‘We will hunt you down’: Biden promises retribution after terrorists kill 12 Americans, 50 Afghans in Kabul" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/1000.jpeg?fit=1000%2C667&#038;ssl=1&#038;resize=40%2C40" alt="‘We will hunt you down’: Biden promises retribution after terrorists kill 12 Americans, 50 Afghans in Kabul" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://theblackwallsttimes.com/2021/08/26/biden-promises-action-after-terrorists-kill-american-service-members-in-afghanistan/" title="‘We will hunt you down’: Biden promises retribution after terrorists kill 12 Americans, 50 Afghans in Kabul" class="bump-view" data-bump-view="tp">‘We will hunt you down’: Biden promises retribution after terrorists kill 12 Americans, 50 Afghans in Kabul</a>
							</div>
													</li>
										<li>
						<a href="https://theblackwallsttimes.com/2021/08/26/political-theatre-oklahoma-governor-lashes-out-at-tribal-sovereignty-silent-on-covid-deaths/" title="&quot;Political theatre&quot;: Oklahoma governor lashes out at Tribal sovereignty, silent on COVID deaths" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/800-2-1.jpeg?fit=800%2C533&#038;ssl=1&#038;resize=40%2C40" alt="&quot;Political theatre&quot;: Oklahoma governor lashes out at Tribal sovereignty, silent on COVID deaths" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://theblackwallsttimes.com/2021/08/26/political-theatre-oklahoma-governor-lashes-out-at-tribal-sovereignty-silent-on-covid-deaths/" title="&quot;Political theatre&quot;: Oklahoma governor lashes out at Tribal sovereignty, silent on COVID deaths" class="bump-view" data-bump-view="tp">&quot;Political theatre&quot;: Oklahoma governor lashes out at Tribal sovereignty, silent on COVID deaths</a>
							</div>
													</li>
										<li>
						<a href="https://theblackwallsttimes.com/2021/08/25/congresswoman-barbara-lee-recognized-as-only-vote-against-war-with-afghanistan-20-years-ago/" title="Congresswoman Barbara Lee recognized as only vote against war with Afghanistan 20 years ago" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/2811.jpeg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Congresswoman Barbara Lee recognized as only vote against war with Afghanistan 20 years ago" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://theblackwallsttimes.com/2021/08/25/congresswoman-barbara-lee-recognized-as-only-vote-against-war-with-afghanistan-20-years-ago/" title="Congresswoman Barbara Lee recognized as only vote against war with Afghanistan 20 years ago" class="bump-view" data-bump-view="tp">Congresswoman Barbara Lee recognized as only vote against war with Afghanistan 20 years ago</a>
							</div>
													</li>
					</ul>
</aside>

<script type="text/javascript" data-dojo-config="usePlainJson: true, isDebug: false">jQuery.getScript( "//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js", function( data, textStatus, jqxhr ) { window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us15.list-manage.com","uuid":"90aee11e1bbff2ed3d6c0b267","lid":"1697d81094","uniqueMethods":true}) });} );</script>

<aside id="media_image-51" class="widget widget_media_image"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Podcast</span></h4><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.facebook.com/watch/CitizenEdForward/206172780739698/"><img width="300" height="169" src="https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2020/09/107636926_3319444608077860_4039547097883905789_o.jpg?fit=300%2C169&amp;ssl=1" class="image wp-image-39283  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="39283" data-permalink="https://theblackwallsttimes.com/2020/11/05/rural-democrats-become-extinct-species-in-oklahoma/107636926_3319444608077860_4039547097883905789_o/" data-orig-file="https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2020/09/107636926_3319444608077860_4039547097883905789_o.jpg?fit=1707%2C960&amp;ssl=1" data-orig-size="1707,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="107636926_3319444608077860_4039547097883905789_o" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2020/09/107636926_3319444608077860_4039547097883905789_o.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2020/09/107636926_3319444608077860_4039547097883905789_o.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2020/09/107636926_3319444608077860_4039547097883905789_o.jpg?w=1707&amp;ssl=1 1707w, https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2020/09/107636926_3319444608077860_4039547097883905789_o.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2020/09/107636926_3319444608077860_4039547097883905789_o.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2020/09/107636926_3319444608077860_4039547097883905789_o.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2020/09/107636926_3319444608077860_4039547097883905789_o.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2020/09/107636926_3319444608077860_4039547097883905789_o.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2020/09/107636926_3319444608077860_4039547097883905789_o.jpg?resize=600%2C337&amp;ssl=1 600w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2020/09/107636926_3319444608077860_4039547097883905789_o.jpg?fit=300%2C169&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-48" class="widget widget_media_image"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Call To Actions</span></h4><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://nationalparentsunion.org/every-family-votes-campaign/"><img width="300" height="251" src="https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2020/09/V2-Facebook-Every-Family-Votes_NPU-Logo.png?fit=300%2C251&amp;ssl=1" class="image wp-image-38983  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="38983" data-permalink="https://theblackwallsttimes.com/2020/09/11/schools-that-are-mostly-black-latino-favor-starting-online/v2-facebook-every-family-votes_npu-logo/" data-orig-file="https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2020/09/V2-Facebook-Every-Family-Votes_NPU-Logo.png?fit=940%2C788&amp;ssl=1" data-orig-size="940,788" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="V2-Facebook-Every-Family-Votes_NPU-Logo" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2020/09/V2-Facebook-Every-Family-Votes_NPU-Logo.png?fit=300%2C251&amp;ssl=1" data-large-file="https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2020/09/V2-Facebook-Every-Family-Votes_NPU-Logo.png?fit=940%2C788&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2020/09/V2-Facebook-Every-Family-Votes_NPU-Logo.png?w=940&amp;ssl=1 940w, https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2020/09/V2-Facebook-Every-Family-Votes_NPU-Logo.png?resize=300%2C251&amp;ssl=1 300w, https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2020/09/V2-Facebook-Every-Family-Votes_NPU-Logo.png?resize=768%2C644&amp;ssl=1 768w, https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2020/09/V2-Facebook-Every-Family-Votes_NPU-Logo.png?resize=600%2C503&amp;ssl=1 600w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2020/09/V2-Facebook-Every-Family-Votes_NPU-Logo.png?fit=300%2C251&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside>	</div>
</div><!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-10">
						<aside id="pages-18" class="widget widget_pages"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Pages</span></h4>
			<ul>
				<li class="page_item page-item-42934"><a href="https://theblackwallsttimes.com/media-kit-advertising/">Advertising</a></li>
<li class="page_item page-item-46879"><a href="https://theblackwallsttimes.com/donate/">DONATE</a></li>
<li class="page_item page-item-46678"><a href="https://theblackwallsttimes.com/">Home Page</a></li>
<li class="page_item page-item-51443"><a href="https://theblackwallsttimes.com/op-ed-submissions/">OP-ED SUBMISSIONS</a></li>
<li class="page_item page-item-51194"><a href="https://theblackwallsttimes.com/ownership-funding/">Ownership &#038; Funding</a></li>
<li class="page_item page-item-51178"><a href="https://theblackwallsttimes.com/publishing-policies/">Publishing Policies</a></li>
<li class="page_item page-item-45157"><a href="https://theblackwallsttimes.com/team/">TEAM</a></li>
<li class="page_item page-item-41837"><a href="https://theblackwallsttimes.com/the-victory-of-greenwood-series/">The Victory of Greenwood Series</a></li>
			</ul>

			</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-10 last">
						<aside id="penci_related_news_widget-4" class="widget penci_related_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Related Post</span></h4>					<ul id="penci-relatedwg-7629" class="side-newsfeed">
													<li class="penci-feed">
								<div class="side-item">

																			<div class="side-image">
																																		<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/7a418c26-4500-4c99-92a6-ed30ea982ddf-AFP_AFP_8YA8J6.jpeg?resize=263%2C175&#038;ssl=1');" href="https://theblackwallsttimes.com/2021/08/27/u-s-capitol-police-officers-sue-trump-over-jan-6-insurrection/" title="U.S. Capitol police officers sue Trump over Jan. 6 insurrection"></a>
											
																					</div>
																		<div class="side-item-text">
										<h4 class="side-title-post">
											<a href="https://theblackwallsttimes.com/2021/08/27/u-s-capitol-police-officers-sue-trump-over-jan-6-insurrection/" rel="bookmark" title="U.S. Capitol police officers sue Trump over Jan. 6 insurrection">
												U.S. Capitol police officers sue Trump over Jan. 6 insurrection											</a>
										</h4>
																					<span class="side-item-meta"><time class="entry-date published" datetime="2021-08-27T14:00:00-04:00">August 27, 2021</time></span>
																			</div>
								</div>
							</li>
														<li class="penci-feed">
								<div class="side-item">

																			<div class="side-image">
																																		<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/10929690_080421-cc-ap-cori-bush-tues-img.jpeg?resize=263%2C175&#038;ssl=1');" href="https://theblackwallsttimes.com/2021/08/27/supreme-court-blocks-federal-eviction-moratorium/" title="Supreme Court blocks Federal eviction moratorium"></a>
											
																					</div>
																		<div class="side-item-text">
										<h4 class="side-title-post">
											<a href="https://theblackwallsttimes.com/2021/08/27/supreme-court-blocks-federal-eviction-moratorium/" rel="bookmark" title="Supreme Court blocks Federal eviction moratorium">
												Supreme Court blocks Federal eviction moratorium											</a>
										</h4>
																					<span class="side-item-meta"><time class="entry-date published" datetime="2021-08-27T12:30:44-04:00">August 27, 2021</time></span>
																			</div>
								</div>
							</li>
														<li class="penci-feed">
								<div class="side-item">

																			<div class="side-image">
																																		<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/08/Untitled-design-28-e1630078871873.jpg?resize=263%2C175&#038;ssl=1');" href="https://theblackwallsttimes.com/2021/08/27/oklahoma-attorney-general-sets-execution-date-for-julius-jones-despite-upcoming-commutation-hearing/" title="Oklahoma Attorney General sets execution date for Julius Jones despite upcoming commutation hearing"></a>
											
																					</div>
																		<div class="side-item-text">
										<h4 class="side-title-post">
											<a href="https://theblackwallsttimes.com/2021/08/27/oklahoma-attorney-general-sets-execution-date-for-julius-jones-despite-upcoming-commutation-hearing/" rel="bookmark" title="Oklahoma Attorney General sets execution date for Julius Jones despite upcoming commutation hearing">
												Oklahoma Attorney General sets execution date for Julius Jones despite upcoming commutation hearing											</a>
										</h4>
																					<span class="side-item-meta"><time class="entry-date published" datetime="2021-08-27T11:48:22-04:00">August 27, 2021</time></span>
																			</div>
								</div>
							</li>
												</ul>

				</aside>					</div>
							</div>
		</div>


	<div class="footer-subscribe">
			</div>

<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://www.facebook.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li>
																<li><a href="https://www.instagram.com/thebwstimes/"  target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li>
																<li><a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-pinterest" ></i><span>Pinterest</span></a></li>
																<li><a href="https://www.linkedin.com/company/bwstimes"  target="_blank"><i class="penci-faicon fa fa-linkedin" ></i><span>Linkedin</span></a></li>
																															<li><a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i><span>Youtube</span></a></li>
																																																																																																																																																																	<li><a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-icon-tiktok"><svg aria-hidden="true" data-prefix="fab" data-icon="tiktok" class="penci-svg-tiktok" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M448,209.91a210.06,210.06,0,0,1-122.77-39.25V349.38A162.55,162.55,0,1,1,185,188.31V278.2a74.62,74.62,0,1,0,52.23,71.18V0l88,0a121.18,121.18,0,0,0,1.86,22.17h0A122.18,122.18,0,0,0,381,102.39a121.43,121.43,0,0,0,67,20.14Z" class=""></path></svg></i><span>tiktok</span></a></li>
									</ul>
			</div>
											<div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up" ></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
<!--  -->
<script>window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function i(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return i((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),i((function(){var i=window.getComputedStyle&&window.getComputedStyle(t),o=i&&i.getPropertyValue("-moz-binding");e=i&&"none"===i.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var a=0,r=n.length;a<r;a++)n[a](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}();</script><script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202134'></script>
 <div class="overlay" id="mainoverlayDiv" ></div> 
  <style>
    #fancybox_ns-content{border-color:#ffffff ;background-color: #ffffff}
    #fancybox_ns-outer{border:4px solid #000000}
    #newsletter_signup .inputs #submit_newsletter {
        background-color:#0088cc;
        color:#ffffff;
    }
    #newsletter_signup .inputs #submit_newsletter:hover {
        background-color:#1475b4;
        color:#e5e5e5;
    }
    #newsletter_signup .textfield{
        
        border:1px solid #cccccc;
    }
    #newsletter_signup .textfield:focus {
        
        border:1px solid #5a21ed;
    }
    .i13_social_icon_style1{
        background-color:#000000;
    }
</style>
<div class="mydiv" id='formFormEmail' style="display:none"  >
     <div class="container_n">
        
       <form id="newsletter_signup" name="newsletter_signup">
          
          
        <div class="header">
            <div class="AjaxLoader"><img src="https://theblackwallsttimes.com/wp-content/plugins/email-subscribe-pro/images/AjaxLoader.gif"/>Please wait...</div>
            <div id="myerror_msg" class="myerror_msg"></div>
            <div id="mysuccess_msg" class="mysuccess_msg"></div>
         
            <h3 style="font-size:24px;color:#190d07">Subscribe to our Free Newsletter</h3>
            
            <div class="subheading" style="font-size:13px;color:#4d4d4d">Want to be notified when our articles are published? Enter your email address and name below to be the first to know.</div>
            
        </div>
        
        <div class="sep"></div>

        <div class="inputs">
        
             <input  type="email" class="textfield"  placeholder="Email" name="youremail" id="youremail"  />
             <div style="clear:both"></div>
             <div class="errorinput"></div>
                             <input  type="text" class="textfield" id="yourname" placeholder="Name"  name="yourname" />
                <div style="clear:both"></div>
                <div class="errorinput"></div>
                             
             <a  id="submit_newsletter"  onclick="submit_newsletter();" name="submit_newsletter">SIGN UP FOR NEWSLETTER NOW</a>
             <div id="not_spam_style1" style="font-size:13px;color:#888888">Don&#039;t Worry! You will not be spammed.</div>  
                  
                <div id="style1_social" class="style_1_social_main_div">

                    <div id="inner_social" class="social_inner_div_style1" ><a   href="https://www.facebook.com/TheBWSTimes"  target="_blank" ><img class="i13_social_icon_style1" src="https://theblackwallsttimes.com/wp-content/plugins/email-subscribe-pro/images/social/fb1.png" /></a></div>
                    <div id="inner_social" class="social_inner_div_style1"><a   href="https://twitter.com/TheBWSTimes"   target="_blank" ><img class="i13_social_icon_style1" src="https://theblackwallsttimes.com/wp-content/plugins/email-subscribe-pro/images/social/tw1.png" /></a></div>
                    <div id="inner_social" class="social_inner_div_style1" ><a   href="https://www.instagram.com/thebwstimes/"   target="_blank" ><img class="i13_social_icon_style1" src="https://theblackwallsttimes.com/wp-content/plugins/email-subscribe-pro/images/social/ins4.png" /></a></div>

                  </div>    
              
        </div>
        
    </form>
     

    </div>      
</div>       
     <script type='text/javascript'>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</script>
    <style>
            </style>
    
	<div style="display:none">
	<div class="grofile-hash-map-a10941a3c9804f9fe0fcc611d55bdd25">
	</div>
	</div>
    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><amp-auto-ads type="adsense" data-ad-client="ca-pub-6193480484643976"></amp-auto-ads>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay jp-carousel-light" style="display: none;">

		<div class="jp-carousel-container jp-carousel-light">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
													<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
								<span class="jp-carousel-icon">
									<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
										<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
											<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
										</mask>
										<g mask="url(#maskInfo)">
											<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
										</g>
									</svg>
								</span>
							</a>
																		<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theblackwallsttimes.com\/2021\/08\/27\/major-hurricane-expected-to-strike-louisiana-on-anniversary-of-katrina\/":52191};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2021/08/27/major-hurricane-expected-to-strike-louisiana-on-anniversary-of-katrina/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://theblackwallsttimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-65eed5ac0dd2c7c0d56dde7230c635c9' href='https://theblackwallsttimes.com/_static/??-eJyVjMkKAjEQRH/I2C4Q9SB+S5ZGolmadDfz+5ODAyoIzrGqXr2JTGhVsApQ1nuqDA8UcuEJpUXNyBBcb8qYgadE2I3XGjNuA/NmWvF+DWYp/hV0zE4wGmosX+mXAotL2bB6Dj15NNQbDBQG+jGRpFaHipTWqt6a5X4r1709XE52d7bHGSDQg4I=' type='text/css' media='all' />
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/theblackwallsttimes.com\/?page_id=51416","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript'  src='https://theblackwallsttimes.com/_static/??-eJydTs1OwzAMfiFSs0qAdph23gNwRqljmNsmzmKXam/P6IaGYO1hJ3+2v78xO5RklAxyP3xwUmjJsscO3jghNAP3AfJeTNJlVJFT1erD+F+K0vSCnUJgNWivB+cTR28sc8pMCdkV+mQav4XtYaByrMjrMTPh3hdbyP2rPqMZ8iiCEiMVJPCqZHoNdFPdgX/yp/V1txB92+29TLQAPgRn4nC5/0wlPRGlYzqh6ozuL/LrfTHZxs3quV7XT4/r+uULtk/GEQ=='></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4c7e640bcf22e7b48d69c5ce2fc2a0fb","fragment_name":"wc_fragments_4c7e640bcf22e7b48d69c5ce2fc2a0fb","request_timeout":"5000"};
</script>
<script src='https://theblackwallsttimes.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript'  src='https://theblackwallsttimes.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?m=1629220954'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='main-scripts-js-extra'>
var ajax_var_more = {"url":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","nonce":"82427b111c","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
</script>
<script id='penci_ajax_like_post-js-extra'>
var ajax_var = {"url":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","nonce":"82427b111c","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
</script>
<script id='penci_ajax_archive_more_scroll-js-extra'>
var SOLEDADLOCALIZE = {"url":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","nonce":"82427b111c","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
</script>
<script type='text/javascript'  src='https://theblackwallsttimes.com/_static/??-eJyNkMEKAjEMRH/ImhVF8CB+S23Dbte2CUnXxb+3RcWD4noIDOTNMMnMxlEumAtwnPqQFUYsbN0FEvkposLMvdBA61FX85suA6a6VIrorYdRIYazGnUSuKxTyIt8sn9ATFpMDBdcJK24IVzRJBI0zfZ0hOzi5CtbGUcpVbcR5Hj7UvL1AozYOBLDQmBVsSi0A4EFBbNHeasfOR+vDL5vUYqtbWv0UOaxqCmndNzst1132NW5A3TKm5M='></script>
<script src='https://theblackwallsttimes.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://theblackwallsttimes.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js' id='jetpack-lazy-images-js'></script>
<script id='advadsTrackingScript-js-extra'>
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"thebl-target","blogId":"1"};
</script>
<script id='penci_rateyo-js-extra'>
var PENCI = {"ajaxUrl":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","nonce":"82427b111c"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/theblackwallsttimes.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","nonce":"b23bcb5d2b","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theblackwallsttimes.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheblackwallsttimes.com%2F2021%2F08%2F27%2Fmajor-hurricane-expected-to-strike-louisiana-on-anniversary-of-katrina%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://theblackwallsttimes.com/_static/??-eJyVkdlOxDAMRX+INCxSgQfEp4yymOI2iydOGA1fj8u0aHigoo/2zbn2dU6kXE4VUtUU2oCJ9QiVjJv0AZPTtmHwmjLXCMxmgC5i6ka+Of0LHI8NyrlbFFWA8XOnRcAJWItPg3eTfICywRv/YZIDr4xnVYtYYRo0NRvQacMMVWaw9shVr/KGHUFyKFs7JJi5JU4xFc55ByeADDpcGgsjCUPz8L2PlBAt+H2XcabkxhBWTa2NfTYFguTxav5k/l1tXXpCjlAvRm+5xD/eQTQYFDfLrqAFRSX/JL5SqGJOMpQaqZH3eV01Zl7g1/hy198/P/a3T/3DF2WkGJ0='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://theblackwallsttimes.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202134#ver=202134' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script>window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var i=0,length=advanced_ads_ready_queue.length;i<length;i++)advanced_ads_ready(advanced_ads_ready_queue[i]);</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=124418680&postid=52191&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=39b4dfa1d49a608d3fa07b065e63049115d183c0#parent=https%3A%2F%2Ftheblackwallsttimes.com%2F2021%2F08%2F27%2Fmajor-hurricane-expected-to-strike-louisiana-on-anniversary-of-katrina%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=124418680&postid=52191&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=39b4dfa1d49a608d3fa07b065e63049115d183c0#parent=https%3A%2F%2Ftheblackwallsttimes.com%2F2021%2F08%2F27%2Fmajor-hurricane-expected-to-strike-louisiana-on-anniversary-of-katrina%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202134.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'124418680',post:'52191',tz:'-4',srv:'theblackwallsttimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '124418680', '52191' ]);
</script>
<script type="text/javascript">!function(a){"use strict";var b=function(b,c,d){function j(a){if(e.body)return a();setTimeout(function(){j(a)})}function l(){f.addEventListener&&f.removeEventListener("load",l),f.media=d||"all"}var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",j(function(){g.parentNode.insertBefore(f,c?g:g.nextSibling)});var k=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){k(a)})};return f.addEventListener&&f.addEventListener("load",l),f.onloadcssdefined=k,k(l),f};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this); !function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(a){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script>
	<script>var advads_tracking_ads = {};var advads_tracking_urls = {};var advads_tracking_methods = {};var advads_tracking_parallel = {};var advads_tracking_linkbases = {};</script>

<amp-ad width=728 height=90 type="adbutler" data-account="181918" data-zone=""> </amp-ad>

</body>
</html>