<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://theblackwallsttimes.com/wp-content/uploads/2018/12/Black-Wall-Street-Times-Logo.jpg" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://theblackwallsttimes.com/wp-content/uploads/2018/12/Black-Wall-Street-Times-Logo.jpg">
		<link rel="alternate" type="application/rss+xml" title="The Black Wall Street Times RSS Feed" href="https://theblackwallsttimes.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="The Black Wall Street Times Atom Feed" href="https://theblackwallsttimes.com/feed/atom/" />
	<link rel="pingback" href="https://theblackwallsttimes.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://theblackwallsttimes.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<link rel='preconnect' href='https://fonts.googleapis.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://theblackwallsttimes.com/wp-content/uploads/2021/05/BWST_WebsiteHeaderC.png' type='image/png'>
<link rel='preload' as='font' href='https://theblackwallsttimes.com/wp-content/themes/soledad/fonts/fontawesome-webfont.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://theblackwallsttimes.com/wp-content/themes/soledad/fonts/icomoon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://theblackwallsttimes.com/wp-content/themes/soledad/fonts/weathericons.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://theblackwallsttimes.com/wp-content/plugins/penci-recipe/fonts/ficon.woff2' type='image/woff2' crossorigin='anonymous'>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Merriweather:r:latin,latin-ext","Merriweather:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://theblackwallsttimes.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.1.2 (Yoast SEO v17.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Missing college student found dead in Florida</title>
	<meta name="description" content="The body of a Florida college student, Miya Marcano, who went missing last week, was found yesterday, according to authorities. Ms. Marcano was just 19 years old, and had a promising future ahead of her." />
	<link rel="canonical" href="https://theblackwallsttimes.com/2021/10/04/missing-college-student-found-dead-in-florida/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Missing college student found dead in Florida" />
	<meta property="og:description" content="The body of a Florida college student, Miya Marcano, who went missing last week, was found yesterday, according to authorities. Ms. Marcano was just 19 years old and had a promising future ahead of her." />
	<meta property="og:url" content="https://theblackwallsttimes.com/2021/10/04/missing-college-student-found-dead-in-florida/" />
	<meta property="og:site_name" content="The Black Wall Street Times" />
	<meta property="article:publisher" content="https://www.facebook.com/BWSTimes" />
	<meta property="article:author" content="Erikathestone" />
	<meta property="article:published_time" content="2021-10-04T16:41:58+00:00" />
	<meta property="og:image" content="https://theblackwallsttimes.com/wp-content/uploads/2021/10/09-30-2021_Miya_Marcano_Brown_H-e1633365429477.jpeg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="646" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Missing college student found dead in Florida" />
	<meta name="twitter:description" content="The body of a Florida college student, Miya Marcano, who went missing last week, was found yesterday, according to authorities. Ms. Marcano was just 19 years old and had a promising future ahead of her." />
	<meta name="twitter:image" content="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/10/09-30-2021_Miya_Marcano_Brown_H-e1633365429477.jpeg?fit=1280%2C646&amp;ssl=1" />
	<meta name="twitter:creator" content="@erikathestone" />
	<meta name="twitter:site" content="@TheBWSTimes" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Erika Stone, Senior Staff Writer" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theblackwallsttimes.com/#website","url":"https://theblackwallsttimes.com/","name":"The Black Wall Street Times","description":"Access is the New Civil Right","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://theblackwallsttimes.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theblackwallsttimes.com/2021/10/04/missing-college-student-found-dead-in-florida/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/10/09-30-2021_Miya_Marcano_Brown_H-e1633365429477.jpeg?fit=1280%2C646&ssl=1","contentUrl":"https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/10/09-30-2021_Miya_Marcano_Brown_H-e1633365429477.jpeg?fit=1280%2C646&ssl=1","width":1280,"height":646,"caption":"miya marcano"},{"@type":"WebPage","@id":"https://theblackwallsttimes.com/2021/10/04/missing-college-student-found-dead-in-florida/#webpage","url":"https://theblackwallsttimes.com/2021/10/04/missing-college-student-found-dead-in-florida/","name":"Missing college student found dead in Florida","isPartOf":{"@id":"https://theblackwallsttimes.com/#website"},"primaryImageOfPage":{"@id":"https://theblackwallsttimes.com/2021/10/04/missing-college-student-found-dead-in-florida/#primaryimage"},"datePublished":"2021-10-04T16:41:58+00:00","dateModified":"2021-10-04T16:41:58+00:00","author":{"@id":"https://theblackwallsttimes.com/#/schema/person/79745c5f7575325690e5e22b2342781e"},"description":"The body of a Florida college student, Miya Marcano, who went missing last week, was found yesterday, according to authorities. Ms. Marcano was just 19 years old, and had a promising future ahead of her.","breadcrumb":{"@id":"https://theblackwallsttimes.com/2021/10/04/missing-college-student-found-dead-in-florida/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theblackwallsttimes.com/2021/10/04/missing-college-student-found-dead-in-florida/"]}]},{"@type":"BreadcrumbList","@id":"https://theblackwallsttimes.com/2021/10/04/missing-college-student-found-dead-in-florida/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://theblackwallsttimes.com/"},{"@type":"ListItem","position":2,"name":"Missing college student found dead in Florida"}]},{"@type":"Person","@id":"https://theblackwallsttimes.com/#/schema/person/79745c5f7575325690e5e22b2342781e","name":"Erika Stone, Senior Staff Writer","image":{"@type":"ImageObject","@id":"https://theblackwallsttimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8015edf0a7ca84985622fc69e1bc00a1?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/8015edf0a7ca84985622fc69e1bc00a1?s=96&d=identicon&r=g","caption":"Erika Stone, Senior Staff Writer"},"description":"Erika Stone is a graduate student in the Master of Social Work program at the University of Oklahoma, and a graduate assistant at Schusterman Library. A Chess Memorial Scholar, she has a B.A. in Psychology and Creative Writing from the University of Michigan. Erika studies policy, community organizing, and critical theories, and plans to apply for a Ph.D. in Organizational and Community Leadership. She is on the board of the Jewish Federation of Tulsa, and is a contributor to the OU School of Social Work\u2019s antiracism curriculum.","sameAs":["Erikathestone","erika_the_stone","https://www.linkedin.com/in/erikathestone","https://twitter.com/@erikathestone"],"url":"https://theblackwallsttimes.com/author/bwsterika/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Black Wall Street Times &raquo; Feed" href="https://theblackwallsttimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Black Wall Street Times &raquo; Comments Feed" href="https://theblackwallsttimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Black Wall Street Times &raquo; Missing college student found dead in Florida Comments Feed" href="https://theblackwallsttimes.com/2021/10/04/missing-college-student-found-dead-in-florida/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-144364922-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-144364922-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-144364922-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
		<link rel='stylesheet' id='wp-block-library-css'  href='https://theblackwallsttimes.com/wp-content/plugins/gutenberg/build/block-library/style.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://theblackwallsttimes.com/wp-content/plugins/gutenberg/build/block-library/theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-layout-grid-css'  href='https://theblackwallsttimes.com/wp-content/plugins/layout-grid/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/5.7.1/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://c0.wp.com/p/woocommerce/5.7.1/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/5.7.1/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/5.7.1/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/5.7.1/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link crossorigin="anonymous" rel="preload" as="style" onload="this.rel='stylesheet'" id="penci-fonts-css" href="//fonts.googleapis.com/css?family=Playfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLora%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif+Caption%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap" type="text/css" media="all">
<noscript><link crossorigin="anonymous" id="penci-fonts-css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Playfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLora%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif+Caption%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap"></noscript>
<link rel='stylesheet' id='penci-main-style-css'  href='https://theblackwallsttimes.com/wp-content/themes/soledad/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-awesomeold-css'  href='https://theblackwallsttimes.com/wp-content/themes/soledad/css/font-awesome.4.7.0.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-iconmoon-css'  href='https://theblackwallsttimes.com/wp-content/themes/soledad/css/iconmoon.css' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-iweather-css'  href='https://theblackwallsttimes.com/wp-content/themes/soledad/css/weather-icon.css' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://theblackwallsttimes.com/wp-content/themes/soledad/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://theblackwallsttimes.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_ads_stylesheet-css'  href='https://theblackwallsttimes.com/wp-content/plugins/empowerlocal-2/resources/ads/css/empowerlocal_ads.css' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_jobs_stylesheet-css'  href='https://theblackwallsttimes.com/wp-content/plugins/empowerlocal-2/resources/jobs/css/empowerlocal_jobs.css' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_deals_stylesheet-css'  href='https://theblackwallsttimes.com/wp-content/plugins/empowerlocal-2/resources/deals/css/empowerlocal_deals.css' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_campaigns_stylesheet-css'  href='https://theblackwallsttimes.com/wp-content/plugins/empowerlocal-2/resources/campaigns/css/empowerlocal_campaigns.css' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_articles_stylesheet-css'  href='https://theblackwallsttimes.com/wp-content/plugins/empowerlocal-2/resources/articles/css/empowerlocal_articles.css' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_events_stylesheet-css'  href='https://theblackwallsttimes.com/wp-content/plugins/empowerlocal-2/resources/events/css/empowerlocal_events.css' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_stylesheet-css'  href='https://theblackwallsttimes.com/wp-content/plugins/empowerlocal-2/resources/empowerlocal/css/empowerlocal.css' type='text/css' media='all' />
<style id='empowerlocal_stylesheet-inline-css' type='text/css'>

            .empl-fc-primary{
                color: #000000;
            }
            .empl-fc-secondary{
                color: #232323;
            }
            .empl-fc-tertiary{
                color: #737373;
            }
            .empl-fc-accent{
                color: #E31E26;
            }
            .emp-btn-primary, input.emp-btn-primary{
                background: #E31E26;
            }
</style>
<link rel='stylesheet' id='penci-recipe-css-css'  href='https://theblackwallsttimes.com/wp-content/plugins/penci-recipe/css/recipe.css' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/theblackwallsttimes.com","hash_tracking":"false","ua":"UA-144364922-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackwallsttimes.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202140.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' src='https://theblackwallsttimes.com/wp-content/plugins/elementor-pro/assets/js/page-transitions.min.js' id='page-transitions-js'></script>
<script type='text/javascript' id='empowerlocal_ads_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php"};
var empowerlocal_ajax = {"ajax_url":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php"};
var empowerlocal_ajax = {"ajax_url":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackwallsttimes.com/wp-content/plugins/empowerlocal-2/resources/ads/js/empowerlocal_ads.js' id='empowerlocal_ads_js-js'></script>
<script type='text/javascript' id='empowerlocal_deals_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackwallsttimes.com/wp-content/plugins/empowerlocal-2/resources/deals/js/empowerlocal_deals.js' id='empowerlocal_deals_js-js'></script>
<script type='text/javascript' id='empowerlocal_campaigns_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackwallsttimes.com/wp-content/plugins/empowerlocal-2/resources/campaigns/js/empowerlocal_campaigns.js' id='empowerlocal_campaigns_js-js'></script>
<script type='text/javascript' id='empowerlocal_events_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackwallsttimes.com/wp-content/plugins/empowerlocal-2/resources/events/js/empowerlocal_events.js' id='empowerlocal_events_js-js'></script>
<script type='text/javascript' id='empowerlocal_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackwallsttimes.com/wp-content/plugins/empowerlocal-2/resources/empowerlocal/js/empowerlocal.js' id='empowerlocal_js-js'></script>
<link rel="https://api.w.org/" href="https://theblackwallsttimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theblackwallsttimes.com/wp-json/wp/v2/posts/53993" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theblackwallsttimes.com/xmlrpc.php?rsd" />

<link rel='shortlink' href='https://wp.me/p8q2YU-e2R' />
<link rel="alternate" type="application/json+oembed" href="https://theblackwallsttimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheblackwallsttimes.com%2F2021%2F10%2F04%2Fmissing-college-student-found-dead-in-florida%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theblackwallsttimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheblackwallsttimes.com%2F2021%2F10%2F04%2Fmissing-college-student-found-dead-in-florida%2F&#038;format=xml" />

        <script>
            window.abkw = 'news';
        </script><style>#placement_506517_0_i{width:100%;margin:0 auto;}#placement_506518_0_i{width:100%;margin:0 auto;}</style><meta name="generator" content="Site Kit by Google 1.42.0" />	<style type="text/css">
				.penci-recipe-tagged .prt-icon span, .penci-recipe-action-buttons .penci-recipe-button:hover{ background-color:#21842b; }																																																																																															</style>
	<style type="text/css">
																											</style>
<script>var portfolioDataJs = portfolioDataJs || [];</script><style type='text/css'>img#wpstats{display:none}</style>
		<div id="emp-5ec56" class="amp-video" style="text-align:center;"><script type="text/javascript">
                            var divsize = document.querySelector('#emp-5ec56').parentNode.clientWidth;
                            var rnd = window.rnd || Math.floor(Math.random()*10e6);
                            var pid506518 = window.pid506518 || rnd;
                            var plc506518 = window.plc506518 || 0;
                            var abkw = window.abkw || '';
                            var absrc = 'https://ads.empowerlocal.co/adserve/;ID=181918;size=0x0;setID=506518;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid506518+';place='+(plc506518++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
                            var _absrc = absrc.split("type=js"); absrc = _absrc[0] + 'type=js;referrer=' + encodeURIComponent(document.location.href) + _absrc[1];
                            document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
                        </script></div><style id="penci-custom-style" type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/theblackwallsttimes.com\/wp-content\/uploads\/2021\/03\/The-Black-Wall-Street-Times-3-4-e1615249929580.png"
    },
    "url": "https:\/\/theblackwallsttimes.com\/",
    "name": "The Black Wall Street Times",
    "description": "Access is the New Civil Right"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Black Wall Street Times",
    "alternateName": "Access is the New Civil Right",
    "url": "https:\/\/theblackwallsttimes.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Missing college student found dead in Florida",
    "description": "The body of Florida college student Miya Marcano, who went missing last week, was found yesterday,&hellip;",
    "datePublished": "2021-10-04",
    "datemodified": "2021-10-04",
    "mainEntityOfPage": "https:\/\/theblackwallsttimes.com\/2021\/10\/04\/missing-college-student-found-dead-in-florida\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/i0.wp.com\/theblackwallsttimes.com\/wp-content\/uploads\/2021\/10\/09-30-2021_Miya_Marcano_Brown_H-e1633365429477.jpeg?fit=1280%2C646&ssl=1",
        "width": 1280,
        "height": 646
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Black Wall Street Times",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/theblackwallsttimes.com\/wp-content\/uploads\/2021\/03\/The-Black-Wall-Street-Times-3-4-e1615249929580.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-ErikaStoneSeniorStaffWriter",
        "name": "Erika Stone, Senior Staff Writer"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org",
    "@type": "NewsArticle",
    "headline": "Missing college student found dead in Florida",
    "image": "https:\/\/i0.wp.com\/theblackwallsttimes.com\/wp-content\/uploads\/2021\/10\/09-30-2021_Miya_Marcano_Brown_H-e1633365429477.jpeg?fit=1280%2C646&ssl=1",
    "datePublished": "2021-10-04",
    "datemodified": "2021-10-04",
    "description": "",
    "mainEntityOfPage": "https:\/\/theblackwallsttimes.com\/2021\/10\/04\/missing-college-student-found-dead-in-florida\/",
    "publisher": {
        "@type": "Organization",
        "name": "The Black Wall Street Times",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/theblackwallsttimes.com\/wp-content\/uploads\/2021\/03\/The-Black-Wall-Street-Times-3-4-e1615249929580.png"
        }
    },
    "author": {
        "@type": "Person",
        "name": "Erika Stone, Senior Staff Writer"
    }
}</script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '402584430987857', {}, {
    "agent": "wordpress-5.8.1-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=402584430987857&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<!-- There is no amphtml version available for this URL. -->			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<meta name="twitter:widgets:link-color" content="#000000" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" /><link rel="icon" href="https://theblackwallsttimes.com/wp-content/uploads/2018/12/Black-Wall-Street-Times-Logo.jpg" sizes="32x32" />
<link rel="icon" href="https://theblackwallsttimes.com/wp-content/uploads/2018/12/Black-Wall-Street-Times-Logo.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theblackwallsttimes.com/wp-content/uploads/2018/12/Black-Wall-Street-Times-Logo.jpg" />
<meta name="msapplication-TileImage" content="https://theblackwallsttimes.com/wp-content/uploads/2018/12/Black-Wall-Street-Times-Logo.jpg" />

<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Missing college student found dead in Florida" /><meta name="twitter:site" content="@thebwstimes" /><meta name="twitter:description" content="The body of Florida college student Miya Marcano, who went missing last week, was found yesterday,&hellip;" /><meta name="twitter:image" content="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/10/09-30-2021_Miya_Marcano_Brown_H-e1633365429477.jpeg?fit=1280%2C646&amp;ssl=1" /><meta name="twitter:image:alt" content="miya marcano" /><meta name="twitter:creator" content="@erikathestone" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-54217030-32']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-53993 single-format-standard wp-custom-logo theme-soledad woocommerce-no-js elementor-beta elementor-default elementor-kit-40761">
	<a id="close-sidebar-nav" class="header-7"><i class="penci-faicon fa fa-close" ></i></a>
	<nav id="sidebar-nav" class="header-7" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

					<div id="sidebar-nav-logo">
															<a href="https://theblackwallsttimes.com/"><img src="https://theblackwallsttimes.com/wp-content/uploads/2021/05/BWST_WebsiteHeaderC.png" alt="The Black Wall Street Times" /></a>
												</div>
		
					<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/thebwstimes/"  target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
				<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-pinterest" ></i></a>
				<a href="https://www.linkedin.com/company/bwstimes"  target="_blank"><i class="penci-faicon fa fa-linkedin" ></i></a>
							<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
																																	<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-icon-tiktok"><svg aria-hidden="true" data-prefix="fab" data-icon="tiktok" class="penci-svg-tiktok" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M448,209.91a210.06,210.06,0,0,1-122.77-39.25V349.38A162.55,162.55,0,1,1,185,188.31V278.2a74.62,74.62,0,1,0,52.23,71.18V0l88,0a121.18,121.18,0,0,0,1.86,22.17h0A122.18,122.18,0,0,0,381,102.39a121.43,121.43,0,0,0,67,20.14Z" class=""></path></svg></i></a>
	</div>			</div>
				
		
		<ul id="menu-main-menu" class="menu"><li id="menu-item-47824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47824"><a href="https://bwstimes.square.site/">Shop</a></li>
<li id="menu-item-40827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40827"><a href="https://theblackwallsttimes.com">Home</a></li>
<li id="menu-item-39304" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39304"><a href="https://theblackwallsttimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-41451" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41451"><a href="https://theblackwallsttimes.com/tag/national-news/">National News</a></li>
</ul>
</li>
<li id="menu-item-40959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40959"><a href="https://theblackwallsttimes.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-41010" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41010"><a href="https://theblackwallsttimes.com/tag/social-justice/">Social Justice</a></li>
</ul>
</li>
<li id="menu-item-30664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30664"><a href="https://theblackwallsttimes.com/category/opinion/">Op/Eds</a>
<ul class="sub-menu">
	<li id="menu-item-39303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39303"><a href="https://theblackwallsttimes.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-40961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40961"><a href="https://theblackwallsttimes.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-51452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51452"><a href="https://theblackwallsttimes.com/op-ed-submissions/">Op-Ed Submissions</a></li>
</ul>
</li>
<li id="menu-item-17980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17980"><a href="https://theblackwallsttimes.com/category/health/">Health</a></li>
<li id="menu-item-15363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15363"><a href="https://theblackwallsttimes.com/category/education/">Education</a></li>
<li id="menu-item-39301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39301"><a href="https://theblackwallsttimes.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-41195" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41195"><a href="https://theblackwallsttimes.com/tag/black-tech-street/">Black Tech Street</a></li>
</ul>
</li>
<li id="menu-item-52228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52228"><a href="https://theblackwallsttimes.com/category/sports/">Sports</a></li>
<li id="menu-item-53683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53683"><a href="https://theblackwallsttimes.com/advertising/">Advertising</a></li>
<li id="menu-item-39302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39302"><a href="https://theblackwallsttimes.com/category/arts-and-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-29359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29359"><a title="Entertainment" href="https://theblackwallsttimes.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-41874" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41874"><a href="https://theblackwallsttimes.com/tag/lgbtq-2/">LGBTQ+</a></li>
	<li id="menu-item-40965" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-40965"><a href="https://theblackwallsttimes.com/tag/poetry/">Poetry</a></li>
</ul>
</li>
</ul>	</nav>
<div class="wrapper-boxed header-style-header-7 penci-hlogo-center">
<div class="penci-header-wrap"><div class="penci-top-bar no-social">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
										<span class="headline-title">BREAKING NEWS</span>
														<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3500" data-speed="200">
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2021/08/23/karen-slaps-black-man-at-nfl-game-and-finds-out/">Karen slaps Black man at NFL game and...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2021/09/20/u-s-border-patrol-on-horseback-seen-whipping-haitian-migrants/">U.S. Border Patrol on horseback seen whipping Haitian...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2021/09/10/murder-victims-girlfriend-voices-doubts-julius-jones-actually-killed-him-in-powerful-op-ed/">Murder victim&#8217;s girlfriend voices doubts Julius Jones actually...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2021/07/21/from-escaping-unrest-in-nigeria-to-winning-the-nba-finals-the-antetokounmpo-family-is-on-top-of-the-sports-world/">From escaping unrest in Nigeria to winning the...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2021/04/16/7-year-old-girl-traumatized-after-white-school-staff-member-cuts-her-hair/">7-year-old girl traumatized after White school staff member...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2021/09/01/us-congressman-markwayne-mullin-missing-in-afghanistan/">US Congressman Markwayne Mullin Missing in Afghanistan?</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2021/09/19/aclu-sends-letter-to-lawton-public-schools-after-students-handcuffed-suspended-over-national-anthem/">ACLU sends letter to Lawton Public Schools after...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2021/09/09/julius-jones-poised-for-sept-13-commutation-hearing-as-district-attorney-tries-to-block-parole-board-members/">Julius Jones poised for Sept 13 commutation hearing...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2021/09/11/entire-citys-police-department-in-missouri-unexpectedly-resigns/">Entire city&#8217;s police department in Missouri “unexpectedly” resigns</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2021/09/06/minnesota-state-patrol-purged-messages-after-floyd-protests/">Minnesota State Patrol purged messages after Floyd protests</a>
							</div>
											</div>
									</div>
	</div>
</div>		<div class="sticky-wrapper">	<nav id="navigation" class="header-layout-top header-7 menu-style-1 penci-disable-sticky-nav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
		<div class="container container-fullwidth">
			<div class="button-menu-mobile header-1"><i class="penci-faicon fa fa-bars" ></i></div>
			<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47824"><a href="https://bwstimes.square.site/">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40827"><a href="https://theblackwallsttimes.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39304"><a href="https://theblackwallsttimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41451"><a href="https://theblackwallsttimes.com/tag/national-news/">National News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40959"><a href="https://theblackwallsttimes.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41010"><a href="https://theblackwallsttimes.com/tag/social-justice/">Social Justice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30664"><a href="https://theblackwallsttimes.com/category/opinion/">Op/Eds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39303"><a href="https://theblackwallsttimes.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40961"><a href="https://theblackwallsttimes.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51452"><a href="https://theblackwallsttimes.com/op-ed-submissions/">Op-Ed Submissions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17980"><a href="https://theblackwallsttimes.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15363"><a href="https://theblackwallsttimes.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39301"><a href="https://theblackwallsttimes.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41195"><a href="https://theblackwallsttimes.com/tag/black-tech-street/">Black Tech Street</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52228"><a href="https://theblackwallsttimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53683"><a href="https://theblackwallsttimes.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39302"><a href="https://theblackwallsttimes.com/category/arts-and-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29359"><a title="Entertainment" href="https://theblackwallsttimes.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41874"><a href="https://theblackwallsttimes.com/tag/lgbtq-2/">LGBTQ+</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-40965"><a href="https://theblackwallsttimes.com/tag/poetry/">Poetry</a></li>
</ul>
</li>
</ul><div id="top-search" class="penci-top-search">
	<a class="search-click"><i class="penci-faicon fa fa-search" ></i></a>
	<div class="show-search">
		<form role="search" method="get" id="searchform" action="https://theblackwallsttimes.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>		<a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a>
	</div>
</div>			
							<div class="main-nav-social  penci-social-textcolored">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/thebwstimes/"  target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
				<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-pinterest" ></i></a>
				<a href="https://www.linkedin.com/company/bwstimes"  target="_blank"><i class="penci-faicon fa fa-linkedin" ></i></a>
							<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
																																	<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-icon-tiktok"><svg aria-hidden="true" data-prefix="fab" data-icon="tiktok" class="penci-svg-tiktok" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M448,209.91a210.06,210.06,0,0,1-122.77-39.25V349.38A162.55,162.55,0,1,1,185,188.31V278.2a74.62,74.62,0,1,0,52.23,71.18V0l88,0a121.18,121.18,0,0,0,1.86,22.17h0A122.18,122.18,0,0,0,381,102.39a121.43,121.43,0,0,0,67,20.14Z" class=""></path></svg></i></a>
	</div>				</div>
			
		</div>
	</nav><!-- End Navigation -->
	</div><header id="header" class="penci-header-second header-header-7 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<div class="inner-header">
			<div class="container container-fullwidth">
				<div id="logo">
					<a href="https://theblackwallsttimes.com/"><img src="https://theblackwallsttimes.com/wp-content/uploads/2021/05/BWST_WebsiteHeaderC.png" alt="The Black Wall Street Times"/></a>									</div>

				
							</div>
		</div>
	</header>
<!-- end #header -->
</div>

	<div class="penci-single-pheader container container-single right-sidebar container-single-fullwidth hentry">
			
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name penci-cat-103" href="https://theblackwallsttimes.com/category/news/"  rel="category tag">News</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">Missing college student found dead in Florida</h1>
				<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="https://theblackwallsttimes.com/author/bwsterika/">Erika Stone, Senior Staff Writer</a></span>
			<time class="entry-date published" datetime="2021-10-04T12:41:58-04:00">October 4, 2021</time>		</div>
							<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="https://theblackwallsttimes.com/author/bwsterika/">Erika Stone, Senior Staff Writer</a></span></span>
													<span><time class="entry-date published" datetime="2021-10-04T12:41:58-04:00">October 4, 2021</time></span>
															</div>
					</div>



						<div class="post-image">
				<a href="https://theblackwallsttimes.com/wp-content/uploads/2021/10/09-30-2021_Miya_Marcano_Brown_H-e1633365429477.jpeg" data-rel="penci-gallery-image-content">											<img width="1170" height="590" src="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/10/09-30-2021_Miya_Marcano_Brown_H-e1633365429477.jpeg?fit=1170%2C590&amp;ssl=1" class="attachment-penci-full-thumb size-penci-full-thumb wp-post-image jetpack-lazy-image" alt="miya marcano" loading="lazy" data-attachment-id="54000" data-permalink="https://theblackwallsttimes.com/2021/10/04/missing-college-student-found-dead-in-florida/09-30-2021_miya_marcano_brown_h/" data-orig-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/10/09-30-2021_Miya_Marcano_Brown_H-e1633365429477.jpeg?fit=1280%2C646&amp;ssl=1" data-orig-size="1280,646" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="09-30-2021_Miya_Marcano_Brown_H" data-image-description="" data-image-caption="&lt;p&gt;miya marcano&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/10/09-30-2021_Miya_Marcano_Brown_H-e1633365429477.jpeg?fit=300%2C151&amp;ssl=1" data-large-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/10/09-30-2021_Miya_Marcano_Brown_H-e1633365429477.jpeg?fit=1024%2C517&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/10/09-30-2021_Miya_Marcano_Brown_H-e1633365429477.jpeg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/10/09-30-2021_Miya_Marcano_Brown_H-e1633365429477.jpeg?resize=300%2C151&amp;ssl=1 300w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/10/09-30-2021_Miya_Marcano_Brown_H-e1633365429477.jpeg?resize=1024%2C517&amp;ssl=1 1024w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/10/09-30-2021_Miya_Marcano_Brown_H-e1633365429477.jpeg?resize=768%2C388&amp;ssl=1 768w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/10/09-30-2021_Miya_Marcano_Brown_H-e1633365429477.jpeg?resize=1200%2C606&amp;ssl=1 1200w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/10/09-30-2021_Miya_Marcano_Brown_H-e1633365429477.jpeg?resize=1170%2C590&amp;ssl=1 1170w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/10/09-30-2021_Miya_Marcano_Brown_H-e1633365429477.jpeg?resize=585%2C295&amp;ssl=1 585w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/10/09-30-2021_Miya_Marcano_Brown_H-e1633365429477.jpeg?resize=600%2C303&amp;ssl=1 600w" data-lazy-sizes="(max-width: 1170px) 100vw, 1170px" data-lazy-src="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/10/09-30-2021_Miya_Marcano_Brown_H-e1633365429477.jpeg?fit=1170%2C590&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										</a><div class="penci-featured-caption">miya marcano</div>			</div>
			

		</div>

<div class="container container-single penci_sidebar right-sidebar penci-enable-lightbox">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-53993" class="post type-post status-publish">

	
						<div class="penci-google-adsense-1">
				<div id="emp-f3b10" class="amp-action" style="text-align:center;">    
                        <script type="text/javascript">
                            var divsize = document.querySelector('#emp-f3b10').parentNode.clientWidth;
                            var rnd = window.rnd || Math.floor(Math.random()*10e6);
                            var pid506517 = window.pid506517 || rnd;
                            var plc506517 = window.plc506517 || 0;
                            var abkw = window.abkw || '';
                            var absrc = 'https://ads.empowerlocal.co/adserve/;ID=181918;size=0x0;setID=506517;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid506517+';place='+(plc506517++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
                            var _absrc = absrc.split("type=js"); absrc = _absrc[0] + 'type=js;referrer=' + encodeURIComponent(document.location.href) + _absrc[1];
                            document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
                        </script></div>			</div>
			
	
		<div class="tags-share-box tags-share-box-top tags-share-box-2_3 tags-share-box-s3">
		<span class="penci-social-share-text">Share</span>		
					<div class="post-share hide-like-count">
				
				<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank"  href="https://www.facebook.com/sharer/sharer.php?u=https://theblackwallsttimes.com/2021/10/04/missing-college-student-found-dead-in-florida/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank"  href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Missing%20college%20student%20found%20dead%20in%20Florida%20-%20https://theblackwallsttimes.com/2021/10/04/missing-college-student-found-dead-in-florida/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-linkedin" target="_blank"  href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ftheblackwallsttimes.com%2F2021%2F10%2F04%2Fmissing-college-student-found-dead-in-florida%2F&#038;title=Missing%20college%20student%20found%20dead%20in%20Florida"><i class="penci-faicon fa fa-linkedin" ></i><span class="dt-share">Linkedin</span></a><a class="post-share-item post-share-email" target="_blank"  href="mailto:?subject=Missing%20college%20student%20found%20dead%20in%20Florida&#038;BODY=https://theblackwallsttimes.com/2021/10/04/missing-college-student-found-dead-in-florida/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>
	<div class="post-entry blockquote-style-2">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			<p><span data-preserver-spaces="true">The body of Florida college student Miya Marcano, who went missing last week, </span><a class="editor-rtfLink" href="https://www.npr.org/2021/10/02/1042730847/miya-marcano-body-found-florida-college-student" target="_blank" rel="noopener"><span data-preserver-spaces="true">was found yesterday</span></a><span data-preserver-spaces="true">, according to authorities. Ms. Marcano was just 19 years old and had a promising future ahead of her.</span></p>
<p><span data-preserver-spaces="true">Ms. Marcano’s body was found near an apartment complex where she lived. A handyman, Armando Caballero, is the prime suspect in Ms. Marcano’s death, although he died by suicide last week before authorities could formally arrest and question him on the young woman’s whereabouts.</span></p>
<p><span data-preserver-spaces="true">On the day the young college student went missing, Mr. Caballero </span><a class="editor-rtfLink" href="https://www.npr.org/2021/10/02/1042730847/miya-marcano-body-found-florida-college-student" target="_blank" rel="noopener"><span data-preserver-spaces="true">illegally used a master key to enter her apartment</span></a><span data-preserver-spaces="true">. This twist in the case occurred after Ms. Marcano allegedly denied his romantic advances toward her. </span></p>
<div><div class="penci-custom-html-inside-content"><div id="emp-0f84a" class="emp-ad" style="text-align:center;"><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://ads.empowerlocal.co/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
                <script type="text/javascript">
                var divsize = document.querySelector('#emp-0f84a').parentNode.clientWidth;
                var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
                var abkw = window.abkw || '';
                console.log("emp-0f84a-size-"+divsize);
                if(divsize >= 970){
                    var plc506528 = window.plc506528 || 0;
                    document.write('<'+'div id="placement_506528_'+plc506528+'"></'+'div>');
                    AdButler.ads.push({handler: function(opt){ AdButler.register(181918, 506528, [970,90], 'placement_506528_'+opt.place, opt); }, opt: { place: plc506528++, keywords: abkw, domain: 'ads.empowerlocal.co', click:'CLICK_MACRO_PLACEHOLDER' }});
                } else{
                    var plc506523 = window.plc506523 || 0;
                    document.write('<'+'div id="placement_506523_'+plc506523+'"></'+'div>');
                    AdButler.ads.push({handler: function(opt){ AdButler.register(181918, 506523, [300,250], 'placement_506523_'+opt.place, opt); }, opt: { place: plc506523++, keywords: abkw, domain: 'ads.empowerlocal.co', click:'CLICK_MACRO_PLACEHOLDER' }});
                }
                </script></div></div></div><h1>Prime suspect dies by suicide</h1>
<p><span data-preserver-spaces="true">After authorities learned Mr. Caballero entered Ms. Marcano’s apartment, a warrant was issued for his arrest. However, Mr. Caballero died by suicide before he could be formally questioned by law enforcement. He was initially and briefly questioned when the young woman was first reported missing. </span></p>
<hr><p><a href="https://theblackwallsttimes.com/2021/09/22/districts-first-black-principal-punished-accused-of-teaching-crt-by-school-board/"><img data-attachment-id="53742" data-permalink="https://theblackwallsttimes.com/2021/09/28/devon-energy-gifts-47-ripken-stem-centers-to-tulsa/anti-bounce-prevention-hyper-link-article-gifs-12/" data-orig-file="https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/09/Anti-Bounce-Prevention-Hyper-Link-Article-GIFS-1-7.gif?fit=1438%2C810&amp;ssl=1" data-orig-size="1438,810" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Anti-Bounce Prevention Hyper Link Article GIFS" data-image-description data-image-caption data-medium-file="https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/09/Anti-Bounce-Prevention-Hyper-Link-Article-GIFS-1-7.gif?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/09/Anti-Bounce-Prevention-Hyper-Link-Article-GIFS-1-7.gif?fit=1024%2C577&amp;ssl=1" loading="lazy" class="aligncenter wp-image-53742 size-large jetpack-lazy-image" src="https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/09/Anti-Bounce-Prevention-Hyper-Link-Article-GIFS-1-7.gif?resize=1024%2C577&#038;ssl=1" alt="miya marcona" width="1024" height="577" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/09/Anti-Bounce-Prevention-Hyper-Link-Article-GIFS-1-7.gif?resize=1024%2C577&amp;ssl=1 1024w, https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/09/Anti-Bounce-Prevention-Hyper-Link-Article-GIFS-1-7.gif?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/09/Anti-Bounce-Prevention-Hyper-Link-Article-GIFS-1-7.gif?resize=768%2C433&amp;ssl=1 768w, https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/09/Anti-Bounce-Prevention-Hyper-Link-Article-GIFS-1-7.gif?resize=1200%2C676&amp;ssl=1 1200w, https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/09/Anti-Bounce-Prevention-Hyper-Link-Article-GIFS-1-7.gif?resize=1170%2C659&amp;ssl=1 1170w, https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/09/Anti-Bounce-Prevention-Hyper-Link-Article-GIFS-1-7.gif?resize=585%2C330&amp;ssl=1 585w, https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/09/Anti-Bounce-Prevention-Hyper-Link-Article-GIFS-1-7.gif?resize=600%2C338&amp;ssl=1 600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/09/Anti-Bounce-Prevention-Hyper-Link-Article-GIFS-1-7.gif?resize=1024%2C577&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="53742" data-permalink="https://theblackwallsttimes.com/2021/09/28/devon-energy-gifts-47-ripken-stem-centers-to-tulsa/anti-bounce-prevention-hyper-link-article-gifs-12/" data-orig-file="https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/09/Anti-Bounce-Prevention-Hyper-Link-Article-GIFS-1-7.gif?fit=1438%2C810&amp;ssl=1" data-orig-size="1438,810" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Anti-Bounce Prevention Hyper Link Article GIFS" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/09/Anti-Bounce-Prevention-Hyper-Link-Article-GIFS-1-7.gif?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/09/Anti-Bounce-Prevention-Hyper-Link-Article-GIFS-1-7.gif?fit=1024%2C577&amp;ssl=1" loading="lazy" class="aligncenter wp-image-53742 size-large" src="https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/09/Anti-Bounce-Prevention-Hyper-Link-Article-GIFS-1-7.gif?resize=1024%2C577&#038;ssl=1" alt="miya marcona" width="1024" height="577" srcset="https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/09/Anti-Bounce-Prevention-Hyper-Link-Article-GIFS-1-7.gif?resize=1024%2C577&amp;ssl=1 1024w, https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/09/Anti-Bounce-Prevention-Hyper-Link-Article-GIFS-1-7.gif?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/09/Anti-Bounce-Prevention-Hyper-Link-Article-GIFS-1-7.gif?resize=768%2C433&amp;ssl=1 768w, https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/09/Anti-Bounce-Prevention-Hyper-Link-Article-GIFS-1-7.gif?resize=1200%2C676&amp;ssl=1 1200w, https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/09/Anti-Bounce-Prevention-Hyper-Link-Article-GIFS-1-7.gif?resize=1170%2C659&amp;ssl=1 1170w, https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/09/Anti-Bounce-Prevention-Hyper-Link-Article-GIFS-1-7.gif?resize=585%2C330&amp;ssl=1 585w, https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/09/Anti-Bounce-Prevention-Hyper-Link-Article-GIFS-1-7.gif?resize=600%2C338&amp;ssl=1 600w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1"></noscript></a></p>
<hr><p><span data-preserver-spaces="true">According to Orange County, Florida, sheriff John Mina, “</span><a class="editor-rtfLink" href="https://miami.cbslocal.com/2021/10/03/body-of-missing-miya-marcano-found/" target="_blank" rel="noopener"><span data-preserver-spaces="true">Everyone wanted this outcome to be different</span></a><span data-preserver-spaces="true">. As a sheriff, as a father, obviously, we are grieving at the loss of Miya.”</span></p>
<div><div class="penci-custom-html-inside-content"><div id="emp-50d65" class="emp-ad" style="text-align:center;"><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://ads.empowerlocal.co/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
                <script type="text/javascript">
                var divsize = document.querySelector('#emp-50d65').parentNode.clientWidth;
                var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
                var abkw = window.abkw || '';
                console.log("emp-50d65-size-"+divsize);
                if(divsize >= 970){
                    var plc506528 = window.plc506528 || 0;
                    document.write('<'+'div id="placement_506528_'+plc506528+'"></'+'div>');
                    AdButler.ads.push({handler: function(opt){ AdButler.register(181918, 506528, [970,90], 'placement_506528_'+opt.place, opt); }, opt: { place: plc506528++, keywords: abkw, domain: 'ads.empowerlocal.co', click:'CLICK_MACRO_PLACEHOLDER' }});
                } else{
                    var plc506523 = window.plc506523 || 0;
                    document.write('<'+'div id="placement_506523_'+plc506523+'"></'+'div>');
                    AdButler.ads.push({handler: function(opt){ AdButler.register(181918, 506523, [300,250], 'placement_506523_'+opt.place, opt); }, opt: { place: plc506523++, keywords: abkw, domain: 'ads.empowerlocal.co', click:'CLICK_MACRO_PLACEHOLDER' }});
                }
                </script></div></div></div><p><span data-preserver-spaces="true">The search for Ms. Marcano spanned hundreds of hours, with volunteers working in conjunction with the FBI and local law enforcement to find the young college student. Ms. Marcano’s friends and family members held a prayer vigil, hoping against hope that she would come home alive. </span></p>
<h1>Broken hearts</h1>
<p><span data-preserver-spaces="true">Ms. Marcano’s parents, who were recently informed of their daughter’s passing, confirmed their “hearts are broken” by the news of Ms. Marcano’s death. </span></p>
<p><span data-preserver-spaces="true">Meanwhile, Mr. Caballero had a criminal history that included discharging a weapon on a school campus, a situation he referred to as a prank in 2013. His arrest at the time occurred in nearby Polk County, Florida. </span></p>
<div><div class="penci-custom-html-inside-content"><div id="emp-2227d" class="emp-ad" style="text-align:center;"><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://ads.empowerlocal.co/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
                <script type="text/javascript">
                var divsize = document.querySelector('#emp-2227d').parentNode.clientWidth;
                var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
                var abkw = window.abkw || '';
                console.log("emp-2227d-size-"+divsize);
                if(divsize >= 970){
                    var plc506528 = window.plc506528 || 0;
                    document.write('<'+'div id="placement_506528_'+plc506528+'"></'+'div>');
                    AdButler.ads.push({handler: function(opt){ AdButler.register(181918, 506528, [970,90], 'placement_506528_'+opt.place, opt); }, opt: { place: plc506528++, keywords: abkw, domain: 'ads.empowerlocal.co', click:'CLICK_MACRO_PLACEHOLDER' }});
                } else{
                    var plc506523 = window.plc506523 || 0;
                    document.write('<'+'div id="placement_506523_'+plc506523+'"></'+'div>');
                    AdButler.ads.push({handler: function(opt){ AdButler.register(181918, 506523, [300,250], 'placement_506523_'+opt.place, opt); }, opt: { place: plc506523++, keywords: abkw, domain: 'ads.empowerlocal.co', click:'CLICK_MACRO_PLACEHOLDER' }});
                }
                </script></div></div></div><p><span data-preserver-spaces="true">Mr. Caballero’s sudden death did not bring any closure to the grieving family of Ms. Marcano. According to Urvashi Calloway, a cousin of Ms. Marcano, “If someone </span><a class="editor-rtfLink" href="https://miami.cbslocal.com/2021/10/03/body-of-missing-miya-marcano-found/" target="_blank" rel="noopener"><span data-preserver-spaces="true">threw my child away like trash</span></a><span data-preserver-spaces="true">, I’d be furious. Look where we are at. She deserves so much better than that.”</span></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Create Access By Sharing</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://theblackwallsttimes.com/2021/10/04/missing-college-student-found-dead-in-florida/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://theblackwallsttimes.com/2021/10/04/missing-college-student-found-dead-in-florida/" data-text="Missing college student found dead in Florida" data-via="TheBWSTimes" >Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://theblackwallsttimes.com/2021/10/04/missing-college-student-found-dead-in-florida/" data-counter="right"></script></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://theblackwallsttimes.com/2021/10/04/missing-college-student-found-dead-in-florida/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://theblackwallsttimes.com/2021/10/04/missing-college-student-found-dead-in-florida/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="https://theblackwallsttimes.com/tag/national-news/" rel="tag">National News</a>					</div>
									</div>
	</div>

			<div class="penci-google-adsense-2">
			
                    <div class="emp-ad-anchor-wrapper" id="emp-f9444">    
                        <div class="emp-ad-anchor" id="506519" style="text-align:center;"><div id="emp-f9444" class="emp-ad-anchor-inner" style="text-align:center;"><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://ads.empowerlocal.co/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
                <script type="text/javascript">
                var divsize = document.querySelector('#emp-f9444').parentNode.clientWidth;
                var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
                var abkw = window.abkw || '';
                console.log("emp-f9444-size-"+divsize);
                if(divsize >= 728){
                    var plc506519 = window.plc506519 || 0;
                    document.write('<'+'div id="placement_506519_'+plc506519+'"></'+'div>');
                    AdButler.ads.push({handler: function(opt){ AdButler.register(181918, 506519, [728,90], 'placement_506519_'+opt.place, opt); }, opt: { place: plc506519++, keywords: abkw, domain: 'ads.empowerlocal.co', click:'CLICK_MACRO_PLACEHOLDER' }});
                } else{
                    var plc506529 = window.plc506529 || 0;
                    document.write('<'+'div id="placement_506529_'+plc506529+'"></'+'div>');
                    AdButler.ads.push({handler: function(opt){ AdButler.register(181918, 506529, [320,50], 'placement_506529_'+opt.place, opt); }, opt: { place: plc506529++, keywords: abkw, domain: 'ads.empowerlocal.co', click:'CLICK_MACRO_PLACEHOLDER' }});
                }
                </script></div>
                        </div>
                        <span class="emp-ad-anchor-x" onclick="document.getElementById('506519').style.display='none';">
                            x
                        </span>
                    </div>

		</div>
	
		
	
			<div class="post-author">
	<div class="author-img">
		<img alt src="https://secure.gravatar.com/avatar/8015edf0a7ca84985622fc69e1bc00a1?s=100&#038;d=identicon&#038;r=g" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/8015edf0a7ca84985622fc69e1bc00a1?s=200&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8015edf0a7ca84985622fc69e1bc00a1?s=100&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8015edf0a7ca84985622fc69e1bc00a1?s=100&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8015edf0a7ca84985622fc69e1bc00a1?s=200&#038;d=identicon&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></noscript>	</div>
	<div class="author-content">
		<h5><a href="https://theblackwallsttimes.com/author/bwsterika/" title="Posts by Erika Stone, Senior Staff Writer" rel="author">Erika Stone, Senior Staff Writer</a></h5>
		<p>Erika Stone is a graduate student in the Master of Social Work program at the University of Oklahoma, and a graduate assistant at Schusterman Library. A Chess Memorial Scholar, she has a B.A. in Psychology and Creative Writing from the University of Michigan. Erika studies policy, community organizing, and critical theories, and plans to apply for a Ph.D. in Organizational and Community Leadership. She is on the board of the Jewish Federation of Tulsa, and is a contributor to the OU School of Social Work’s antiracism curriculum.</p>
							<a  target="_blank" class="author-social" href="http://facebook.com/Erikathestone"><i class="penci-faicon fa fa-facebook" ></i></a>
							<a  target="_blank" class="author-social" href="http://twitter.com/@erikathestone"><i class="penci-faicon fa fa-twitter" ></i></a>
							<a  target="_blank" class="author-social" href="http://instagram.com/erika_the_stone"><i class="penci-faicon fa fa-instagram" ></i></a>
											<a  target="_blank" class="author-social" href="https://www.linkedin.com/in/erikathestone"><i class="penci-faicon fa fa-linkedin" ></i></a>
											<a class="author-social" href="mailto:erika@bwstimes.com"><i class="penci-faicon fa fa-envelope" ></i></a>
			</div>
</div>	
	
		
		
	
	
	
		
			<div class="post-comments no-comment-yet penci-comments-hide-0" id="comments">
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/04/missing-college-student-found-dead-in-florida/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=124418680&#038;postid=53993&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=67879c04cd4757fd99214eb47277689673aad8ce#parent=https%3A%2F%2Ftheblackwallsttimes.com%2F2021%2F10%2F04%2Fmissing-college-student-found-dead-in-florida%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div> <!-- end comments div -->
		
	
	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/10/Untitled-design-86-e1633380088931.jpg?resize=585%2C390&#038;ssl=1');" href="https://theblackwallsttimes.com/2021/10/04/facebook-other-apps-crash-hours-after-damning-whistleblower-interview/" title="Facebook, other apps crash hours after &#8220;damning&#8221; whistleblower interview">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2021/10/04/facebook-other-apps-crash-hours-after-damning-whistleblower-interview/">Facebook, other apps crash hours after &#8220;damning&#8221; whistleblower...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-10-04T17:00:26-04:00">October 4, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/10/Untitled-design-85-e1633378296422.jpg?resize=585%2C390&#038;ssl=1');" href="https://theblackwallsttimes.com/2021/10/04/oklahoma-to-execute-man-who-suffered-child-abuse-in-state-run-facilities/" title="Oklahoma to execute man who suffered child abuse in state-run facilities">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2021/10/04/oklahoma-to-execute-man-who-suffered-child-abuse-in-state-run-facilities/">Oklahoma to execute man who suffered child abuse...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-10-04T16:19:04-04:00">October 4, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2019/01/160920_crutcher_rally.jpg?resize=585%2C390&#038;ssl=1');" href="https://theblackwallsttimes.com/2021/10/04/oklahoma-police-most-deadly-of-all-50-states-study-shows/" title="Oklahoma police most deadly of all 50 states study shows">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2021/10/04/oklahoma-police-most-deadly-of-all-50-states-study-shows/">Oklahoma police most deadly of all 50 states...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-10-04T13:49:09-04:00">October 4, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/10/1000-6.jpeg?resize=585%2C390&#038;ssl=1');" href="https://theblackwallsttimes.com/2021/10/04/black-family-receives-land-stolen-by-eminent-domain/" title="Black family receives land stolen by eminent domain">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2021/10/04/black-family-receives-land-stolen-by-eminent-domain/">Black family receives land stolen by eminent domain</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-10-04T11:45:47-04:00">October 4, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/10/FortheBreastofUs-17.jpg?resize=585%2C315&#038;ssl=1');" href="https://theblackwallsttimes.com/2021/10/04/new-campaign-brings-awareness-to-women-of-color-with-breast-cancer/" title="New Campaign Brings Awareness to Women of Color with Breast Cancer">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2021/10/04/new-campaign-brings-awareness-to-women-of-color-with-breast-cancer/">New Campaign Brings Awareness to Women of Color...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-10-04T10:41:11-04:00">October 4, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/10/1000.jpeg?resize=585%2C390&#038;ssl=1');" href="https://theblackwallsttimes.com/2021/10/04/black-women-shine-at-lanvin-paris-fashion-week/" title="Black Women shine at Lanvin Paris Fashion Week">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2021/10/04/black-women-shine-at-lanvin-paris-fashion-week/">Black Women shine at Lanvin Paris Fashion Week</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-10-04T10:09:08-04:00">October 4, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/10/800.jpeg?resize=585%2C390&#038;ssl=1');" href="https://theblackwallsttimes.com/2021/10/03/%e2%80%8b%e2%80%8bnyc-statue-honoring-george-floyd-vandalized/" title="​​NYC statue honoring George Floyd vandalized">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2021/10/03/%e2%80%8b%e2%80%8bnyc-statue-honoring-george-floyd-vandalized/">​​NYC statue honoring George Floyd vandalized</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-10-03T23:02:48-04:00">October 3, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/10/Untitled-design-84-e1633124241489.jpg?resize=585%2C390&#038;ssl=1');" href="https://theblackwallsttimes.com/2021/10/01/government-avoided-shutdown-but-got-thrashed-on-twitter/" title="Sure, the Government avoided a shutdown&#8230; but it got thrashed on Twitter">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2021/10/01/government-avoided-shutdown-but-got-thrashed-on-twitter/">Sure, the Government avoided a shutdown&#8230; but it...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-10-01T17:39:13-04:00">October 1, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/10/Untitled-design-83.jpg?resize=585%2C390&#038;ssl=1');" href="https://theblackwallsttimes.com/2021/10/01/black-twitter-drags-ellen-pompeo-for-gloating-about-fight-with-denzel-washington/" title="Black Twitter drags Ellen Pompeo for gloating about fight with Denzel Washington">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2021/10/01/black-twitter-drags-ellen-pompeo-for-gloating-about-fight-with-denzel-washington/">Black Twitter drags Ellen Pompeo for gloating about...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-10-01T16:44:36-04:00">October 1, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/10/Untitled-design-82-e1633111937634.jpg?resize=585%2C390&#038;ssl=1');" href="https://theblackwallsttimes.com/2021/10/01/da-praters-investigation-of-pardon-and-parole-board-raises-conflict-of-interest-concerns/" title="DA Prater&#8217;s investigation of Pardon and Parole Board raises conflict of interest concerns">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2021/10/01/da-praters-investigation-of-pardon-and-parole-board-raises-conflict-of-interest-concerns/">DA Prater&#8217;s investigation of Pardon and Parole Board...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-10-01T14:18:54-04:00">October 1, 2021</time></span>
									</div>
		</div></div>		
		
	
	
			<div class="post-pagination">
				<div class="prev-post">
												<a class="penci-post-nav-thumb" href="https://theblackwallsttimes.com/2021/10/04/black-family-receives-land-stolen-by-eminent-domain/" style="background-image: url('https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/10/1000-6.jpeg?resize=150%2C150&#038;ssl=1');">
					</a>
										<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://theblackwallsttimes.com/2021/10/04/black-family-receives-land-stolen-by-eminent-domain/">
					<div class="pagi-text">
						<h5 class="prev-title">Black family receives land stolen by eminent domain</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
												<a class="penci-post-nav-thumb nav-thumb-next" href="https://theblackwallsttimes.com/2021/10/04/oklahoma-police-most-deadly-of-all-50-states-study-shows/" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2019/01/160920_crutcher_rally.jpg?resize=150%2C150&#038;ssl=1');">
					</a>
										<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="https://theblackwallsttimes.com/2021/10/04/oklahoma-police-most-deadly-of-all-50-states-study-shows/">
					<div class="pagi-text">
						<h5 class="next-title">Oklahoma police most deadly of all 50 states study shows</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
		
		
		
	
</article>					</div>
	</div>
	
<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-5 pcalign-left penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="top-posts-3" class="widget widget_top-posts"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Top Trends on BWST</span></h4><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://theblackwallsttimes.com/2021/10/01/black-twitter-drags-ellen-pompeo-for-gloating-about-fight-with-denzel-washington/" title="Black Twitter drags Ellen Pompeo for gloating about fight with Denzel Washington" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/10/Untitled-design-83.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Black Twitter drags Ellen Pompeo for gloating about fight with Denzel Washington" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://theblackwallsttimes.com/2021/10/01/black-twitter-drags-ellen-pompeo-for-gloating-about-fight-with-denzel-washington/" title="Black Twitter drags Ellen Pompeo for gloating about fight with Denzel Washington" class="bump-view" data-bump-view="tp">Black Twitter drags Ellen Pompeo for gloating about fight with Denzel Washington</a>
							</div>
													</li>
										<li>
						<a href="https://theblackwallsttimes.com/2021/09/26/new-original-series-bmf-celebrates-world-premiere-with-star-studded-red-carpet-event-and-concert-in-atlanta/" title="New Original Series “BMF” Celebrates World Premiere with Star-Studded Red Carpet Event and Concert in Atlanta" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/09/unnamed-2.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="New Original Series “BMF” Celebrates World Premiere with Star-Studded Red Carpet Event and Concert in Atlanta" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://theblackwallsttimes.com/2021/09/26/new-original-series-bmf-celebrates-world-premiere-with-star-studded-red-carpet-event-and-concert-in-atlanta/" title="New Original Series “BMF” Celebrates World Premiere with Star-Studded Red Carpet Event and Concert in Atlanta" class="bump-view" data-bump-view="tp">New Original Series “BMF” Celebrates World Premiere with Star-Studded Red Carpet Event and Concert in Atlanta</a>
							</div>
													</li>
										<li>
						<a href="https://theblackwallsttimes.com/2021/09/30/columbus-police-officers-from-narcotics-unit-charged-with-distributing-fentanyl/" title="Columbus police officers from narcotics unit charged with distributing fentanyl" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/09/6db5570a-766b-498d-9998-03e2e636a2be_1920x1080.jpeg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Columbus police officers from narcotics unit charged with distributing fentanyl" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://theblackwallsttimes.com/2021/09/30/columbus-police-officers-from-narcotics-unit-charged-with-distributing-fentanyl/" title="Columbus police officers from narcotics unit charged with distributing fentanyl" class="bump-view" data-bump-view="tp">Columbus police officers from narcotics unit charged with distributing fentanyl</a>
							</div>
													</li>
										<li>
						<a href="https://theblackwallsttimes.com/" title="Home Page" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://theblackwallsttimes.com/wp-content/uploads/2018/12/Black-Wall-Street-Times-Logo.jpg" alt="Home Page" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://theblackwallsttimes.com/" title="Home Page" class="bump-view" data-bump-view="tp">Home Page</a>
							</div>
													</li>
										<li>
						<a href="https://theblackwallsttimes.com/2021/09/30/mayor-keisha-lance-bottoms-shuts-down-troll-in-one-tweet/" title="Mayor Keisha Lance Bottoms shuts down troll in one tweet. " class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/09/Mayor-Bottom-Claps-Back.jpg?fit=1200%2C676&#038;ssl=1&#038;resize=40%2C40" alt="Mayor Keisha Lance Bottoms shuts down troll in one tweet. " data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://theblackwallsttimes.com/2021/09/30/mayor-keisha-lance-bottoms-shuts-down-troll-in-one-tweet/" title="Mayor Keisha Lance Bottoms shuts down troll in one tweet. " class="bump-view" data-bump-view="tp">Mayor Keisha Lance Bottoms shuts down troll in one tweet. </a>
							</div>
													</li>
										<li>
						<a href="https://theblackwallsttimes.com/2021/10/01/da-praters-investigation-of-pardon-and-parole-board-raises-conflict-of-interest-concerns/" title="DA Prater&#039;s investigation of Pardon and Parole Board raises conflict of interest concerns" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/10/Untitled-design-82-e1633111937634.jpg?fit=1200%2C711&#038;ssl=1&#038;resize=40%2C40" alt="DA Prater&#039;s investigation of Pardon and Parole Board raises conflict of interest concerns" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://theblackwallsttimes.com/2021/10/01/da-praters-investigation-of-pardon-and-parole-board-raises-conflict-of-interest-concerns/" title="DA Prater&#039;s investigation of Pardon and Parole Board raises conflict of interest concerns" class="bump-view" data-bump-view="tp">DA Prater&#039;s investigation of Pardon and Parole Board raises conflict of interest concerns</a>
							</div>
													</li>
										<li>
						<a href="https://theblackwallsttimes.com/2021/09/20/u-s-border-patrol-on-horseback-seen-whipping-haitian-migrants/" title="U.S. Border Patrol on horseback seen whipping Haitian migrants" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/09/Untitled-design-57-e1632159666801.jpg?fit=1024%2C519&#038;ssl=1&#038;resize=40%2C40" alt="U.S. Border Patrol on horseback seen whipping Haitian migrants" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://theblackwallsttimes.com/2021/09/20/u-s-border-patrol-on-horseback-seen-whipping-haitian-migrants/" title="U.S. Border Patrol on horseback seen whipping Haitian migrants" class="bump-view" data-bump-view="tp">U.S. Border Patrol on horseback seen whipping Haitian migrants</a>
							</div>
													</li>
					</ul>
</aside>

<script type="text/javascript" data-dojo-config="usePlainJson: true, isDebug: false">jQuery.getScript( "//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js", function( data, textStatus, jqxhr ) { window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us15.list-manage.com","uuid":"90aee11e1bbff2ed3d6c0b267","lid":"1697d81094","uniqueMethods":true}) });} );</script>

<aside id="media_image-51" class="widget widget_media_image"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Podcast</span></h4><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.facebook.com/watch/CitizenEdForward/206172780739698/"><img width="300" height="169" src="https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2020/09/107636926_3319444608077860_4039547097883905789_o.jpg?fit=300%2C169&amp;ssl=1" class="image wp-image-39283  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="39283" data-permalink="https://theblackwallsttimes.com/2020/11/05/rural-democrats-become-extinct-species-in-oklahoma/107636926_3319444608077860_4039547097883905789_o/" data-orig-file="https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2020/09/107636926_3319444608077860_4039547097883905789_o.jpg?fit=1707%2C960&amp;ssl=1" data-orig-size="1707,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="107636926_3319444608077860_4039547097883905789_o" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2020/09/107636926_3319444608077860_4039547097883905789_o.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2020/09/107636926_3319444608077860_4039547097883905789_o.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2020/09/107636926_3319444608077860_4039547097883905789_o.jpg?w=1707&amp;ssl=1 1707w, https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2020/09/107636926_3319444608077860_4039547097883905789_o.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2020/09/107636926_3319444608077860_4039547097883905789_o.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2020/09/107636926_3319444608077860_4039547097883905789_o.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2020/09/107636926_3319444608077860_4039547097883905789_o.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2020/09/107636926_3319444608077860_4039547097883905789_o.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2020/09/107636926_3319444608077860_4039547097883905789_o.jpg?resize=600%2C337&amp;ssl=1 600w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2020/09/107636926_3319444608077860_4039547097883905789_o.jpg?fit=300%2C169&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-48" class="widget widget_media_image"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Call To Actions</span></h4><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://nationalparentsunion.org/every-family-votes-campaign/"><img width="300" height="251" src="https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2020/09/V2-Facebook-Every-Family-Votes_NPU-Logo.png?fit=300%2C251&amp;ssl=1" class="image wp-image-38983  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="38983" data-permalink="https://theblackwallsttimes.com/2020/09/11/schools-that-are-mostly-black-latino-favor-starting-online/v2-facebook-every-family-votes_npu-logo/" data-orig-file="https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2020/09/V2-Facebook-Every-Family-Votes_NPU-Logo.png?fit=940%2C788&amp;ssl=1" data-orig-size="940,788" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="V2-Facebook-Every-Family-Votes_NPU-Logo" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2020/09/V2-Facebook-Every-Family-Votes_NPU-Logo.png?fit=300%2C251&amp;ssl=1" data-large-file="https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2020/09/V2-Facebook-Every-Family-Votes_NPU-Logo.png?fit=940%2C788&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2020/09/V2-Facebook-Every-Family-Votes_NPU-Logo.png?w=940&amp;ssl=1 940w, https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2020/09/V2-Facebook-Every-Family-Votes_NPU-Logo.png?resize=300%2C251&amp;ssl=1 300w, https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2020/09/V2-Facebook-Every-Family-Votes_NPU-Logo.png?resize=768%2C644&amp;ssl=1 768w, https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2020/09/V2-Facebook-Every-Family-Votes_NPU-Logo.png?resize=600%2C503&amp;ssl=1 600w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2020/09/V2-Facebook-Every-Family-Votes_NPU-Logo.png?fit=300%2C251&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside>	</div>
</div><!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-10">
						<aside id="pages-18" class="widget widget_pages"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Pages</span></h4>
			<ul>
				<li class="page_item page-item-53674"><a href="https://theblackwallsttimes.com/advertising/">Advertising</a></li>
<li class="page_item page-item-46879"><a href="https://theblackwallsttimes.com/donate/">DONATE</a></li>
<li class="page_item page-item-46678"><a href="https://theblackwallsttimes.com/">Home Page</a></li>
<li class="page_item page-item-51443"><a href="https://theblackwallsttimes.com/op-ed-submissions/">Op-Ed Submissions</a></li>
<li class="page_item page-item-51194"><a href="https://theblackwallsttimes.com/ownership-funding/">Ownership &#038; Funding</a></li>
<li class="page_item page-item-51178"><a href="https://theblackwallsttimes.com/publishing-policies/">Publishing Policies</a></li>
<li class="page_item page-item-45157"><a href="https://theblackwallsttimes.com/team/">TEAM</a></li>
<li class="page_item page-item-41837"><a href="https://theblackwallsttimes.com/the-victory-of-greenwood-series/">The Victory of Greenwood Series</a></li>
			</ul>

			</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-10 last">
						<aside id="penci_related_news_widget-4" class="widget penci_related_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Related Post</span></h4>					<ul id="penci-relatedwg-9374" class="side-newsfeed">
													<li class="penci-feed">
								<div class="side-item">

																			<div class="side-image">
																																		<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/10/Untitled-design-86-e1633380088931.jpg?resize=263%2C175&#038;ssl=1');" href="https://theblackwallsttimes.com/2021/10/04/facebook-other-apps-crash-hours-after-damning-whistleblower-interview/" title="Facebook, other apps crash hours after &#8220;damning&#8221; whistleblower interview"></a>
											
																					</div>
																		<div class="side-item-text">
										<h4 class="side-title-post">
											<a href="https://theblackwallsttimes.com/2021/10/04/facebook-other-apps-crash-hours-after-damning-whistleblower-interview/" rel="bookmark" title="Facebook, other apps crash hours after &#8220;damning&#8221; whistleblower interview">
												Facebook, other apps crash hours after &#8220;damning&#8221; whistleblower interview											</a>
										</h4>
																					<span class="side-item-meta"><time class="entry-date published" datetime="2021-10-04T17:00:26-04:00">October 4, 2021</time></span>
																			</div>
								</div>
							</li>
														<li class="penci-feed">
								<div class="side-item">

																			<div class="side-image">
																																		<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/10/Untitled-design-85-e1633378296422.jpg?resize=263%2C175&#038;ssl=1');" href="https://theblackwallsttimes.com/2021/10/04/oklahoma-to-execute-man-who-suffered-child-abuse-in-state-run-facilities/" title="Oklahoma to execute man who suffered child abuse in state-run facilities"></a>
											
																					</div>
																		<div class="side-item-text">
										<h4 class="side-title-post">
											<a href="https://theblackwallsttimes.com/2021/10/04/oklahoma-to-execute-man-who-suffered-child-abuse-in-state-run-facilities/" rel="bookmark" title="Oklahoma to execute man who suffered child abuse in state-run facilities">
												Oklahoma to execute man who suffered child abuse in state-run facilities											</a>
										</h4>
																					<span class="side-item-meta"><time class="entry-date published" datetime="2021-10-04T16:19:04-04:00">October 4, 2021</time></span>
																			</div>
								</div>
							</li>
														<li class="penci-feed">
								<div class="side-item">

																			<div class="side-image">
																																		<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2019/01/160920_crutcher_rally.jpg?resize=263%2C175&#038;ssl=1');" href="https://theblackwallsttimes.com/2021/10/04/oklahoma-police-most-deadly-of-all-50-states-study-shows/" title="Oklahoma police most deadly of all 50 states study shows"></a>
											
																					</div>
																		<div class="side-item-text">
										<h4 class="side-title-post">
											<a href="https://theblackwallsttimes.com/2021/10/04/oklahoma-police-most-deadly-of-all-50-states-study-shows/" rel="bookmark" title="Oklahoma police most deadly of all 50 states study shows">
												Oklahoma police most deadly of all 50 states study shows											</a>
										</h4>
																					<span class="side-item-meta"><time class="entry-date published" datetime="2021-10-04T13:49:09-04:00">October 4, 2021</time></span>
																			</div>
								</div>
							</li>
												</ul>

				</aside>					</div>
							</div>
		</div>


	<div class="footer-subscribe">
			</div>

<footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://www.facebook.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li>
																<li><a href="https://www.instagram.com/thebwstimes/"  target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li>
																<li><a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-pinterest" ></i><span>Pinterest</span></a></li>
																<li><a href="https://www.linkedin.com/company/bwstimes"  target="_blank"><i class="penci-faicon fa fa-linkedin" ></i><span>Linkedin</span></a></li>
																															<li><a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i><span>Youtube</span></a></li>
																																																																																																																																																																	<li><a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-icon-tiktok"><svg aria-hidden="true" data-prefix="fab" data-icon="tiktok" class="penci-svg-tiktok" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M448,209.91a210.06,210.06,0,0,1-122.77-39.25V349.38A162.55,162.55,0,1,1,185,188.31V278.2a74.62,74.62,0,1,0,52.23,71.18V0l88,0a121.18,121.18,0,0,0,1.86,22.17h0A122.18,122.18,0,0,0,381,102.39a121.43,121.43,0,0,0,67,20.14Z" class=""></path></svg></i><span>tiktok</span></a></li>
									</ul>
			</div>
											<div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up" ></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202140'></script>
	<div style="display:none">
	<div class="grofile-hash-map-8015edf0a7ca84985622fc69e1bc00a1">
	</div>
	</div>
    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay jp-carousel-light" style="display: none;">

		<div class="jp-carousel-container jp-carousel-light">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
			<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theblackwallsttimes.com\/2021\/10\/04\/missing-college-student-found-dead-in-florida\/":53993};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2021/10/04/missing-college-student-found-dead-in-florida/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://theblackwallsttimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://theblackwallsttimes.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js' id='coblocks-animation-js'></script>
<script type='text/javascript' src='https://theblackwallsttimes.com/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js' id='jquery-penci-piechart-js'></script>
<script type='text/javascript' src='https://theblackwallsttimes.com/wp-content/plugins/penci-review/js/review.js' id='jquery-penci-review-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.7.1/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/theblackwallsttimes.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.7.1/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.7.1/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.7.1/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4c7e640bcf22e7b48d69c5ce2fc2a0fb","fragment_name":"wc_fragments_4c7e640bcf22e7b48d69c5ce2fc2a0fb","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.7.1/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://theblackwallsttimes.com/wp-content/themes/soledad/js/libs-script.min.js' id='penci-libs-js-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","nonce":"f08d16ef91","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackwallsttimes.com/wp-content/themes/soledad/js/main.js' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","nonce":"f08d16ef91","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackwallsttimes.com/wp-content/themes/soledad/js/post-like.js' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' id='penci_ajax_archive_more_scroll-js-extra'>
/* <![CDATA[ */
var SOLEDADLOCALIZE = {"url":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","nonce":"f08d16ef91","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackwallsttimes.com/wp-content/themes/soledad/js/archive-more-post.js' id='penci_ajax_archive_more_scroll-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://theblackwallsttimes.com/wp-content/plugins/elementor-pro/assets//lib/prerender/prerender.min.js' id='prerender-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/modules/widgets/search/js/search-widget.js' id='jetpack-search-widget-js'></script>
<script type='text/javascript' src='https://theblackwallsttimes.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackwallsttimes.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://theblackwallsttimes.com/wp-content/plugins/penci-recipe/js/jquery.rateyo.min.js' id='jquery-recipe-rateyo-js'></script>
<script type='text/javascript' id='penci_rateyo-js-extra'>
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","nonce":"f08d16ef91"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackwallsttimes.com/wp-content/plugins/penci-recipe/js/rating_recipe.js' id='penci_rateyo-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/theblackwallsttimes.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","nonce":"a257486930","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theblackwallsttimes.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheblackwallsttimes.com%2F2021%2F10%2F04%2Fmissing-college-student-found-dead-in-florida%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=124418680&postid=53993&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=67879c04cd4757fd99214eb47277689673aad8ce#parent=https%3A%2F%2Ftheblackwallsttimes.com%2F2021%2F10%2F04%2Fmissing-college-student-found-dead-in-florida%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=124418680&postid=53993&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=67879c04cd4757fd99214eb47277689673aad8ce#parent=https%3A%2F%2Ftheblackwallsttimes.com%2F2021%2F10%2F04%2Fmissing-college-student-found-dead-in-florida%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202140.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'124418680',post:'53993',tz:'-4',srv:'theblackwallsttimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '124418680', '53993' ]);
</script>
<script type="text/javascript">!function(a){"use strict";var b=function(b,c,d){function j(a){if(e.body)return a();setTimeout(function(){j(a)})}function l(){f.addEventListener&&f.removeEventListener("load",l),f.media=d||"all"}var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",j(function(){g.parentNode.insertBefore(f,c?g:g.nextSibling)});var k=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){k(a)})};return f.addEventListener&&f.addEventListener("load",l),f.onloadcssdefined=k,k(l),f};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this); !function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(a){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script>
	

<amp-ad width=728 height=90 type="adbutler" data-account="181918" data-zone=""> </amp-ad>

</body>
</html>