<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://theblackwallsttimes.com/wp-content/uploads/2022/02/Transparent-Background.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://theblackwallsttimes.com/wp-content/uploads/2022/02/Transparent-Background.png">
		<link rel="alternate" type="application/rss+xml" title="The Black Wall Street Times RSS Feed" href="https://theblackwallsttimes.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="The Black Wall Street Times Atom Feed" href="https://theblackwallsttimes.com/feed/atom/" />
	<link rel="pingback" href="https://theblackwallsttimes.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://theblackwallsttimes.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<link rel='preconnect' href='https://fonts.googleapis.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://theblackwallsttimes.com/wp-content/uploads/2022/03/THE-BLACK-WALL-STREET-TIMES-1.jpg' type='image/jpg'>
<link rel='preload' as='font' href='https://theblackwallsttimes.com/wp-content/themes/soledad/fonts/fontawesome-webfont.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://theblackwallsttimes.com/wp-content/themes/soledad/fonts/icomoon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://theblackwallsttimes.com/wp-content/themes/soledad/fonts/weathericons.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://theblackwallsttimes.com/wp-content/plugins/penci-recipe/fonts/ficon.woff2' type='image/woff2' crossorigin='anonymous'>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Merriweather:r:latin,latin-ext","Merriweather:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://theblackwallsttimes.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.1 (Yoast SEO v18.6) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Madison Cawthorn dashcam video of revoked license released by judge</title>
	<meta name="description" content="Madison Cawthorn had his driver&#039;s license taken in a new video released on Tuesday as directed by Superior Court Judge Martin McGee." />
	<link rel="canonical" href="https://theblackwallsttimes.com/2022/04/20/madison-cawthorn-dashcam-video-of-revoked-license-released-by-judge/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Madison Cawthorn dashcam video of revoked license released by judge" />
	<meta property="og:description" content="If his declining poll numbers, dodging debates, outright lying,  and meager donations are any indication, Cawthorn may need a new day job pretty soon after the results of a contentious May 17 Party Primary vote." />
	<meta property="og:url" content="https://theblackwallsttimes.com/2022/04/20/madison-cawthorn-dashcam-video-of-revoked-license-released-by-judge/" />
	<meta property="og:site_name" content="The Black Wall Street Times" />
	<meta property="article:publisher" content="https://www.facebook.com/BWSTimes" />
	<meta property="article:published_time" content="2022-04-20T18:17:18+00:00" />
	<meta property="og:image" content="https://theblackwallsttimes.com/wp-content/uploads/2022/04/madison-cawthorn-republican-040921-01.jpeg" />
	<meta property="og:image:width" content="1140" />
	<meta property="og:image:height" content="660" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Madison Cawthorn dashcam video of revoked license released by judge" />
	<meta name="twitter:description" content="If his declining poll numbers, dodging debates, outright lying,  and meager donations are any indication, Cawthorn may need a new day job pretty soon after the results of a contentious May 17 Party Primary vote." />
	<meta name="twitter:image" content="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/madison-cawthorn-republican-040921-01.jpeg?fit=1140%2C660&amp;ssl=1" />
	<meta name="twitter:creator" content="@zekethescribe" />
	<meta name="twitter:site" content="@TheBWSTimes" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ezekiel J. Walker" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theblackwallsttimes.com/#website","url":"https://theblackwallsttimes.com/","name":"The Black Wall Street Times","description":"Access is the New Civil Right","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://theblackwallsttimes.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theblackwallsttimes.com/2022/04/20/madison-cawthorn-dashcam-video-of-revoked-license-released-by-judge/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/madison-cawthorn-republican-040921-01.jpeg?fit=1140%2C660&ssl=1","contentUrl":"https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/madison-cawthorn-republican-040921-01.jpeg?fit=1140%2C660&ssl=1","width":1140,"height":660,"caption":"Rep. Madison Cawthorn (R-N.C.) speaks at the Conservative Political Action Conference (CPAC) in Dallas on Friday, July 9, 2021. (Cooper Neill/The New York Times)"},{"@type":"WebPage","@id":"https://theblackwallsttimes.com/2022/04/20/madison-cawthorn-dashcam-video-of-revoked-license-released-by-judge/#webpage","url":"https://theblackwallsttimes.com/2022/04/20/madison-cawthorn-dashcam-video-of-revoked-license-released-by-judge/","name":"Madison Cawthorn dashcam video of revoked license released by judge","isPartOf":{"@id":"https://theblackwallsttimes.com/#website"},"primaryImageOfPage":{"@id":"https://theblackwallsttimes.com/2022/04/20/madison-cawthorn-dashcam-video-of-revoked-license-released-by-judge/#primaryimage"},"datePublished":"2022-04-20T18:17:18+00:00","dateModified":"2022-04-20T18:17:18+00:00","author":{"@id":"https://theblackwallsttimes.com/#/schema/person/314456efbab02d61ee586cb25f32ee14"},"description":"Madison Cawthorn had his driver's license taken in a new video released on Tuesday as directed by Superior Court Judge Martin McGee.","breadcrumb":{"@id":"https://theblackwallsttimes.com/2022/04/20/madison-cawthorn-dashcam-video-of-revoked-license-released-by-judge/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theblackwallsttimes.com/2022/04/20/madison-cawthorn-dashcam-video-of-revoked-license-released-by-judge/"]}]},{"@type":"BreadcrumbList","@id":"https://theblackwallsttimes.com/2022/04/20/madison-cawthorn-dashcam-video-of-revoked-license-released-by-judge/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://theblackwallsttimes.com/"},{"@type":"ListItem","position":2,"name":"Madison Cawthorn dashcam video of revoked license released by judge"}]},{"@type":"Person","@id":"https://theblackwallsttimes.com/#/schema/person/314456efbab02d61ee586cb25f32ee14","name":"Ezekiel J. Walker","image":{"@type":"ImageObject","@id":"https://theblackwallsttimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ab5f63569809f73acd04fd862c4fbdbf?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/ab5f63569809f73acd04fd862c4fbdbf?s=96&d=identicon&r=g","caption":"Ezekiel J. Walker"},"description":"Hailing from Charlotte North Carolina, born litterateur and movie junky Ezekiel J. Walker has been writing since forever ago. Shortly after earning a B.A. in Psychology at Winston Salem State University, Walker released his first creative nonfiction book and has gone on to author two subsequent books related to African American culture. Walker's work has been published and covered in the Indy Star, Skipping Stones Magazine, Charlotte Magazine and a number of other publications. Right Brain creatively emaciated, Walker decided to try his hand at screenwriting and has won over thirty screenplay awards and film festival selections to date. Throughout his career, Walker has endeavored to tell empowering stories about powerful people.","sameAs":["zeke.the.scribe","https://twitter.com/@zekethescribe"],"jobTitle":"Senior Writer","worksFor":"Ezekiel J. Walker","url":"https://theblackwallsttimes.com/author/zekeswriting/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Black Wall Street Times &raquo; Feed" href="https://theblackwallsttimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Black Wall Street Times &raquo; Comments Feed" href="https://theblackwallsttimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Black Wall Street Times &raquo; Madison Cawthorn dashcam video of revoked license released by judge Comments Feed" href="https://theblackwallsttimes.com/2022/04/20/madison-cawthorn-dashcam-video-of-revoked-license-released-by-judge/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.4.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-144364922-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<link rel='stylesheet' id='all-css-5892ece9e037ca5dfc5f7e22ee9a1ec2' href='https://theblackwallsttimes.com/_static/??-eJydUctOxDAM/CFSg1ix2gPiW9zEFG+dh/JQ1b9fd+FQdgtFXBJPZsaJJ1MyNoZKoUKSNnAocKaa0I7go2tCBTIJVnImxVJvUGdLeZjuWwxNYU95gL6xOOgl2tEI9xnzDKXOQv+z1g/yP1oF59iqGTK773dwsNKcjnIu4Mkxkmgbda5BUjtlIzSgnTvPYdet3BqvPXuZCo+6bgZxHVG5KOTQgcf7rjcSZeFdKYMTlaj5HLpj97j1nA0jK+dj/It0ItTTbBbLjvzXL04ULJtMlhNdG3+We9ktyq96kb7516eXw+n0fNTtAjYDDic=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='global-styles-css'  href='https://theblackwallsttimes.com/2022/04/20/madison-cawthorn-dashcam-video-of-revoked-license-released-by-judge/' media='1' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;display=swap' media='all' />
<link rel="preload" as="style" onload="this.rel='stylesheet'" id="penci-fonts-css" href="//fonts.googleapis.com/css?family=Playfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLora%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif+Caption%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap" type="text/css" media="all">
<noscript><link id="penci-fonts-css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Playfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLora%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif+Caption%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap"></noscript>
<link rel='stylesheet' id='jetpack-global-styles-frontend-style-css'  href='https://theblackwallsttimes.com/2022/04/20/madison-cawthorn-dashcam-video-of-revoked-license-released-by-judge/' media='1' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='monsterinsights-frontend-script-js-extra'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/theblackwallsttimes.com","hash_tracking":"false","ua":"UA-144364922-1","v4_id":""};
</script>
<script type='text/javascript'  src='https://theblackwallsttimes.com/_static/??-eJxlzMEKwjAMgOEXMssmY3gRH0Vim5XWLi1NRtnbK+JFPP6H/+sVXBFjMax5D1EUE1sl98R7FIePPWaPjTMZe6hFTX9r2KIMSU/9HwqlhMxAQvmw6BTW0qCX5mtjVSRVfmtJcW2f00MwCl/wtl2nZb6M83QelxfdJT3s'></script>
<script src='https://theblackwallsttimes.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://theblackwallsttimes.com/_static/??wp-includes/js/jquery/jquery-migrate.min.js,wp-content/plugins/stock-market-ticker/assets/stockdio-wp.js?m=1648086128'></script>
<link rel="https://api.w.org/" href="https://theblackwallsttimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theblackwallsttimes.com/wp-json/wp/v2/posts/65031" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theblackwallsttimes.com/xmlrpc.php?rsd" />

<link rel='shortlink' href='https://wp.me/p8q2YU-gUT' />
<link rel="alternate" type="application/json+oembed" href="https://theblackwallsttimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F04%2F20%2Fmadison-cawthorn-dashcam-video-of-revoked-license-released-by-judge%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theblackwallsttimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F04%2F20%2Fmadison-cawthorn-dashcam-video-of-revoked-license-released-by-judge%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.72.0" />	<style type="text/css">
				.penci-recipe-tagged .prt-icon span, .penci-recipe-action-buttons .penci-recipe-button:hover{ background-color:#21842b; }																																																																																															</style>
	<style type="text/css">
																											</style>
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<script>var portfolioDataJs = portfolioDataJs || [];</script>			<link rel="preload" href="https://theblackwallsttimes.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/fonts/hustle-icons-font.woff2" as="font" type="font/woff2" crossorigin>
		<style type='text/css'>img#wpstats{display:none}</style>
	<span id="ezoic-pub-video-placeholder-14"></span> 

<script>
   if (typeof(stockdio_events) == "undefined") {
      stockdio_events = true;
      var stockdio_eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
      var stockdio_eventer = window[stockdio_eventMethod];
      var stockdio_messageEvent = stockdio_eventMethod == "attachEvent" ? "onmessage" : "message";
      stockdio_eventer(stockdio_messageEvent, function (e) {
         if (typeof(e.data) != "undefined" && typeof(e.data.method) != "undefined") {
            eval(e.data.method);
         }
      },false);
   }
</script>
<iframe id='st_0afff0cc486140838dfcfb7db85ec13d' frameBorder='0' scrolling='no' width='100%' height='100%' src='https://api.stockdio.com/visualization/financial/charts/v1/Ticker?app-key=4153E1ADDFB447CBB3A7B9CF726D7D24&stockExchange=USA&symbols=AAPL;MSFT;GOOG;FB;ORCL&palette=Financial-Light&googleFont=true&backgroundColor=000000&labelsColor=ffffff&onload=st_0afff0cc486140838dfcfb7db85ec13d'></iframe>
<style id="penci-custom-style" type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/theblackwallsttimes.com\/wp-content\/uploads\/2021\/03\/The-Black-Wall-Street-Times-3-4-e1615249929580.png"
    },
    "url": "https:\/\/theblackwallsttimes.com\/",
    "name": "The Black Wall Street Times",
    "description": "Access is the New Civil Right"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Black Wall Street Times",
    "alternateName": "Access is the New Civil Right",
    "url": "https:\/\/theblackwallsttimes.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Madison Cawthorn dashcam video of revoked license released by judge",
    "description": "According to the Charlotte Observer, a North Carolina trooper\u2019s dashcam video shows a patrolman taking U.S.&hellip;",
    "datePublished": "2022-04-20",
    "datemodified": "2022-04-20",
    "mainEntityOfPage": "https:\/\/theblackwallsttimes.com\/2022\/04\/20\/madison-cawthorn-dashcam-video-of-revoked-license-released-by-judge\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/i0.wp.com\/theblackwallsttimes.com\/wp-content\/uploads\/2022\/04\/madison-cawthorn-republican-040921-01.jpeg?fit=1140%2C660&ssl=1",
        "width": 1140,
        "height": 660
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Black Wall Street Times",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/theblackwallsttimes.com\/wp-content\/uploads\/2021\/03\/The-Black-Wall-Street-Times-3-4-e1615249929580.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-EzekielJWalker",
        "name": "Ezekiel J. Walker"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org",
    "@type": "NewsArticle",
    "headline": "Madison Cawthorn dashcam video of revoked license released by judge",
    "image": "https:\/\/i0.wp.com\/theblackwallsttimes.com\/wp-content\/uploads\/2022\/04\/madison-cawthorn-republican-040921-01.jpeg?fit=1140%2C660&ssl=1",
    "datePublished": "2022-04-20",
    "datemodified": "2022-04-20",
    "description": "",
    "mainEntityOfPage": "https:\/\/theblackwallsttimes.com\/2022\/04\/20\/madison-cawthorn-dashcam-video-of-revoked-license-released-by-judge\/",
    "publisher": {
        "@type": "Organization",
        "name": "The Black Wall Street Times",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/theblackwallsttimes.com\/wp-content\/uploads\/2021\/03\/The-Black-Wall-Street-Times-3-4-e1615249929580.png"
        }
    },
    "author": {
        "@type": "Person",
        "name": "Ezekiel J. Walker"
    }
}</script>
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '402584430987857', {}, {
    "agent": "wordpress-5.9.3-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=402584430987857&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://theblackwallsttimes.com/wp-content/uploads/2022/02/Transparent-Background.png" sizes="32x32" />
<link rel="icon" href="https://theblackwallsttimes.com/wp-content/uploads/2022/02/Transparent-Background.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theblackwallsttimes.com/wp-content/uploads/2022/02/Transparent-Background.png" />
<meta name="msapplication-TileImage" content="https://theblackwallsttimes.com/wp-content/uploads/2022/02/Transparent-Background.png" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-54217030-32']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/theblackwallsttimes.com/kargobid.css" />

<script async src="https://htlbid.com/v3/theblackwallsttimes.com/kargobid.js" ></script>

<script>
  window.kargobid = window.kargobid || {};
  kargobid.cmd = kargobid.cmd || [];
  kargobid.cmd.push(function() {
    kargobid.layout('universal'); // Leave as 'universal' or add custom layout
    kargobid.setTargeting("is_testing","no"); // Set to "no" for production
    kargobid.setTargeting("is_home", "no"); // Set to "yes" on the homepage
    kargobid.setTargeting("category", "INSERT_CATEGORY_HERE"); // dynamically pass page category into this function
    kargobid.setTargeting("post_id", "INSERT_POSTID_HERE"); // dynamically pass unique post/page id into this function
  });
</script></head>

<body class="post-template-default single single-post postid-65031 single-format-standard wp-custom-logo elementor-default elementor-kit-40761">
	<div class='kargoad-BWSTimes_Desktop_Adhesion'></div>	<div class='code-block code-block-11 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Mobile_Adhesion'></div></div>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<a id="close-sidebar-nav" class="header-8"><i class="penci-faicon fa fa-close" ></i></a>
	<nav id="sidebar-nav" class="header-8" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

					<div id="sidebar-nav-logo">
															<a href="https://theblackwallsttimes.com/"><img src="https://theblackwallsttimes.com/wp-content/uploads/2022/03/THE-BLACK-WALL-STREET-TIMES-1.jpg" alt="The Black Wall Street Times" /></a>
												</div>
		
					<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/thebwstimes/"  target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
				<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-pinterest" ></i></a>
				<a href="https://www.linkedin.com/company/bwstimes"  target="_blank"><i class="penci-faicon fa fa-linkedin" ></i></a>
							<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
																																	<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-icon-tiktok"><svg aria-hidden="true" data-prefix="fab" data-icon="tiktok" class="penci-svg-tiktok" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M448,209.91a210.06,210.06,0,0,1-122.77-39.25V349.38A162.55,162.55,0,1,1,185,188.31V278.2a74.62,74.62,0,1,0,52.23,71.18V0l88,0a121.18,121.18,0,0,0,1.86,22.17h0A122.18,122.18,0,0,0,381,102.39a121.43,121.43,0,0,0,67,20.14Z" class=""></path></svg></i></a>
	</div>			</div>
				
		
		<ul id="menu-main-menu" class="menu"><li id="menu-item-47824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47824"><a href="https://bwstimes.square.site/">Shop</a></li>
<li id="menu-item-40827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40827"><a href="https://theblackwallsttimes.com">Home</a></li>
<li id="menu-item-39304" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39304"><a href="https://theblackwallsttimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-41451" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41451"><a href="https://theblackwallsttimes.com/tag/national-news/">National News</a></li>
</ul>
</li>
<li id="menu-item-40959" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-40959"><a href="https://theblackwallsttimes.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-41010" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41010"><a href="https://theblackwallsttimes.com/tag/social-justice/">Social Justice</a></li>
</ul>
</li>
<li id="menu-item-30664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30664"><a href="https://theblackwallsttimes.com/category/opinion/">Op/Eds</a>
<ul class="sub-menu">
	<li id="menu-item-39303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39303"><a href="https://theblackwallsttimes.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-40961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40961"><a href="https://theblackwallsttimes.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-17980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17980"><a href="https://theblackwallsttimes.com/category/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-57430" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57430"><a href="https://theblackwallsttimes.com/tag/mental-health/">mental health</a></li>
</ul>
</li>
<li id="menu-item-15363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15363"><a href="https://theblackwallsttimes.com/category/education/">Education</a></li>
<li id="menu-item-52228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52228"><a href="https://theblackwallsttimes.com/category/sports/">Sports</a></li>
<li id="menu-item-39301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39301"><a href="https://theblackwallsttimes.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-41195" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41195"><a href="https://theblackwallsttimes.com/tag/black-tech-street/">Black Tech Street</a></li>
</ul>
</li>
<li id="menu-item-39302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39302"><a href="https://theblackwallsttimes.com/category/arts-and-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-29359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29359"><a title="Entertainment" href="https://theblackwallsttimes.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-41874" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41874"><a href="https://theblackwallsttimes.com/tag/lgbtq-2/">LGBTQ+</a></li>
	<li id="menu-item-40965" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-40965"><a href="https://theblackwallsttimes.com/tag/poetry/">Poetry</a></li>
</ul>
</li>
<li id="menu-item-57521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57521"><a href="https://theblackwallsttimes.com/podcasts/">Podcasts</a></li>
</ul>	</nav>
<div class="wrapper-boxed header-style-header-8 penci-hlogo-center">
<div class="penci-header-wrap"><div class="penci-top-bar no-social topbar-fullwidth">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
										<span class="headline-title">BREAKING NEWS</span>
														<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3500" data-speed="200">
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/01/24/lauren-smith-fields-cause-of-death-still-unknown-a-month-after-bumble-date-with-white-man/">Lauren Smith-Fields’ cause of death still unknown a...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/03/09/florida-karen-throws-dog-from-apartment-window-kills-it-in-argument/">Florida Karen throws dog from apartment window, kills...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/01/31/cheslie-kryst-former-miss-usa-commits-suicide/">Cheslie Kryst, former Miss USA, dies of suicide</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/03/10/quentin-liggins-passes-away-tulsa-community-remembers-his-legacy/">Quentin Liggins passes away; Tulsa community remembers his...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/02/21/ok-democrats-seek-new-candidate-after-abby-broyles-racist-rant/">OK Democrats seek new candidate after Abby Broyles&#8217;...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/02/26/marjorie-taylor-greene-just-headlined-a-white-supremacist-pro-putin-rally/">Marjorie Taylor Greene just headlined a white supremacist,...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/02/18/coach-deion-sanders-wants-to-build-a-new-stadium-at-jackson-state-university/">Deion Sanders wants to build a new stadium...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/03/11/tiger-woods-inducted-as-the-goat-in-world-golf-hall-of-fame/">Tiger Woods inducted as the GOAT in World...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/02/24/university-of-alabama-vice-president-issues-statement-following-arrest/">University of Alabama Vice President issues statement following...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/02/28/how-to-lose-a-community-in-10-days-the-gt-bynum-story/">How to Lose a Community in 10 Days:...</a>
							</div>
											</div>
									</div>
	</div>
</div><header id="header" class="header-header-8 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<div class="inner-header penci-header-second">
			<div class="container container-fullwidth">
				<div id="logo">
					<a href="https://theblackwallsttimes.com/"><img src="https://theblackwallsttimes.com/wp-content/uploads/2022/03/THE-BLACK-WALL-STREET-TIMES-1.jpg" alt="The Black Wall Street Times"/></a>									</div>

				
							</div>
		</div>
						<div class="sticky-wrapper">		<nav id="navigation" class="header-layout-bottom header-8 menu-style-2 penci-disable-sticky-nav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<div class="container container-fullwidth">
				<div class="button-menu-mobile header-8"><i class="penci-faicon fa fa-bars" ></i></div>
								
				<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47824"><a href="https://bwstimes.square.site/">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40827"><a href="https://theblackwallsttimes.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39304"><a href="https://theblackwallsttimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41451"><a href="https://theblackwallsttimes.com/tag/national-news/">National News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-40959"><a href="https://theblackwallsttimes.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41010"><a href="https://theblackwallsttimes.com/tag/social-justice/">Social Justice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30664"><a href="https://theblackwallsttimes.com/category/opinion/">Op/Eds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39303"><a href="https://theblackwallsttimes.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40961"><a href="https://theblackwallsttimes.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17980"><a href="https://theblackwallsttimes.com/category/health/">Health</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57430"><a href="https://theblackwallsttimes.com/tag/mental-health/">mental health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15363"><a href="https://theblackwallsttimes.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52228"><a href="https://theblackwallsttimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39301"><a href="https://theblackwallsttimes.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41195"><a href="https://theblackwallsttimes.com/tag/black-tech-street/">Black Tech Street</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39302"><a href="https://theblackwallsttimes.com/category/arts-and-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29359"><a title="Entertainment" href="https://theblackwallsttimes.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41874"><a href="https://theblackwallsttimes.com/tag/lgbtq-2/">LGBTQ+</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-40965"><a href="https://theblackwallsttimes.com/tag/poetry/">Poetry</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57521"><a href="https://theblackwallsttimes.com/podcasts/">Podcasts</a></li>
</ul><div id="top-search" class="penci-top-search">
	<a class="search-click"><i class="penci-faicon fa fa-search" ></i></a>
	<div class="show-search">
		<form role="search" method="get" id="searchform" action="https://theblackwallsttimes.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>		<a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a>
	</div>
</div>									<div class="main-nav-social">
						<div class="inner-header-social">
			<a href="https://www.facebook.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/thebwstimes/"  target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
				<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-pinterest" ></i></a>
				<a href="https://www.linkedin.com/company/bwstimes"  target="_blank"><i class="penci-faicon fa fa-linkedin" ></i></a>
							<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
																																	<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-icon-tiktok"><svg aria-hidden="true" data-prefix="fab" data-icon="tiktok" class="penci-svg-tiktok" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M448,209.91a210.06,210.06,0,0,1-122.77-39.25V349.38A162.55,162.55,0,1,1,185,188.31V278.2a74.62,74.62,0,1,0,52.23,71.18V0l88,0a121.18,121.18,0,0,0,1.86,22.17h0A122.18,122.18,0,0,0,381,102.39a121.43,121.43,0,0,0,67,20.14Z" class=""></path></svg></i></a>
	</div>					</div>
				
			</div>
		</nav><!-- End Navigation -->
		</div>	</header>
<!-- end #header -->

</div>

	<div class="penci-single-pheader container container-single penci_is_nosidebar container-single-fullwidth hentry">
			
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name penci-cat-602155106" href="https://theblackwallsttimes.com/category/politics/"  rel="category tag">Politics</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">Madison Cawthorn dashcam video of revoked license released by judge</h1>
				<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="https://theblackwallsttimes.com/author/zekeswriting/">Ezekiel J. Walker</a></span>
			<time class="entry-date published" datetime="2022-04-20T14:17:18-04:00">April 20, 2022</time>		</div>
							<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="https://theblackwallsttimes.com/author/zekeswriting/">Ezekiel J. Walker</a></span></span>
													<span><time class="entry-date published" datetime="2022-04-20T14:17:18-04:00">April 20, 2022</time></span>
															</div>
					</div>



						<div class="post-image">
				<a href="https://theblackwallsttimes.com/wp-content/uploads/2022/04/madison-cawthorn-republican-040921-01.jpeg" data-rel="penci-gallery-image-content">											<img width="1140" height="660" src="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/madison-cawthorn-republican-040921-01.jpeg?fit=1140%2C660&amp;ssl=1" class="attachment-penci-full-thumb size-penci-full-thumb wp-post-image jetpack-lazy-image" alt="" data-attachment-id="65081" data-permalink="https://theblackwallsttimes.com/2022/04/20/madison-cawthorn-dashcam-video-of-revoked-license-released-by-judge/madison-cawthorn-republican-040921-01/" data-orig-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/madison-cawthorn-republican-040921-01.jpeg?fit=1140%2C660&amp;ssl=1" data-orig-size="1140,660" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="madison-cawthorn-republican-040921-01" data-image-description="" data-image-caption="&lt;p&gt;Rep. Madison Cawthorn (R-N.C.) speaks at the Conservative Political Action Conference (CPAC) in Dallas on Friday, July 9, 2021. (Cooper Neill/The New York Times)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/madison-cawthorn-republican-040921-01.jpeg?fit=300%2C174&amp;ssl=1" data-large-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/madison-cawthorn-republican-040921-01.jpeg?fit=1024%2C593&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/madison-cawthorn-republican-040921-01.jpeg?w=1140&amp;ssl=1 1140w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/madison-cawthorn-republican-040921-01.jpeg?resize=300%2C174&amp;ssl=1 300w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/madison-cawthorn-republican-040921-01.jpeg?resize=1024%2C593&amp;ssl=1 1024w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/madison-cawthorn-republican-040921-01.jpeg?resize=768%2C445&amp;ssl=1 768w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/madison-cawthorn-republican-040921-01.jpeg?resize=585%2C339&amp;ssl=1 585w" data-lazy-sizes="(max-width: 1140px) 100vw, 1140px" data-lazy-src="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/madison-cawthorn-republican-040921-01.jpeg?fit=1140%2C660&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										</a><div class="penci-featured-caption">Rep. Madison Cawthorn (R-N.C.) speaks at the Conservative Political Action Conference (CPAC) in Dallas on Friday, July 9, 2021. (Cooper Neill/The New York Times)</div>			</div>
			

		</div>

<div class="container container-single penci_is_nosidebar penci-single-smaller-width penci-enable-lightbox">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-65031" class="post type-post status-publish">

	
						<div class="penci-google-adsense-1">
				<div
				class="hustle-ui hustle-inline hustle-palette--gray_slate hustle_module_id_2 module_id_2   hustle-size--custom"
				
			data-id="2"
			data-render-id="0"
			data-tracking="disabled"
			
				data-intro="no_animation"
				data-sub-type="shortcode"
				
				style="opacity: 0;"
			><div class="hustle-inline-content"><div class="hustle-optin hustle-optin--default"><div class="hustle-success" data-close-delay="false" style="display: none;"><span class="hustle-icon-check" aria-hidden="true"></span><div class="hustle-success-content"></div></div><div class="hustle-layout"><div class="hustle-layout-body"><div class="hustle-layout-content hustle-layout-position--above"><div class="hustle-image hustle-image-fit--contain" aria-hidden="true"><img src="https://theblackwallsttimes.com/wp-content/uploads/2022/03/Transparent-Background.png" alt="" class="hustle-image-position--centercenter" /></div><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-title"><span class="hustle-title">Newsletter Signup</span></div><div class="hustle-group-content"><p style="text-align: center">Subscribe to our newsletter below and never miss the latest stories affecting Black America.</p></div></div></div></div><form class="hustle-layout-form" novalidate="novalidate"><div class="hustle-form hustle-form-inline"><div class="hustle-form-fields hustle-proximity-separated"><div class="hustle-field hustle-field-required "><label for="hustle-field-email-module-2" id="hustle-field-email-module-2-label" class="hustle-screen-reader">Email</label><input id="hustle-field-email-module-2" type="email" class="hustle-input " name="email" value="" aria-labelledby="hustle-field-email-module-2-label" data-validate="1" data-required-error="Email field is required." data-validation-error="Please enter a valid email." /><span class="hustle-input-label" aria-hidden="true" style="flex-flow: row nowrap;"><span>Enter your email address</span></span></div><button class="hustle-button hustle-button-submit " aria-live="polite" data-loading-text="Form is being submitted, please wait a bit."><span class="hustle-button-text">Subscribe</span><span class="hustle-icon-loader hustle-loading-icon" aria-hidden="true"></span></button></div></div><input type="hidden" name="hustle_module_id" value="2"><input type="hidden" name="post_id" value="65031"><input type="hidden" name="hustle_sub_type" value="shortcode"><div class="hustle-error-message" style="display: none;" data-default-error="Something went wrong, please try again."></div></form></div></div></div></div></div>			</div>
			
	
		<div class="tags-share-box tags-share-box-top tags-share-box-2_3 tags-share-box-s3">
		<span class="penci-social-share-text">Share</span>		
					<div class="post-share hide-like-count">
				
				<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank"  href="https://www.facebook.com/sharer/sharer.php?u=https://theblackwallsttimes.com/2022/04/20/madison-cawthorn-dashcam-video-of-revoked-license-released-by-judge/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank"  href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Madison%20Cawthorn%20dashcam%20video%20of%20revoked%20license%20released%20by%20judge%20-%20https://theblackwallsttimes.com/2022/04/20/madison-cawthorn-dashcam-video-of-revoked-license-released-by-judge/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-linkedin" target="_blank"  href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F04%2F20%2Fmadison-cawthorn-dashcam-video-of-revoked-license-released-by-judge%2F&#038;title=Madison%20Cawthorn%20dashcam%20video%20of%20revoked%20license%20released%20by%20judge"><i class="penci-faicon fa fa-linkedin" ></i><span class="dt-share">Linkedin</span></a><a class="post-share-item post-share-email" target="_blank"  href="mailto:?subject=Madison%20Cawthorn%20dashcam%20video%20of%20revoked%20license%20released%20by%20judge&#038;BODY=https://theblackwallsttimes.com/2022/04/20/madison-cawthorn-dashcam-video-of-revoked-license-released-by-judge/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>
	<div class="post-entry blockquote-style-2">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script nitro-exclude data-trinity-mount-date='2022-04-20 21:16:39'>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Madison Cawthorn dashcam video of revoked license released by judge. According to the Charlotte Observer, a North Carolina trooper\u2019s dashcam video shows a patrolman taking U.S. Rep. Madison Cawthorn\u2019s driver\u2019s license after pulling him over in Cleveland County on March 3.\r\n\r\nOn Tuesday, Superior Court Judge Martin McGee reviewed the North Carolina State Highway Patrol\u2019s footage, stating that public interest requires the footage\u2019s release, according to court records.\r\nGOP welcomes unsavory characters, but Cawthorn's time may be about up.\r\nThe Charlotte Observer notes Cleveland County District Attorney Mike Miller, a Republican, opposed the move out of concern that pretrial publicity could complicate the pending case, according to a court memorandum filed by news organizations seeking the release.\r\n\r\nThe Highway Patrol cited Cawthorn, 26, with driving while his license was revoked. The first-term Republican was cited after a traffic stop in Cleveland County around 10:30 p.m., Sgt. Chris Knox, a patrol spokesman, told McClatchy last month.\r\n\r\n\r\nCawthorn support wains in lieu of scandals and controversies\r\nCawthorn is seeking reelection in District 11, in far western North Carolina. He faces seven challengers in the May 17 primary.\r\n\r\nIf his declining poll numbers, dodging debates, outright lying,\u00a0 and meager donations are any indication, Cawthorn may need a new day job pretty soon after the results of a contentious May 17 Party Primary vote.\r\n\r\nWinning for the incumbent will be no easy feat as his in-state opponents and even former staffers have seized on his seemingly self-destructive wave of behavior and comments.\r\nMadison Cawthorn is a repeat offender. He is also White.\r\nCourt records show this is the second time Cawthorn has been issued the charge of driving with a revoked license. The first, in 2017, was later dismissed.\r\n\r\nKnox told McClatchy last month that he couldn\u2019t comment on why Cawthorn\u2019s license was revoked because that information is protected under the federal Driver\u2019s Privacy Protection Act.\r\n\r\nThe video, released late Tuesday night, confirms a citation provided to McClatchy last month.\u00a0 For a complete recap of the traffic stop, visit here.\r\n\r\nCawthorn is scheduled to appear in court on May 6 in Shelby, N.C.","pluginVersion":"4.2.4"};</script><div class='trinityAudioPlaceholder' data-trinity-mount-date='2022-04-20 21:16:39'></div>
                </td>
            </tr>
        </table><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script src="https://cdn.jwplayer.com/players/1932deGs-uZx2u7Da.js"></script></div>
<p>According to the <a href="https://www.charlotteobserver.com/news/local/crime/article260515652.html#storylink=cpy">Charlotte Observer</a>, a North Carolina trooper’s dashcam <a href="https://www.newsobserver.com/news/politics-government/state-politics/article260575357.html">video</a> shows a patrolman taking U.S. Rep. Madison Cawthorn’s driver’s license after pulling him over in Cleveland County on March 3.</p><div class='code-block code-block-2 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Desktop_InArticle_1'></div></div>

<p>On Tuesday, Superior Court Judge Martin McGee reviewed the North Carolina State Highway Patrol’s footage, stating that public interest requires the footage’s release, according to court records.</p>
<h2>GOP welcomes <a href="https://theblackwallsttimes.com/2022/04/19/opinion-mississippi-governor-tate-reeves-is-a-racist/">unsavory</a> characters, but Cawthorn&#8217;s time may be about up.</h2>
<p>The Charlotte Observer notes Cleveland County District Attorney Mike Miller, a Republican, opposed the move out of concern that pretrial publicity could complicate the pending case, according to a court memorandum filed by news organizations seeking the release.</p><div class='code-block code-block-12 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Mobile_InArticle_1'></div></div>

<p>The Highway Patrol cited Cawthorn, 26, with driving while his license was revoked. The first-term Republican was cited after a traffic stop in Cleveland County around 10:30 p.m., Sgt. Chris Knox, a patrol spokesman, told McClatchy last month.</p><div class='code-block code-block-3 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Desktop_InArticle_2'></div></div>

<div id="attachment_65082" style="width: 691px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-65082" data-attachment-id="65082" data-permalink="https://theblackwallsttimes.com/2022/04/20/madison-cawthorn-dashcam-video-of-revoked-license-released-by-judge/madison_cawthorn_117th_u-s_congress/" data-orig-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/Madison_Cawthorn_117th_U.S_Congress.jpg?fit=800%2C1203&amp;ssl=1" data-orig-size="800,1203" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Madison_Cawthorn_117th_U.S_Congress" data-image-description data-image-caption="&lt;p&gt;Madison Cawthorn &lt;/p&gt;
" data-medium-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/Madison_Cawthorn_117th_U.S_Congress.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/Madison_Cawthorn_117th_U.S_Congress.jpg?fit=681%2C1024&amp;ssl=1" loading="lazy" class="wp-image-65082 size-large jetpack-lazy-image" src="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/Madison_Cawthorn_117th_U.S_Congress.jpg?resize=681%2C1024&#038;ssl=1" alt width="681" height="1024" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/Madison_Cawthorn_117th_U.S_Congress.jpg?resize=681%2C1024&amp;ssl=1 681w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/Madison_Cawthorn_117th_U.S_Congress.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/Madison_Cawthorn_117th_U.S_Congress.jpg?resize=768%2C1155&amp;ssl=1 768w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/Madison_Cawthorn_117th_U.S_Congress.jpg?resize=585%2C880&amp;ssl=1 585w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/Madison_Cawthorn_117th_U.S_Congress.jpg?w=800&amp;ssl=1 800w" data-lazy-sizes="(max-width: 681px) 100vw, 681px" data-lazy-src="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/Madison_Cawthorn_117th_U.S_Congress.jpg?resize=681%2C1024&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-65082" data-attachment-id="65082" data-permalink="https://theblackwallsttimes.com/2022/04/20/madison-cawthorn-dashcam-video-of-revoked-license-released-by-judge/madison_cawthorn_117th_u-s_congress/" data-orig-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/Madison_Cawthorn_117th_U.S_Congress.jpg?fit=800%2C1203&amp;ssl=1" data-orig-size="800,1203" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Madison_Cawthorn_117th_U.S_Congress" data-image-description="" data-image-caption="&lt;p&gt;Madison Cawthorn &lt;/p&gt;
" data-medium-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/Madison_Cawthorn_117th_U.S_Congress.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/Madison_Cawthorn_117th_U.S_Congress.jpg?fit=681%2C1024&amp;ssl=1" loading="lazy" class="wp-image-65082 size-large" src="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/Madison_Cawthorn_117th_U.S_Congress.jpg?resize=681%2C1024&#038;ssl=1" alt="" width="681" height="1024" srcset="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/Madison_Cawthorn_117th_U.S_Congress.jpg?resize=681%2C1024&amp;ssl=1 681w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/Madison_Cawthorn_117th_U.S_Congress.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/Madison_Cawthorn_117th_U.S_Congress.jpg?resize=768%2C1155&amp;ssl=1 768w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/Madison_Cawthorn_117th_U.S_Congress.jpg?resize=585%2C880&amp;ssl=1 585w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/Madison_Cawthorn_117th_U.S_Congress.jpg?w=800&amp;ssl=1 800w" sizes="(max-width: 681px) 100vw, 681px" data-recalc-dims="1" /></noscript><p id="caption-attachment-65082" class="wp-caption-text">Madison Cawthorn</p></div>
<h2>Cawthorn <a href="https://www.thedailybeast.com/madison-cawthorns-gop-colleagues-have-a-new-reason-to-hate-him">support wains</a> in lieu of scandals and <a href="https://www.citizen-times.com/story/news/2022/04/11/wnc-trump-rally-cocaine-orgy-story-congressman-madison-cawthorn-debate/9484011002/">controversies</a></h2>
<p>Cawthorn is seeking reelection in District 11, in far western North Carolina. He faces seven challengers in the May 17 primary.</p><div class='code-block code-block-13 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Mobile_InArticle_2'></div></div>

<p>If his declining poll numbers, dodging debates, <a href="https://www.businessinsider.com/former-staffer-slams-madison-cawthorn-habitual-liar-bad-person-2022-4">outright lying</a>,  and meager donations are any indication, Cawthorn may need a new day job pretty soon after the results of a contentious May 17 Party Primary vote.</p><div class='code-block code-block-5 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Desktop_InArticle_3'></div></div>

<p>Winning for the incumbent will be no easy feat as his in-state opponents and even <a href="https://www.businessinsider.com/former-staffer-slams-madison-cawthorn-habitual-liar-bad-person-2022-4">former staffers</a> have seized on his seemingly self-destructive wave of behavior and comments.</p>
<h2>Madison Cawthorn is a repeat offender. He is also White.</h2>
<p>Court records show this is the second time Cawthorn has been issued the charge of driving with a revoked license. The first, in 2017, was later dismissed.</p><div class='code-block code-block-14 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Mobile_InArticle_3'></div></div>

<p>Knox told McClatchy last month that he couldn’t comment on why Cawthorn’s license was revoked because that information is protected under the federal Driver’s Privacy Protection Act.</p><div class='code-block code-block-6 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Desktop_InArticle_4'></div></div>

<p>The video, released late Tuesday night, confirms a citation provided to McClatchy last month.  For a complete recap of the traffic stop, visit <a href="https://www.charlotteobserver.com/news/local/crime/article260515652.html">here</a>.</p>
<p>Cawthorn is scheduled to appear in court on May 6 in Shelby, N.C.</p><div class='code-block code-block-15 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Mobile_InArticle_4'></div></div>

<!-- AI CONTENT END 2 -->
			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="https://theblackwallsttimes.com/tag/cleveland-county/" rel="tag">Cleveland County</a><a href="https://theblackwallsttimes.com/tag/madison-cawthorn/" rel="tag">Madison Cawthorn</a><a href="https://theblackwallsttimes.com/tag/national-news/" rel="tag">National News</a><a href="https://theblackwallsttimes.com/tag/north-carolina-state-highway-patrol/" rel="tag">North Carolina State Highway Patrol</a><a href="https://theblackwallsttimes.com/tag/shelby/" rel="tag">Shelby</a><a href="https://theblackwallsttimes.com/tag/western-north-carolina/" rel="tag">Western North Carolina</a>					</div>
									</div>
	</div>

			<div class="penci-google-adsense-2">
			
		</div>
	
		
	
			<div class="post-author">
	<div class="author-img">
		<img alt src="https://secure.gravatar.com/avatar/ab5f63569809f73acd04fd862c4fbdbf?s=100&#038;d=identicon&#038;r=g" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/ab5f63569809f73acd04fd862c4fbdbf?s=200&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/ab5f63569809f73acd04fd862c4fbdbf?s=100&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ab5f63569809f73acd04fd862c4fbdbf?s=100&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ab5f63569809f73acd04fd862c4fbdbf?s=200&#038;d=identicon&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></noscript>	</div>
	<div class="author-content">
		<h5><a href="https://theblackwallsttimes.com/author/zekeswriting/" title="Posts by Ezekiel J. Walker" rel="author">Ezekiel J. Walker</a></h5>
		<p>Hailing from Charlotte North Carolina, born litterateur and movie junky Ezekiel J. Walker has been writing since forever ago. Shortly after earning a B.A. in Psychology at Winston Salem State University, Walker released his first creative nonfiction book and has gone on to author two subsequent books related to African American culture. Walker's work has been published and covered in the Indy Star, Skipping Stones Magazine, Charlotte Magazine and a number of other publications. Right Brain creatively emaciated, Walker decided to try his hand at screenwriting and has won over thirty screenplay awards and film festival selections to date. Throughout his career, Walker has endeavored to tell empowering stories about powerful people.</p>
									<a  target="_blank" class="author-social" href="http://twitter.com/@zekethescribe"><i class="penci-faicon fa fa-twitter" ></i></a>
							<a  target="_blank" class="author-social" href="http://instagram.com/zeke.the.scribe"><i class="penci-faicon fa fa-instagram" ></i></a>
																	<a class="author-social" href="mailto:zeke@bwstimes.com"><i class="penci-faicon fa fa-envelope" ></i></a>
			</div>
</div>	
	
		
		
	
	
	
		
			<div class="post-comments penci-comments-hide-0" id="comments">
	<div class="post-title-box"><h4 class="post-box-title">1 comment</h4></div><div class='comments'>		<div class="comment even thread-even depth-1" id="comment-3645" itemprop="" itemscope="itemscope" itemtype="https://schema.org/UserComments">
			<meta itemprop="discusses" content="Madison Cawthorn dashcam video of revoked license released by judge"/>
            <link itemprop="url" href="#comment-3645">
			<div class="thecomment">
				<div class="author-img">
					<img alt src="https://secure.gravatar.com/avatar/68ad92027104b8aa1a077fbf311ebf77?s=100&#038;d=identicon&#038;r=g" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/68ad92027104b8aa1a077fbf311ebf77?s=200&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/68ad92027104b8aa1a077fbf311ebf77?s=100&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/68ad92027104b8aa1a077fbf311ebf77?s=100&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/68ad92027104b8aa1a077fbf311ebf77?s=200&#038;d=identicon&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></noscript>				</div>
				<div class="comment-text">
					<span class="author" itemprop="creator" itemtype="https://schema.org/Person"><span itemprop="name">Greg Knell</span></span>
					<span class="date" datetime="2022-04-20T14:41:05-04:00"title="Wednesday, April 20, 2022, 2:41 pm"itemprop="commentTime"><i class="penci-faicon fa fa-clock-o" ></i>April 20, 2022 - 2:41 pm</span>
										<div class="comment-content" itemprop="commentText"><p>Why assume he’s lying? He says Republicans are hypocrites and guys like Rep, Matt Gaetz of Florida invite him to orgies and do cocaine. The Republican rep is under investigation for underage sex trafficking already and is know to show nude photos of his conquests to other Republicans on the floor of the House. If we know this about Gaetz why assume  Cawthorn is lying? Republican legislators always pay for their mistresses abortions while claiming to be opposed and we know Newt was banging his Secretary on his office desk while going after Clinton for the same. The false Christian morality of Republicans should be constantly referenced. Trump us in civil court right now for rape. Cawthorn is a hero for his honest portrayal of most Republican legislators.</p>
</div>
					<span class="reply">
						<a rel='nofollow' class='comment-reply-link' href='#comment-3645' data-commentid="3645" data-postid="65031" data-belowelement="comment-3645" data-respondelement="respond" data-replyto="Reply to Greg Knell" aria-label='Reply to Greg Knell'>Reply</a>											</span>
				</div>
			</div>
	</div><!-- #comment-## -->
</div><div id='comments_pagination'></div>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/04/20/madison-cawthorn-dashcam-video-of-revoked-license-released-by-judge/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=124418680&#038;postid=65031&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=a68a7fd0c9&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.9-a.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=ac5e603c08f9d796396b9a01a1d2cee28d29a9f9#parent=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F04%2F20%2Fmadison-cawthorn-dashcam-video-of-revoked-license-released-by-judge%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div> <!-- end comments div -->
		
	
	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/Untitled-design-38.jpg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/04/20/jarrin-jackson-wants-to-shoot-godless-commies-runs-for-state-senate/" title="Jarrin Jackson wants to shoot &#8220;godless commies”, runs for state Senate">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/04/20/jarrin-jackson-wants-to-shoot-godless-commies-runs-for-state-senate/">Jarrin Jackson wants to shoot &#8220;godless commies”, runs...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-04-20T13:05:22-04:00">April 20, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/180507-marijuana-420-minnesota-njs-1530.jpeg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/04/20/420-hits-different-when-blacks-are-jailed-and-whites-make-record-profit/" title="420 hits different when Blacks are jailed and Whites make record profit">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/04/20/420-hits-different-when-blacks-are-jailed-and-whites-make-record-profit/">420 hits different when Blacks are jailed and...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-04-20T10:24:43-04:00">April 20, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/1.jpg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/04/19/opinion-mississippi-governor-tate-reeves-is-a-racist/" title="OPINION: Mississippi Governor Tate Reeves is a Racist">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/04/19/opinion-mississippi-governor-tate-reeves-is-a-racist/">OPINION: Mississippi Governor Tate Reeves is a Racist</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-04-19T15:00:07-04:00">April 19, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/3000-17-e1650379858166.jpeg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/04/19/congresswoman-karen-bass-wants-to-end-l-a-homelessness-for-good/" title="Congresswoman Karen Bass wants to end L.A. homelessness for good">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/04/19/congresswoman-karen-bass-wants-to-end-l-a-homelessness-for-good/">Congresswoman Karen Bass wants to end L.A. homelessness...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-04-19T10:51:50-04:00">April 19, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/2a308820-aeb5-11ec-b5ef-f222d83409ec-1.jpeg?resize=585%2C426&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/04/18/the-more-act-presents-a-case-for-marijuana-reparations/" title="The MORE Act Presents a Case for Marijuana Reparations ">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/04/18/the-more-act-presents-a-case-for-marijuana-reparations/">The MORE Act Presents a Case for Marijuana...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-04-18T17:52:29-04:00">April 18, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/3000-16-e1650291839140.jpeg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/04/18/brittney-griner-remains-detained-as-u-s-equal-pay-lags-behind/" title="Brittney Griner remains detained as U.S. equal pay lags behind">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/04/18/brittney-griner-remains-detained-as-u-s-equal-pay-lags-behind/">Brittney Griner remains detained as U.S. equal pay...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-04-18T10:24:53-04:00">April 18, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/3000-15.jpeg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/04/16/biden-press-secretary-student-loan-debt-cancellation-still-on-the-table/" title="Biden press secretary: Student loan debt cancellation “still on the table”">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/04/16/biden-press-secretary-student-loan-debt-cancellation-still-on-the-table/">Biden press secretary: Student loan debt cancellation “still...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-04-16T10:14:37-04:00">April 16, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/3000-12.jpeg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/04/15/stacey-abrams-loses-bid-to-use-same-fundraising-law-as-gov-kemp/" title="Stacey Abrams loses bid to use same fundraising law as Gov. Kemp">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/04/15/stacey-abrams-loses-bid-to-use-same-fundraising-law-as-gov-kemp/">Stacey Abrams loses bid to use same fundraising...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-04-15T10:41:24-04:00">April 15, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/Young_George_flags-e1649967281358.jpeg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/04/14/once-again-oklahoma-refuses-to-form-commission-on-race-and-equality/" title="Once again, Oklahoma refuses to form Commission on Race and Equality">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/04/14/once-again-oklahoma-refuses-to-form-commission-on-race-and-equality/">Once again, Oklahoma refuses to form Commission on...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-04-14T16:17:59-04:00">April 14, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/10974524_082521-wabc-ap-sen-brian-benjamin-img.jpeg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/04/14/new-york-lt-gov-brian-benjamin-federally-indicted/" title="New York Lt. Gov. Brian Benjamin federally indicted">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/04/14/new-york-lt-gov-brian-benjamin-federally-indicted/">New York Lt. Gov. Brian Benjamin federally indicted</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-04-14T16:04:20-04:00">April 14, 2022</time></span>
									</div>
		</div></div>		
		
	
	
			<div class="post-pagination">
				<div class="prev-post">
												<a class="penci-post-nav-thumb" href="https://theblackwallsttimes.com/2022/04/20/jarrin-jackson-wants-to-shoot-godless-commies-runs-for-state-senate/" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/Untitled-design-38.jpg?resize=150%2C150&#038;ssl=1');">
					</a>
										<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://theblackwallsttimes.com/2022/04/20/jarrin-jackson-wants-to-shoot-godless-commies-runs-for-state-senate/">
					<div class="pagi-text">
						<h5 class="prev-title">Jarrin Jackson wants to shoot &#8220;godless commies”, runs for state Senate</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
												<a class="penci-post-nav-thumb nav-thumb-next" href="https://theblackwallsttimes.com/2022/04/20/aarp-launches-online-resource-center-to-help-veterans-fight-fraud/" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/Four-men_vp1.jpeg?resize=150%2C150&#038;ssl=1');">
					</a>
										<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="https://theblackwallsttimes.com/2022/04/20/aarp-launches-online-resource-center-to-help-veterans-fight-fraud/">
					<div class="pagi-text">
						<h5 class="next-title">AARP launches online resource center to help veterans fight fraud</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
		
		
		
	
</article>					</div>
	</div>
	<!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-10">
						<aside id="pages-18" class="widget widget_pages"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Pages</span></h4>
			<ul>
				<li class="page_item page-item-53674"><a href="https://theblackwallsttimes.com/advertising/">Advertising</a></li>
<li class="page_item page-item-46613"><a href="https://theblackwallsttimes.com/freelance-opinion-piece-submissions/">Freelance &#038; Opinion Piece Submissions</a></li>
<li class="page_item page-item-46678"><a href="https://theblackwallsttimes.com/">Home Page</a></li>
<li class="page_item page-item-56959"><a href="https://theblackwallsttimes.com/careers/">Job &#038; Career Opportunities</a></li>
<li class="page_item page-item-51194"><a href="https://theblackwallsttimes.com/ownership-funding/">Ownership &#038; Funding</a></li>
<li class="page_item page-item-57498"><a href="https://theblackwallsttimes.com/podcasts/">Podcasts</a></li>
<li class="page_item page-item-51178"><a href="https://theblackwallsttimes.com/publishing-policies/">Publishing Policies</a></li>
<li class="page_item page-item-45157"><a href="https://theblackwallsttimes.com/team/">Staff</a></li>
			</ul>

			</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-10 last">
						<aside id="penci_related_news_widget-4" class="widget penci_related_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Related Post</span></h4>					<ul id="penci-relatedwg-2101" class="side-newsfeed">
													<li class="penci-feed">
								<div class="side-item">

																			<div class="side-image">
																																		<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/1_hWsNDd5ARBVfueNh3qeFzg-e1650485154246.jpeg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/04/20/interledger-foundation-connects-innovators-around-the-world/" title="Interledger Foundation connects innovators around the world"></a>
											
																					</div>
																		<div class="side-item-text">
										<h4 class="side-title-post">
											<a href="https://theblackwallsttimes.com/2022/04/20/interledger-foundation-connects-innovators-around-the-world/" rel="bookmark" title="Interledger Foundation connects innovators around the world">
												Interledger Foundation connects innovators around the world											</a>
										</h4>
																					<span class="side-item-meta"><time class="entry-date published" datetime="2022-04-20T16:08:46-04:00">April 20, 2022</time></span>
																			</div>
								</div>
							</li>
														<li class="penci-feed">
								<div class="side-item">

																			<div class="side-image">
																																		<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/One-United-Bank-hosts-12th-Annual-22I-Got-Bank22-contest-for-kids.jpg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/04/20/oneunited-bank-hosts-12th-annual-i-got-bank-contest-for-kids/" title="OneUnited Bank hosts 12th Annual &#8220;I Got Bank&#8221; contest for kids"></a>
											
																					</div>
																		<div class="side-item-text">
										<h4 class="side-title-post">
											<a href="https://theblackwallsttimes.com/2022/04/20/oneunited-bank-hosts-12th-annual-i-got-bank-contest-for-kids/" rel="bookmark" title="OneUnited Bank hosts 12th Annual &#8220;I Got Bank&#8221; contest for kids">
												OneUnited Bank hosts 12th Annual &#8220;I Got Bank&#8221; contest for kids											</a>
										</h4>
																					<span class="side-item-meta"><time class="entry-date published" datetime="2022-04-20T15:43:53-04:00">April 20, 2022</time></span>
																			</div>
								</div>
							</li>
														<li class="penci-feed">
								<div class="side-item">

																			<div class="side-image">
																																		<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/04/Four-men_vp1.jpeg?resize=585%2C550&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/04/20/aarp-launches-online-resource-center-to-help-veterans-fight-fraud/" title="AARP launches online resource center to help veterans fight fraud"></a>
											
																					</div>
																		<div class="side-item-text">
										<h4 class="side-title-post">
											<a href="https://theblackwallsttimes.com/2022/04/20/aarp-launches-online-resource-center-to-help-veterans-fight-fraud/" rel="bookmark" title="AARP launches online resource center to help veterans fight fraud">
												AARP launches online resource center to help veterans fight fraud											</a>
										</h4>
																					<span class="side-item-meta"><time class="entry-date published" datetime="2022-04-20T15:07:37-04:00">April 20, 2022</time></span>
																			</div>
								</div>
							</li>
												</ul>

				</aside>					</div>
							</div>
		</div>


	<div class="footer-subscribe">
			</div>

<footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://www.facebook.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li>
																<li><a href="https://www.instagram.com/thebwstimes/"  target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li>
																<li><a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-pinterest" ></i><span>Pinterest</span></a></li>
																<li><a href="https://www.linkedin.com/company/bwstimes"  target="_blank"><i class="penci-faicon fa fa-linkedin" ></i><span>Linkedin</span></a></li>
																															<li><a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i><span>Youtube</span></a></li>
																																																																																																																																																																	<li><a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-icon-tiktok"><svg aria-hidden="true" data-prefix="fab" data-icon="tiktok" class="penci-svg-tiktok" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M448,209.91a210.06,210.06,0,0,1-122.77-39.25V349.38A162.55,162.55,0,1,1,185,188.31V278.2a74.62,74.62,0,1,0,52.23,71.18V0l88,0a121.18,121.18,0,0,0,1.86,22.17h0A122.18,122.18,0,0,0,381,102.39a121.43,121.43,0,0,0,67,20.14Z" class=""></path></svg></i><span>tiktok</span></a></li>
									</ul>
			</div>
											<div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up" ></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202216'></script>
	<div style="display:none">
			<div class="grofile-hash-map-ab5f63569809f73acd04fd862c4fbdbf">
		</div>
		<div class="grofile-hash-map-68ad92027104b8aa1a077fbf311ebf77">
		</div>
		</div>
		    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay jp-carousel-light" style="display: none;">

		<div class="jp-carousel-container jp-carousel-light">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<link rel='stylesheet' id='all-css-9e333833260d757e8224c31695d3cd0a' href='https://theblackwallsttimes.com/_static/??-eJytzDEOwjAMheELkRpERVkQZ0lTqxhc24oT5frtQEcGpI5+1v81C0mloBQwrjOJwxuLxfSBRafK6JBi1urI4I0McxirTIxdcj+1P+rvI+zDL6BpniyjezC1ahDdsTi8qhfGUAm2br9oi71bSI7AZtYx8lGaWtmggzASJsFdey6Py60f+uv9PPQrrgesfg==' type='text/css' media='all' />
<link rel='stylesheet' id='hustle-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A700%2Cregular%2C400%2Cbold%2C500%7COpen+Sans%3A400&#038;display=swap' media='all' />
<script type='text/javascript'  src='https://theblackwallsttimes.com/_static/??-eJx9j+EKwjAMhF/ILahl+Ed8FOmy4NJ1aW1Tx97eiYOBor8uhPsuuSlWGERJFKIvN5YMjjRaHODKgtAW9h3EPmiQVeqRpXZ5N32jGFofcMjQcVZw26KywqNVDr/ISIJcJXowTS/Q3QuluSab58iEvU365+4n/Z5W81LDl47yFguFl88SrYmX8bxvzPFkmsYcnjI/ZrA='></script>
<script src='https://theblackwallsttimes.com/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script id='hui_scripts-js-extra'>
var hustleSettings = {"mobile_breakpoint":"782"};
</script>
<script type='text/javascript'  src='https://theblackwallsttimes.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/js/hustle-ui.min.js?m=1647438074'></script>
<script src='https://theblackwallsttimes.com/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script id='hustle_front-js-extra'>
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":{"on_time_delay":"0","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":20,"on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed_time":"0","on_exit_intent_delayed_unit":"seconds","on_adblock_delay":"0","on_adblock_delay_unit":"seconds","trigger":["time"]},"animation_in":"no_animation","animation_out":"no_animation","after_close":"keep_show","expiration":365,"expiration_unit":"days","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","is_schedule":"0","schedule":{"not_schedule_start":"1","start_date":"10\/23\/2021","start_hour":"12","start_minute":"00","start_meridiem_offset":"am","not_schedule_end":"1","end_date":"10\/29\/2021","end_hour":"11","end_minute":"59","end_meridiem_offset":"pm","active_days":"all","week_days":[],"is_active_all_day":"1","day_start_hour":"00","day_start_minute":"00","day_start_meridiem_offset":"am","day_end_hour":"11","day_end_minute":"59","day_end_meridiem_offset":"pm","time_to_use":"server","custom_timezone":"UTC"},"after_close_trigger":["click_close_icon"]},"module_id":"2","blog_id":"0","module_name":"The Black Wall Street Times Weekly","module_type":"embedded","active":"1","module_mode":"optin"}];
var incOpt = {"conditional_tags":{"is_single":true,"is_tag":false,"is_category":false,"is_author":false,"is_date":false,"is_post_type_archive":false,"is_404":false,"is_front_page":false,"is_search":false},"is_admin":"","real_page_id":"","thereferrer":"http:\/\/m.facebook.com\/","actual_url":"theblackwallsttimes.com\/2022\/04\/20\/madison-cawthorn-dashcam-video-of-revoked-license-released-by-judge\/","full_actual_url":"https:\/\/theblackwallsttimes.com\/2022\/04\/20\/madison-cawthorn-dashcam-video-of-revoked-license-released-by-judge\/","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F04%2F20%2Fmadison-cawthorn-dashcam-video-of-revoked-license-released-by-judge","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F04%2F20%2Fmadison-cawthorn-dashcam-video-of-revoked-license-released-by-judge&text=Madison%20Cawthorn%20dashcam%20video%20of%20revoked%20license%20released%20by%20judge","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F04%2F20%2Fmadison-cawthorn-dashcam-video-of-revoked-license-released-by-judge","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F04%2F20%2Fmadison-cawthorn-dashcam-video-of-revoked-license-released-by-judge","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F04%2F20%2Fmadison-cawthorn-dashcam-video-of-revoked-license-released-by-judge","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F04%2F20%2Fmadison-cawthorn-dashcam-video-of-revoked-license-released-by-judge","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F04%2F20%2Fmadison-cawthorn-dashcam-video-of-revoked-license-released-by-judge","email":"mailto:?subject=Madison%20Cawthorn%20dashcam%20video%20of%20revoked%20license%20released%20by%20judge&body=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F04%2F20%2Fmadison-cawthorn-dashcam-video-of-revoked-license-released-by-judge"},"ajaxurl":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","page_id":"65031","page_slug":"2022-04-20-madison-cawthorn-dashcam-video-of-revoked-license-released-by-judge","is_upfront":"","script_delay":"3000"};
</script>
<script type='text/javascript'  src='https://theblackwallsttimes.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js?m=1647438074'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='main-scripts-js-extra'>
var ajax_var_more = {"url":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","nonce":"eb878b4236","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
</script>
<script id='penci_ajax_like_post-js-extra'>
var ajax_var = {"url":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","nonce":"eb878b4236","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
</script>
<script id='penci_ajax_archive_more_scroll-js-extra'>
var SOLEDADLOCALIZE = {"url":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","nonce":"eb878b4236","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='penci_rateyo-js-extra'>
var PENCI = {"ajaxUrl":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","nonce":"eb878b4236"};
</script>
<script type='text/javascript'  src='https://theblackwallsttimes.com/_static/??-eJytkN1OwzAMRl+INPyISb1APMqUJVbrLo6D7bYqT08mhkATMC64imSfY/vLWl3kYlDM1zwPWNRPYDXEoydOcwb1ax2ER+4mvVk/aRuBWlM5QwrJT+ozHtRpFKzWEZarPIU/QJXVXMYjXCWDxBEXcMQC7qSdDSwxz6mxjYlM1GwnUPP2zZGXX3B+9wuUxOLDbEzBDONHx+XwujmkMLQFCdU8tkmiEA25OD4oyALy/2u+FH4YXqFEbEkjVjhln15mkK2TYLDxL9kvvSZgGfbvheY809Pd7qF/vO373f0b+ufa0w=='></script>
<script src='https://theblackwallsttimes.com/wp-content/plugins/trinity-audio/js/the_content-hook-script.js' id='the_content-hook-script-js'></script>
<script id='the_content-hook-script-js-after'>
console.debug('TRINITY_WP', 'Skip player from rendering', 'is single: 1, is main loop: , is main query: 1', 'TS: 2022-04-20 21:16:39');
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/theblackwallsttimes.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","nonce":"cee2b1c2d7","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theblackwallsttimes.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F04%2F20%2Fmadison-cawthorn-dashcam-video-of-revoked-license-released-by-judge%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://theblackwallsttimes.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?m=1638896208'></script>
<script nitro-exclude data-wpfc-render='false' data-trinity-mount-date='2022-04-20 21:16:40' src='https://trinitymedia.ai/player/trinity/aed191ad3370a2904d9166b821fb5dec/?postHash=e7e572a10f097ea02c9d55329da02c65&#038;poweredby=1&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F04%2F20%2Fmadison-cawthorn-dashcam-video-of-revoked-license-released-by-judge%2F' id='trinity-player-js'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=124418680&postid=65031&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=a68a7fd0c9&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.9-a.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ac5e603c08f9d796396b9a01a1d2cee28d29a9f9#parent=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F04%2F20%2Fmadison-cawthorn-dashcam-video-of-revoked-license-released-by-judge%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=124418680&postid=65031&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=a68a7fd0c9&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.9-a.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ac5e603c08f9d796396b9a01a1d2cee28d29a9f9#parent=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F04%2F20%2Fmadison-cawthorn-dashcam-video-of-revoked-license-released-by-judge%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202216.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9-a.7',blog:'124418680',post:'65031',tz:'-4',srv:'theblackwallsttimes.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '124418680', '65031' ]);
</script>
<script type="text/javascript">!function(a){"use strict";var b=function(b,c,d){function j(a){if(e.body)return a();setTimeout(function(){j(a)})}function l(){f.addEventListener&&f.removeEventListener("load",l),f.media=d||"all"}var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",j(function(){g.parentNode.insertBefore(f,c?g:g.nextSibling)});var k=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){k(a)})};return f.addEventListener&&f.addEventListener("load",l),f.onloadcssdefined=k,k(l),f};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this); !function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(a){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script>
	<style type="text/css" id="hustle-module-2-1-styles" class="hustle-module-styles hustle-module-styles-2">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</style>

<amp-ad width=728 height=90 type="adbutler" data-account="181918" data-zone=""> </amp-ad>

</body>
</html>
<!--
	generated 138 seconds ago
	generated in 1.284 seconds
	served from batcache in 0.003 seconds
	expires in 162 seconds
-->
