<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://theblackwallsttimes.com/wp-content/uploads/2022/02/Transparent-Background.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://theblackwallsttimes.com/wp-content/uploads/2022/02/Transparent-Background.png">
		<link rel="alternate" type="application/rss+xml" title="The Black Wall Street Times RSS Feed" href="https://theblackwallsttimes.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="The Black Wall Street Times Atom Feed" href="https://theblackwallsttimes.com/feed/atom/" />
	<link rel="pingback" href="https://theblackwallsttimes.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://theblackwallsttimes.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<link rel='preconnect' href='https://fonts.googleapis.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://theblackwallsttimes.com/wp-content/uploads/2022/06/THE-BLACK-WALL-STREET-TIMES-Access-is-the-New-Civil-Right.jpg' type='image/jpg'>
<link rel='preload' as='font' href='https://theblackwallsttimes.com/wp-content/themes/soledad/fonts/fontawesome-webfont.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://theblackwallsttimes.com/wp-content/themes/soledad/fonts/icomoon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://theblackwallsttimes.com/wp-content/themes/soledad/fonts/weathericons.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://theblackwallsttimes.com/wp-content/plugins/penci-recipe/fonts/ficon.woff2' type='image/woff2' crossorigin='anonymous'>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Merriweather:r:latin,latin-ext","Merriweather:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://theblackwallsttimes.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.5 (Yoast SEO v19.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>XXL Freshman Celebrate 15 Year Anniversary With 2022 Class</title>
	<meta name="description" content="With these 12 new artists becoming Freshmen in XXL, all eyes will be turned to them to see where their careers go from here." />
	<link rel="canonical" href="https://theblackwallsttimes.com/2022/06/15/xxl-freshman-celebrate-15-year-anniversary-with-2022-class/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="XXL Freshman Celebrate 15 Year Anniversary With 2022 Class" />
	<meta property="og:description" content="With these 12 new artists becoming Freshmen in XXL, all eyes will be turned to them to see where their careers go from here." />
	<meta property="og:url" content="https://theblackwallsttimes.com/2022/06/15/xxl-freshman-celebrate-15-year-anniversary-with-2022-class/" />
	<meta property="og:site_name" content="The Black Wall Street Times" />
	<meta property="article:publisher" content="https://www.facebook.com/BWSTimes" />
	<meta property="article:published_time" content="2022-06-15T20:03:14+00:00" />
	<meta property="og:image" content="https://theblackwallsttimes.com/wp-content/uploads/2022/06/attachment-2022-xxl-freshman-cover-photo-e1655323222952.jpeg" />
	<meta property="og:image:width" content="1080" />
	<meta property="og:image:height" content="1040" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/06/attachment-2022-xxl-freshman-cover-photo-e1655323222952.jpeg?fit=1080%2C1040&amp;ssl=1" />
	<meta name="twitter:creator" content="@TheBWSTimes" />
	<meta name="twitter:site" content="@TheBWSTimes" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Kesean Cleveland" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theblackwallsttimes.com/#website","url":"https://theblackwallsttimes.com/","name":"The Black Wall Street Times","description":"Access is the New Civil Right","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://theblackwallsttimes.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://theblackwallsttimes.com/2022/06/15/xxl-freshman-celebrate-15-year-anniversary-with-2022-class/#primaryimage","url":"https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/06/attachment-2022-xxl-freshman-cover-photo-e1655323222952.jpeg?fit=1080%2C1040&ssl=1","contentUrl":"https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/06/attachment-2022-xxl-freshman-cover-photo-e1655323222952.jpeg?fit=1080%2C1040&ssl=1","width":1080,"height":1040,"caption":"XXL Freshman Celebrate 15 Year Anniversary With 2022 Class"},{"@type":"WebPage","@id":"https://theblackwallsttimes.com/2022/06/15/xxl-freshman-celebrate-15-year-anniversary-with-2022-class/#webpage","url":"https://theblackwallsttimes.com/2022/06/15/xxl-freshman-celebrate-15-year-anniversary-with-2022-class/","name":"XXL Freshman Celebrate 15 Year Anniversary With 2022 Class","isPartOf":{"@id":"https://theblackwallsttimes.com/#website"},"primaryImageOfPage":{"@id":"https://theblackwallsttimes.com/2022/06/15/xxl-freshman-celebrate-15-year-anniversary-with-2022-class/#primaryimage"},"datePublished":"2022-06-15T20:03:14+00:00","dateModified":"2022-06-15T20:03:14+00:00","author":{"@id":"https://theblackwallsttimes.com/#/schema/person/a6ab36d539a00f290189065466016e4d"},"description":"With these 12 new artists becoming Freshmen in XXL, all eyes will be turned to them to see where their careers go from here.","breadcrumb":{"@id":"https://theblackwallsttimes.com/2022/06/15/xxl-freshman-celebrate-15-year-anniversary-with-2022-class/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theblackwallsttimes.com/2022/06/15/xxl-freshman-celebrate-15-year-anniversary-with-2022-class/"]}]},{"@type":"BreadcrumbList","@id":"https://theblackwallsttimes.com/2022/06/15/xxl-freshman-celebrate-15-year-anniversary-with-2022-class/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://theblackwallsttimes.com/"},{"@type":"ListItem","position":2,"name":"XXL Freshman Celebrate 15 Year Anniversary With 2022 Class"}]},{"@type":"Person","@id":"https://theblackwallsttimes.com/#/schema/person/a6ab36d539a00f290189065466016e4d","name":"Kesean Cleveland","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://theblackwallsttimes.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/0bd93249fee497da467895b36d254383?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/0bd93249fee497da467895b36d254383?s=96&d=identicon&r=g","caption":"Kesean Cleveland"},"description":"Hello, my name is Kesean Cleveland and I am an intern for The Black Wall Street Times. I am a student at Langston University and was born and raised in Oklahoma City. Some of my favorite things include video games, my dog Lucy and spending time with my family.","sameAs":["http://www.thebwstimes.com"],"gender":"Male","knowsAbout":["Journalism"],"knowsLanguage":["English"],"jobTitle":"2022 Summer Intern ","worksFor":"Kesean Cleveland","url":"https://theblackwallsttimes.com/author/kesean-cleveland/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Black Wall Street Times &raquo; Feed" href="https://theblackwallsttimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Black Wall Street Times &raquo; Comments Feed" href="https://theblackwallsttimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Black Wall Street Times &raquo; XXL Freshman Celebrate 15 Year Anniversary With 2022 Class Comments Feed" href="https://theblackwallsttimes.com/2022/06/15/xxl-freshman-celebrate-15-year-anniversary-with-2022-class/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.4.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-144364922-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<link rel='stylesheet' id='all-css-666ca9d509a6d118e654ef8c8462f4fb' href='https://theblackwallsttimes.com/_static/??-eJydUUtOwzAQvRCOIbR0hdhU6gE4gWMPwc3YY/mjKLdnEioU0qZB7Pz8Pva86YPQ5DP4LAOW1vokz5CD0p10ZApCkhFQZTAiUMoLVOmUHvrriLYwbCC2sikWjWyQdCfQNlHFQaY8IPzPmj/BrVpRDVSyaKM1v9+wXmMxPMo5SQfGKkCOYeccBLZDFAit0kPlrN90MzfHc8/WVJpcIM+KdL8NTdP8Sf584ggBvAGvLYMTHZUxg3wfM9Ile9xPymuJy+2i7WDlE1PZzBGCUUY6dT3fQsKs/GBKqB4S8aZ21aF6vFXMDaNlzhH9RdqD4tsoRsuG/G69YexRRNA2wBT8fdzqblRezqP0zb0+vez3dX3YPddfwa1DWg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='global-styles-css'  href='https://theblackwallsttimes.com/2022/06/15/xxl-freshman-celebrate-15-year-anniversary-with-2022-class/' media='1' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;display=swap' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://theblackwallsttimes.com/wp-includes/css/dashicons.min.css' media='all' />
<link rel="preload" as="style" onload="this.rel='stylesheet'" id="penci-fonts-css" href="//fonts.googleapis.com/css?family=Playfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLora%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif+Caption%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap" type="text/css" media="all">
<noscript><link id="penci-fonts-css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Playfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLora%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif+Caption%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap"></noscript>
<link rel='stylesheet' id='jetpack-global-styles-frontend-style-css'  href='https://theblackwallsttimes.com/2022/06/15/xxl-freshman-celebrate-15-year-anniversary-with-2022-class/' media='1' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='monsterinsights-frontend-script-js-extra'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/theblackwallsttimes.com","hash_tracking":"false","ua":"UA-144364922-1","v4_id":""};
</script>
<script type='text/javascript'  src='https://theblackwallsttimes.com/_static/??-eJxlzE0KAjEMQOEL2Qn+04V4FIltprR2ktJkKN5eETfi8i3eN5oLwkZs0OqaMisUsobhAbfMAe5rrhE6VTSKroma/ta0ZJ6KbsY/lERSJYeM9Wk5qJuluyE9tk6qgKr01orC3D9ndMkwfcHrctmejruz94e9fwHddT4D'></script>
<script src='https://theblackwallsttimes.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://theblackwallsttimes.com/_static/??wp-includes/js/jquery/jquery-migrate.min.js,wp-content/plugins/stock-market-ticker/assets/stockdio-wp.js?m=1653442877'></script>
<link rel="https://api.w.org/" href="https://theblackwallsttimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theblackwallsttimes.com/wp-json/wp/v2/posts/68647" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theblackwallsttimes.com/xmlrpc.php?rsd" />

<link rel='shortlink' href='https://wp.me/p8q2YU-hRd' />
<link rel="alternate" type="application/json+oembed" href="https://theblackwallsttimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F06%2F15%2Fxxl-freshman-celebrate-15-year-anniversary-with-2022-class%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theblackwallsttimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F06%2F15%2Fxxl-freshman-celebrate-15-year-anniversary-with-2022-class%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.75.0" />	<style type="text/css">
				.penci-recipe-tagged .prt-icon span, .penci-recipe-action-buttons .penci-recipe-button:hover{ background-color:#21842b; }																																																																																															</style>
	<style type="text/css">
																											</style>
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<script>var portfolioDataJs = portfolioDataJs || [];</script>			<link rel="preload" href="https://theblackwallsttimes.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/fonts/hustle-icons-font.woff2" as="font" type="font/woff2" crossorigin>
		<style>img#wpstats{display:none}</style>
	<span id="ezoic-pub-video-placeholder-14"></span> 

<script>
   if (typeof(stockdio_events) == "undefined") {
      stockdio_events = true;
      var stockdio_eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
      var stockdio_eventer = window[stockdio_eventMethod];
      var stockdio_messageEvent = stockdio_eventMethod == "attachEvent" ? "onmessage" : "message";
      stockdio_eventer(stockdio_messageEvent, function (e) {
         if (typeof(e.data) != "undefined" && typeof(e.data.method) != "undefined") {
            eval(e.data.method);
         }
      },false);
   }
</script>
<iframe id='st_0afff0cc486140838dfcfb7db85ec13d' frameBorder='0' scrolling='no' width='100%' height='100%' src='https://api.stockdio.com/visualization/financial/charts/v1/Ticker?app-key=4153E1ADDFB447CBB3A7B9CF726D7D24&stockExchange=USA&symbols=AAPL;MSFT;GOOG;FB;ORCL&palette=Financial-Light&googleFont=true&backgroundColor=000000&labelsColor=ffffff&onload=st_0afff0cc486140838dfcfb7db85ec13d'></iframe>
<style id="penci-custom-style" type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/theblackwallsttimes.com\/wp-content\/uploads\/2021\/03\/The-Black-Wall-Street-Times-3-4-e1615249929580.png"
    },
    "url": "https:\/\/theblackwallsttimes.com\/",
    "name": "The Black Wall Street Times",
    "description": "Access is the New Civil Right"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Black Wall Street Times",
    "alternateName": "Access is the New Civil Right",
    "url": "https:\/\/theblackwallsttimes.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "XXL Freshman Celebrate 15 Year Anniversary With 2022 Class",
    "description": "The XXL Magazine released its 15th annual XXL Freshman Class list on June 14. Since 2007,&hellip;",
    "datePublished": "2022-06-15",
    "datemodified": "2022-06-15",
    "mainEntityOfPage": "https:\/\/theblackwallsttimes.com\/2022\/06\/15\/xxl-freshman-celebrate-15-year-anniversary-with-2022-class\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/i0.wp.com\/theblackwallsttimes.com\/wp-content\/uploads\/2022\/06\/attachment-2022-xxl-freshman-cover-photo-e1655323222952.jpeg?fit=1080%2C1040&ssl=1",
        "width": 1080,
        "height": 1040
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Black Wall Street Times",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/theblackwallsttimes.com\/wp-content\/uploads\/2021\/03\/The-Black-Wall-Street-Times-3-4-e1615249929580.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-KeseanCleveland",
        "name": "Kesean Cleveland"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org",
    "@type": "NewsArticle",
    "headline": "XXL Freshman Celebrate 15 Year Anniversary With 2022 Class",
    "image": "https:\/\/i0.wp.com\/theblackwallsttimes.com\/wp-content\/uploads\/2022\/06\/attachment-2022-xxl-freshman-cover-photo-e1655323222952.jpeg?fit=1080%2C1040&ssl=1",
    "datePublished": "2022-06-15",
    "datemodified": "2022-06-15",
    "description": "",
    "mainEntityOfPage": "https:\/\/theblackwallsttimes.com\/2022\/06\/15\/xxl-freshman-celebrate-15-year-anniversary-with-2022-class\/",
    "publisher": {
        "@type": "Organization",
        "name": "The Black Wall Street Times",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/theblackwallsttimes.com\/wp-content\/uploads\/2021\/03\/The-Black-Wall-Street-Times-3-4-e1615249929580.png"
        }
    },
    "author": {
        "@type": "Person",
        "name": "Kesean Cleveland"
    }
}</script>
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '402584430987857', {}, {
    "agent": "wordpress-6.0-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=402584430987857&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://theblackwallsttimes.com/wp-content/uploads/2022/02/Transparent-Background.png" sizes="32x32" />
<link rel="icon" href="https://theblackwallsttimes.com/wp-content/uploads/2022/02/Transparent-Background.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theblackwallsttimes.com/wp-content/uploads/2022/02/Transparent-Background.png" />
<meta name="msapplication-TileImage" content="https://theblackwallsttimes.com/wp-content/uploads/2022/02/Transparent-Background.png" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-54217030-32']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/theblackwallsttimes.com/kargobid.css" />

<script async src="https://htlbid.com/v3/theblackwallsttimes.com/kargobid.js" ></script>

<script>
  window.kargobid = window.kargobid || {};
  kargobid.cmd = kargobid.cmd || [];
  kargobid.cmd.push(function() {
    kargobid.layout('universal'); // Leave as 'universal' or add custom layout
    kargobid.setTargeting("is_testing","no"); // Set to "no" for production
    kargobid.setTargeting("is_home", "no"); // Set to "yes" on the homepage
    kargobid.setTargeting("category", "INSERT_CATEGORY_HERE"); // dynamically pass page category into this function
    kargobid.setTargeting("post_id", "INSERT_POSTID_HERE"); // dynamically pass unique post/page id into this function
  });
</script></head>

<body class="post-template-default single single-post postid-68647 single-format-standard wp-custom-logo elementor-default elementor-kit-40761">
	<div class='kargoad-BWSTimes_Desktop_Adhesion'></div>	<div class='code-block code-block-11 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Mobile_Adhesion'></div></div>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<a id="close-sidebar-nav" class="header-8"><i class="penci-faicon fa fa-close" ></i></a>
	<nav id="sidebar-nav" class="header-8" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

					<div id="sidebar-nav-logo">
															<a href="https://theblackwallsttimes.com/"><img src="https://theblackwallsttimes.com/wp-content/uploads/2022/06/THE-BLACK-WALL-STREET-TIMES-Access-is-the-New-Civil-Right.jpg" alt="The Black Wall Street Times" /></a>
												</div>
		
					<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/thebwstimes/"  target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
				<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-pinterest" ></i></a>
				<a href="https://www.linkedin.com/company/bwstimes"  target="_blank"><i class="penci-faicon fa fa-linkedin" ></i></a>
							<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
																																	<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-icon-tiktok"><svg aria-hidden="true" data-prefix="fab" data-icon="tiktok" class="penci-svg-tiktok" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M448,209.91a210.06,210.06,0,0,1-122.77-39.25V349.38A162.55,162.55,0,1,1,185,188.31V278.2a74.62,74.62,0,1,0,52.23,71.18V0l88,0a121.18,121.18,0,0,0,1.86,22.17h0A122.18,122.18,0,0,0,381,102.39a121.43,121.43,0,0,0,67,20.14Z" class=""></path></svg></i></a>
	</div>			</div>
				
		
		<ul id="menu-main-menu" class="menu"><li id="menu-item-40827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40827"><a href="https://theblackwallsttimes.com">Home</a></li>
<li id="menu-item-39304" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39304"><a href="https://theblackwallsttimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-41451" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41451"><a href="https://theblackwallsttimes.com/tag/national-news/">National News</a></li>
</ul>
</li>
<li id="menu-item-40959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40959"><a href="https://theblackwallsttimes.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-41010" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41010"><a href="https://theblackwallsttimes.com/tag/social-justice/">Social Justice</a></li>
</ul>
</li>
<li id="menu-item-30664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30664"><a href="https://theblackwallsttimes.com/category/opinion/">Op/Eds</a>
<ul class="sub-menu">
	<li id="menu-item-39303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39303"><a href="https://theblackwallsttimes.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-40961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40961"><a href="https://theblackwallsttimes.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-17980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17980"><a href="https://theblackwallsttimes.com/category/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-57430" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57430"><a href="https://theblackwallsttimes.com/tag/mental-health/">mental health</a></li>
</ul>
</li>
<li id="menu-item-15363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15363"><a href="https://theblackwallsttimes.com/category/education/">Education</a></li>
<li id="menu-item-52228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52228"><a href="https://theblackwallsttimes.com/category/sports/">Sports</a></li>
<li id="menu-item-39301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39301"><a href="https://theblackwallsttimes.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-41195" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41195"><a href="https://theblackwallsttimes.com/tag/black-tech-street/">Black Tech Street</a></li>
</ul>
</li>
<li id="menu-item-39302" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39302"><a href="https://theblackwallsttimes.com/category/arts-and-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-29359" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29359"><a title="Entertainment" href="https://theblackwallsttimes.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-41874" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41874"><a href="https://theblackwallsttimes.com/tag/lgbtq-2/">LGBTQ+</a></li>
	<li id="menu-item-40965" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-40965"><a href="https://theblackwallsttimes.com/tag/poetry/">Poetry</a></li>
</ul>
</li>
<li id="menu-item-57521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57521"><a href="https://theblackwallsttimes.com/podcasts/">Podcasts</a></li>
<li id="menu-item-47824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47824"><a href="https://bwstimes.square.site/">Shop</a></li>
<li id="menu-item-68190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68190"><a href="https://theblackwallsttimes.com/juneteenth-weekend/">Juneteenth Weekend</a></li>
</ul>	</nav>
<div class="wrapper-boxed header-style-header-8 penci-hlogo-center">
<div class="penci-header-wrap"><div class="penci-top-bar no-social topbar-fullwidth">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
										<span class="headline-title">BREAKING NEWS</span>
														<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3500" data-speed="200">
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/01/24/lauren-smith-fields-cause-of-death-still-unknown-a-month-after-bumble-date-with-white-man/">Lauren Smith-Fields’ cause of death still unknown a...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/03/09/florida-karen-throws-dog-from-apartment-window-kills-it-in-argument/">Florida Karen throws dog from apartment window, kills...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/01/31/cheslie-kryst-former-miss-usa-commits-suicide/">Cheslie Kryst, former Miss USA, dies of suicide</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/03/10/quentin-liggins-passes-away-tulsa-community-remembers-his-legacy/">Quentin Liggins passes away; Tulsa community remembers his...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/02/21/ok-democrats-seek-new-candidate-after-abby-broyles-racist-rant/">OK Democrats seek new candidate after Abby Broyles&#8217;...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/02/26/marjorie-taylor-greene-just-headlined-a-white-supremacist-pro-putin-rally/">Marjorie Taylor Greene just headlined a white supremacist,...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/03/11/tiger-woods-inducted-as-the-goat-in-world-golf-hall-of-fame/">Tiger Woods inducted as the GOAT in World...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/02/18/coach-deion-sanders-wants-to-build-a-new-stadium-at-jackson-state-university/">Deion Sanders wants to build a new stadium...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/02/24/university-of-alabama-vice-president-issues-statement-following-arrest/">University of Alabama Vice President issues statement following...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/02/28/how-to-lose-a-community-in-10-days-the-gt-bynum-story/">How to Lose a Community in 10 Days:...</a>
							</div>
											</div>
									</div>
	</div>
</div><header id="header" class="header-header-8 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<div class="inner-header penci-header-second">
			<div class="container container-fullwidth">
				<div id="logo">
					<a href="https://theblackwallsttimes.com/juneteenth-weekend/"><img src="https://theblackwallsttimes.com/wp-content/uploads/2022/06/THE-BLACK-WALL-STREET-TIMES-Access-is-the-New-Civil-Right.jpg" alt="The Black Wall Street Times"/></a>									</div>

				
							</div>
		</div>
						<div class="sticky-wrapper">		<nav id="navigation" class="header-layout-bottom header-8 menu-style-2 penci-disable-sticky-nav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<div class="container container-fullwidth">
				<div class="button-menu-mobile header-8"><i class="penci-faicon fa fa-bars" ></i></div>
								
				<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40827"><a href="https://theblackwallsttimes.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39304"><a href="https://theblackwallsttimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41451"><a href="https://theblackwallsttimes.com/tag/national-news/">National News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40959"><a href="https://theblackwallsttimes.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41010"><a href="https://theblackwallsttimes.com/tag/social-justice/">Social Justice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30664"><a href="https://theblackwallsttimes.com/category/opinion/">Op/Eds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39303"><a href="https://theblackwallsttimes.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40961"><a href="https://theblackwallsttimes.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17980"><a href="https://theblackwallsttimes.com/category/health/">Health</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57430"><a href="https://theblackwallsttimes.com/tag/mental-health/">mental health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15363"><a href="https://theblackwallsttimes.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52228"><a href="https://theblackwallsttimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39301"><a href="https://theblackwallsttimes.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41195"><a href="https://theblackwallsttimes.com/tag/black-tech-street/">Black Tech Street</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39302"><a href="https://theblackwallsttimes.com/category/arts-and-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29359"><a title="Entertainment" href="https://theblackwallsttimes.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41874"><a href="https://theblackwallsttimes.com/tag/lgbtq-2/">LGBTQ+</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-40965"><a href="https://theblackwallsttimes.com/tag/poetry/">Poetry</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57521"><a href="https://theblackwallsttimes.com/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47824"><a href="https://bwstimes.square.site/">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68190"><a href="https://theblackwallsttimes.com/juneteenth-weekend/">Juneteenth Weekend</a></li>
</ul><div id="top-search" class="penci-top-search">
	<a class="search-click"><i class="penci-faicon fa fa-search" ></i></a>
	<div class="show-search">
		<form role="search" method="get" id="searchform" action="https://theblackwallsttimes.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>		<a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a>
	</div>
</div>									<div class="main-nav-social">
						<div class="inner-header-social">
			<a href="https://www.facebook.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/thebwstimes/"  target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
				<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-pinterest" ></i></a>
				<a href="https://www.linkedin.com/company/bwstimes"  target="_blank"><i class="penci-faicon fa fa-linkedin" ></i></a>
							<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
																																	<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-icon-tiktok"><svg aria-hidden="true" data-prefix="fab" data-icon="tiktok" class="penci-svg-tiktok" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M448,209.91a210.06,210.06,0,0,1-122.77-39.25V349.38A162.55,162.55,0,1,1,185,188.31V278.2a74.62,74.62,0,1,0,52.23,71.18V0l88,0a121.18,121.18,0,0,0,1.86,22.17h0A122.18,122.18,0,0,0,381,102.39a121.43,121.43,0,0,0,67,20.14Z" class=""></path></svg></i></a>
	</div>					</div>
				
			</div>
		</nav><!-- End Navigation -->
		</div>	</header>
<!-- end #header -->

</div>

	<div class="penci-single-pheader container container-single penci_is_nosidebar container-single-fullwidth hentry">
			
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name penci-cat-602152432" href="https://theblackwallsttimes.com/category/arts-and-culture/"  rel="category tag">Arts and Culture</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">XXL Freshman Celebrate 15 Year Anniversary With 2022 Class</h1>
				<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="https://theblackwallsttimes.com/author/kesean-cleveland/">Kesean Cleveland</a></span>
			<time class="entry-date published" datetime="2022-06-15T16:03:14-04:00">June 15, 2022</time>		</div>
							<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="https://theblackwallsttimes.com/author/kesean-cleveland/">Kesean Cleveland</a></span></span>
													<span><time class="entry-date published" datetime="2022-06-15T16:03:14-04:00">June 15, 2022</time></span>
															</div>
					</div>



						<div class="post-image">
				<a href="https://theblackwallsttimes.com/wp-content/uploads/2022/06/attachment-2022-xxl-freshman-cover-photo-e1655323222952.jpeg" data-rel="penci-gallery-image-content">											<img width="1080" height="1040" src="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/06/attachment-2022-xxl-freshman-cover-photo-e1655323222952.jpeg?fit=1080%2C1040&amp;ssl=1" class="attachment-penci-full-thumb size-penci-full-thumb wp-post-image jetpack-lazy-image" alt="XXL Freshman Celebrate 15 Year Anniversary With 2022 Class" data-attachment-id="68666" data-permalink="https://theblackwallsttimes.com/2022/06/15/xxl-freshman-celebrate-15-year-anniversary-with-2022-class/attachment-2022-xxl-freshman-cover-photo/" data-orig-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/06/attachment-2022-xxl-freshman-cover-photo-e1655323222952.jpeg?fit=1080%2C1040&amp;ssl=1" data-orig-size="1080,1040" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="attachment-2022-xxl-freshman-cover-photo" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/06/attachment-2022-xxl-freshman-cover-photo-e1655323222952.jpeg?fit=300%2C289&amp;ssl=1" data-large-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/06/attachment-2022-xxl-freshman-cover-photo-e1655323222952.jpeg?fit=1024%2C986&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/06/attachment-2022-xxl-freshman-cover-photo-e1655323222952.jpeg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/06/attachment-2022-xxl-freshman-cover-photo-e1655323222952.jpeg?resize=300%2C289&amp;ssl=1 300w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/06/attachment-2022-xxl-freshman-cover-photo-e1655323222952.jpeg?resize=1024%2C986&amp;ssl=1 1024w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/06/attachment-2022-xxl-freshman-cover-photo-e1655323222952.jpeg?resize=768%2C740&amp;ssl=1 768w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/06/attachment-2022-xxl-freshman-cover-photo-e1655323222952.jpeg?resize=585%2C563&amp;ssl=1 585w" data-lazy-sizes="(max-width: 1080px) 100vw, 1080px" data-lazy-src="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/06/attachment-2022-xxl-freshman-cover-photo-e1655323222952.jpeg?fit=1080%2C1040&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										</a>			</div>
			

		</div>

<div class="container container-single penci_is_nosidebar penci-single-smaller-width penci-enable-lightbox">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-68647" class="post type-post status-publish">

	
						<div class="penci-google-adsense-1">
				<div
				class="hustle-ui hustle-inline hustle-palette--gray_slate hustle_module_id_2 module_id_2   hustle-size--custom"
				
			data-id="2"
			data-render-id="0"
			data-tracking="disabled"
			
				data-intro="no_animation"
				data-sub-type="shortcode"
				
				style="opacity: 0;"
			><div class="hustle-inline-content"><div class="hustle-optin hustle-optin--default"><div class="hustle-success" data-close-delay="false" style="display: none;"><span class="hustle-icon-check" aria-hidden="true"></span><div class="hustle-success-content"></div></div><div class="hustle-layout"><div class="hustle-layout-body"><div class="hustle-layout-content hustle-layout-position--above"><div class="hustle-image hustle-image-fit--contain" aria-hidden="true"><img src="https://theblackwallsttimes.com/wp-content/uploads/2022/03/Transparent-Background.png" alt="" class="hustle-image-position--centercenter" /></div><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-title"><span class="hustle-title">Newsletter Signup</span></div><div class="hustle-group-content"><p style="text-align: center">Subscribe to our newsletter below and never miss the latest stories affecting Black America.</p></div></div></div></div><form class="hustle-layout-form" novalidate="novalidate"><div class="hustle-form hustle-form-inline"><div class="hustle-form-fields hustle-proximity-separated"><div class="hustle-field hustle-field-required "><label for="hustle-field-email-module-2" id="hustle-field-email-module-2-label" class="hustle-screen-reader">Email</label><input id="hustle-field-email-module-2" type="email" class="hustle-input " name="email" value="" aria-labelledby="hustle-field-email-module-2-label" data-validate="1" data-required-error="Email field is required." data-validation-error="Please enter a valid email." /><span class="hustle-input-label" aria-hidden="true" style="flex-flow: row nowrap;"><span>Enter your email address</span></span></div><button class="hustle-button hustle-button-submit " aria-live="polite" data-loading-text="Form is being submitted, please wait a bit."><span class="hustle-button-text">Subscribe</span><span class="hustle-icon-loader hustle-loading-icon" aria-hidden="true"></span></button></div></div><input type="hidden" name="hustle_module_id" value="2"><input type="hidden" name="post_id" value="68647"><input type="hidden" name="hustle_sub_type" value="shortcode"><div class="hustle-error-message" style="display: none;" data-default-error="Something went wrong, please try again."></div></form></div></div></div></div></div>			</div>
			
	
		<div class="tags-share-box tags-share-box-top tags-share-box-2_3 tags-share-box-s3">
		<span class="penci-social-share-text">Share</span>		
					<div class="post-share hide-like-count">
				
				<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank"  href="https://www.facebook.com/sharer/sharer.php?u=https://theblackwallsttimes.com/2022/06/15/xxl-freshman-celebrate-15-year-anniversary-with-2022-class/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank"  href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20XXL%20Freshman%20Celebrate%2015%20Year%20Anniversary%20With%202022%20Class%20-%20https://theblackwallsttimes.com/2022/06/15/xxl-freshman-celebrate-15-year-anniversary-with-2022-class/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-linkedin" target="_blank"  href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F06%2F15%2Fxxl-freshman-celebrate-15-year-anniversary-with-2022-class%2F&#038;title=XXL%20Freshman%20Celebrate%2015%20Year%20Anniversary%20With%202022%20Class"><i class="penci-faicon fa fa-linkedin" ></i><span class="dt-share">Linkedin</span></a><a class="post-share-item post-share-email" target="_blank"  href="mailto:?subject=XXL%20Freshman%20Celebrate%2015%20Year%20Anniversary%20With%202022%20Class&#038;BODY=https://theblackwallsttimes.com/2022/06/15/xxl-freshman-celebrate-15-year-anniversary-with-2022-class/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>
	<div class="post-entry blockquote-style-2">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label">Listen to this article here</div>
                    <script nitro-exclude data-trinity-mount-date='2022-06-15 20:08:52'>var TRINITY_TTS_WP_CONFIG = {"cleanText":"XXL Freshman Celebrate 15 Year Anniversary With 2022 Class. The XXL Magazine released its 15th annual XXL Freshman Class list on June 14. Since 2007, there has been a list released in June for every year except 2008. The Freshman Class is a list of 10 or more artists to watch, mainly covering hip-hop. In the past the list has featured artists such as Kendrick Lamar, J. Cole, Future, Lil Uzi Vert, Playboi Carti, Megan Thee Stallion and many more. \r\n\r\nWhenever the list is announced, that Freshmen Class will be on the cover of the XXL magazine.\r\n\r\nThis year 12 artists were selected by XXL and fan votes. So just who all made the XXL Freshmen list for 2022?\u00a0\r\nArtists selected by XXL\r\nNardo Wick: Nardo Wick is a 20 year old\u00a0 from Jacksonville, Florida. His highest charting song is \u201cWho Want Smoke?\u201d It reached third on the Billboard hot rap songs list and was a platinum record. He is currently signed with RCA Records.\r\n\r\nDoechii: Doechii is a 22 year old from Tampa, Florida. She is the first female rapper to be signed to TDE. Her song \u201cYucky Blucky Fruitcake\u201d seems to be her most popular with over 35 million listens on Spotify.\r\n\r\nSoFaygo: SoFaygo is a 20 year old from Grand Rapids, Michigan. He is currently signed to Cactus Jack Records which is owned by Travis Scott. His most popular song is \u201cKnock Knock\u201d which has over 182 million listens on Spotify.\r\n\r\nCochise: Cochise is a 23 year old from Palm Bay, Florida. His biggest song to date is \u201cTell Em\u201d which has gained 258 million listens on Spotify. He is currently signed to Columbia Records.\r\n\r\nSaucy Santana: Saucy Santana is a 28 year old from Perry, Florida. Before doing music, Santana was a makeup artist for the group City Girls. Santana can be seen on a few episodes of Love & Hip-Hop Miami. His song \u201cMaterial Girl\u201d has nearly 37 million listens on Spotify. He is currently signed to RCA Records.\r\n\r\nBig Scarr: Big Scarr is a 22 year old from Memphis, Tennessee. His song \"SoIcyBoyz 2\" is certified gold while his album \u201cBig Grim Reaper\u2019 reached number 12 on Billboard's top Hip-Hop albums. He is currently signed to 1017 Records, which is owned by Gucci Mane.\r\nArtists soar to XXL list\r\nKenTheMan: KenTheMan is a 27 year old from Houston, Texas. Her song \u201cFor Me\u201d is her most popular with 20 million listens on Spotify. She is currently signed with Asylum Records.\r\n\r\nBig30: Big30 is a 22 year old from Memphis, Tennessee. His song \u201cAllegations\u201d is certified gold, and his mixtape \u201cKing of Killbranch\u201d reached 13 on the Billboard 200. He is partnered with Interscope Records through his deal with Moneybagg Yo's Bread Gang and N-Less Entertainment.\r\n\r\nKayCyy: KayCyy is a 24 year old singer born in Kenya but raised in Minnesota. The artist has writing credits on songs by Lil Wayne and is on Kanye West\u2019s album Donda, which he is also featured on. He also won a Grammy for contributing background vocals to the single, \"Hurricane\" by Kanye West. he is Currently signed with Columbia records.\r\n\r\nKali: Kali is a 21 year old from Roswell, Georgia. Her song \u201cMMM MMM\u201d has over 24 million listens on Spotify.\r\n\r\nBabyTron: BabyTron is a 22 year old from Warren, Michigan. \u201cJesus Shuttlesworth\u201d is his most popular song with 3 million Spotify listens. He is signed with The Hip Hop Lab.\r\n\r\nBabyface Ray: Babyface Ray is a 31 year old from Detroit, Michigan. His highest rated song is \u201cIf You Know You Know\u201d with 9 million listens on Spotify and he is featured on Future\u2019s album I Never Liked You. He is signed with #Boyz Entertainment LLC.\r\n\r\nWith these 12 new artists becoming Freshmen, all eyes will be turned to them to see where their careers go from here. Over the next month you can go to YouTube or the XXL magazine website as they release freestyles, cyphers, interviews and more with each artist.","pluginVersion":"4.2.4"};</script><div class='trinityAudioPlaceholder' data-trinity-mount-date='2022-06-15 20:08:52'></div>
                </td>
            </tr>
        </table><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script src="https://cdn.jwplayer.com/players/1932deGs-uZx2u7Da.js"></script></div>
<p><span style="font-weight: 400;">The XXL Magazine released its 15th annual XXL Freshman Class list on June 14. Since 2007, there has been a list released in June for every year except 2008. The Freshman Class is a list of 10 or more artists to watch, mainly covering hip-hop. In the past the list has featured artists such as Kendrick Lamar, J. Cole, Future, Lil Uzi Vert, Playboi Carti, Megan Thee Stallion and many more. </span></p><div class='code-block code-block-2 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Desktop_InArticle_1'></div></div>

<p><span style="font-weight: 400;">Whenever the list is announced, that Freshmen Class will be on the cover of the XXL magazine.</span></p>
<p><span style="font-weight: 400;">This year 12 <a href="https://theblackwallsttimes.com/2022/05/13/black-artists-shined-at-this-years-mayfest/">artists</a> were selected by XXL and fan votes. So just who all made the XXL Freshmen list for 2022? </span></p><div class='code-block code-block-12 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Mobile_InArticle_1'></div></div>

<h2>Artists selected by XXL</h2>
<p><b>Nardo Wick:</b><span style="font-weight: 400;"> Nardo Wick is a 20 year old  from Jacksonville, Florida. His highest charting song is “Who Want Smoke?” It reached third on the Billboard hot rap songs list and was a platinum record. He is currently signed with RCA Records.</span></p><div class='code-block code-block-3 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Desktop_InArticle_2'></div></div>

<p><b>Doechii: </b><span style="font-weight: 400;">Doechii is a 22 year old from Tampa, Florida. She is the first female rapper to be signed to TDE. Her song “Yucky Blucky Fruitcake” seems to be her most popular with over 35 million listens on Spotify.</span></p>
<p><b>SoFaygo: </b><span style="font-weight: 400;">SoFaygo is a 20 year old from Grand Rapids, Michigan. He is currently signed to Cactus Jack Records which is owned by Travis Scott. His most popular song is “Knock Knock” which has over 182 million listens on Spotify.</span></p><div class='code-block code-block-13 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Mobile_InArticle_2'></div></div>

<p><b>Cochise: </b><span style="font-weight: 400;">Cochise is a 23 year old from Palm Bay, Florida. His biggest song to date is “Tell Em” which has gained 258 million listens on Spotify. He is currently signed to Columbia Records.</span></p><div class='code-block code-block-5 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Desktop_InArticle_3'></div></div>

<p><b>Saucy Santana:</b><span style="font-weight: 400;"> Saucy Santana is a 28 year old from Perry, Florida. Before doing music, Santana was a makeup artist for the group City Girls. Santana can be seen on a few episodes of Love &amp; Hip-Hop Miami. His song “Material Girl” has nearly 37 million listens on Spotify. He is currently signed to RCA Records.</span></p>
<p><b>Big Scarr: </b><span style="font-weight: 400;">Big Scarr is a 22 year old from Memphis, Tennessee. His song </span><span style="font-weight: 400;">&#8220;SoIcyBoyz 2&#8221; is certified gold while his album “Big Grim Reaper’ reached number 12 on Billboard&#8217;s top Hip-Hop albums. He is currently signed to 1017 Records, which is owned by Gucci Mane.</span></p><div class='code-block code-block-14 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Mobile_InArticle_3'></div></div>

<h2>Artists soar to XXL list</h2>
<p><b>KenTheMan: </b><span style="font-weight: 400;">KenTheMan is a 27 year old from Houston, Texas. Her song “For Me” is her most popular with 20 million listens on Spotify. She is currently signed with Asylum Records.</span></p><div class='code-block code-block-6 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Desktop_InArticle_4'></div></div>

<p><b>Big30: </b><span style="font-weight: 400;">Big30 is a 22 year old from Memphis, Tennessee. His song “Allegations” is certified gold, and his mixtape “</span><span style="font-weight: 400;">King of Killbranch” reached 13 on the Billboard 200. He is </span><span style="font-weight: 400;">partnered with Interscope Records through his deal with Moneybagg Yo&#8217;s Bread Gang and N-Less Entertainment.</span></p>
<p><b>KayCyy: </b><span style="font-weight: 400;">KayCyy is a 24 year old singer born in Kenya but raised in Minnesota. The artist has writing credits on songs by Lil Wayne and is on Kanye West’s album Donda, which he is also featured on. He also won a Grammy for </span><span style="font-weight: 400;">contributing background vocals to the single, &#8220;Hurricane&#8221; by Kanye West. he is Currently signed with Columbia records.</span></p><div class='code-block code-block-15 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Mobile_InArticle_4'></div></div>

<p><b>Kali: </b><span style="font-weight: 400;">Kali is a 21 year old from Roswell, Georgia. Her song “MMM MMM” has over 24 million listens on Spotify.</span></p><div class='code-block code-block-7 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Desktop_InArticle_5'></div></div>

<p><b>BabyTron: </b><span style="font-weight: 400;">BabyTron is a 22 year old from Warren, Michigan. “Jesus Shuttlesworth” is his most popular song with 3 million Spotify listens. He is signed with The Hip Hop Lab.</span></p>
<p><b>Babyface Ray: </b><span style="font-weight: 400;">Babyface Ray is a 31 year old from Detroit, Michigan. His highest rated song is “If You Know You Know” with 9 million listens on Spotify and he is featured on Future’s album</span><i><span style="font-weight: 400;"> I Never Liked You</span></i><span style="font-weight: 400;">. He is signed with </span><span style="font-weight: 400;">#Boyz Entertainment LLC.</span></p><div class='code-block code-block-16 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Mobile_InArticle_5'></div></div>

<p><span style="font-weight: 400;">With these 12 new artists becoming<a href="https://www.xxlmag.com/2022-xxl-freshman-class-revealed/"> Freshmen,</a> all eyes will be turned to them to see where their careers go from here. Over the next month you can go to YouTube or the XXL magazine website as they release freestyles, cyphers, interviews and more with each artist.</span></p><div class='code-block code-block-8 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Desktop_InArticle_6'></div></div>

<!-- AI CONTENT END 2 -->
			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="https://theblackwallsttimes.com/tag/national-news/" rel="tag">National News</a>					</div>
									</div>
	</div>

			<div class="penci-google-adsense-2">
			
		</div>
	
		
	
			<div class="post-author">
	<div class="author-img">
		<img alt src="https://secure.gravatar.com/avatar/0bd93249fee497da467895b36d254383?s=100&#038;d=identicon&#038;r=g" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/0bd93249fee497da467895b36d254383?s=200&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0bd93249fee497da467895b36d254383?s=100&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0bd93249fee497da467895b36d254383?s=100&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/0bd93249fee497da467895b36d254383?s=200&#038;d=identicon&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></noscript>	</div>
	<div class="author-content">
		<h5><a href="https://theblackwallsttimes.com/author/kesean-cleveland/" title="Posts by Kesean Cleveland" rel="author">Kesean Cleveland</a></h5>
		<p>Hello, my name is Kesean Cleveland and I am an intern for The Black Wall Street Times. I am a student at Langston University and was born and raised in Oklahoma City. Some of my favorite things include video games, my dog Lucy and spending time with my family.</p>
					<a  target="_blank" class="author-social" href="http://www.thebwstimes.com"><i class="penci-faicon fa fa-globe" ></i></a>
																							<a class="author-social" href="mailto:Kesean@bwstimes.com"><i class="penci-faicon fa fa-envelope" ></i></a>
			</div>
</div>	
	
		
		
	
	
	
		
			<div class="post-comments no-comment-yet penci-comments-hide-0" id="comments">
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/06/15/xxl-freshman-celebrate-15-year-anniversary-with-2022-class/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=124418680&#038;postid=68647&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=b7b1562775&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.1-a.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=1bdfe290c87058a6b8f8f84458ba2434d7289b46#parent=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F06%2F15%2Fxxl-freshman-celebrate-15-year-anniversary-with-2022-class%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div> <!-- end comments div -->
		
	
	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/06/Untitled-design-36.jpg?resize=585%2C498&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/06/15/five-black-owned-restaurants-in-tulsa-to-enjoy-during-juneteenth/" title="Five Black-Owned Restaurants in Tulsa to Enjoy during Juneteenth">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/06/15/five-black-owned-restaurants-in-tulsa-to-enjoy-during-juneteenth/">Five Black-Owned Restaurants in Tulsa to Enjoy during...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-06-15T15:38:44-04:00">June 15, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/06/image_6483441.jpg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/06/14/tulsa-artist-branjae-launches-tour-at-the-apollo-theater/" title="Tulsa Artist Branjae launches tour at the Apollo Theater ">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/06/14/tulsa-artist-branjae-launches-tour-at-the-apollo-theater/">Tulsa Artist Branjae launches tour at the Apollo...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-06-14T15:46:44-04:00">June 14, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/06/Untitled-design-33-e1655242153800.jpg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/06/14/fire-in-little-africa-artist-transforms-music-for-generations-to-come/" title="Fire in Little Africa artist transforms music for generations to come">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/06/14/fire-in-little-africa-artist-transforms-music-for-generations-to-come/">Fire in Little Africa artist transforms music for...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-06-14T15:43:31-04:00">June 14, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/06/Untitled-design-28.jpg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/06/14/from-stage-to-classroom-steph-simon-makes-waves-for-others-to-ride/" title="From stage to classroom, Steph Simon makes waves for others to ride">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/06/14/from-stage-to-classroom-steph-simon-makes-waves-for-others-to-ride/">From stage to classroom, Steph Simon makes waves...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-06-14T13:15:34-04:00">June 14, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/06/Untitled-design-26.jpg?resize=585%2C396&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/06/14/anthony-anderson-agrees-to-pay-retroactive-spousal-support/" title="Anthony Anderson Agrees to Pay Retroactive Spousal Support">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/06/14/anthony-anderson-agrees-to-pay-retroactive-spousal-support/">Anthony Anderson Agrees to Pay Retroactive Spousal Support</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-06-14T10:51:52-04:00">June 14, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/06/Untitled-design-12-1.jpg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/06/09/electric-vehicle-fans-supercharge-greenwood-during-juneteenth-weekend/" title="Electric vehicle fans supercharge Greenwood during Juneteenth weekend">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/06/09/electric-vehicle-fans-supercharge-greenwood-during-juneteenth-weekend/">Electric vehicle fans supercharge Greenwood during Juneteenth weekend</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-06-09T13:28:36-04:00">June 9, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-07-at-2.06.01-PM.png?resize=585%2C430&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/06/07/silhouette-sneakers-art-gear-up-greenwood/" title="Silhouette Sneakers &#038; Art Gear Up Greenwood">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/06/07/silhouette-sneakers-art-gear-up-greenwood/">Silhouette Sneakers &#038; Art Gear Up Greenwood</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-06-07T14:12:51-04:00">June 7, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/06/Legacy-Instructors-jay.png?resize=350%2C350&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/06/07/legacy-charlotte-teaches-kids-conflict-resolution-through-martial-arts/" title="Legacy Charlotte teaches conflict resolution through martial arts">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/06/07/legacy-charlotte-teaches-kids-conflict-resolution-through-martial-arts/">Legacy Charlotte teaches conflict resolution through martial arts</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-06-07T10:23:28-04:00">June 7, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/06/Untitled-design-8.jpg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/06/06/nick-cannon-opposes-the-idea-of-traditional-marriage/" title="Nick Cannon Opposes the Idea of Traditional Marriage">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/06/06/nick-cannon-opposes-the-idea-of-traditional-marriage/">Nick Cannon Opposes the Idea of Traditional Marriage</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-06-06T16:14:23-04:00">June 6, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/06/Image-from-iOS.jpg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/06/06/black-queer-tulsa-breaks-down-barriers-in-conservative-oklahoma/" title="Black Queer Tulsa breaks down barriers in conservative Oklahoma">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/06/06/black-queer-tulsa-breaks-down-barriers-in-conservative-oklahoma/">Black Queer Tulsa breaks down barriers in conservative...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-06-06T15:41:43-04:00">June 6, 2022</time></span>
									</div>
		</div></div>		
		
	
	
			<div class="post-pagination">
				<div class="prev-post">
												<a class="penci-post-nav-thumb" href="https://theblackwallsttimes.com/2022/06/15/five-black-owned-restaurants-in-tulsa-to-enjoy-during-juneteenth/" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/06/Untitled-design-36.jpg?resize=150%2C150&#038;ssl=1');">
					</a>
										<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://theblackwallsttimes.com/2022/06/15/five-black-owned-restaurants-in-tulsa-to-enjoy-during-juneteenth/">
					<div class="pagi-text">
						<h5 class="prev-title">Five Black-Owned Restaurants in Tulsa to Enjoy during Juneteenth</h5>
					</div>
				</a>
			</div>
		</div>
	
	</div>	
		
		
		
	
</article>					</div>
	</div>
	<!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-10">
						<aside id="pages-18" class="widget widget_pages"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Pages</span></h4>
			<ul>
				<li class="page_item page-item-53674"><a href="https://theblackwallsttimes.com/advertising/">Advertising</a></li>
<li class="page_item page-item-46613"><a href="https://theblackwallsttimes.com/freelance-opinion-piece-submissions/">Freelance &#038; Opinion Piece Submissions</a></li>
<li class="page_item page-item-46678"><a href="https://theblackwallsttimes.com/">Home Page</a></li>
<li class="page_item page-item-56959"><a href="https://theblackwallsttimes.com/careers/">Job &#038; Career Opportunities</a></li>
<li class="page_item page-item-68155"><a href="https://theblackwallsttimes.com/juneteenth-weekend/">Juneteenth Weekend</a></li>
<li class="page_item page-item-51194"><a href="https://theblackwallsttimes.com/ownership-funding/">Ownership &#038; Funding</a></li>
<li class="page_item page-item-57498"><a href="https://theblackwallsttimes.com/podcasts/">Podcasts</a></li>
<li class="page_item page-item-51178"><a href="https://theblackwallsttimes.com/publishing-policies/">Publishing Policies</a></li>
<li class="page_item page-item-45157"><a href="https://theblackwallsttimes.com/team/">Staff</a></li>
			</ul>

			</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-10 last">
						<aside id="penci_related_news_widget-4" class="widget penci_related_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Related Post</span></h4>					<ul id="penci-relatedwg-8537" class="side-newsfeed">
													<li class="penci-feed">
								<div class="side-item">

																			<div class="side-image">
																																		<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/06/Untitled-design-36.jpg?resize=585%2C498&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/06/15/five-black-owned-restaurants-in-tulsa-to-enjoy-during-juneteenth/" title="Five Black-Owned Restaurants in Tulsa to Enjoy during Juneteenth"></a>
											
																					</div>
																		<div class="side-item-text">
										<h4 class="side-title-post">
											<a href="https://theblackwallsttimes.com/2022/06/15/five-black-owned-restaurants-in-tulsa-to-enjoy-during-juneteenth/" rel="bookmark" title="Five Black-Owned Restaurants in Tulsa to Enjoy during Juneteenth">
												Five Black-Owned Restaurants in Tulsa to Enjoy during Juneteenth											</a>
										</h4>
																					<span class="side-item-meta"><time class="entry-date published" datetime="2022-06-15T15:38:44-04:00">June 15, 2022</time></span>
																			</div>
								</div>
							</li>
														<li class="penci-feed">
								<div class="side-item">

																			<div class="side-image">
																																		<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/06/Drillers.jpeg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/06/15/biden-urges-oil-refineries-to-increase-production-to-lower-gas-prices/" title="Biden urges oil refineries to increase production to lower gas prices "></a>
											
																					</div>
																		<div class="side-item-text">
										<h4 class="side-title-post">
											<a href="https://theblackwallsttimes.com/2022/06/15/biden-urges-oil-refineries-to-increase-production-to-lower-gas-prices/" rel="bookmark" title="Biden urges oil refineries to increase production to lower gas prices ">
												Biden urges oil refineries to increase production to lower gas prices 											</a>
										</h4>
																					<span class="side-item-meta"><time class="entry-date published" datetime="2022-06-15T12:45:44-04:00">June 15, 2022</time></span>
																			</div>
								</div>
							</li>
														<li class="penci-feed">
								<div class="side-item">

																			<div class="side-image">
																																		<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/06/Untitled-design-35.jpg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/06/15/nfl-partners-with-the-historymakers-the-largest-black-oral-history-archive/" title="NFL partners with The HistoryMakers, the largest Black oral history archive"></a>
											
																					</div>
																		<div class="side-item-text">
										<h4 class="side-title-post">
											<a href="https://theblackwallsttimes.com/2022/06/15/nfl-partners-with-the-historymakers-the-largest-black-oral-history-archive/" rel="bookmark" title="NFL partners with The HistoryMakers, the largest Black oral history archive">
												NFL partners with The HistoryMakers, the largest Black oral history archive											</a>
										</h4>
																					<span class="side-item-meta"><time class="entry-date published" datetime="2022-06-15T11:04:53-04:00">June 15, 2022</time></span>
																			</div>
								</div>
							</li>
												</ul>

				</aside>					</div>
							</div>
		</div>


	<div class="footer-subscribe">
			</div>

<footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://www.facebook.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li>
																<li><a href="https://www.instagram.com/thebwstimes/"  target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li>
																<li><a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-pinterest" ></i><span>Pinterest</span></a></li>
																<li><a href="https://www.linkedin.com/company/bwstimes"  target="_blank"><i class="penci-faicon fa fa-linkedin" ></i><span>Linkedin</span></a></li>
																															<li><a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i><span>Youtube</span></a></li>
																																																																																																																																																																	<li><a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-icon-tiktok"><svg aria-hidden="true" data-prefix="fab" data-icon="tiktok" class="penci-svg-tiktok" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M448,209.91a210.06,210.06,0,0,1-122.77-39.25V349.38A162.55,162.55,0,1,1,185,188.31V278.2a74.62,74.62,0,1,0,52.23,71.18V0l88,0a121.18,121.18,0,0,0,1.86,22.17h0A122.18,122.18,0,0,0,381,102.39a121.43,121.43,0,0,0,67,20.14Z" class=""></path></svg></i><span>tiktok</span></a></li>
									</ul>
			</div>
											<div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up" ></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202224'></script>
	<div style="display:none">
			<div class="grofile-hash-map-b9caef79492567d5320f1ad3675cd6e9">
		</div>
		</div>
		    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><link rel='stylesheet' id='all-css-4bc0f4da1f740dc0de77c042137bbd4d' href='https://theblackwallsttimes.com/_static/??-eJytzEEOgkAMheELOVTjRNwQzoLQYJPSNrSTuT6zkQvI8v3J+6qlWSVQAozLSuJQdV9sR/dkasVgcsdw+BYPxlQIZj8XtbN3G0nX4q3+h62sn4mv0tSiQRdhJEyCP23chscr9/n5vvf5AChweyA=' type='text/css' media='all' />
<link rel='stylesheet' id='hustle-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A700%2Cregular%2C400%2Cbold%2C500%7COpen+Sans%3A400&#038;display=swap' media='all' />
<script type='text/javascript'  src='https://theblackwallsttimes.com/_static/??-eJx9j+EKwjAMhF/ILYhF5g/xUaTLgkvXpbVNHXt7Jw4Giv66EO675KZYYRAlUYi+3FgyONJocYArC0Jb2HcQ+6BBVqlHltrl3fSNYmh9wCFDx1nBbYvKCo9WOfwiIwlylejBNL1Ady+U5ppsniMT9jbpn7uf9HtazUsNXzrKWywUXj5LtCZexvP+aE7GNObQPAEyV2a3'></script>
<script src='https://theblackwallsttimes.com/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script id='hui_scripts-js-extra'>
var hustleSettings = {"mobile_breakpoint":"782"};
</script>
<script type='text/javascript'  src='https://theblackwallsttimes.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/js/hustle-ui.min.js?m=1647438074'></script>
<script src='https://theblackwallsttimes.com/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script id='hustle_front-js-extra'>
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":{"on_time_delay":"0","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":20,"on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed_time":"0","on_exit_intent_delayed_unit":"seconds","on_adblock_delay":"0","on_adblock_delay_unit":"seconds","trigger":["time"]},"animation_in":"no_animation","animation_out":"no_animation","after_close":"keep_show","expiration":365,"expiration_unit":"days","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","is_schedule":"0","schedule":{"not_schedule_start":"1","start_date":"10\/23\/2021","start_hour":"12","start_minute":"00","start_meridiem_offset":"am","not_schedule_end":"1","end_date":"10\/29\/2021","end_hour":"11","end_minute":"59","end_meridiem_offset":"pm","active_days":"all","week_days":[],"is_active_all_day":"1","day_start_hour":"00","day_start_minute":"00","day_start_meridiem_offset":"am","day_end_hour":"11","day_end_minute":"59","day_end_meridiem_offset":"pm","time_to_use":"server","custom_timezone":"UTC"},"after_close_trigger":["click_close_icon"]},"module_id":"2","blog_id":"0","module_name":"The Black Wall Street Times Weekly","module_type":"embedded","active":"1","module_mode":"optin"}];
var incOpt = {"conditional_tags":{"is_single":true,"is_tag":false,"is_category":false,"is_author":false,"is_date":false,"is_post_type_archive":false,"is_404":false,"is_front_page":false,"is_search":false},"is_admin":"","real_page_id":"","thereferrer":"","actual_url":"theblackwallsttimes.com\/2022\/06\/15\/xxl-freshman-celebrate-15-year-anniversary-with-2022-class\/","full_actual_url":"https:\/\/theblackwallsttimes.com\/2022\/06\/15\/xxl-freshman-celebrate-15-year-anniversary-with-2022-class\/","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F06%2F15%2Fxxl-freshman-celebrate-15-year-anniversary-with-2022-class","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F06%2F15%2Fxxl-freshman-celebrate-15-year-anniversary-with-2022-class&text=XXL%20Freshman%20Celebrate%2015%20Year%20Anniversary%20With%202022%20Class","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F06%2F15%2Fxxl-freshman-celebrate-15-year-anniversary-with-2022-class","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F06%2F15%2Fxxl-freshman-celebrate-15-year-anniversary-with-2022-class","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F06%2F15%2Fxxl-freshman-celebrate-15-year-anniversary-with-2022-class","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F06%2F15%2Fxxl-freshman-celebrate-15-year-anniversary-with-2022-class","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F06%2F15%2Fxxl-freshman-celebrate-15-year-anniversary-with-2022-class","email":"mailto:?subject=XXL%20Freshman%20Celebrate%2015%20Year%20Anniversary%20With%202022%20Class&body=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F06%2F15%2Fxxl-freshman-celebrate-15-year-anniversary-with-2022-class"},"ajaxurl":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","page_id":"68647","page_slug":"2022-06-15-xxl-freshman-celebrate-15-year-anniversary-with-2022-class","is_upfront":"","script_delay":"3000"};
</script>
<script type='text/javascript'  src='https://theblackwallsttimes.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js?m=1647438074'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='main-scripts-js-extra'>
var ajax_var_more = {"url":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","nonce":"97acedf7d3","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
</script>
<script id='penci_ajax_like_post-js-extra'>
var ajax_var = {"url":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","nonce":"97acedf7d3","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
</script>
<script id='penci_ajax_archive_more_scroll-js-extra'>
var SOLEDADLOCALIZE = {"url":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","nonce":"97acedf7d3","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='penci_rateyo-js-extra'>
var PENCI = {"ajaxUrl":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","nonce":"97acedf7d3"};
</script>
<script type='text/javascript'  src='https://theblackwallsttimes.com/_static/??-eJytkNFOwzAMRX+INKIweEJ8ypQlVusujoPttipfTyaGQBMwHniKZJ9j+2atLnIxKOZrngcs6iewGuLRE6c5g/q1DsIjd5PerJ+0jUCtqZwhheQn9RkP6jQKVusIy1Wewh+gymou4xGukkHiiAs4YgF30s4Glpjn1NjGRCZqthOoefvmyMsvOL/7BUpi8WE2pmCG8aPjcnjdHFIY2oKEah7bJFGIhlwcHxRkAfn/NV8KPwyvUCK2pBErnLJPLzPI1kkw2PiX7JdeE7AM+/dCc57p6fZht+v7x/u7/g36ttrG'></script>
<script src='https://theblackwallsttimes.com/wp-content/plugins/trinity-audio/js/the_content-hook-script.js' id='the_content-hook-script-js'></script>
<script id='the_content-hook-script-js-after'>
console.debug('TRINITY_WP', 'Skip player from rendering', 'is single: 1, is main loop: , is main query: 1', 'TS: 2022-06-15 20:08:52');
</script>
<script nitro-exclude data-wpfc-render='false' data-trinity-mount-date='2022-06-15 20:08:52' src='https://trinitymedia.ai/player/trinity/aed191ad3370a2904d9166b821fb5dec/?postHash=4329b2594ebaf7996c56b31bb034cfdd&#038;poweredby=1&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F06%2F15%2Fxxl-freshman-celebrate-15-year-anniversary-with-2022-class%2F' id='trinity-player-js'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=124418680&postid=68647&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=b7b1562775&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.1-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=1bdfe290c87058a6b8f8f84458ba2434d7289b46#parent=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F06%2F15%2Fxxl-freshman-celebrate-15-year-anniversary-with-2022-class%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=124418680&postid=68647&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=b7b1562775&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.1-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=1bdfe290c87058a6b8f8f84458ba2434d7289b46#parent=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F06%2F15%2Fxxl-freshman-celebrate-15-year-anniversary-with-2022-class%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202224.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1-a.3',blog:'124418680',post:'68647',tz:'-4',srv:'theblackwallsttimes.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '124418680', '68647' ]);
</script>
<script type="text/javascript">!function(a){"use strict";var b=function(b,c,d){function j(a){if(e.body)return a();setTimeout(function(){j(a)})}function l(){f.addEventListener&&f.removeEventListener("load",l),f.media=d||"all"}var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",j(function(){g.parentNode.insertBefore(f,c?g:g.nextSibling)});var k=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){k(a)})};return f.addEventListener&&f.addEventListener("load",l),f.onloadcssdefined=k,k(l),f};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this); !function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(a){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script>
	<style type="text/css" id="hustle-module-2-1-styles" class="hustle-module-styles hustle-module-styles-2">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</style>

<amp-ad width=728 height=90 type="adbutler" data-account="181918" data-zone=""> </amp-ad>

</body>
</html>