<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://theblackwallsttimes.com/wp-content/uploads/2022/02/Transparent-Background.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://theblackwallsttimes.com/wp-content/uploads/2022/02/Transparent-Background.png">
		<link rel="alternate" type="application/rss+xml" title="The Black Wall Street Times RSS Feed" href="https://theblackwallsttimes.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="The Black Wall Street Times Atom Feed" href="https://theblackwallsttimes.com/feed/atom/" />
	<link rel="pingback" href="https://theblackwallsttimes.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://theblackwallsttimes.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<link rel='preconnect' href='https://fonts.googleapis.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://theblackwallsttimes.com/wp-content/uploads/2022/07/Black-Wall-Street-Times-Google-Form-Banner.png' type='image/png'>
<link rel='preload' as='font' href='https://theblackwallsttimes.com/wp-content/themes/soledad/fonts/fontawesome-webfont.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://theblackwallsttimes.com/wp-content/themes/soledad/fonts/icomoon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://theblackwallsttimes.com/wp-content/themes/soledad/fonts/weathericons.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://theblackwallsttimes.com/wp-content/plugins/penci-recipe/fonts/ficon.woff2' type='image/woff2' crossorigin='anonymous'>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Merriweather:r:latin,latin-ext","Merriweather:r,i,b,bi:latin,latin-ext"]},"api_url":"https:\/\/fonts-api.wp.com\/css"};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://theblackwallsttimes.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.7 (Yoast SEO v19.12) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>New high-quality medical clinic to open in the heart of Greenwood</title>
	<meta name="description" content="Harlem-based Juno Medical is expanding to the Greenwood District in Tulsa, Oklahoma. The medical clinic will open in early 2023." />
	<link rel="canonical" href="https://theblackwallsttimes.com/2022/12/13/new-high-quality-medical-clinic-to-open-in-the-heart-of-greenwood/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="New high-quality medical clinic to open in the heart of Greenwood" />
	<meta property="og:description" content="The 1921 massacre destroyed the row of prominent Black doctors offices that lined Black Wall Street. In the generations since, access to care in North Tulsa has waned as health disparities have skyrocketed. " />
	<meta property="og:url" content="https://theblackwallsttimes.com/2022/12/13/new-high-quality-medical-clinic-to-open-in-the-heart-of-greenwood/" />
	<meta property="og:site_name" content="The Black Wall Street Times" />
	<meta property="article:publisher" content="https://www.facebook.com/BWSTimes" />
	<meta property="article:published_time" content="2022-12-13T20:42:27+00:00" />
	<meta property="article:modified_time" content="2022-12-13T23:51:55+00:00" />
	<meta property="og:image" content="https://theblackwallsttimes.com/wp-content/uploads/2022/12/Untitled-design-2022-12-13T143951.309.jpg" />
	<meta property="og:image:width" content="3000" />
	<meta property="og:image:height" content="2000" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Nate Morris" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:description" content="The 1921 massacre destroyed the row of prominent Black doctors offices that lined Black Wall Street. In the generations since, access to care in North Tulsa has waned as health disparities have skyrocketed. " />
	<meta name="twitter:image" content="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/12/Untitled-design-2022-12-13T143951.309.jpg?fit=3000%2C2000&ssl=1" />
	<meta name="twitter:creator" content="@TheBWSTimes" />
	<meta name="twitter:site" content="@TheBWSTimes" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Nate Morris" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts-api.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Black Wall Street Times &raquo; Feed" href="https://theblackwallsttimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Black Wall Street Times &raquo; Comments Feed" href="https://theblackwallsttimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Black Wall Street Times &raquo; New high-quality medical clinic to open in the heart of Greenwood Comments Feed" href="https://theblackwallsttimes.com/2022/12/13/new-high-quality-medical-clinic-to-open-in-the-heart-of-greenwood/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-144364922-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<link rel='stylesheet' id='all-css-eff1f3d042fb638b62e3c083388f29f7' href='https://theblackwallsttimes.com/_static/??-eJydUkluwzAM/FBlpYCRnIpeAvQBfYEssQ4TaoEow/DvS8VpkToreuOIMyNywDEpG0OBUHSiocfAeg8lGXvQPrqBgHUGMgWcSpHLAjWW+WW8tOgHgR3kXncDktMdRXtQhF02edJcJoL/ScsO/E0pmSkORfUZ3d8/MFganKyyZ+3BoQESG1GegyRyyIqgN3ZqPIaHaumd46sawdqSYUarjsPzOW25gTdIdoc+qa+Y1Zi0CKHMLvLifyyezM5Gn2IQBt/P3MZjyqx/x95CguAgWBTwEbfGuUl/Vg8+edcr4HLLcXlDhAe4McS8kuZI4IyrEVzEs6DMaYSizAgc5R7aZtOsruV6RYjS8zE+Qx3ByGtWVfKAfjfeVHNUGSwmOBrP5aPsKvNUV+q7f3tdb1Ztu27b9hsoWmo3' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='penci-oswald-css' href='//fonts-api.wp.com/css?family=Oswald%3A400&#038;display=swap' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://theblackwallsttimes.com/wp-includes/css/dashicons.min.css' media='all' />
<link rel="preload" as="style" onload="this.rel='stylesheet'" id="penci-fonts-css" href="//fonts-api.wp.com/css?family=Playfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLora%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif+Caption%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap" type="text/css" media="all">
<noscript><link id="penci-fonts-css" rel="stylesheet" href="//fonts-api.wp.com/css?family=Playfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLora%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif+Caption%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap"></noscript>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://theblackwallsttimes.com/_static/??-eJxlzEEOAiEMQNEL2WnYMG6MRzEVOgRkCqGdEG+vMW6My7/4b3YITYzFsNcjZVEsbJ3CA29ZAt6PXCMOrmQcoTc1/a1lz7IUPc1/KLWWKgMJ1afloLC1AbON2AerIqnyWyuK2/icEZJR+oLX/eK8X8+rW717Ad2DPf4='></script>
<script src='https://theblackwallsttimes.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://theblackwallsttimes.com/_static/??wp-includes/js/jquery/jquery-migrate.min.js,wp-content/plugins/stock-market-ticker/assets/stockdio-wp.js?m=1653442877'></script>
<link rel="https://api.w.org/" href="https://theblackwallsttimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theblackwallsttimes.com/wp-json/wp/v2/posts/80113" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theblackwallsttimes.com/xmlrpc.php?rsd" />

<link rel='shortlink' href='https://wp.me/p8q2YU-kQ9' />
<link rel="alternate" type="application/json+oembed" href="https://theblackwallsttimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F12%2F13%2Fnew-high-quality-medical-clinic-to-open-in-the-heart-of-greenwood%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theblackwallsttimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F12%2F13%2Fnew-high-quality-medical-clinic-to-open-in-the-heart-of-greenwood%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.89.0" /><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":80113,"post_name":"new-high-quality-medical-clinic-to-open-in-the-heart-of-greenwood","post_title":"New high-quality medical clinic to open in the heart of Greenwood","post_type":"post","post_author":"27","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":337,"name":"Health","slug":"health","term_group":0,"term_taxonomy_id":129,"taxonomy":"category","description":"","parent":0,"count":288,"filter":"raw","cat_ID":337,"category_count":288,"category_description":"","cat_name":"Health","category_nicename":"health","category_parent":0},{"term_id":103,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":40,"taxonomy":"category","description":"","parent":0,"count":4012,"filter":"raw","cat_ID":103,"category_count":4012,"category_description":"","cat_name":"News","category_nicename":"news","category_parent":0}]; _mmunch['postTags'] = [{"term_id":602155148,"name":"Greenwood News","slug":"greenwood-news","term_group":0,"term_taxonomy_id":3495,"taxonomy":"post_tag","description":"","parent":0,"count":501,"filter":"raw"},{"term_id":26446,"name":"National News","slug":"national-news","term_group":0,"term_taxonomy_id":257,"taxonomy":"post_tag","description":"","parent":0,"count":2157,"filter":"raw"},{"term_id":602155218,"name":"oklahoma news","slug":"oklahoma-news","term_group":0,"term_taxonomy_id":3565,"taxonomy":"post_tag","description":"","parent":0,"count":517,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Nate Morris","ID":27};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="997241" async></script>	<style type="text/css">
				.penci-recipe-tagged .prt-icon span, .penci-recipe-action-buttons .penci-recipe-button:hover{ background-color:#21842b; }																																																																																															</style>
	<style type="text/css">
																											</style>
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "6.1.1",
    "php_ver" : "7.4.33",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.15",
    "location" : ""
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/theblackwallstreettimes-theblackwallstreettimes/loader.js');</script><link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
	<style>img#wpstats{display:none}</style>
		<script>var portfolioDataJs = portfolioDataJs || [];</script>
<style id="penci-custom-style" type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/theblackwallsttimes.com\/wp-content\/uploads\/2021\/03\/The-Black-Wall-Street-Times-3-4-e1615249929580.png"
    },
    "url": "https:\/\/theblackwallsttimes.com\/",
    "name": "The Black Wall Street Times",
    "description": "Access is the New Civil Right"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Black Wall Street Times",
    "alternateName": "Access is the New Civil Right",
    "url": "https:\/\/theblackwallsttimes.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "New high-quality medical clinic to open in the heart of Greenwood",
    "description": "It\u2019s been years since residents of the Historic Greenwood area had access to a high-quality medical&hellip;",
    "datePublished": "2022-12-13",
    "datemodified": "2022-12-13",
    "mainEntityOfPage": "https:\/\/theblackwallsttimes.com\/2022\/12\/13\/new-high-quality-medical-clinic-to-open-in-the-heart-of-greenwood\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/i0.wp.com\/theblackwallsttimes.com\/wp-content\/uploads\/2022\/12\/Untitled-design-2022-12-13T143951.309.jpg?fit=3000%2C2000&ssl=1",
        "width": 3000,
        "height": 2000
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Black Wall Street Times",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/theblackwallsttimes.com\/wp-content\/uploads\/2021\/03\/The-Black-Wall-Street-Times-3-4-e1615249929580.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-NateMorris",
        "name": "Nate Morris"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org",
    "@type": "NewsArticle",
    "headline": "New high-quality medical clinic to open in the heart of Greenwood",
    "image": "https:\/\/i0.wp.com\/theblackwallsttimes.com\/wp-content\/uploads\/2022\/12\/Untitled-design-2022-12-13T143951.309.jpg?fit=3000%2C2000&ssl=1",
    "datePublished": "2022-12-13",
    "datemodified": "2022-12-13",
    "description": "",
    "mainEntityOfPage": "https:\/\/theblackwallsttimes.com\/2022\/12\/13\/new-high-quality-medical-clinic-to-open-in-the-heart-of-greenwood\/",
    "publisher": {
        "@type": "Organization",
        "name": "The Black Wall Street Times",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/theblackwallsttimes.com\/wp-content\/uploads\/2021\/03\/The-Black-Wall-Street-Times-3-4-e1615249929580.png"
        }
    },
    "author": {
        "@type": "Person",
        "name": "Nate Morris"
    }
}</script>
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Meta Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Meta Pixel Code -->
<script type='text/javascript'>
  fbq('init', '402584430987857', {}, {
    "agent": "wordpress-6.1.1-3.0.8"
});
  </script><script type='text/javascript'>
  fbq('track', 'PageView', []);
  </script>
<!-- Meta Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=402584430987857&ev=PageView&noscript=1" />
</noscript>
<!-- End Meta Pixel Code -->
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://theblackwallsttimes.com/wp-content/uploads/2022/02/Transparent-Background.png" sizes="32x32" />
<link rel="icon" href="https://theblackwallsttimes.com/wp-content/uploads/2022/02/Transparent-Background.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theblackwallsttimes.com/wp-content/uploads/2022/02/Transparent-Background.png" />
<meta name="msapplication-TileImage" content="https://theblackwallsttimes.com/wp-content/uploads/2022/02/Transparent-Background.png" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-54217030-32']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/theblackwallsttimes.com/kargobid.css" />

<script async src="https://htlbid.com/v3/theblackwallsttimes.com/kargobid.js" ></script>

<script>
  window.kargobid = window.kargobid || {};
  kargobid.cmd = kargobid.cmd || [];
  kargobid.cmd.push(function() {
    kargobid.layout('universal'); // Leave as 'universal' or add custom layout
    kargobid.setTargeting("is_testing","no"); // Set to "no" for production
    kargobid.setTargeting("is_home", "no"); // Set to "yes" on the homepage
    kargobid.setTargeting("category", "INSERT_CATEGORY_HERE"); // dynamically pass page category into this function
    kargobid.setTargeting("post_id", "INSERT_POSTID_HERE"); // dynamically pass unique post/page id into this function
  });
</script>
<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u, i) {     if (!document.getElementById(i)){       e.async = 1;       e.src = u;       e.id = i;       f.parentNode.insertBefore(e, f);     }   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/theblackwallstreettimes-network/loader.js',   'tb_loader_script');   if(window.performance && typeof window.performance.mark == 'function')     {window.performance.mark('tbl_ic');} </script>
</head> 
<body class="post-template-default single single-post postid-80113 single-format-standard wp-custom-logo elementor-default elementor-kit-40761">
	<div class='kargoad-BWSTimes_Desktop_Adhesion'></div>	<div class='code-block code-block-11 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Mobile_Adhesion'></div></div>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>    <script type='text/javascript'>

      function updateConfig() {
        var eventsFilter = "Microdata,SubscribedButtonClick";
        var eventsFilterList = eventsFilter.split(',');
        fbq.instance.pluginConfig.set("402584430987857", 'openbridge',
          {'endpoints':
            [{
              'targetDomain': window.location.href,
              'endpoint': window.location.href + '.open-bridge'
            }],
            'eventsFilter': {
              'eventNames':eventsFilterList,
              'filteringMode':'blocklist'
            }
          }
        );
        fbq.instance.configLoaded("402584430987857");
      }

      window.onload = function() {
        var s = document.createElement('script');
        s.setAttribute('src', "https://theblackwallsttimes.com/wp-content/plugins/official-facebook-pixel/core/../js/openbridge_plugin.js");
        s.setAttribute('onload', 'updateConfig()');
        document.body.appendChild( s );
      }
    </script>	<a id="close-sidebar-nav" class="header-8"><i class="penci-faicon fa fa-close" ></i></a>
	<nav id="sidebar-nav" class="header-8" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

					<div id="sidebar-nav-logo">
															<a href="https://theblackwallsttimes.com/"><img src="https://theblackwallsttimes.com/wp-content/uploads/2022/07/Black-Wall-Street-Times-Google-Form-Banner.png" alt="The Black Wall Street Times" /></a>
												</div>
		
					<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/thebwstimes/"  target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
				<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-pinterest" ></i></a>
				<a href="https://www.linkedin.com/company/bwstimes"  target="_blank"><i class="penci-faicon fa fa-linkedin" ></i></a>
							<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
																																	<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-icon-tiktok"><svg aria-hidden="true" data-prefix="fab" data-icon="tiktok" class="penci-svg-tiktok" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M448,209.91a210.06,210.06,0,0,1-122.77-39.25V349.38A162.55,162.55,0,1,1,185,188.31V278.2a74.62,74.62,0,1,0,52.23,71.18V0l88,0a121.18,121.18,0,0,0,1.86,22.17h0A122.18,122.18,0,0,0,381,102.39a121.43,121.43,0,0,0,67,20.14Z" class=""></path></svg></i></a>
	</div>			</div>
				
		
		<ul id="menu-main-menu" class="menu"><li id="menu-item-40827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40827"><a href="https://theblackwallsttimes.com">Home</a></li>
<li id="menu-item-39304" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39304"><a href="https://theblackwallsttimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-41451" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41451"><a href="https://theblackwallsttimes.com/tag/national-news/">National News</a></li>
</ul>
</li>
<li id="menu-item-40959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40959"><a href="https://theblackwallsttimes.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-41010" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41010"><a href="https://theblackwallsttimes.com/tag/social-justice/">Social Justice</a></li>
</ul>
</li>
<li id="menu-item-30664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30664"><a href="https://theblackwallsttimes.com/category/opinion/">Op/Eds</a>
<ul class="sub-menu">
	<li id="menu-item-39303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39303"><a href="https://theblackwallsttimes.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-40961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40961"><a href="https://theblackwallsttimes.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-17980" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17980"><a href="https://theblackwallsttimes.com/category/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-57430" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57430"><a href="https://theblackwallsttimes.com/tag/mental-health/">mental health</a></li>
</ul>
</li>
<li id="menu-item-15363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15363"><a href="https://theblackwallsttimes.com/category/education/">Education</a></li>
<li id="menu-item-39301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39301"><a href="https://theblackwallsttimes.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-41195" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41195"><a href="https://theblackwallsttimes.com/tag/black-tech-street/">Black Tech Street</a></li>
</ul>
</li>
<li id="menu-item-39302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39302"><a href="https://theblackwallsttimes.com/category/arts-and-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-29359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29359"><a title="Entertainment" href="https://theblackwallsttimes.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-52228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52228"><a href="https://theblackwallsttimes.com/category/sports/">Sports</a></li>
	<li id="menu-item-41874" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41874"><a href="https://theblackwallsttimes.com/tag/lgbtq-2/">LGBTQ+</a></li>
	<li id="menu-item-40965" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-40965"><a href="https://theblackwallsttimes.com/tag/poetry/">Poetry</a></li>
</ul>
</li>
<li id="menu-item-57521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57521"><a href="https://theblackwallsttimes.com/podcasts/">Podcasts</a></li>
<li id="menu-item-47824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47824"><a href="https://bwstimes.square.site/">Shop</a></li>
<li id="menu-item-71431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71431"><a href="https://theblackwallsttimes.com/about/">About</a></li>
</ul>	</nav>
<div class="wrapper-boxed header-style-header-8 penci-hlogo-center">
<div class="penci-header-wrap"><div class="penci-top-bar no-social topbar-fullwidth">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
										<span class="headline-title">BREAKING NEWS</span>
														<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3500" data-speed="200">
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/01/24/lauren-smith-fields-cause-of-death-still-unknown-a-month-after-bumble-date-with-white-man/">Lauren Smith-Fields’ cause of death still unknown a...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/03/09/florida-karen-throws-dog-from-apartment-window-kills-it-in-argument/">Florida Karen throws dog from apartment window, kills...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/01/31/cheslie-kryst-former-miss-usa-commits-suicide/">Cheslie Kryst, former Miss USA, dies of suicide</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/03/10/quentin-liggins-passes-away-tulsa-community-remembers-his-legacy/">Quentin Liggins passes away; Tulsa community remembers his...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/03/11/tiger-woods-inducted-as-the-goat-in-world-golf-hall-of-fame/">Tiger Woods inducted as the GOAT in World...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/02/21/ok-democrats-seek-new-candidate-after-abby-broyles-racist-rant/">OK Democrats seek new candidate after Abby Broyles&#8217;...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/07/13/pregnant-woman-orally-raped-by-anaesthetist-during-c-section/">Pregnant Woman orally raped by Anaesthetist during C-Section</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/02/26/marjorie-taylor-greene-just-headlined-a-white-supremacist-pro-putin-rally/">Marjorie Taylor Greene just headlined a white supremacist,...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/02/28/how-to-lose-a-community-in-10-days-the-gt-bynum-story/">How to Lose a Community in 10 Days:...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2021/04/16/7-year-old-girl-traumatized-after-white-school-staff-member-cuts-her-hair/">7-year-old girl traumatized after White school staff member...</a>
							</div>
											</div>
									</div>
	</div>
</div><header id="header" class="header-header-8 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<div class="inner-header penci-header-second">
			<div class="container container-fullwidth">
				<div id="logo">
					<a href="https://theblackwallsttimes.com/"><img src="https://theblackwallsttimes.com/wp-content/uploads/2022/07/Black-Wall-Street-Times-Google-Form-Banner.png" alt="The Black Wall Street Times"/></a>									</div>

				
							</div>
		</div>
						<div class="sticky-wrapper">		<nav id="navigation" class="header-layout-bottom header-8 menu-style-2 penci-disable-sticky-nav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<div class="container container-fullwidth">
				<div class="button-menu-mobile header-8"><i class="penci-faicon fa fa-bars" ></i></div>
								
				<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40827"><a href="https://theblackwallsttimes.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39304"><a href="https://theblackwallsttimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41451"><a href="https://theblackwallsttimes.com/tag/national-news/">National News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40959"><a href="https://theblackwallsttimes.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41010"><a href="https://theblackwallsttimes.com/tag/social-justice/">Social Justice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30664"><a href="https://theblackwallsttimes.com/category/opinion/">Op/Eds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39303"><a href="https://theblackwallsttimes.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40961"><a href="https://theblackwallsttimes.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17980"><a href="https://theblackwallsttimes.com/category/health/">Health</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57430"><a href="https://theblackwallsttimes.com/tag/mental-health/">mental health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15363"><a href="https://theblackwallsttimes.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39301"><a href="https://theblackwallsttimes.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41195"><a href="https://theblackwallsttimes.com/tag/black-tech-street/">Black Tech Street</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39302"><a href="https://theblackwallsttimes.com/category/arts-and-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29359"><a title="Entertainment" href="https://theblackwallsttimes.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52228"><a href="https://theblackwallsttimes.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41874"><a href="https://theblackwallsttimes.com/tag/lgbtq-2/">LGBTQ+</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-40965"><a href="https://theblackwallsttimes.com/tag/poetry/">Poetry</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57521"><a href="https://theblackwallsttimes.com/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47824"><a href="https://bwstimes.square.site/">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71431"><a href="https://theblackwallsttimes.com/about/">About</a></li>
</ul><div id="top-search" class="penci-top-search">
	<a class="search-click"><i class="penci-faicon fa fa-search" ></i></a>
	<div class="show-search">
		<form role="search" method="get" id="searchform" action="https://theblackwallsttimes.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>		<a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a>
	</div>
</div>									<div class="main-nav-social">
						<div class="inner-header-social">
			<a href="https://www.facebook.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/thebwstimes/"  target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
				<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-pinterest" ></i></a>
				<a href="https://www.linkedin.com/company/bwstimes"  target="_blank"><i class="penci-faicon fa fa-linkedin" ></i></a>
							<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
																																	<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-icon-tiktok"><svg aria-hidden="true" data-prefix="fab" data-icon="tiktok" class="penci-svg-tiktok" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M448,209.91a210.06,210.06,0,0,1-122.77-39.25V349.38A162.55,162.55,0,1,1,185,188.31V278.2a74.62,74.62,0,1,0,52.23,71.18V0l88,0a121.18,121.18,0,0,0,1.86,22.17h0A122.18,122.18,0,0,0,381,102.39a121.43,121.43,0,0,0,67,20.14Z" class=""></path></svg></i></a>
	</div>					</div>
				
			</div>
		</nav><!-- End Navigation -->
		</div>	</header>
<!-- end #header -->

</div>

	<div class="penci-single-pheader container container-single penci_is_nosidebar container-single-fullwidth hentry">
			
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name penci-cat-337" href="https://theblackwallsttimes.com/category/health/"  rel="category tag">Health</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">New high-quality medical clinic to open in the heart of Greenwood</h1>
				<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="https://theblackwallsttimes.com/author/natemorrisphotography/">Nate Morris</a></span>
			<time class="entry-date published" datetime="2022-12-13T15:42:27-05:00">December 13, 2022</time>		</div>
							<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="https://theblackwallsttimes.com/author/natemorrisphotography/">Nate Morris</a></span></span>
													<span><time class="entry-date published" datetime="2022-12-13T15:42:27-05:00">December 13, 2022</time></span>
															</div>
					</div>



						<div class="post-image">
				<a href="https://theblackwallsttimes.com/wp-content/uploads/2022/12/Untitled-design-2022-12-13T143951.309.jpg" data-rel="penci-gallery-image-content">											<img width="1170" height="780" src="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/12/Untitled-design-2022-12-13T143951.309.jpg?fit=1170%2C780&amp;ssl=1" class="attachment-penci-full-thumb size-penci-full-thumb wp-post-image jetpack-lazy-image" alt="New high-quality medical clinic to open in the heart of Greenwood" decoding="async" data-attachment-id="80115" data-permalink="https://theblackwallsttimes.com/2022/12/13/new-high-quality-medical-clinic-to-open-in-the-heart-of-greenwood/untitled-design-2022-12-13t143951-309/" data-orig-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/12/Untitled-design-2022-12-13T143951.309.jpg?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Untitled design &#8211; 2022-12-13T143951.309" data-image-description data-image-caption="&lt;p&gt;Harlem-based Juno Medical is expanding to the Greenwood District in Tulsa, Oklahoma.  (Juno Medical)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/12/Untitled-design-2022-12-13T143951.309.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/12/Untitled-design-2022-12-13T143951.309.jpg?fit=1024%2C683&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/12/Untitled-design-2022-12-13T143951.309.jpg?w=3000&amp;ssl=1 3000w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/12/Untitled-design-2022-12-13T143951.309.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/12/Untitled-design-2022-12-13T143951.309.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/12/Untitled-design-2022-12-13T143951.309.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/12/Untitled-design-2022-12-13T143951.309.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/12/Untitled-design-2022-12-13T143951.309.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/12/Untitled-design-2022-12-13T143951.309.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/12/Untitled-design-2022-12-13T143951.309.jpg?resize=1920%2C1280&amp;ssl=1 1920w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/12/Untitled-design-2022-12-13T143951.309.jpg?resize=1170%2C780&amp;ssl=1 1170w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/12/Untitled-design-2022-12-13T143951.309.jpg?resize=585%2C390&amp;ssl=1 585w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/12/Untitled-design-2022-12-13T143951.309.jpg?resize=263%2C175&amp;ssl=1 263w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/12/Untitled-design-2022-12-13T143951.309.jpg?w=2340&amp;ssl=1 2340w" data-lazy-sizes="(max-width: 1170px) 100vw, 1170px" data-lazy-src="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/12/Untitled-design-2022-12-13T143951.309.jpg?fit=1170%2C780&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">										</a><div class="penci-featured-caption">Harlem-based Juno Medical is expanding to the Greenwood District in Tulsa, Oklahoma.  (Juno Medical)</div>			</div>
			

		</div>

<div class="container container-single penci_is_nosidebar penci-single-smaller-width penci-enable-lightbox">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-80113" class="post type-post status-publish">

	
						<div class="penci-google-adsense-1">
				<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/5e50f0f96dc3d1d3d51ac6945.js");</script>
			</div>
			
	
		<div class="tags-share-box tags-share-box-top tags-share-box-2_3 tags-share-box-s3">
		<span class="penci-social-share-text">Share</span>		
					<div class="post-share hide-like-count">
				
				<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank"  href="https://www.facebook.com/sharer/sharer.php?u=https://theblackwallsttimes.com/2022/12/13/new-high-quality-medical-clinic-to-open-in-the-heart-of-greenwood/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank"  href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20New%20high-quality%20medical%20clinic%20to%20open%20in%20the%20heart%20of%20Greenwood%20-%20https://theblackwallsttimes.com/2022/12/13/new-high-quality-medical-clinic-to-open-in-the-heart-of-greenwood/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-linkedin" target="_blank"  href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F12%2F13%2Fnew-high-quality-medical-clinic-to-open-in-the-heart-of-greenwood%2F&#038;title=New%20high-quality%20medical%20clinic%20to%20open%20in%20the%20heart%20of%20Greenwood"><i class="penci-faicon fa fa-linkedin" ></i><span class="dt-share">Linkedin</span></a><a class="post-share-item post-share-email" target="_blank"  href="mailto:?subject=New%20high-quality%20medical%20clinic%20to%20open%20in%20the%20heart%20of%20Greenwood&#038;BODY=https://theblackwallsttimes.com/2022/12/13/new-high-quality-medical-clinic-to-open-in-the-heart-of-greenwood/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>
	<div class="post-entry blockquote-style-2">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script src="https://cdn.jwplayer.com/players/1932deGs-uZx2u7Da.js"></script></div>

        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label">Listen to this article here</div>
                    <script nitro-exclude data-trinity-mount-date='2022-12-14 02:22:42'>var TRINITY_TTS_WP_CONFIG = {"cleanText":"New high-quality medical clinic to open in the heart of Greenwood. It\u2019s been years since residents of the Historic Greenwood area had access to a high-quality medical clinic in the community. More than a century ago, the 1921 massacre destroyed the row of prominent Black doctors offices that lined Black Wall Street. In the generations since, access to care in North Tulsa has waned as health disparities have skyrocketed.\u00a0\r\n\r\nNow, a new medical clinic will work to change that - and it will do it from the heart of Greenwood.\r\n\r\nJuno Medical, a Harlem-based clinic, recently announced it was expanding to Tulsa.\u00a0\r\n\r\nDr. Kevin Stephens Jr., the Chief Clinical Officer for Juno, says the group is excited to open its new clinic in Greenwood this coming Spring.\r\n\r\n\u201cJuno\u2019s mission is to provide the highest quality care to everyone,\u201d Stephens told the Black Wall Street Times.\u00a0\r\n\r\n\u201cIt doesn\u2019t matter what your background is or where you are - everyone deserves the highest level of quality care\u2026 Tulsa checks all of those marks.\u201d\r\nNew medical clinic aims to \u201cbecome a part\u201d of the Greenwood community\r\nThe clinic, slated for an early 2023 opening in the 21 N Greenwood building, will give Tulsans access to a host of medical services.\r\n\r\n\u201cWe are building a home for modern medical care,\u201d Dr. Stephens said. The clinic will provide \u201csame day care, pediatric care, gynecology and general adult medicine.\u201d\r\n\r\nStephens noted that urgent cares have become increasingly popular options in communities where access to primary care is lacking. While urgent care clinics can provide immediate services, \u201cthey don\u2019t know the whole story of the patient.\u201d\r\n\r\nJuno, according to Stephens, will be a place where patients are known, valued and at the center of the care the clinic provides. The clinic will provide extended hour care and virtual health services to enhance patient access.\u00a0\r\n\r\nHe said Juno is committed to hiring from within the community, partnering with local organizations and responding to patient needs.Ha\r\n\r\n\u201cWe don\u2019t want to just come in and say \u2018oh, we know exactly what Tulsa needs,\u201d Stephens told the BSWTimes. \u201cWe want to be a part of the community.\u201d","pluginVersion":"5.3.8"};</script><div class='trinityAudioPlaceholder' data-trinity-mount-date='2022-12-14 02:22:42'></div>
                </td>
            </tr>
        </table><div class="mailmunch-forms-before-post" style="display: none !important;"></div><p><span style="font-weight: 400;">It’s been years since residents of the Historic Greenwood area had access to a high-quality medical clinic in the community. More than a century ago, the 1921 massacre </span><a href="https://www.wsj.com/articles/tulsa-race-massacre-sidelined-legacy-of-black-wealth-in-greenwood-11622218327"><span style="font-weight: 400;">destroyed the row of prominent Black doctors offices</span></a><span style="font-weight: 400;"> that lined Black Wall Street. In the generations since, access to care in North Tulsa has waned as health disparities have skyrocketed. </span></p>
<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><p><span style="font-weight: 400;">Now, a new medical clinic will work to change that – and it will do it from the heart of Greenwood.</span></p>
<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><p><span style="font-weight: 400;">Juno Medical, a Harlem-based clinic, </span><a href="https://www.globenewswire.com/news-release/2022/12/08/2570532/0/en/Juno-Medical-Raises-12M-Series-A-Led-by-NEXT-VENTURES-and-Serena-Ventures-Funding-Will-Fuel-Juno-s-National-Expansion.html"><span style="font-weight: 400;">recently announced</span></a><span style="font-weight: 400;"> it was expanding to Tulsa. </span></p><div class='code-block code-block-12 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Mobile_InArticle_1'></div></div>
<div class='code-block code-block-2 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Desktop_InArticle_1'></div></div>

<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><p><span style="font-weight: 400;">Dr. Kevin Stephens Jr., the Chief Clinical Officer for Juno, says the group is excited to open its new clinic in Greenwood this coming Spring.</span></p>
<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">J</span><span style="font-weight: 400;">uno’s mission is to provide the highest quality care to everyone,” Stephens told the Black Wall Street Times. </span></p>
<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><p><span style="font-weight: 400;">“It doesn’t matter what your background is or where you are – everyone deserves the highest level of quality care… Tulsa checks all of those marks.”</span></p><div class='code-block code-block-13 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Mobile_InArticle_2'></div></div>
<div class='code-block code-block-3 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Desktop_InArticle_2'></div></div>

<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><h2><b>New medical clinic aims to “become a part” of the Greenwood community</b></h2>
<p><span style="font-weight: 400;">The clinic, slated for an early 2023 opening in the 21 N Greenwood building, will give Tulsans access to a host of medical services.</span></p><div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><div class="mailmunch-forms-in-post-middle" style="display: none !important;"></div>
<p><span style="font-weight: 400;">“We are building a home for modern medical care,” Dr. Stephens said. The clinic will provide “same day care, pediatric care, gynecology and general adult medicine.”</span></p>
<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><p><span style="font-weight: 400;">Stephens noted that urgent cares have become increasingly popular options </span><a href="https://theblackwallsttimes.com/2022/08/05/leaders-silent-as-tulsa-oil-refineries-violate-clean-air-clean-water/"><span style="font-weight: 400;">in communities where access to primary care is lacking</span></a><span style="font-weight: 400;">. While urgent care clinics can provide immediate services, “they don’t know the whole story of the patient.”</span></p><div class='code-block code-block-14 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Mobile_InArticle_3'></div></div>
<div class='code-block code-block-5 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Desktop_InArticle_3'></div></div>

<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><p><span style="font-weight: 400;">Juno, according to Stephens, will be a place where patients are known, valued and at the center of the care the clinic provides. The clinic will provide extended hour care and virtual health services to enhance patient access. </span></p>
<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><p><span style="font-weight: 400;">He said Juno is committed to hiring from within the community, partnering with local organizations and responding to patient needs.Ha</span></p>
<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><p><span style="font-weight: 400;">“We don’t want to just come in and say ‘oh, we know exactly what Tulsa needs,” Stephens told the BSWTimes. “We want to be a part of the community.”</span></p><div class='code-block code-block-15 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Mobile_InArticle_4'></div></div>
<div class='code-block code-block-6 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Desktop_InArticle_4'></div></div>

<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><div class="mailmunch-forms-after-post" style="display: none !important;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'alternating-thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><div class='code-block code-block-20' style='margin: 8px 0; clear: both;'>
<div class='mailmunch-forms-widget-1092702'></div></div>
<!-- AI CONTENT END 2 -->
			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="https://theblackwallsttimes.com/tag/greenwood-news/" rel="tag">Greenwood News</a><a href="https://theblackwallsttimes.com/tag/national-news/" rel="tag">National News</a><a href="https://theblackwallsttimes.com/tag/oklahoma-news/" rel="tag">oklahoma news</a>					</div>
									</div>
	</div>

	
		
	
			<div class="post-author">
	<div class="author-img">
		<img alt src="https://secure.gravatar.com/avatar/a10941a3c9804f9fe0fcc611d55bdd25?s=100&#038;d=identicon&#038;r=g" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/a10941a3c9804f9fe0fcc611d55bdd25?s=200&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/a10941a3c9804f9fe0fcc611d55bdd25?s=100&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/a10941a3c9804f9fe0fcc611d55bdd25?s=100&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a10941a3c9804f9fe0fcc611d55bdd25?s=200&#038;d=identicon&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy' decoding='async' /></noscript>	</div>
	<div class="author-content">
		<h5><a href="https://theblackwallsttimes.com/author/natemorrisphotography/" title="Posts by Nate Morris" rel="author">Nate Morris</a></h5>
		<p>Nate Morris moved to the Tulsa area in 2012 and has committed himself to helping build a more equitable and just future for everyone who calls the city home. As a teacher, advocate, community organizer and non-profit leader, Nate has a deep understanding of the Tulsa landscape. He has supported as a writer and editor with The Black Wall Street Times since 2017 and is honored to be part of a publication that’s changing the landscape of journalism in Tulsa and across the country.</p>
																							<a class="author-social" href="mailto:nathaniel.a.morris@gmail.com"><i class="penci-faicon fa fa-envelope" ></i></a>
			</div>
</div>	
	
		
		
	
	
	
		
			<div class="post-comments no-comment-yet penci-comments-hide-0" id="comments">
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/13/new-high-quality-medical-clinic-to-open-in-the-heart-of-greenwood/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=124418680&#038;postid=80113&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=7d7b09ca1c&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.7-a.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=71a51fbb4adc183934d988fe504720745fb2aa0c#parent=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F12%2F13%2Fnew-high-quality-medical-clinic-to-open-in-the-heart-of-greenwood%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div> <!-- end comments div -->
		
	
	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/12/Hosipital_for_flu_2022.jpg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/12/12/flu-hospitalization-for-black-americans-triples-whites/" title="Flu hospitalization for Black Americans triples Whites">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/12/12/flu-hospitalization-for-black-americans-triples-whites/">Flu hospitalization for Black Americans triples Whites</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-12-12T13:02:29-05:00">December 12, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/12/Untitled-design-2022-12-12T104842.091.jpg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/12/12/karen-bass-takes-charge-as-la-mayor-amid-homeless-crisis/" title="Karen Bass takes charge as LA mayor amid homeless crisis">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/12/12/karen-bass-takes-charge-as-la-mayor-amid-homeless-crisis/">Karen Bass takes charge as LA mayor amid...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-12-12T11:53:27-05:00">December 12, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/12/TikTok-2.jpg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/12/12/emory-hospital-maternity-nurses-fired-after-tiktok-of-icks/" title="Emory Hospital maternity nurses fired after TikTok of &#8220;icks&#8221;">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/12/12/emory-hospital-maternity-nurses-fired-after-tiktok-of-icks/">Emory Hospital maternity nurses fired after TikTok of...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-12-12T09:43:18-05:00">December 12, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/Untitled-design-73.jpg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/11/14/black-men-in-white-coats-exposes-youth-to-the-medical-field/" title="Black Men in White Coats exposes youth to the medical field">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/11/14/black-men-in-white-coats-exposes-youth-to-the-medical-field/">Black Men in White Coats exposes youth to...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-11-14T12:18:02-05:00">November 14, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/Untitled-design-69-e1667843234104.jpg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/11/07/oklahomas-domestic-violence-rates-second-highest-in-nation/" title="Oklahoma’s domestic violence rates second highest in nation">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/11/07/oklahomas-domestic-violence-rates-second-highest-in-nation/">Oklahoma’s domestic violence rates second highest in nation</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-11-07T12:49:28-05:00">November 7, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/10/Untitled-design-59.jpg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/10/28/ex-athlete-builds-bounceless-a-sports-bra-for-the-fuller-woman/" title="Ex-athlete builds Bounceless, a sports bra for the fuller woman  ">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/10/28/ex-athlete-builds-bounceless-a-sports-bra-for-the-fuller-woman/">Ex-athlete builds Bounceless, a sports bra for the...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-10-28T11:29:47-04:00">October 28, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/10/324b996294c8dd4396560c08196d20e7.jpeg?resize=585%2C540&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/10/26/french-montana-raises-226-million-for-healthcare-in-africa/" title="French Montana raises $226 million for healthcare in Africa">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/10/26/french-montana-raises-226-million-for-healthcare-in-africa/">French Montana raises $226 million for healthcare in...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-10-26T15:55:14-04:00">October 26, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/10/nicole-moore-main-ht-jt-221029_1666205024359_hpMain_16x9_992.jpg?resize=585%2C558&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/10/20/ex-planned-parenthood-employee-sues-claims-culture-of-racism/" title="Ex Planned Parenthood employee sues, claims &#8216;culture of racism&#8217;">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/10/20/ex-planned-parenthood-employee-sues-claims-culture-of-racism/">Ex Planned Parenthood employee sues, claims &#8216;culture of...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-10-20T09:00:11-04:00">October 20, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/10/1000-47.jpeg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/10/13/column-what-the-angry-black-woman-stereotype-ignores/" title="Column: What the Angry Black Woman stereotype ignores">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/10/13/column-what-the-angry-black-woman-stereotype-ignores/">Column: What the Angry Black Woman stereotype ignores</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-10-13T16:27:16-04:00">October 13, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/10/5B19916D-63A5-4092-B396-504322AAF1BC.jpeg?resize=580%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/10/10/on-world-mental-health-day-myrrie-hayes-reflects-on-family/" title="On World Mental Health Day, Myrrie Hayes reflects on family">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/10/10/on-world-mental-health-day-myrrie-hayes-reflects-on-family/">On World Mental Health Day, Myrrie Hayes reflects...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-10-10T14:20:12-04:00">October 10, 2022</time></span>
									</div>
		</div></div>		
		
	
	
			<div class="post-pagination">
				<div class="prev-post">
												<a class="penci-post-nav-thumb" href="https://theblackwallsttimes.com/2022/12/13/robert-griffin-iii-calls-out-and-apologizes-to-jiggaboos/" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/12/1000-174.jpeg?resize=150%2C150&#038;ssl=1');">
					</a>
										<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://theblackwallsttimes.com/2022/12/13/robert-griffin-iii-calls-out-and-apologizes-to-jiggaboos/">
					<div class="pagi-text">
						<h5 class="prev-title">Robert Griffin III calls out and apologizes to &#8220;jiggaboos&#8221;</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
												<a class="penci-post-nav-thumb nav-thumb-next" href="https://theblackwallsttimes.com/2022/12/13/death-penalty-abolitionists-urge-biden-to-support-un-vote/" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/12/Untitled-design-2022-12-13T150337.328.jpg?resize=150%2C150&#038;ssl=1');">
					</a>
										<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="https://theblackwallsttimes.com/2022/12/13/death-penalty-abolitionists-urge-biden-to-support-un-vote/">
					<div class="pagi-text">
						<h5 class="next-title">Death penalty abolitionists urge Biden to support UN vote </h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
		
		
		
	
</article>					</div>
	</div>
	<!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-10">
											</div>
					<div class="footer-widget-wrapper footer-widget-style-10 last">
						<aside id="penci_related_news_widget-4" class="widget penci_related_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Related Post</span></h4>					<ul id="penci-relatedwg-3809" class="side-newsfeed">
													<li class="penci-feed">
								<div class="side-item">

																			<div class="side-image">
																																		<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/12/Untitled-design-2022-12-13T150337.328.jpg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/12/13/death-penalty-abolitionists-urge-biden-to-support-un-vote/" title="Death penalty abolitionists urge Biden to support UN vote "></a>
											
																					</div>
																		<div class="side-item-text">
										<h4 class="side-title-post">
											<a href="https://theblackwallsttimes.com/2022/12/13/death-penalty-abolitionists-urge-biden-to-support-un-vote/" rel="bookmark" title="Death penalty abolitionists urge Biden to support UN vote ">
												Death penalty abolitionists urge Biden to support UN vote 											</a>
										</h4>
																					<span class="side-item-meta"><time class="entry-date published" datetime="2022-12-13T16:09:27-05:00">December 13, 2022</time></span>
																			</div>
								</div>
							</li>
														<li class="penci-feed">
								<div class="side-item">

																			<div class="side-image">
																																		<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/12/1000-174.jpeg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/12/13/robert-griffin-iii-calls-out-and-apologizes-to-jiggaboos/" title="Robert Griffin III calls out and apologizes to &#8220;jiggaboos&#8221;"></a>
											
																					</div>
																		<div class="side-item-text">
										<h4 class="side-title-post">
											<a href="https://theblackwallsttimes.com/2022/12/13/robert-griffin-iii-calls-out-and-apologizes-to-jiggaboos/" rel="bookmark" title="Robert Griffin III calls out and apologizes to &#8220;jiggaboos&#8221;">
												Robert Griffin III calls out and apologizes to &#8220;jiggaboos&#8221;											</a>
										</h4>
																					<span class="side-item-meta"><time class="entry-date published" datetime="2022-12-13T13:48:56-05:00">December 13, 2022</time></span>
																			</div>
								</div>
							</li>
														<li class="penci-feed">
								<div class="side-item">

																			<div class="side-image">
																																		<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/12/Untitled-design-2022-12-13T115334.151-e1670954103335.jpg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/12/13/carlisha-speaks-empowering-women-across-the-globe/" title="Carlisha Speaks: Empowering Women Across the Globe"></a>
											
																					</div>
																		<div class="side-item-text">
										<h4 class="side-title-post">
											<a href="https://theblackwallsttimes.com/2022/12/13/carlisha-speaks-empowering-women-across-the-globe/" rel="bookmark" title="Carlisha Speaks: Empowering Women Across the Globe">
												Carlisha Speaks: Empowering Women Across the Globe											</a>
										</h4>
																					<span class="side-item-meta"><time class="entry-date published" datetime="2022-12-13T12:57:33-05:00">December 13, 2022</time></span>
																			</div>
								</div>
							</li>
												</ul>

				</aside>					</div>
							</div>
		</div>


	<div class="footer-subscribe">
			</div>

<footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://www.facebook.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li>
																<li><a href="https://www.instagram.com/thebwstimes/"  target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li>
																<li><a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-pinterest" ></i><span>Pinterest</span></a></li>
																<li><a href="https://www.linkedin.com/company/bwstimes"  target="_blank"><i class="penci-faicon fa fa-linkedin" ></i><span>Linkedin</span></a></li>
																															<li><a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i><span>Youtube</span></a></li>
																																																																																																																																																																	<li><a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-icon-tiktok"><svg aria-hidden="true" data-prefix="fab" data-icon="tiktok" class="penci-svg-tiktok" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M448,209.91a210.06,210.06,0,0,1-122.77-39.25V349.38A162.55,162.55,0,1,1,185,188.31V278.2a74.62,74.62,0,1,0,52.23,71.18V0l88,0a121.18,121.18,0,0,0,1.86,22.17h0A122.18,122.18,0,0,0,381,102.39a121.43,121.43,0,0,0,67,20.14Z" class=""></path></svg></i><span>tiktok</span></a></li>
									</ul>
			</div>
											<div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up" ></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202250"></script>
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>	<div style="display:none">
			<div class="grofile-hash-map-a10941a3c9804f9fe0fcc611d55bdd25">
		</div>
		</div>
		    <!-- Meta Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Meta Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><script type='text/javascript'  src='https://theblackwallsttimes.com/_static/??-eJx9zd0KwjAMBeAXsos/MOaF+CjSZcGl29LYpo69vYqCoOhVDofzkVkdRjESAx3LmSVDIFOPA5xYENrCYwfaR4vyOtXEUoW8mr8pxnaMOGToOBuEd+G88OSN4y+pJMgu0ZVpfsBwKZSWinxelAl7n+zP30/9TPfxcTps6l3T7OvturkBDWhY4w=='></script>
<script src='https://secure.gravatar.com/js/gprofiles.js' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='main-scripts-js-extra'>
var ajax_var_more = {"url":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","nonce":"45fd16e28e","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
</script>
<script id='penci_ajax_like_post-js-extra'>
var ajax_var = {"url":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","nonce":"45fd16e28e","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
</script>
<script id='penci_ajax_archive_more_scroll-js-extra'>
var SOLEDADLOCALIZE = {"url":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","nonce":"45fd16e28e","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='penci_rateyo-js-extra'>
var PENCI = {"ajaxUrl":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","nonce":"45fd16e28e"};
</script>
<script type='text/javascript'  src='https://theblackwallsttimes.com/_static/??-eJytkNFOwzAMRX+INEKIqi+IT5myxGrdxXGw3Vbl68nEEGgCxgNPkexzbN9s1UUuBsV8zcuIRf0MVkM8eeK0ZFC/1VF44m7Wu+2TtgmoNZUzpJD8rD7jUZ1GwWodYbnJU/gDVFnNZTzBTTJInHAFRyzgztrFwBLzkhrbmMhEzXYCNe/fHHn9BZf3sEJJLD4sxhTMMH50XA6vu0MKY1uQUM1jmyQK0ZCL46OCrCD/v+ZL4YfhFUrEljRihXP2+WUB2TsJBjv/kv3aawKW8fBeaM4zPd33/cPQD49D/wb6/dra'></script>
<script src='https://theblackwallsttimes.com/wp-content/plugins/trinity-audio/js/the_content-hook-script.js' id='the_content-hook-script-js'></script>
<script id='the_content-hook-script-js-after'>
console.debug('TRINITY_WP', 'Skip player from rendering', 'is single: 1, is main loop: , is main query: 1', 'TS: 2022-12-14 02:22:41');
</script>
<script nitro-exclude data-wpfc-render='false' data-trinity-mount-date='2022-12-14 02:22:42' src='https://trinitymedia.ai/player/trinity/aed191ad3370a2904d9166b821fb5dec/?postHash=d920f877b5abcc4f45f5d619d78f1b80&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F12%2F13%2Fnew-high-quality-medical-clinic-to-open-in-the-heart-of-greenwood%2F&#038;postConfig' id='trinity-player-js'></script>
<script defer type='text/javascript'  src='https://theblackwallsttimes.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?m=1666634240'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=124418680&postid=80113&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=7d7b09ca1c&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.7-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=71a51fbb4adc183934d988fe504720745fb2aa0c#parent=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F12%2F13%2Fnew-high-quality-medical-clinic-to-open-in-the-heart-of-greenwood%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=124418680&postid=80113&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=7d7b09ca1c&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.7-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=71a51fbb4adc183934d988fe504720745fb2aa0c#parent=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F12%2F13%2Fnew-high-quality-medical-clinic-to-open-in-the-heart-of-greenwood%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

			<script src='https://stats.wp.com/e-202250.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'124418680',post:'80113',tz:'-5',srv:'theblackwallsttimes.com',hp:'atomic',ac:'2',amp:'0',j:'1:11.7-a.3'} ]);
		_stq.push([ 'clickTrackerInit', '124418680', '80113' ]);
	</script><script type="text/javascript">!function(a){"use strict";var b=function(b,c,d){function j(a){if(e.body)return a();setTimeout(function(){j(a)})}function l(){f.addEventListener&&f.removeEventListener("load",l),f.media=d||"all"}var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",j(function(){g.parentNode.insertBefore(f,c?g:g.nextSibling)});var k=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){k(a)})};return f.addEventListener&&f.addEventListener("load",l),f.onloadcssdefined=k,k(l),f};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this); !function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(a){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script>
	<script>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</script>


<amp-ad width=728 height=90 type="adbutler" data-account="181918" data-zone=""> </amp-ad>

</body>
</html>
<!--
	generated in 0.998 seconds
	247547 bytes batcached for 300 seconds
-->
