<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://theblackwallsttimes.com/wp-content/uploads/2018/12/Black-Wall-Street-Times-Logo.jpg" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://theblackwallsttimes.com/wp-content/uploads/2018/12/Black-Wall-Street-Times-Logo.jpg">
		<link rel="alternate" type="application/rss+xml" title="The Black Wall Street Times RSS Feed" href="https://theblackwallsttimes.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="The Black Wall Street Times Atom Feed" href="https://theblackwallsttimes.com/feed/atom/" />
	<link rel="pingback" href="https://theblackwallsttimes.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://theblackwallsttimes.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<link rel='preconnect' href='https://fonts.googleapis.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://theblackwallsttimes.com/wp-content/uploads/2021/05/BWST_WebsiteHeaderC.png' type='image/png'>
<link rel='preload' as='font' href='https://theblackwallsttimes.com/wp-content/themes/soledad/fonts/fontawesome-webfont.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://theblackwallsttimes.com/wp-content/themes/soledad/fonts/icomoon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://theblackwallsttimes.com/wp-content/themes/soledad/fonts/weathericons.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://theblackwallsttimes.com/wp-content/plugins/penci-recipe/fonts/ficon.woff2' type='image/woff2' crossorigin='anonymous'>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Merriweather:r:latin,latin-ext","Merriweather:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://theblackwallsttimes.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.1.2 (Yoast SEO v17.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Dems put paid leave back into Biden&#039;s plan after Republicans win in Virginia</title>
	<meta name="description" content="The family leave provision Manchin had resisted earlier is expected to include four weeks of paid time off for childbirth, recovery from major illness or caring for family members, according to three people familiar with the legislation who requested anonymity to discuss it." />
	<link rel="canonical" href="https://theblackwallsttimes.com/2021/11/03/dems-put-paid-leave-back-into-bidens-plan-after-republicans-win-in-virginia/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Dems put paid leave back into Biden&#039;s plan after Republicans win in Virginia" />
	<meta property="og:description" content="The family leave provision Manchin had resisted earlier is expected to include four weeks of paid time off for childbirth, recovery from major illness or caring for family members, according to three people familiar with the legislation who requested anonymity to discuss it." />
	<meta property="og:url" content="https://theblackwallsttimes.com/2021/11/03/dems-put-paid-leave-back-into-bidens-plan-after-republicans-win-in-virginia/" />
	<meta property="og:site_name" content="The Black Wall Street Times" />
	<meta property="article:publisher" content="https://www.facebook.com/BWSTimes" />
	<meta property="article:author" content="@BWSTimes" />
	<meta property="article:published_time" content="2021-11-03T21:04:49+00:00" />
	<meta property="article:modified_time" content="2021-11-03T21:05:24+00:00" />
	<meta property="og:image" content="https://theblackwallsttimes.com/wp-content/uploads/2021/11/Untitled-design-42.jpg" />
	<meta property="og:image:width" content="2500" />
	<meta property="og:image:height" content="1500" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Dems put paid leave back into Biden&#039;s plan after Republicans win in Virginia" />
	<meta name="twitter:description" content="The family leave provision Manchin had resisted earlier is expected to include four weeks of paid time off for childbirth, recovery from major illness or caring for family members, according to three people familiar with the legislation who requested anonymity to discuss it." />
	<meta name="twitter:image" content="https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/Untitled-design-42.jpg?fit=2500%2C1500&amp;ssl=1" />
	<meta name="twitter:creator" content="@TheBWSTimes" />
	<meta name="twitter:site" content="@TheBWSTimes" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="The Black Wall Street Times" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theblackwallsttimes.com/#website","url":"https://theblackwallsttimes.com/","name":"The Black Wall Street Times","description":"Access is the New Civil Right","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://theblackwallsttimes.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theblackwallsttimes.com/2021/11/03/dems-put-paid-leave-back-into-bidens-plan-after-republicans-win-in-virginia/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/Untitled-design-42.jpg?fit=2500%2C1500&ssl=1","contentUrl":"https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/Untitled-design-42.jpg?fit=2500%2C1500&ssl=1","width":2500,"height":1500,"caption":"Rep. Pramila Jayapal, D-Wash., chair of the Congressional Progressive Caucus, updates reporters after meeting with Speaker of the House Nancy Pelosi and fellow Democrats as President Joe Biden's $1.75 trillion domestic policy package remains in limbo, at the Capitol in Washington, Tuesday, Nov. 2, 2021. (AP Photo/J. Scott Applewhite)"},{"@type":"WebPage","@id":"https://theblackwallsttimes.com/2021/11/03/dems-put-paid-leave-back-into-bidens-plan-after-republicans-win-in-virginia/#webpage","url":"https://theblackwallsttimes.com/2021/11/03/dems-put-paid-leave-back-into-bidens-plan-after-republicans-win-in-virginia/","name":"Dems put paid leave back into Biden's plan after Republicans win in Virginia","isPartOf":{"@id":"https://theblackwallsttimes.com/#website"},"primaryImageOfPage":{"@id":"https://theblackwallsttimes.com/2021/11/03/dems-put-paid-leave-back-into-bidens-plan-after-republicans-win-in-virginia/#primaryimage"},"datePublished":"2021-11-03T21:04:49+00:00","dateModified":"2021-11-03T21:05:24+00:00","author":{"@id":"https://theblackwallsttimes.com/#/schema/person/25167fa94e9b489ee3a831baf5048938"},"description":"The family leave provision Manchin had resisted earlier is expected to include four weeks of paid time off for childbirth, recovery from major illness or caring for family members, according to three people familiar with the legislation who requested anonymity to discuss it.","breadcrumb":{"@id":"https://theblackwallsttimes.com/2021/11/03/dems-put-paid-leave-back-into-bidens-plan-after-republicans-win-in-virginia/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theblackwallsttimes.com/2021/11/03/dems-put-paid-leave-back-into-bidens-plan-after-republicans-win-in-virginia/"]}]},{"@type":"BreadcrumbList","@id":"https://theblackwallsttimes.com/2021/11/03/dems-put-paid-leave-back-into-bidens-plan-after-republicans-win-in-virginia/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://theblackwallsttimes.com/"},{"@type":"ListItem","position":2,"name":"Dems put paid leave back into Biden&#8217;s plan after Republicans win in Virginia"}]},{"@type":"Person","@id":"https://theblackwallsttimes.com/#/schema/person/25167fa94e9b489ee3a831baf5048938","name":"The Black Wall Street Times","image":{"@type":"ImageObject","@id":"https://theblackwallsttimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8c6c5cb9a2be7d4fc537bd01c490ee4b?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/8c6c5cb9a2be7d4fc537bd01c490ee4b?s=96&d=identicon&r=g","caption":"The Black Wall Street Times"},"description":"The Black Wall Street Times is a news publication located in Tulsa, Okla. and Atlanta, Ga. At The BWSTimes, we focus on elevating the stories of our beloved Greenwood community, elevating the stories of the Black American experience and speaking truth to power. SignUp for our free newsletter on our home page and follow us on social media to keep up with our latest work.","sameAs":["http://www.bwstimes.com","@BWSTimes","thebwstimes","https://www.linkedin.com/company/bwstimes","https://www.youtube.com/channel/UCZJJEGEW3Mri0ojXV-rVjVg"],"url":"https://theblackwallsttimes.com/author/theblackwallsttimes/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Black Wall Street Times &raquo; Feed" href="https://theblackwallsttimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Black Wall Street Times &raquo; Comments Feed" href="https://theblackwallsttimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Black Wall Street Times &raquo; Dems put paid leave back into Biden&#8217;s plan after Republicans win in Virginia Comments Feed" href="https://theblackwallsttimes.com/2021/11/03/dems-put-paid-leave-back-into-bidens-plan-after-republicans-win-in-virginia/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-144364922-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<link rel='stylesheet' id='all-css-fc04c4eafc0dfb92b9810d0f7643f137' href='https://theblackwallsttimes.com/_static/??-eJydlNtuwyAMhl9olHaruqtpjzI54Ka0ECMgQ3n7OQdNaZIe0psIH/4PsB2yF4qqhFWS3talqaI8Y/KgLtKRri1GGdBCQi08xTSxNirGtzxHlDWbBYZSFrWxWhaW1EVYUwQIjYypsfiaNJ3Q3ZRaaKhOogxGX+9hKmVrzVc5R+lQG0DLGFaODc9yDMJiCarZOFM9VHNsbI8106NlIkXOYVAo2+JCiVdO0V0zDnfOarDFL1aaQhR3S/Yq/GkoxIjces68wvb1fh1wSzkdQGsu/F08bTcPHCOLGrR0MG/BJKU9w5FDAjJG4mHabz4326XeLQgNxxzRM6kZgb1BtJIH6Xf7MC1GNrpsaxkRgjp1W/VL0UfEMXQEvRaYyA+/+N3zoPOUMfAEgRXv/BxEqrmXUYLuGzxO+GHnatCZigVS612N0gh2gdW5V8MUOA+mrBaA/6H1VQvJqLYN89INkdVI5EcjLQB7/3rcKDCD3qJ5rJQRAZXx2In65aOZbDOHdZv67b52h4/9br/dHbZ/txKRUg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='woocommerce-layout-inline-css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<style id='empowerlocal_stylesheet-inline-css'>

            .empl-fc-primary{
                color: #000000;
            }
            .empl-fc-secondary{
                color: #232323;
            }
            .empl-fc-tertiary{
                color: #737373;
            }
            .empl-fc-accent{
                color: #E31E26;
            }
            .emp-btn-primary, input.emp-btn-primary{
                background: #E31E26;
            }
</style>
<link rel='stylesheet' id='only screen and (max-width: 768px)-css-bcbe9a02faa4dc3655f7d2135e416e8a' href='https://theblackwallsttimes.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?m=1613517092' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='global-styles-css'  href='https://theblackwallsttimes.com/2021/11/03/dems-put-paid-leave-back-into-bidens-plan-after-republicans-win-in-virginia/' media='1' />
<style id='global-styles-inline-css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;display=swap' media='all' />
<link rel='stylesheet' id='woocommerce-inline-css'  href='https://theblackwallsttimes.com/2021/11/03/dems-put-paid-leave-back-into-bidens-plan-after-republicans-win-in-virginia/' media='all' />
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link crossorigin="anonymous" rel="preload" as="style" onload="this.rel='stylesheet'" id="penci-fonts-css" href="//fonts.googleapis.com/css?family=Playfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLora%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif+Caption%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap" type="text/css" media="all">
<noscript><link crossorigin="anonymous" id="penci-fonts-css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Playfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLora%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif+Caption%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap"></noscript>
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://theblackwallsttimes.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css' media='all' />
<link rel='stylesheet' id='jetpack-global-styles-frontend-style-css'  href='https://theblackwallsttimes.com/2021/11/03/dems-put-paid-leave-back-into-bidens-plan-after-republicans-win-in-virginia/' media='1' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='monsterinsights-frontend-script-js-extra'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/theblackwallsttimes.com","hash_tracking":"false","ua":"UA-144364922-1","v4_id":""};
</script>
<script type='text/javascript'  src='https://theblackwallsttimes.com/_static/??-eJxlzMEKwjAMgOEXMstk2Jv4KBLbrLR2aWkyyt5eES/i8T/832jgqxiLYSt7TKKY2Rr5J96TeHzsqQTsXMg4QKtq+lvTlmTKehr/UKw1FgYSKoclr7DWDqP20DqrIqnyW8uKa/+cAaJR/IK37Xp2y2WZnZuXF90jPe0='></script>
<script src='https://theblackwallsttimes.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://theblackwallsttimes.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<script defer src='https://stats.wp.com/s-202144.js' id='woocommerce-analytics-js'></script>
<script id='empowerlocal_ads_js-js-extra'>
var empowerlocal_ajax = {"ajax_url":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php"};
var empowerlocal_ajax = {"ajax_url":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php"};
var empowerlocal_ajax = {"ajax_url":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='empowerlocal_deals_js-js-extra'>
var empowerlocal_ajax = {"ajax_url":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='empowerlocal_campaigns_js-js-extra'>
var empowerlocal_ajax = {"ajax_url":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='empowerlocal_events_js-js-extra'>
var empowerlocal_ajax = {"ajax_url":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='empowerlocal_js-js-extra'>
var empowerlocal_ajax = {"ajax_url":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php"};
</script>
<script type='text/javascript'  src='https://theblackwallsttimes.com/_static/??-eJyVzNEKgzAMheEXWs02UbwZe5QRapBKm5Smzte3OBgyd9PL/Cd8azRWOBNniH6ZHCuQp1BuSSYmAVSlrDArRJzI5ISsLjthbYLjZtbL+ocIUVZKXix6c4dEKkuypIDjTh33V2m1zEjoz9BeaymLIaKb+Mx9l1qS3uXt7H1yNXYYfsliPcPj1rdde+27YdgASFaxCg=='></script>
<link rel="https://api.w.org/" href="https://theblackwallsttimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theblackwallsttimes.com/wp-json/wp/v2/posts/55394" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theblackwallsttimes.com/xmlrpc.php?rsd" />

<link rel='shortlink' href='https://wp.me/p8q2YU-eps' />
<link rel="alternate" type="application/json+oembed" href="https://theblackwallsttimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheblackwallsttimes.com%2F2021%2F11%2F03%2Fdems-put-paid-leave-back-into-bidens-plan-after-republicans-win-in-virginia%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theblackwallsttimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheblackwallsttimes.com%2F2021%2F11%2F03%2Fdems-put-paid-leave-back-into-bidens-plan-after-republicans-win-in-virginia%2F&#038;format=xml" />

        <script>
            window.abkw = 'news,politics';
        </script><style>#placement_506517_0_i{width:100%;margin:0 auto;}#placement_506518_0_i{width:100%;margin:0 auto;}</style><meta name="generator" content="Site Kit by Google 1.44.0" />	<style type="text/css">
				.penci-recipe-tagged .prt-icon span, .penci-recipe-action-buttons .penci-recipe-button:hover{ background-color:#21842b; }																																																																																															</style>
	<style type="text/css">
																											</style>
<script>var portfolioDataJs = portfolioDataJs || [];</script><style type='text/css'>img#wpstats{display:none}</style>
		<div id="emp-71a1b" class="amp-video" style="text-align:center;"><script type="text/javascript">
                            var divsize = document.querySelector('#emp-71a1b').parentNode.clientWidth;
                            var rnd = window.rnd || Math.floor(Math.random()*10e6);
                            var pid506518 = window.pid506518 || rnd;
                            var plc506518 = window.plc506518 || 0;
                            var abkw = window.abkw || '';
                            var absrc = 'https://ads.empowerlocal.co/adserve/;ID=181918;size=0x0;setID=506518;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid506518+';place='+(plc506518++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
                            var _absrc = absrc.split("type=js"); absrc = _absrc[0] + 'type=js;referrer=' + encodeURIComponent(document.location.href) + _absrc[1];
                            document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
                        </script></div><style id="penci-custom-style" type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/theblackwallsttimes.com\/wp-content\/uploads\/2021\/03\/The-Black-Wall-Street-Times-3-4-e1615249929580.png"
    },
    "url": "https:\/\/theblackwallsttimes.com\/",
    "name": "The Black Wall Street Times",
    "description": "Access is the New Civil Right"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Black Wall Street Times",
    "alternateName": "Access is the New Civil Right",
    "url": "https:\/\/theblackwallsttimes.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Dems put paid leave back into Biden's plan after Republicans win in Virginia",
    "description": "By LISA MASCARO. MARY CLARE JALONICK and FARNOUSH AMIRI Associated Press WASHINGTON (AP) \u2014 House Democrats&hellip;",
    "datePublished": "2021-11-03",
    "datemodified": "2021-11-03",
    "mainEntityOfPage": "https:\/\/theblackwallsttimes.com\/2021\/11\/03\/dems-put-paid-leave-back-into-bidens-plan-after-republicans-win-in-virginia\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/i1.wp.com\/theblackwallsttimes.com\/wp-content\/uploads\/2021\/11\/Untitled-design-42.jpg?fit=2500%2C1500&ssl=1",
        "width": 2500,
        "height": 1500
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Black Wall Street Times",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/theblackwallsttimes.com\/wp-content\/uploads\/2021\/03\/The-Black-Wall-Street-Times-3-4-e1615249929580.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-TheBlackWallStreetTimes",
        "name": "The Black Wall Street Times"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org",
    "@type": "NewsArticle",
    "headline": "Dems put paid leave back into Biden's plan after Republicans win in Virginia",
    "image": "https:\/\/i1.wp.com\/theblackwallsttimes.com\/wp-content\/uploads\/2021\/11\/Untitled-design-42.jpg?fit=2500%2C1500&ssl=1",
    "datePublished": "2021-11-03",
    "datemodified": "2021-11-03",
    "description": "",
    "mainEntityOfPage": "https:\/\/theblackwallsttimes.com\/2021\/11\/03\/dems-put-paid-leave-back-into-bidens-plan-after-republicans-win-in-virginia\/",
    "publisher": {
        "@type": "Organization",
        "name": "The Black Wall Street Times",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/theblackwallsttimes.com\/wp-content\/uploads\/2021\/03\/The-Black-Wall-Street-Times-3-4-e1615249929580.png"
        }
    },
    "author": {
        "@type": "Person",
        "name": "The Black Wall Street Times"
    }
}</script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '402584430987857', {}, {
    "agent": "wordpress-5.8.1-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=402584430987857&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<!-- There is no amphtml version available for this URL. -->			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://theblackwallsttimes.com/wp-content/uploads/2018/12/Black-Wall-Street-Times-Logo.jpg" sizes="32x32" />
<link rel="icon" href="https://theblackwallsttimes.com/wp-content/uploads/2018/12/Black-Wall-Street-Times-Logo.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theblackwallsttimes.com/wp-content/uploads/2018/12/Black-Wall-Street-Times-Logo.jpg" />
<meta name="msapplication-TileImage" content="https://theblackwallsttimes.com/wp-content/uploads/2018/12/Black-Wall-Street-Times-Logo.jpg" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-54217030-32']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-55394 single-format-standard wp-custom-logo theme-soledad woocommerce-no-js elementor-beta elementor-default elementor-kit-40761">
	<a id="close-sidebar-nav" class="header-7"><i class="penci-faicon fa fa-close" ></i></a>
	<nav id="sidebar-nav" class="header-7" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

					<div id="sidebar-nav-logo">
															<a href="https://theblackwallsttimes.com/"><img src="https://theblackwallsttimes.com/wp-content/uploads/2021/05/BWST_WebsiteHeaderC.png" alt="The Black Wall Street Times" /></a>
												</div>
		
					<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/thebwstimes/"  target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
				<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-pinterest" ></i></a>
				<a href="https://www.linkedin.com/company/bwstimes"  target="_blank"><i class="penci-faicon fa fa-linkedin" ></i></a>
							<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
																																	<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-icon-tiktok"><svg aria-hidden="true" data-prefix="fab" data-icon="tiktok" class="penci-svg-tiktok" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M448,209.91a210.06,210.06,0,0,1-122.77-39.25V349.38A162.55,162.55,0,1,1,185,188.31V278.2a74.62,74.62,0,1,0,52.23,71.18V0l88,0a121.18,121.18,0,0,0,1.86,22.17h0A122.18,122.18,0,0,0,381,102.39a121.43,121.43,0,0,0,67,20.14Z" class=""></path></svg></i></a>
	</div>			</div>
				
		
		<ul id="menu-main-menu" class="menu"><li id="menu-item-47824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47824"><a href="https://bwstimes.square.site/">Shop</a></li>
<li id="menu-item-40827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40827"><a href="https://theblackwallsttimes.com">Home</a></li>
<li id="menu-item-39304" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39304"><a href="https://theblackwallsttimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-41451" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41451"><a href="https://theblackwallsttimes.com/tag/national-news/">National News</a></li>
</ul>
</li>
<li id="menu-item-40959" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-40959"><a href="https://theblackwallsttimes.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-41010" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41010"><a href="https://theblackwallsttimes.com/tag/social-justice/">Social Justice</a></li>
</ul>
</li>
<li id="menu-item-30664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30664"><a href="https://theblackwallsttimes.com/category/opinion/">Op/Eds</a>
<ul class="sub-menu">
	<li id="menu-item-39303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39303"><a href="https://theblackwallsttimes.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-40961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40961"><a href="https://theblackwallsttimes.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-51452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51452"><a href="https://theblackwallsttimes.com/op-ed-submissions/">Op-Ed Submissions</a></li>
</ul>
</li>
<li id="menu-item-17980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17980"><a href="https://theblackwallsttimes.com/category/health/">Health</a></li>
<li id="menu-item-15363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15363"><a href="https://theblackwallsttimes.com/category/education/">Education</a></li>
<li id="menu-item-39301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39301"><a href="https://theblackwallsttimes.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-41195" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41195"><a href="https://theblackwallsttimes.com/tag/black-tech-street/">Black Tech Street</a></li>
</ul>
</li>
<li id="menu-item-52228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52228"><a href="https://theblackwallsttimes.com/category/sports/">Sports</a></li>
<li id="menu-item-53683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53683"><a href="https://theblackwallsttimes.com/advertising/">Advertising</a></li>
<li id="menu-item-39302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39302"><a href="https://theblackwallsttimes.com/category/arts-and-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-29359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29359"><a title="Entertainment" href="https://theblackwallsttimes.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-41874" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41874"><a href="https://theblackwallsttimes.com/tag/lgbtq-2/">LGBTQ+</a></li>
	<li id="menu-item-40965" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-40965"><a href="https://theblackwallsttimes.com/tag/poetry/">Poetry</a></li>
</ul>
</li>
</ul>	</nav>
<div class="wrapper-boxed header-style-header-7 penci-hlogo-center">
<div class="penci-header-wrap"><div class="penci-top-bar no-social">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
										<span class="headline-title">BREAKING NEWS</span>
														<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3500" data-speed="200">
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2021/09/10/murder-victims-girlfriend-voices-doubts-julius-jones-actually-killed-him-in-powerful-op-ed/">Murder victim&#8217;s girlfriend voices doubts Julius Jones actually...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2021/08/23/karen-slaps-black-man-at-nfl-game-and-finds-out/">Karen slaps Black man at NFL game and...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2021/09/20/u-s-border-patrol-on-horseback-seen-whipping-haitian-migrants/">U.S. Border Patrol on horseback seen whipping Haitian...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2021/04/16/7-year-old-girl-traumatized-after-white-school-staff-member-cuts-her-hair/">7-year-old girl traumatized after White school staff member...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2021/10/01/black-twitter-drags-ellen-pompeo-for-gloating-about-fight-with-denzel-washington/">Black Twitter drags Ellen Pompeo for gloating about...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2021/09/01/us-congressman-markwayne-mullin-missing-in-afghanistan/">US Congressman Markwayne Mullin Missing in Afghanistan?</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2021/10/04/missing-college-student-found-dead-in-florida/">Missing college student found dead in Florida</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2021/10/14/missing-black-woman-found-dead-in-back-of-police-van/">Missing Black woman found dead in back of...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2021/10/08/teachers-outraged-after-texas-school-district-bans-books-about-racism/">Teachers outraged after Texas school district bans books...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2021/10/20/hollywood-filmmaker-builds-black-owned-studio-in-all-black-town-to-rewrite-the-narrative/">Hollywood filmmaker builds Black-owned Studio in all-Black town...</a>
							</div>
											</div>
									</div>
	</div>
</div>		<div class="sticky-wrapper">	<nav id="navigation" class="header-layout-top header-7 menu-style-1 penci-disable-sticky-nav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
		<div class="container container-fullwidth">
			<div class="button-menu-mobile header-1"><i class="penci-faicon fa fa-bars" ></i></div>
			<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47824"><a href="https://bwstimes.square.site/">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40827"><a href="https://theblackwallsttimes.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39304"><a href="https://theblackwallsttimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41451"><a href="https://theblackwallsttimes.com/tag/national-news/">National News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-40959"><a href="https://theblackwallsttimes.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41010"><a href="https://theblackwallsttimes.com/tag/social-justice/">Social Justice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30664"><a href="https://theblackwallsttimes.com/category/opinion/">Op/Eds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39303"><a href="https://theblackwallsttimes.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40961"><a href="https://theblackwallsttimes.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51452"><a href="https://theblackwallsttimes.com/op-ed-submissions/">Op-Ed Submissions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17980"><a href="https://theblackwallsttimes.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15363"><a href="https://theblackwallsttimes.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39301"><a href="https://theblackwallsttimes.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41195"><a href="https://theblackwallsttimes.com/tag/black-tech-street/">Black Tech Street</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52228"><a href="https://theblackwallsttimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53683"><a href="https://theblackwallsttimes.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39302"><a href="https://theblackwallsttimes.com/category/arts-and-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29359"><a title="Entertainment" href="https://theblackwallsttimes.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41874"><a href="https://theblackwallsttimes.com/tag/lgbtq-2/">LGBTQ+</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-40965"><a href="https://theblackwallsttimes.com/tag/poetry/">Poetry</a></li>
</ul>
</li>
</ul><div id="top-search" class="penci-top-search">
	<a class="search-click"><i class="penci-faicon fa fa-search" ></i></a>
	<div class="show-search">
		<form role="search" method="get" id="searchform" action="https://theblackwallsttimes.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>		<a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a>
	</div>
</div>			
							<div class="main-nav-social  penci-social-textcolored">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/thebwstimes/"  target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
				<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-pinterest" ></i></a>
				<a href="https://www.linkedin.com/company/bwstimes"  target="_blank"><i class="penci-faicon fa fa-linkedin" ></i></a>
							<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
																																	<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-icon-tiktok"><svg aria-hidden="true" data-prefix="fab" data-icon="tiktok" class="penci-svg-tiktok" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M448,209.91a210.06,210.06,0,0,1-122.77-39.25V349.38A162.55,162.55,0,1,1,185,188.31V278.2a74.62,74.62,0,1,0,52.23,71.18V0l88,0a121.18,121.18,0,0,0,1.86,22.17h0A122.18,122.18,0,0,0,381,102.39a121.43,121.43,0,0,0,67,20.14Z" class=""></path></svg></i></a>
	</div>				</div>
			
		</div>
	</nav><!-- End Navigation -->
	</div><header id="header" class="penci-header-second header-header-7 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<div class="inner-header">
			<div class="container container-fullwidth">
				<div id="logo">
					<a href="https://theblackwallsttimes.com/"><img src="https://theblackwallsttimes.com/wp-content/uploads/2021/05/BWST_WebsiteHeaderC.png" alt="The Black Wall Street Times"/></a>									</div>

				
							</div>
		</div>
	</header>
<!-- end #header -->
</div>

	<div class="penci-single-pheader container container-single penci_is_nosidebar container-single-fullwidth hentry">
			
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name penci-cat-602155106" href="https://theblackwallsttimes.com/category/politics/"  rel="category tag">Politics</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">Dems put paid leave back into Biden&#8217;s plan after Republicans win in Virginia</h1>
				<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="https://theblackwallsttimes.com/author/theblackwallsttimes/">The Black Wall Street Times</a></span>
			<time class="entry-date published" datetime="2021-11-03T17:04:49-04:00">November 3, 2021</time>		</div>
							<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="https://theblackwallsttimes.com/author/theblackwallsttimes/">The Black Wall Street Times</a></span></span>
													<span><time class="entry-date published" datetime="2021-11-03T17:04:49-04:00">November 3, 2021</time></span>
															</div>
					</div>



						<div class="post-image">
				<a href="https://theblackwallsttimes.com/wp-content/uploads/2021/11/Untitled-design-42.jpg" data-rel="penci-gallery-image-content">											<img width="1170" height="702" src="https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/Untitled-design-42.jpg?fit=1170%2C702&amp;ssl=1" class="attachment-penci-full-thumb size-penci-full-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="55399" data-permalink="https://theblackwallsttimes.com/2021/11/03/dems-put-paid-leave-back-into-bidens-plan-after-republicans-win-in-virginia/untitled-design-42-2/" data-orig-file="https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/Untitled-design-42.jpg?fit=2500%2C1500&amp;ssl=1" data-orig-size="2500,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Untitled design (42)" data-image-description="" data-image-caption="&lt;p&gt;Rep. Pramila Jayapal, D-Wash., chair of the Congressional Progressive Caucus, updates reporters after meeting with Speaker of the House Nancy Pelosi and fellow Democrats as President Joe Biden&#8217;s $1.75 trillion domestic policy package remains in limbo, at the Capitol in Washington, Tuesday, Nov. 2, 2021. (AP Photo/J. Scott Applewhite)&lt;/p&gt;
" data-medium-file="https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/Untitled-design-42.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/Untitled-design-42.jpg?fit=1024%2C614&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/Untitled-design-42.jpg?w=2500&amp;ssl=1 2500w, https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/Untitled-design-42.jpg?resize=300%2C180&amp;ssl=1 300w, https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/Untitled-design-42.jpg?resize=1024%2C614&amp;ssl=1 1024w, https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/Untitled-design-42.jpg?resize=768%2C461&amp;ssl=1 768w, https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/Untitled-design-42.jpg?resize=1536%2C922&amp;ssl=1 1536w, https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/Untitled-design-42.jpg?resize=2048%2C1229&amp;ssl=1 2048w, https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/Untitled-design-42.jpg?resize=1200%2C720&amp;ssl=1 1200w, https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/Untitled-design-42.jpg?resize=1920%2C1152&amp;ssl=1 1920w, https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/Untitled-design-42.jpg?resize=1170%2C702&amp;ssl=1 1170w, https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/Untitled-design-42.jpg?resize=585%2C351&amp;ssl=1 585w, https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/Untitled-design-42.jpg?resize=600%2C360&amp;ssl=1 600w, https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/Untitled-design-42.jpg?w=2340&amp;ssl=1 2340w" data-lazy-sizes="(max-width: 1170px) 100vw, 1170px" data-lazy-src="https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/Untitled-design-42.jpg?fit=1170%2C702&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										</a><div class="penci-featured-caption">Rep. Pramila Jayapal, D-Wash., chair of the Congressional Progressive Caucus, updates reporters after meeting with Speaker of the House Nancy Pelosi and fellow Democrats as President Joe Biden's $1.75 trillion domestic policy package remains in limbo, at the Capitol in Washington, Tuesday, Nov. 2, 2021. (AP Photo/J. Scott Applewhite)</div>			</div>
			

		</div>

<div class="container container-single penci_is_nosidebar penci-enable-lightbox">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-55394" class="post type-post status-publish">

	
						<div class="penci-google-adsense-1">
				<div id="emp-f0be4" class="amp-action" style="text-align:center;">    
                        <script type="text/javascript">
                            var divsize = document.querySelector('#emp-f0be4').parentNode.clientWidth;
                            var rnd = window.rnd || Math.floor(Math.random()*10e6);
                            var pid506517 = window.pid506517 || rnd;
                            var plc506517 = window.plc506517 || 0;
                            var abkw = window.abkw || '';
                            var absrc = 'https://ads.empowerlocal.co/adserve/;ID=181918;size=0x0;setID=506517;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid506517+';place='+(plc506517++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
                            var _absrc = absrc.split("type=js"); absrc = _absrc[0] + 'type=js;referrer=' + encodeURIComponent(document.location.href) + _absrc[1];
                            document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
                        </script></div>			</div>
			
	
		<div class="tags-share-box tags-share-box-top tags-share-box-2_3 tags-share-box-s3">
		<span class="penci-social-share-text">Share</span>		
					<div class="post-share hide-like-count">
				
				<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank"  href="https://www.facebook.com/sharer/sharer.php?u=https://theblackwallsttimes.com/2021/11/03/dems-put-paid-leave-back-into-bidens-plan-after-republicans-win-in-virginia/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank"  href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Dems%20put%20paid%20leave%20back%20into%20Biden%27s%20plan%20after%20Republicans%20win%20in%20Virginia%20-%20https://theblackwallsttimes.com/2021/11/03/dems-put-paid-leave-back-into-bidens-plan-after-republicans-win-in-virginia/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-linkedin" target="_blank"  href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ftheblackwallsttimes.com%2F2021%2F11%2F03%2Fdems-put-paid-leave-back-into-bidens-plan-after-republicans-win-in-virginia%2F&#038;title=Dems%20put%20paid%20leave%20back%20into%20Biden%27s%20plan%20after%20Republicans%20win%20in%20Virginia"><i class="penci-faicon fa fa-linkedin" ></i><span class="dt-share">Linkedin</span></a><a class="post-share-item post-share-email" target="_blank"  href="mailto:?subject=Dems%20put%20paid%20leave%20back%20into%20Biden&#039;s%20plan%20after%20Republicans%20win%20in%20Virginia&#038;BODY=https://theblackwallsttimes.com/2021/11/03/dems-put-paid-leave-back-into-bidens-plan-after-republicans-win-in-virginia/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>
	<div class="post-entry blockquote-style-2">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			<p><strong>By LISA MASCARO. MARY CLARE JALONICK and FARNOUSH AMIRI Associated Press</strong></p>
<p><strong>WASHINGTON (AP)</strong> — House Democrats added paid family and medical leave, immigration law changes and a state-and-local tax break to their $1.75 trillion social services and environmental bill Wednesday, reviving some key elements of President Joe Biden’s agenda as they rush to finish the package after dismal overnight election results.</p>
<p>The House Rules Committee convened Wednesday afternoon to consider the updated text of the now-sprawling 2,135-page package — a crucial step ahead of initial House votes that are possible as soon as Thursday.</p>
<p>The flurry of last-minute additions — on top of a plan to include lower Medicare prescription drug prices — comes as Democrats are desperate to deliver on Biden’s signature domestic proposals after <a href="https://apnews.com/article/election-2021-virginia-governor-glenn-youngkin-mcaulife-6cdbf77acf9a966e216ab2a297601baa">grim election results overnight in Virginia</a>, where voters chose a Republican political newcomer, Glenn Youngkin, over seasoned Democrat Terry McAuliffe for governor. That amounted to a warning for Democrats that their grip on power could be in peril in next year’s midterms.</p>
<div id="attachment_55400" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-55400" data-attachment-id="55400" data-permalink="https://theblackwallsttimes.com/2021/11/03/dems-put-paid-leave-back-into-bidens-plan-after-republicans-win-in-virginia/nancy-pelosi-roberto-fico/" data-orig-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21307537405183.jpg?fit=4500%2C3000&amp;ssl=1" data-orig-size="4500,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;ILCE-9M2&quot;,&quot;caption&quot;:&quot;Speaker of the House Nancy Pelosi, D-Calif., center, speaks with Roberto Fico, left, president of the Italian Chamber of Deputies, during a visit at the Capitol in Washington, Wednesday, Nov. 3, 2021. (AP Photo\/J. Scott Applewhite)&quot;,&quot;created_timestamp&quot;:&quot;1635948585&quot;,&quot;copyright&quot;:&quot;Copyright 2021 The Associated Press. All rights reserved&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;10000&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;Nancy Pelosi, Roberto Fico&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Nancy Pelosi, Roberto Fico" data-image-description data-image-caption="&lt;p&gt;Speaker of the House Nancy Pelosi, D-Calif., center, speaks with Roberto Fico, left, president of the Italian Chamber of Deputies, during a visit at the Capitol in Washington, Wednesday, Nov. 3, 2021. (AP Photo/J. Scott Applewhite)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21307537405183.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21307537405183.jpg?fit=1024%2C683&amp;ssl=1" loading="lazy" class="wp-image-55400 size-large jetpack-lazy-image" src="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21307537405183.jpg?resize=1024%2C683&#038;ssl=1" alt="paid family leave" width="1024" height="683" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21307537405183.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21307537405183.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21307537405183.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21307537405183.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21307537405183.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21307537405183.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21307537405183.jpg?resize=1920%2C1280&amp;ssl=1 1920w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21307537405183.jpg?resize=1170%2C780&amp;ssl=1 1170w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21307537405183.jpg?resize=585%2C390&amp;ssl=1 585w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21307537405183.jpg?resize=263%2C175&amp;ssl=1 263w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21307537405183.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21307537405183.jpg?w=2340&amp;ssl=1 2340w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21307537405183.jpg?w=3510&amp;ssl=1 3510w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21307537405183.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-55400" data-attachment-id="55400" data-permalink="https://theblackwallsttimes.com/2021/11/03/dems-put-paid-leave-back-into-bidens-plan-after-republicans-win-in-virginia/nancy-pelosi-roberto-fico/" data-orig-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21307537405183.jpg?fit=4500%2C3000&amp;ssl=1" data-orig-size="4500,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;ILCE-9M2&quot;,&quot;caption&quot;:&quot;Speaker of the House Nancy Pelosi, D-Calif., center, speaks with Roberto Fico, left, president of the Italian Chamber of Deputies, during a visit at the Capitol in Washington, Wednesday, Nov. 3, 2021. (AP Photo\/J. Scott Applewhite)&quot;,&quot;created_timestamp&quot;:&quot;1635948585&quot;,&quot;copyright&quot;:&quot;Copyright 2021 The Associated Press. All rights reserved&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;10000&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;Nancy Pelosi, Roberto Fico&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Nancy Pelosi, Roberto Fico" data-image-description="" data-image-caption="&lt;p&gt;Speaker of the House Nancy Pelosi, D-Calif., center, speaks with Roberto Fico, left, president of the Italian Chamber of Deputies, during a visit at the Capitol in Washington, Wednesday, Nov. 3, 2021. (AP Photo/J. Scott Applewhite)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21307537405183.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21307537405183.jpg?fit=1024%2C683&amp;ssl=1" loading="lazy" class="wp-image-55400 size-large" src="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21307537405183.jpg?resize=1024%2C683&#038;ssl=1" alt="paid family leave" width="1024" height="683" srcset="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21307537405183.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21307537405183.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21307537405183.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21307537405183.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21307537405183.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21307537405183.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21307537405183.jpg?resize=1920%2C1280&amp;ssl=1 1920w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21307537405183.jpg?resize=1170%2C780&amp;ssl=1 1170w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21307537405183.jpg?resize=585%2C390&amp;ssl=1 585w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21307537405183.jpg?resize=263%2C175&amp;ssl=1 263w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21307537405183.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21307537405183.jpg?w=2340&amp;ssl=1 2340w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21307537405183.jpg?w=3510&amp;ssl=1 3510w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1"></noscript><p id="caption-attachment-55400" class="wp-caption-text">Speaker of the House Nancy Pelosi, D-Calif., center, speaks with Roberto Fico, left, president of the Italian Chamber of Deputies, during a visit at the Capitol in Washington, Wednesday, Nov. 3, 2021. (AP Photo/J. Scott Applewhite)</p></div>
<h1>Voters tired of Democrats’ infighting</h1>
<p>Most <a href="https://apnews.com/article/virginia-election-ap-votecast-survey-75520c5c9a245bee384526abc138a61a">voters in Virginia said drawn-out negotiations</a> in Washington over Biden’s governing agenda were an important factor in their vote, so blame was flowing to Capitol Hill as Democrats have spent months arguing over details of the package.</p>
<p>“We’ve got to produce,” Democratic Sen. Tim Kaine of Virginia told reporters at the Capitol. “We’ve got to get results for people.”</p>
<p>Democrats are now rushing to shelve their differences, particularly with holdout Sens. Joe Manchin of West Virginia and Kyrsten Sinema of Arizona.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://theblackwallsttimes.com/2021/10/12/nfl-coach-resigns-after-racially-disparaging-anti-gay-and-misogynistic-emails-surface/" target="_blank" rel="dofollow" class="IRPP_ruby"><!-- INLINE RELATED POSTS 1/3 //--><style> .IRPP_ruby , .IRPP_ruby .postImageUrl , .IRPP_ruby .centered-text-area { height: 130px; position: relative; } .IRPP_ruby , .IRPP_ruby:hover , .IRPP_ruby:visited , .IRPP_ruby:active { border:0!important; } .IRPP_ruby .clearfix:after { content: ""; display: table; clear: both; } .IRPP_ruby { display: block; transition: background-color 250ms; webkit-transition: background-color 250ms; width: 100%; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; background-color: #000000; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); } .IRPP_ruby:active , .IRPP_ruby:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; background-color: #141414; } .IRPP_ruby .postImageUrl { background-position: center; background-size: cover; float: left; margin: 0; padding: 0; width: 31.59%; } .IRPP_ruby .centered-text-area { float: right; width: 65.65%; padding:0; margin:0; } .IRPP_ruby .centered-text { display: table; height: 130px; left: 0; top: 0; padding:0; margin:0; } .IRPP_ruby .IRPP_ruby-content { display: table-cell; margin: 0; padding: 0 74px 0 0px; position: relative; vertical-align: middle; width: 100%; } .IRPP_ruby .ctaText { border-bottom: 0 solid #fff; color: #C0392B; font-size: 13px; font-weight: bold; letter-spacing: .125em; margin: 0; padding: 0; } .IRPP_ruby .postTitle { color: #ECF0F1; font-size: 16px; font-weight: 600; margin: 0; padding: 0; } .IRPP_ruby .ctaButton { background: url(https://theblackwallsttimes.com/wp-content/plugins/intelly-related-posts-pro/assets/images/next-arrow.png)no-repeat; display: inline-block; height: 130px; width: 54px; } .IRPP_ruby .ctaButton { background-color: #C0392B; margin-left: 10px; position: absolute; right: 0; top: 0; } .IRPP_ruby:after { content: ""; display: block; clear: both; } </style><div class="postImageUrl" style="background-image:url(https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/10/61657bf2479a0.image_.jpg?fit=300%2C239&ssl=1);"></div><div class="centered-text-area"><div class="centered-text"><div class="IRPP_ruby-content"><div class="ctaText" style="float:left;">See also</div><div style="clear:both"></div><div class="postTitle" style="float:left;">NFL coach resigns after racially disparaging, anti-gay, and misogynistic emails surface</div></div></div><div class="ctaButton"></div></div></a></div><p>The family leave provision Manchin had resisted earlier is expected to include four weeks of paid time off for childbirth, recovery from major illness or caring for family members, according to three people familiar with the legislation who requested anonymity to discuss it.</p>
<div><div class="penci-custom-html-inside-content"><div id="emp-6bb8b" class="emp-ad" style="text-align:center;"><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://ads.empowerlocal.co/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
                <script type="text/javascript">
                var divsize = document.querySelector('#emp-6bb8b').parentNode.clientWidth;
                var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
                var abkw = window.abkw || '';
                console.log("emp-6bb8b-size-"+divsize);
                if(divsize >= 970){
                    var plc506528 = window.plc506528 || 0;
                    document.write('<'+'div id="placement_506528_'+plc506528+'"></'+'div>');
                    AdButler.ads.push({handler: function(opt){ AdButler.register(181918, 506528, [970,90], 'placement_506528_'+opt.place, opt); }, opt: { place: plc506528++, keywords: abkw, domain: 'ads.empowerlocal.co', click:'CLICK_MACRO_PLACEHOLDER' }});
                } else{
                    var plc506523 = window.plc506523 || 0;
                    document.write('<'+'div id="placement_506523_'+plc506523+'"></'+'div>');
                    AdButler.ads.push({handler: function(opt){ AdButler.register(181918, 506523, [300,250], 'placement_506523_'+opt.place, opt); }, opt: { place: plc506523++, keywords: abkw, domain: 'ads.empowerlocal.co', click:'CLICK_MACRO_PLACEHOLDER' }});
                }
                </script></div></div></div><p>Biden had reluctantly dropped a scaled-back paid leave proposal from last week’s White House framework after Manchin balked at the cost. But Democrats who have lobbied for a paid leave program as a Democratic priority for decades continued to push it, and House Speaker Nancy Pelosi announced Wednesday it would be part of the House’s massive package.</p>
<div id="attachment_55402" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-55402" data-attachment-id="55402" data-permalink="https://theblackwallsttimes.com/2021/11/03/dems-put-paid-leave-back-into-bidens-plan-after-republicans-win-in-virginia/joe-manchin/" data-orig-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306588045901.jpg?fit=5669%2C3804&amp;ssl=1" data-orig-size="5669,3804" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.4&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;Sen. Joe Manchin, D-W.Va., a key holdout vote on President Joe Biden&#039;s domestic agenda, is surrounded by reporters after his statement yesterday indicating his support for the sweeping policy proposals was wavering, at the Capitol in Washington, Tuesday, Nov. 2, 2021. (AP Photo\/J. Scott Applewhite)&quot;,&quot;created_timestamp&quot;:&quot;1635867352&quot;,&quot;copyright&quot;:&quot;Copyright 2021 The Associated Press. All rights reserved&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;Joe Manchin&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Joe Manchin" data-image-description data-image-caption="&lt;p&gt;Sen. Joe Manchin, D-W.Va., a key holdout vote on President Joe Biden&#8217;s domestic agenda, is surrounded by reporters after his statement yesterday indicating his support for the sweeping policy proposals was wavering, at the Capitol in Washington, Tuesday, Nov. 2, 2021. (AP Photo/J. Scott Applewhite)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306588045901.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306588045901.jpg?fit=1024%2C687&amp;ssl=1" loading="lazy" class="wp-image-55402 size-large jetpack-lazy-image" src="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306588045901.jpg?resize=1024%2C687&#038;ssl=1" alt width="1024" height="687" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306588045901.jpg?resize=1024%2C687&amp;ssl=1 1024w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306588045901.jpg?resize=300%2C201&amp;ssl=1 300w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306588045901.jpg?resize=768%2C515&amp;ssl=1 768w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306588045901.jpg?resize=1536%2C1031&amp;ssl=1 1536w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306588045901.jpg?resize=2048%2C1374&amp;ssl=1 2048w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306588045901.jpg?resize=1200%2C805&amp;ssl=1 1200w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306588045901.jpg?resize=1920%2C1288&amp;ssl=1 1920w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306588045901.jpg?resize=1170%2C785&amp;ssl=1 1170w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306588045901.jpg?resize=585%2C393&amp;ssl=1 585w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306588045901.jpg?resize=263%2C175&amp;ssl=1 263w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306588045901.jpg?resize=600%2C403&amp;ssl=1 600w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306588045901.jpg?w=2340&amp;ssl=1 2340w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306588045901.jpg?w=3510&amp;ssl=1 3510w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306588045901.jpg?resize=1024%2C687&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-55402" data-attachment-id="55402" data-permalink="https://theblackwallsttimes.com/2021/11/03/dems-put-paid-leave-back-into-bidens-plan-after-republicans-win-in-virginia/joe-manchin/" data-orig-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306588045901.jpg?fit=5669%2C3804&amp;ssl=1" data-orig-size="5669,3804" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.4&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;Sen. Joe Manchin, D-W.Va., a key holdout vote on President Joe Biden&#039;s domestic agenda, is surrounded by reporters after his statement yesterday indicating his support for the sweeping policy proposals was wavering, at the Capitol in Washington, Tuesday, Nov. 2, 2021. (AP Photo\/J. Scott Applewhite)&quot;,&quot;created_timestamp&quot;:&quot;1635867352&quot;,&quot;copyright&quot;:&quot;Copyright 2021 The Associated Press. All rights reserved&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;Joe Manchin&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Joe Manchin" data-image-description="" data-image-caption="&lt;p&gt;Sen. Joe Manchin, D-W.Va., a key holdout vote on President Joe Biden&#8217;s domestic agenda, is surrounded by reporters after his statement yesterday indicating his support for the sweeping policy proposals was wavering, at the Capitol in Washington, Tuesday, Nov. 2, 2021. (AP Photo/J. Scott Applewhite)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306588045901.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306588045901.jpg?fit=1024%2C687&amp;ssl=1" loading="lazy" class="wp-image-55402 size-large" src="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306588045901.jpg?resize=1024%2C687&#038;ssl=1" alt="" width="1024" height="687" srcset="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306588045901.jpg?resize=1024%2C687&amp;ssl=1 1024w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306588045901.jpg?resize=300%2C201&amp;ssl=1 300w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306588045901.jpg?resize=768%2C515&amp;ssl=1 768w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306588045901.jpg?resize=1536%2C1031&amp;ssl=1 1536w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306588045901.jpg?resize=2048%2C1374&amp;ssl=1 2048w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306588045901.jpg?resize=1200%2C805&amp;ssl=1 1200w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306588045901.jpg?resize=1920%2C1288&amp;ssl=1 1920w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306588045901.jpg?resize=1170%2C785&amp;ssl=1 1170w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306588045901.jpg?resize=585%2C393&amp;ssl=1 585w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306588045901.jpg?resize=263%2C175&amp;ssl=1 263w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306588045901.jpg?resize=600%2C403&amp;ssl=1 600w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306588045901.jpg?w=2340&amp;ssl=1 2340w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306588045901.jpg?w=3510&amp;ssl=1 3510w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1"></noscript><p id="caption-attachment-55402" class="wp-caption-text">Sen. Joe Manchin, D-W.Va., a key holdout vote on President Joe Biden’s domestic agenda, is surrounded by reporters after his statement yesterday indicating his support for the sweeping policy proposals was wavering, at the Capitol in Washington, Tuesday, Nov. 2, 2021. (AP Photo/J. Scott Applewhite)</p></div>
<h1>Democrats compromise on tax policy</h1>
<p>It’s “a policy that will finally give workers and their families the peace of mind of knowing that when disaster strikes, they can rely on paid leave to avoid total crisis,” Ways and Means Committee Chairman Richard Neal said in a statement. He said it is to be fully paid for with revenue offsets elsewhere.</p>
<p>On another remaining issue, the Democrats compromised on a plan partly to do away with the $10,000 limit on state and local tax deductions that particularly hits New York, California and other high-tax states and was enacted as part of the Trump-era 2017 tax plan.</p>
<p>While repeal of the so-called SALT deduction cap is a priority for several northeastern state lawmakers, progressives wanted to prevent the super-wealthy from benefiting. Under the plan, the $10,000 deduction cap would be lifted to $72,500 for 10 years, starting with the 2021 tax year.</p>
<div><div class="penci-custom-html-inside-content"><div id="emp-72972" class="emp-ad" style="text-align:center;"><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://ads.empowerlocal.co/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
                <script type="text/javascript">
                var divsize = document.querySelector('#emp-72972').parentNode.clientWidth;
                var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
                var abkw = window.abkw || '';
                console.log("emp-72972-size-"+divsize);
                if(divsize >= 970){
                    var plc506528 = window.plc506528 || 0;
                    document.write('<'+'div id="placement_506528_'+plc506528+'"></'+'div>');
                    AdButler.ads.push({handler: function(opt){ AdButler.register(181918, 506528, [970,90], 'placement_506528_'+opt.place, opt); }, opt: { place: plc506528++, keywords: abkw, domain: 'ads.empowerlocal.co', click:'CLICK_MACRO_PLACEHOLDER' }});
                } else{
                    var plc506523 = window.plc506523 || 0;
                    document.write('<'+'div id="placement_506523_'+plc506523+'"></'+'div>');
                    AdButler.ads.push({handler: function(opt){ AdButler.register(181918, 506523, [300,250], 'placement_506523_'+opt.place, opt); }, opt: { place: plc506523++, keywords: abkw, domain: 'ads.empowerlocal.co', click:'CLICK_MACRO_PLACEHOLDER' }});
                }
                </script></div></div></div><h1>Immigration reform added to proposal</h1>
<p>And the just-added immigration provision would create a new program for some 7 million immigrants who are in the country without legal standing, allowing them to apply for permits to work and travel in the U.S. for five years, according to another person who requested anonymity to discuss the details. It would also allow the government to tap unused visas to admit people into the U.S.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://theblackwallsttimes.com/2021/10/11/gop-gubernatorial-candidate-hospitalized-due-to-covid19/" target="_blank" rel="dofollow" class="IRPP_ruby"><!-- INLINE RELATED POSTS 2/3 //--><style> .IRPP_ruby , .IRPP_ruby .postImageUrl , .IRPP_ruby .centered-text-area { height: 130px; position: relative; } .IRPP_ruby , .IRPP_ruby:hover , .IRPP_ruby:visited , .IRPP_ruby:active { border:0!important; } .IRPP_ruby .clearfix:after { content: ""; display: table; clear: both; } .IRPP_ruby { display: block; transition: background-color 250ms; webkit-transition: background-color 250ms; width: 100%; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; background-color: #000000; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); } .IRPP_ruby:active , .IRPP_ruby:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; background-color: #141414; } .IRPP_ruby .postImageUrl { background-position: center; background-size: cover; float: left; margin: 0; padding: 0; width: 31.59%; } .IRPP_ruby .centered-text-area { float: right; width: 65.65%; padding:0; margin:0; } .IRPP_ruby .centered-text { display: table; height: 130px; left: 0; top: 0; padding:0; margin:0; } .IRPP_ruby .IRPP_ruby-content { display: table-cell; margin: 0; padding: 0 74px 0 0px; position: relative; vertical-align: middle; width: 100%; } .IRPP_ruby .ctaText { border-bottom: 0 solid #fff; color: #C0392B; font-size: 13px; font-weight: bold; letter-spacing: .125em; margin: 0; padding: 0; } .IRPP_ruby .postTitle { color: #ECF0F1; font-size: 16px; font-weight: 600; margin: 0; padding: 0; } .IRPP_ruby .ctaButton { background: url(https://theblackwallsttimes.com/wp-content/plugins/intelly-related-posts-pro/assets/images/next-arrow.png)no-repeat; display: inline-block; height: 130px; width: 54px; } .IRPP_ruby .ctaButton { background-color: #C0392B; margin-left: 10px; position: absolute; right: 0; top: 0; } .IRPP_ruby:after { content: ""; display: block; clear: both; } </style><div class="postImageUrl" style="background-image:url(https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/10/Allen-West_c.jpg?fit=300%2C200&ssl=1);"></div><div class="centered-text-area"><div class="centered-text"><div class="IRPP_ruby-content"><div class="ctaText" style="float:left;">See also</div><div style="clear:both"></div><div class="postTitle" style="float:left;">GOP Gubernatorial Candidate Hospitalized Due To COVID19</div></div></div><div class="ctaButton"></div></div></a></div><p>Resolving the immigration issue was among the last daunting challenges to finishing up the draft of Biden’s package. Biden had set aside $100 billion to fund the immigration changes, which could bolster the overall package from $1.75 trillion to $1.85 trillion if it is accepted by the Senate. Lawmakers plan to make their case for the immigration law changes to the Senate parliamentarian in coming days, after they have an official tally of the proposal’s costs.</p>
<div id="attachment_55403" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-55403" data-attachment-id="55403" data-permalink="https://theblackwallsttimes.com/2021/11/03/dems-put-paid-leave-back-into-bidens-plan-after-republicans-win-in-virginia/biden-climate-cop26-summit/" data-orig-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306714150977.jpg?fit=5419%2C3613&amp;ssl=1" data-orig-size="5419,3613" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;ILCE-9M2&quot;,&quot;caption&quot;:&quot;President Joe Biden speaks during a news conference at the COP26 U.N. Climate Summit, Tuesday, Nov. 2, 2021, in Glasgow, Scotland. (AP Photo\/Evan Vucci)&quot;,&quot;created_timestamp&quot;:&quot;1635881142&quot;,&quot;copyright&quot;:&quot;Copyright 2021 The Associated Press. All rights reserved&quot;,&quot;focal_length&quot;:&quot;202&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;Biden Climate COP26 Summit&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Biden Climate COP26 Summit" data-image-description data-image-caption="&lt;p&gt;President Joe Biden speaks during a news conference at the COP26 U.N. Climate Summit, Tuesday, Nov. 2, 2021, in Glasgow, Scotland. (AP Photo/Evan Vucci)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306714150977.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306714150977.jpg?fit=1024%2C683&amp;ssl=1" loading="lazy" class="wp-image-55403 size-large jetpack-lazy-image" src="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306714150977.jpg?resize=1024%2C683&#038;ssl=1" alt width="1024" height="683" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306714150977.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306714150977.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306714150977.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306714150977.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306714150977.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306714150977.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306714150977.jpg?resize=1920%2C1280&amp;ssl=1 1920w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306714150977.jpg?resize=1170%2C780&amp;ssl=1 1170w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306714150977.jpg?resize=585%2C390&amp;ssl=1 585w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306714150977.jpg?resize=263%2C175&amp;ssl=1 263w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306714150977.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306714150977.jpg?w=2340&amp;ssl=1 2340w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306714150977.jpg?w=3510&amp;ssl=1 3510w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306714150977.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-55403" data-attachment-id="55403" data-permalink="https://theblackwallsttimes.com/2021/11/03/dems-put-paid-leave-back-into-bidens-plan-after-republicans-win-in-virginia/biden-climate-cop26-summit/" data-orig-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306714150977.jpg?fit=5419%2C3613&amp;ssl=1" data-orig-size="5419,3613" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;ILCE-9M2&quot;,&quot;caption&quot;:&quot;President Joe Biden speaks during a news conference at the COP26 U.N. Climate Summit, Tuesday, Nov. 2, 2021, in Glasgow, Scotland. (AP Photo\/Evan Vucci)&quot;,&quot;created_timestamp&quot;:&quot;1635881142&quot;,&quot;copyright&quot;:&quot;Copyright 2021 The Associated Press. All rights reserved&quot;,&quot;focal_length&quot;:&quot;202&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;Biden Climate COP26 Summit&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Biden Climate COP26 Summit" data-image-description="" data-image-caption="&lt;p&gt;President Joe Biden speaks during a news conference at the COP26 U.N. Climate Summit, Tuesday, Nov. 2, 2021, in Glasgow, Scotland. (AP Photo/Evan Vucci)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306714150977.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306714150977.jpg?fit=1024%2C683&amp;ssl=1" loading="lazy" class="wp-image-55403 size-large" src="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306714150977.jpg?resize=1024%2C683&#038;ssl=1" alt="" width="1024" height="683" srcset="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306714150977.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306714150977.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306714150977.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306714150977.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306714150977.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306714150977.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306714150977.jpg?resize=1920%2C1280&amp;ssl=1 1920w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306714150977.jpg?resize=1170%2C780&amp;ssl=1 1170w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306714150977.jpg?resize=585%2C390&amp;ssl=1 585w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306714150977.jpg?resize=263%2C175&amp;ssl=1 263w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306714150977.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306714150977.jpg?w=2340&amp;ssl=1 2340w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21306714150977.jpg?w=3510&amp;ssl=1 3510w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1"></noscript><p id="caption-attachment-55403" class="wp-caption-text">President Joe Biden speaks during a news conference at the COP26 U.N. Climate Summit, Tuesday, Nov. 2, 2021, in Glasgow, Scotland. (AP Photo/Evan Vucci)</p></div>
<p>Both the paid family leave and the immigration law changes have drawn resistance from Manchin, who support remains crucial in the 50-50 Senate, where Biden has no votes to spare. The overall bill faces united opposition from Republicans.</p>
<p>Pelosi in a letter to colleagues Wednesday acknowledged opposition to the House’s approach from a single senator, a reference to Manchin. But Pelosi’s strategy now seems intent on passing the most robust bill possible in her chamber and then leaving Manchin, Sinema or others to adjust or strip out the portions they won’t agree to in the Senate.</p>
<div><div class="penci-custom-html-inside-content"><div id="emp-e1198" class="emp-ad" style="text-align:center;"><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://ads.empowerlocal.co/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
                <script type="text/javascript">
                var divsize = document.querySelector('#emp-e1198').parentNode.clientWidth;
                var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
                var abkw = window.abkw || '';
                console.log("emp-e1198-size-"+divsize);
                if(divsize >= 970){
                    var plc506528 = window.plc506528 || 0;
                    document.write('<'+'div id="placement_506528_'+plc506528+'"></'+'div>');
                    AdButler.ads.push({handler: function(opt){ AdButler.register(181918, 506528, [970,90], 'placement_506528_'+opt.place, opt); }, opt: { place: plc506528++, keywords: abkw, domain: 'ads.empowerlocal.co', click:'CLICK_MACRO_PLACEHOLDER' }});
                } else{
                    var plc506523 = window.plc506523 || 0;
                    document.write('<'+'div id="placement_506523_'+plc506523+'"></'+'div>');
                    AdButler.ads.push({handler: function(opt){ AdButler.register(181918, 506523, [300,250], 'placement_506523_'+opt.place, opt); }, opt: { place: plc506523++, keywords: abkw, domain: 'ads.empowerlocal.co', click:'CLICK_MACRO_PLACEHOLDER' }});
                }
                </script></div></div></div><p>“We must strive to find common ground in the legislation,” Pelosi said in a letter to colleagues.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://theblackwallsttimes.com/2021/11/01/julius-jones-family-plead-for-gov-stitt-to-accept-historic-clemency-recommendation/" target="_blank" rel="dofollow" class="IRPP_ruby"><!-- INLINE RELATED POSTS 3/3 //--><style> .IRPP_ruby , .IRPP_ruby .postImageUrl , .IRPP_ruby .centered-text-area { height: 130px; position: relative; } .IRPP_ruby , .IRPP_ruby:hover , .IRPP_ruby:visited , .IRPP_ruby:active { border:0!important; } .IRPP_ruby .clearfix:after { content: ""; display: table; clear: both; } .IRPP_ruby { display: block; transition: background-color 250ms; webkit-transition: background-color 250ms; width: 100%; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; background-color: #000000; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); } .IRPP_ruby:active , .IRPP_ruby:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; background-color: #141414; } .IRPP_ruby .postImageUrl { background-position: center; background-size: cover; float: left; margin: 0; padding: 0; width: 31.59%; } .IRPP_ruby .centered-text-area { float: right; width: 65.65%; padding:0; margin:0; } .IRPP_ruby .centered-text { display: table; height: 130px; left: 0; top: 0; padding:0; margin:0; } .IRPP_ruby .IRPP_ruby-content { display: table-cell; margin: 0; padding: 0 74px 0 0px; position: relative; vertical-align: middle; width: 100%; } .IRPP_ruby .ctaText { border-bottom: 0 solid #fff; color: #C0392B; font-size: 13px; font-weight: bold; letter-spacing: .125em; margin: 0; padding: 0; } .IRPP_ruby .postTitle { color: #ECF0F1; font-size: 16px; font-weight: 600; margin: 0; padding: 0; } .IRPP_ruby .ctaButton { background: url(https://theblackwallsttimes.com/wp-content/plugins/intelly-related-posts-pro/assets/images/next-arrow.png)no-repeat; display: inline-block; height: 130px; width: 54px; } .IRPP_ruby .ctaButton { background-color: #C0392B; margin-left: 10px; position: absolute; right: 0; top: 0; } .IRPP_ruby:after { content: ""; display: block; clear: both; } </style><div class="postImageUrl" style="background-image:url(https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/Untitled-design-38.jpg?fit=300%2C200&ssl=1);"></div><div class="centered-text-area"><div class="centered-text"><div class="IRPP_ruby-content"><div class="ctaText" style="float:left;">See also</div><div style="clear:both"></div><div class="postTitle" style="float:left;">Julius Jones, family plead for Gov. Stitt to accept historic clemency recommendation</div></div></div><div class="ctaButton"></div></div></a></div><h1>Manchin continues to stand in the way</h1>
<p>Manchin wants Democrats to take more time in negotiations, and panned the paid-leave announcement, suggesting it could be done separate from Biden’s package or “in a bipartisan way.”</p>
<p>The $1.75 trillion package would provide large numbers of Americans with assistance to pay for health care, education, raising children and caring for elderly people in their homes. It also would provide some $555 billion in tax breaks encouraging cleaner energy and electrified vehicles, the nation’s largest commitment to tackling climate change.</p>
<p>Much of its costs would be covered with higher taxes on people earning over $10 million annually and large corporations, which would now face a 15% minimum tax in efforts to stop big business from claiming so many deductions they end up paying zero in taxes.</p>
<div><div class="penci-custom-html-inside-content"><div id="emp-8450a" class="emp-ad" style="text-align:center;"><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://ads.empowerlocal.co/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
                <script type="text/javascript">
                var divsize = document.querySelector('#emp-8450a').parentNode.clientWidth;
                var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
                var abkw = window.abkw || '';
                console.log("emp-8450a-size-"+divsize);
                if(divsize >= 970){
                    var plc506528 = window.plc506528 || 0;
                    document.write('<'+'div id="placement_506528_'+plc506528+'"></'+'div>');
                    AdButler.ads.push({handler: function(opt){ AdButler.register(181918, 506528, [970,90], 'placement_506528_'+opt.place, opt); }, opt: { place: plc506528++, keywords: abkw, domain: 'ads.empowerlocal.co', click:'CLICK_MACRO_PLACEHOLDER' }});
                } else{
                    var plc506523 = window.plc506523 || 0;
                    document.write('<'+'div id="placement_506523_'+plc506523+'"></'+'div>');
                    AdButler.ads.push({handler: function(opt){ AdButler.register(181918, 506523, [300,250], 'placement_506523_'+opt.place, opt); }, opt: { place: plc506523++, keywords: abkw, domain: 'ads.empowerlocal.co', click:'CLICK_MACRO_PLACEHOLDER' }});
                }
                </script></div></div></div><p>“Passing such transformative legislation is not easy,” Senate Majority Leader Chuck Schumer said Wednesday while opening the chamber. But he said, “It will be well worth it.”</p>
<p>Still, the final details of Biden’s big proposal are coming into shape.</p>
<p>Along with Wednesdays additions of the paid family leave, immigration and local tax deduction programs, Democrats on Tuesday reached a deal to lower prescription drug costs for most older people, capping out-of-pocket Medicare costs at $2,000 and reducing the price of insulin.</p>
<h1>Healthcare reforms take shape</h1>
<p>For the first time, Medicare will be able to negotiate prescription drug prices in its Part B and Part D programs. The $2,000 cap on out-of-pocket costs would benefit those older Americans with the Part D prescription drug benefit, who number some 48 million, Democrats said.</p>
<div><div class="penci-custom-html-inside-content"><div id="emp-bb658" class="emp-ad" style="text-align:center;"><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://ads.empowerlocal.co/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
                <script type="text/javascript">
                var divsize = document.querySelector('#emp-bb658').parentNode.clientWidth;
                var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
                var abkw = window.abkw || '';
                console.log("emp-bb658-size-"+divsize);
                if(divsize >= 970){
                    var plc506528 = window.plc506528 || 0;
                    document.write('<'+'div id="placement_506528_'+plc506528+'"></'+'div>');
                    AdButler.ads.push({handler: function(opt){ AdButler.register(181918, 506528, [970,90], 'placement_506528_'+opt.place, opt); }, opt: { place: plc506528++, keywords: abkw, domain: 'ads.empowerlocal.co', click:'CLICK_MACRO_PLACEHOLDER' }});
                } else{
                    var plc506523 = window.plc506523 || 0;
                    document.write('<'+'div id="placement_506523_'+plc506523+'"></'+'div>');
                    AdButler.ads.push({handler: function(opt){ AdButler.register(181918, 506523, [300,250], 'placement_506523_'+opt.place, opt); }, opt: { place: plc506523++, keywords: abkw, domain: 'ads.empowerlocal.co', click:'CLICK_MACRO_PLACEHOLDER' }});
                }
                </script></div></div></div><p>The new monthly cap on the price of insulin would lower the price to no more than $35 a dose, and there would be an “‘inflation’ rebate policy to protect consumers from egregious annual increases in prices,” Schumer said.</p>
<p>AARP, the powerful organization for older Americans, signaled support as it waits for details.</p>
<p>But Pharmaceutical Research and Manufacturers of America president and CEO Stephen J. Ubl said the proposal “gives the government the power to dictate how much a medicine is worth.”</p>
<p>Some moderate Democrats in the House said they want to see the final assessment from the Congressional Budget Office on the overall Biden package’s budgetary costs before taking the vote.</p>
<div><div class="penci-custom-html-inside-content"><div id="emp-ced1a" class="emp-ad" style="text-align:center;"><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://ads.empowerlocal.co/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
                <script type="text/javascript">
                var divsize = document.querySelector('#emp-ced1a').parentNode.clientWidth;
                var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
                var abkw = window.abkw || '';
                console.log("emp-ced1a-size-"+divsize);
                if(divsize >= 970){
                    var plc506528 = window.plc506528 || 0;
                    document.write('<'+'div id="placement_506528_'+plc506528+'"></'+'div>');
                    AdButler.ads.push({handler: function(opt){ AdButler.register(181918, 506528, [970,90], 'placement_506528_'+opt.place, opt); }, opt: { place: plc506528++, keywords: abkw, domain: 'ads.empowerlocal.co', click:'CLICK_MACRO_PLACEHOLDER' }});
                } else{
                    var plc506523 = window.plc506523 || 0;
                    document.write('<'+'div id="placement_506523_'+plc506523+'"></'+'div>');
                    AdButler.ads.push({handler: function(opt){ AdButler.register(181918, 506523, [300,250], 'placement_506523_'+opt.place, opt); }, opt: { place: plc506523++, keywords: abkw, domain: 'ads.empowerlocal.co', click:'CLICK_MACRO_PLACEHOLDER' }});
                }
                </script></div></div></div><p>___</p>
<p><strong>Associated Press writers Kevin Freking and Alan Fram contributed to this report.</strong></p>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>			
			<div class="penci-single-link-pages">
						</div>
			
					</div>
	</div>

			<div class="penci-google-adsense-2">
			
                    <div class="emp-ad-anchor-wrapper" id="emp-f39d0">    
                        <div class="emp-ad-anchor" id="506519" style="text-align:center;"><div id="emp-f39d0" class="emp-ad-anchor-inner" style="text-align:center;"><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://ads.empowerlocal.co/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
                <script type="text/javascript">
                var divsize = document.querySelector('#emp-f39d0').parentNode.clientWidth;
                var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
                var abkw = window.abkw || '';
                console.log("emp-f39d0-size-"+divsize);
                if(divsize >= 728){
                    var plc506519 = window.plc506519 || 0;
                    document.write('<'+'div id="placement_506519_'+plc506519+'"></'+'div>');
                    AdButler.ads.push({handler: function(opt){ AdButler.register(181918, 506519, [728,90], 'placement_506519_'+opt.place, opt); }, opt: { place: plc506519++, keywords: abkw, domain: 'ads.empowerlocal.co', click:'CLICK_MACRO_PLACEHOLDER' }});
                } else{
                    var plc506529 = window.plc506529 || 0;
                    document.write('<'+'div id="placement_506529_'+plc506529+'"></'+'div>');
                    AdButler.ads.push({handler: function(opt){ AdButler.register(181918, 506529, [320,50], 'placement_506529_'+opt.place, opt); }, opt: { place: plc506529++, keywords: abkw, domain: 'ads.empowerlocal.co', click:'CLICK_MACRO_PLACEHOLDER' }});
                }
                </script></div>
                        </div>
                        <span class="emp-ad-anchor-x" onclick="document.getElementById('506519').style.display='none';">
                            x
                        </span>
                    </div>

		</div>
	
		
	
			<div class="post-author">
	<div class="author-img">
		<img alt src="https://secure.gravatar.com/avatar/8c6c5cb9a2be7d4fc537bd01c490ee4b?s=100&#038;d=identicon&#038;r=g" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/8c6c5cb9a2be7d4fc537bd01c490ee4b?s=200&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8c6c5cb9a2be7d4fc537bd01c490ee4b?s=100&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8c6c5cb9a2be7d4fc537bd01c490ee4b?s=100&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8c6c5cb9a2be7d4fc537bd01c490ee4b?s=200&#038;d=identicon&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></noscript>	</div>
	<div class="author-content">
		<h5><a href="https://theblackwallsttimes.com/author/theblackwallsttimes/" title="Posts by The Black Wall Street Times" rel="author">The Black Wall Street Times</a></h5>
		<p>The Black Wall Street Times is a news publication located in Tulsa, Okla. and Atlanta, Ga. At The BWSTimes, we focus on elevating the stories of our beloved Greenwood community, elevating the stories of the Black American experience and speaking truth to power. SignUp for our free newsletter on our home page and follow us on social media to keep up with our latest work.</p>
					<a  target="_blank" class="author-social" href="http://www.bwstimes.com"><i class="penci-faicon fa fa-globe" ></i></a>
							<a  target="_blank" class="author-social" href="http://facebook.com/@BWSTimes"><i class="penci-faicon fa fa-facebook" ></i></a>
									<a  target="_blank" class="author-social" href="http://instagram.com/thebwstimes"><i class="penci-faicon fa fa-instagram" ></i></a>
											<a  target="_blank" class="author-social" href="https://www.linkedin.com/company/bwstimes"><i class="penci-faicon fa fa-linkedin" ></i></a>
									<a  target="_blank" class="author-social" href="https://www.youtube.com/channel/UCZJJEGEW3Mri0ojXV-rVjVg"><i class="penci-faicon fa fa-youtube-play" ></i></a>
							<a class="author-social" href="mailto:nehemiahd.frank@gmail.com"><i class="penci-faicon fa fa-envelope" ></i></a>
			</div>
</div>	
	
		
		
	
	
	
		
			<div class="post-comments no-comment-yet penci-comments-hide-0" id="comments">
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/03/dems-put-paid-leave-back-into-bidens-plan-after-republicans-win-in-virginia/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=124418680&#038;postid=55394&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.4-a.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=2cd8d9c82c797322adbf00e38d9c4434959ecd1c#parent=https%3A%2F%2Ftheblackwallsttimes.com%2F2021%2F11%2F03%2Fdems-put-paid-leave-back-into-bidens-plan-after-republicans-win-in-virginia%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div> <!-- end comments div -->
		
	
	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/1000-3.jpeg?resize=585%2C390&#038;ssl=1');" href="https://theblackwallsttimes.com/2021/11/03/republicans-take-virginia-governors-office-and-more-in-statewide-sweep/" title="Republicans take Virginia Governor’s office and more in statewide sweep">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2021/11/03/republicans-take-virginia-governors-office-and-more-in-statewide-sweep/">Republicans take Virginia Governor’s office and more in...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-11-03T10:25:48-04:00">November 3, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/Untitled-design-39-e1635895077677.jpg?resize=585%2C390&#038;ssl=1');" href="https://theblackwallsttimes.com/2021/11/02/rep-cori-bush-joe-manchin-does-not-get-to-dictate-the-future-of-our-country/" title="Rep. Cori Bush: &#8220;Joe Manchin does not get to dictate the future of our country&#8221;">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2021/11/02/rep-cori-bush-joe-manchin-does-not-get-to-dictate-the-future-of-our-country/">Rep. Cori Bush: &#8220;Joe Manchin does not get...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-11-02T19:24:57-04:00">November 2, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/5b131b041a1b2.image_-e1635862148916.jpg?resize=500%2C330&#038;ssl=1');" href="https://theblackwallsttimes.com/2021/11/02/alabama-ethics-court-votes-to-remove-judge-after-racism-sexism-complaints/" title="Alabama ethics court votes to remove judge after racism, sexism complaints">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2021/11/02/alabama-ethics-court-votes-to-remove-judge-after-racism-sexism-complaints/">Alabama ethics court votes to remove judge after...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-11-02T10:17:53-04:00">November 2, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/10/Antonio-Brown-AP.jpeg?resize=585%2C390&#038;ssl=1');" href="https://theblackwallsttimes.com/2021/10/31/mayoral-hopeful-antonio-brown-asks-young-voters-to-reimagine-atlantas-future/" title="Mayoral hopeful Antonio Brown asks young voters to &#8220;reimagine&#8221; Atlanta&#8217;s future">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2021/10/31/mayoral-hopeful-antonio-brown-asks-young-voters-to-reimagine-atlantas-future/">Mayoral hopeful Antonio Brown asks young voters to...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-10-31T15:23:39-04:00">October 31, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/10/1000-3-e1635705840906.jpeg?resize=585%2C390&#038;ssl=1');" href="https://theblackwallsttimes.com/2021/10/31/naacp-urges-athletes-to-avoid-texas-citing-racism/" title="NAACP urges athletes to avoid Texas, citing racism">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2021/10/31/naacp-urges-athletes-to-avoid-texas-citing-racism/">NAACP urges athletes to avoid Texas, citing racism</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-10-31T14:45:18-04:00">October 31, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/10/Untitled-design-29-e1635554734518.jpg?resize=585%2C390&#038;ssl=1');" href="https://theblackwallsttimes.com/2021/10/29/what-joe-manchin-and-kyrsten-sinema-cost-america/" title="What Joe Manchin and Kyrsten Sinema cost America">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2021/10/29/what-joe-manchin-and-kyrsten-sinema-cost-america/">What Joe Manchin and Kyrsten Sinema cost America</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-10-29T20:48:04-04:00">October 29, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i1.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/10/Untitled-design-27.jpg?resize=585%2C390&#038;ssl=1');" href="https://theblackwallsttimes.com/2021/10/29/chicago-approves-500-monthly-universal-basic-income-for-low-income-families/" title="Chicago approves $500 monthly universal basic income for low-income families">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2021/10/29/chicago-approves-500-monthly-universal-basic-income-for-low-income-families/">Chicago approves $500 monthly universal basic income for...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-10-29T13:36:50-04:00">October 29, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/10/20181217-EdTrust-StaffHeadshots-0630.jpeg?resize=585%2C390&#038;ssl=1');" href="https://theblackwallsttimes.com/2021/10/28/teachers-saved-john-kings-life-now-he-hopes-to-be-americas-first-afro-latino-governor/" title="Teachers saved John King&#8217;s life. Now, he hopes to be America&#8217;s first Afro-Latino Governor">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2021/10/28/teachers-saved-john-kings-life-now-he-hopes-to-be-americas-first-afro-latino-governor/">Teachers saved John King&#8217;s life. Now, he hopes...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-10-28T17:32:03-04:00">October 28, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/10/04ad5d08-c157-49fb-9d97-edf7188a1d98_image-e1635435009566.jpeg?resize=585%2C390&#038;ssl=1');" href="https://theblackwallsttimes.com/2021/10/28/naacp-wins-injunction-against-oklahoma-bill-that-lets-drivers-hit-protesters/" title="NAACP wins injunction against Oklahoma bill that lets drivers hit protesters">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2021/10/28/naacp-wins-injunction-against-oklahoma-bill-that-lets-drivers-hit-protesters/">NAACP wins injunction against Oklahoma bill that lets...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-10-28T11:34:01-04:00">October 28, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/10/Untitled-design-22-e1635431346573.jpg?resize=585%2C390&#038;ssl=1');" href="https://theblackwallsttimes.com/2021/10/28/candidates-for-oklahoma-governor-call-on-governor-stitt-to-stop-executions/" title="Candidates for Oklahoma governor call on Governor Stitt to stop executions">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2021/10/28/candidates-for-oklahoma-governor-call-on-governor-stitt-to-stop-executions/">Candidates for Oklahoma governor call on Governor Stitt...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-10-28T10:35:14-04:00">October 28, 2021</time></span>
									</div>
		</div></div>		
		
	
	
			<div class="post-pagination">
				<div class="prev-post">
												<a class="penci-post-nav-thumb" href="https://theblackwallsttimes.com/2021/11/03/jackson-state-university-receives-2-4-million-endowment-from-walmart/" style="background-image: url('https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21248833399905.jpeg?resize=150%2C150&#038;ssl=1');">
					</a>
										<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://theblackwallsttimes.com/2021/11/03/jackson-state-university-receives-2-4-million-endowment-from-walmart/">
					<div class="pagi-text">
						<h5 class="prev-title">Jackson State University receives $2.4 million endowment from Walmart</h5>
					</div>
				</a>
			</div>
		</div>
	
	</div>	
		
		
		
	
</article>					</div>
	</div>
	<!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-10">
						<aside id="pages-18" class="widget widget_pages"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Pages</span></h4>
			<ul>
				<li class="page_item page-item-53674"><a href="https://theblackwallsttimes.com/advertising/">Advertising</a></li>
<li class="page_item page-item-46879"><a href="https://theblackwallsttimes.com/donate/">DONATE</a></li>
<li class="page_item page-item-46678"><a href="https://theblackwallsttimes.com/">Home Page</a></li>
<li class="page_item page-item-51443"><a href="https://theblackwallsttimes.com/op-ed-submissions/">Op-Ed Submissions</a></li>
<li class="page_item page-item-51194"><a href="https://theblackwallsttimes.com/ownership-funding/">Ownership &#038; Funding</a></li>
<li class="page_item page-item-51178"><a href="https://theblackwallsttimes.com/publishing-policies/">Publishing Policies</a></li>
<li class="page_item page-item-45157"><a href="https://theblackwallsttimes.com/team/">TEAM</a></li>
<li class="page_item page-item-41837"><a href="https://theblackwallsttimes.com/the-victory-of-greenwood-series/">The Victory of Greenwood Series</a></li>
			</ul>

			</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-10 last">
						<aside id="penci_related_news_widget-4" class="widget penci_related_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Related Post</span></h4>					<ul id="penci-relatedwg-9081" class="side-newsfeed">
													<li class="penci-feed">
								<div class="side-item">

																			<div class="side-image">
																																		<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/AP21248833399905.jpeg?resize=263%2C175&#038;ssl=1');" href="https://theblackwallsttimes.com/2021/11/03/jackson-state-university-receives-2-4-million-endowment-from-walmart/" title="Jackson State University receives $2.4 million endowment from Walmart"></a>
											
																					</div>
																		<div class="side-item-text">
										<h4 class="side-title-post">
											<a href="https://theblackwallsttimes.com/2021/11/03/jackson-state-university-receives-2-4-million-endowment-from-walmart/" rel="bookmark" title="Jackson State University receives $2.4 million endowment from Walmart">
												Jackson State University receives $2.4 million endowment from Walmart											</a>
										</h4>
																					<span class="side-item-meta"><time class="entry-date published" datetime="2021-11-03T16:20:03-04:00">November 3, 2021</time></span>
																			</div>
								</div>
							</li>
														<li class="penci-feed">
								<div class="side-item">

																			<div class="side-image">
																																		<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/Untitled-design-41.jpg?resize=263%2C175&#038;ssl=1');" href="https://theblackwallsttimes.com/2021/11/03/okla-legislative-black-caucus-urges-gov-to-accept-clemency-recommendation-for-julius-jones/" title="Okla. Legislative Black Caucus urges Gov. to accept clemency recommendation for Julius Jones"></a>
											
																					</div>
																		<div class="side-item-text">
										<h4 class="side-title-post">
											<a href="https://theblackwallsttimes.com/2021/11/03/okla-legislative-black-caucus-urges-gov-to-accept-clemency-recommendation-for-julius-jones/" rel="bookmark" title="Okla. Legislative Black Caucus urges Gov. to accept clemency recommendation for Julius Jones">
												Okla. Legislative Black Caucus urges Gov. to accept clemency recommendation for Julius Jones											</a>
										</h4>
																					<span class="side-item-meta"><time class="entry-date published" datetime="2021-11-03T15:17:15-04:00">November 3, 2021</time></span>
																			</div>
								</div>
							</li>
														<li class="penci-feed">
								<div class="side-item">

																			<div class="side-image">
																																		<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i2.wp.com/theblackwallsttimes.com/wp-content/uploads/2021/11/Untitled-design-40.jpg?resize=263%2C175&#038;ssl=1');" href="https://theblackwallsttimes.com/2021/11/03/charges-filed-against-two-tulsa-police-officers-for-alleged-concealment-of-gang-shooting/" title="Charges filed against two Tulsa Police officers for alleged concealment of gang shooting"></a>
											
																					</div>
																		<div class="side-item-text">
										<h4 class="side-title-post">
											<a href="https://theblackwallsttimes.com/2021/11/03/charges-filed-against-two-tulsa-police-officers-for-alleged-concealment-of-gang-shooting/" rel="bookmark" title="Charges filed against two Tulsa Police officers for alleged concealment of gang shooting">
												Charges filed against two Tulsa Police officers for alleged concealment of gang shooting											</a>
										</h4>
																					<span class="side-item-meta"><time class="entry-date published" datetime="2021-11-03T13:13:42-04:00">November 3, 2021</time></span>
																			</div>
								</div>
							</li>
												</ul>

				</aside>					</div>
							</div>
		</div>


	<div class="footer-subscribe">
			</div>

<footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://www.facebook.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li>
																<li><a href="https://www.instagram.com/thebwstimes/"  target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li>
																<li><a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-pinterest" ></i><span>Pinterest</span></a></li>
																<li><a href="https://www.linkedin.com/company/bwstimes"  target="_blank"><i class="penci-faicon fa fa-linkedin" ></i><span>Linkedin</span></a></li>
																															<li><a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i><span>Youtube</span></a></li>
																																																																																																																																																																	<li><a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-icon-tiktok"><svg aria-hidden="true" data-prefix="fab" data-icon="tiktok" class="penci-svg-tiktok" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M448,209.91a210.06,210.06,0,0,1-122.77-39.25V349.38A162.55,162.55,0,1,1,185,188.31V278.2a74.62,74.62,0,1,0,52.23,71.18V0l88,0a121.18,121.18,0,0,0,1.86,22.17h0A122.18,122.18,0,0,0,381,102.39a121.43,121.43,0,0,0,67,20.14Z" class=""></path></svg></i><span>tiktok</span></a></li>
									</ul>
			</div>
											<div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up" ></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
<div
				class="hustle-ui hustle-popup hustle-palette--gray_slate hustle_module_id_8 module_id_8  "
				
			data-id="8"
			data-render-id="0"
			data-tracking="disabled"
			
				data-intro="no_animation"
				data-outro="no_animation"
				data-overlay-close="1"
				data-close-delay="false"
				
				style="opacity: 0;"
			><div class="hustle-popup-mask hustle-optin-mask" aria-hidden="true"></div><div class="hustle-popup-content"><div class="hustle-optin hustle-optin--default"><button class="hustle-button-icon hustle-button-close has-background">
			<span class="hustle-icon-close" aria-hidden="true"></span>
			<span class="hustle-screen-reader">Close this module</span>
		</button><div class="hustle-success" data-close-delay="false" style="display: none;"><span class="hustle-icon-check" aria-hidden="true"></span><div class="hustle-success-content"></div></div><div class="hustle-layout"><div class="hustle-layout-body"><div class="hustle-layout-content hustle-layout-position--above"><div class="hustle-image hustle-image-fit--contain" aria-hidden="true"><img src="https://theblackwallsttimes.com/wp-content/uploads/2020/12/BWSTimes-Bubble-Logo-.png" alt="" class="hustle-image-position--centercenter" /></div><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-title"><span class="hustle-title">THE BLACK WALL STREET TIMES</span></div><div class="hustle-group-content"><p style="text-align: center">Support Black-owned media, learn our stories and diverse perspectives by subscribing below.</p></div></div></div></div><form class="hustle-layout-form" novalidate="novalidate"><div class="hustle-form hustle-form-inline"><div class="hustle-form-fields hustle-proximity-separated"><div class="hustle-field hustle-field-required "><label for="hustle-field-email-module-8" id="hustle-field-email-module-8-label" class="hustle-screen-reader">Email</label><input id="hustle-field-email-module-8" type="email" class="hustle-input " name="email" value="" aria-labelledby="hustle-field-email-module-8-label" data-validate="1" data-required-error="Email field is required." data-validation-error="Please enter a valid email." /><span class="hustle-input-label" aria-hidden="true" style="flex-flow: row nowrap;"><span>Enter your email address</span></span></div><button class="hustle-button hustle-button-submit " aria-live="polite" data-loading-text="Form is being submitted, please wait a bit."><span class="hustle-button-text">Subscribe</span><span class="hustle-icon-loader hustle-loading-icon" aria-hidden="true"></span></button></div></div><input type="hidden" name="hustle_module_id" value="8"><input type="hidden" name="post_id" value="55394"><div class="hustle-error-message" style="display: none;" data-default-error="Something went wrong, please try again."></div></form></div></div></div></div></div><!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202144'></script>
	<div style="display:none">
	<div class="grofile-hash-map-8c6c5cb9a2be7d4fc537bd01c490ee4b">
	</div>
	</div>
    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /></feComponentTransfer></filter></defs></svg>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay jp-carousel-light" style="display: none;">

		<div class="jp-carousel-container jp-carousel-light">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<link rel='stylesheet' id='all-css-4592be085d14f69682aeed8cfc20c530' href='https://theblackwallsttimes.com/_static/??-eJytzDsOwjAMgOELkVqoUGBAnCVNrRJwYyuOles3QnRkQOrox/9VcYFTwVRAyOaYFF5YxIc3LDwZoULwmU2RQGsUzG60NBF2QfVQ/6i/B7ctfgGV8yQZVZ2wmIBXxaLwNC2EziK0bptii7VbYtoDm4lHT3tpLKVBO2Gfjw17LPfj0J9vp+F66VcBqaw7' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='hustle-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A700%2Cregular%2C500%2C400&#038;display=swap' media='all' />
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/theblackwallsttimes.com","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript'  src='https://theblackwallsttimes.com/_static/??-eJydTs1uwjAMfqGlFmww7TDtvAfgPAXHA7dNHGKXircHCohpW3vg5M/299dnh5KMkkFuuw0nhZose2zgixPCuuM2QN6KSbqOKnKqan3q/0pR1q1goxBYDer7wfnE0RvLmDJTQnaF9kz9WVjvOiqHirweMhNufbGJ3N/qCxoh9yIoMVJBAq9KpvdAN9Tt+JY/rKvPiej/3b7LQAvgQ3AmDqf7j1TSE1EaphOqLujxIj/eV5OP+D5bPr+8Lpazt/kRtlvGEg=='></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4c7e640bcf22e7b48d69c5ce2fc2a0fb","fragment_name":"wc_fragments_4c7e640bcf22e7b48d69c5ce2fc2a0fb","request_timeout":"5000"};
</script>
<script src='https://theblackwallsttimes.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript'  src='https://theblackwallsttimes.com/wp-includes/js/jquery/ui/core.min.js?m=1616089703'></script>
<script src='https://theblackwallsttimes.com/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'  src='https://theblackwallsttimes.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/js/hustle-ui.min.js?m=1635946873'></script>
<script src='https://theblackwallsttimes.com/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script id='hustle_front-js-extra'>
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":{"on_time_delay":"0","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":20,"on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed_time":"0","on_exit_intent_delayed_unit":"seconds","on_adblock_delay":"0","on_adblock_delay_unit":"seconds","trigger":["scroll"]},"animation_in":"no_animation","animation_out":"no_animation","after_close":"no_show_all","expiration":365,"expiration_unit":"days","on_submit":"close","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"no_show_all","is_schedule":"0","schedule":{"not_schedule_start":"1","start_date":"10\/23\/2021","start_hour":"12","start_minute":"00","start_meridiem_offset":"am","not_schedule_end":"1","end_date":"10\/29\/2021","end_hour":"11","end_minute":"59","end_meridiem_offset":"pm","active_days":"all","week_days":[],"is_active_all_day":"1","day_start_hour":"00","day_start_minute":"00","day_start_meridiem_offset":"am","day_end_hour":"11","day_end_minute":"59","day_end_meridiem_offset":"pm","time_to_use":"server","custom_timezone":"UTC"},"allow_scroll_page":"0","close_on_background_click":"1","auto_hide":"0","auto_hide_unit":"seconds","auto_hide_time":"5","after_close_trigger":["click_close_icon"]},"module_id":"8","blog_id":"0","module_name":"The Weekly | The Black Wall Street Times","module_type":"popup","active":"1","module_mode":"optin"}];
var incOpt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Ftheblackwallsttimes.com%2F2021%2F11%2F03%2Fdems-put-paid-leave-back-into-bidens-plan-after-republicans-win-in-virginia","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Ftheblackwallsttimes.com%2F2021%2F11%2F03%2Fdems-put-paid-leave-back-into-bidens-plan-after-republicans-win-in-virginia&text=Dems%20put%20paid%20leave%20back%20into%20Biden%E2%80%99s%20plan%20after%20Republicans%20win%20in%20Virginia","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Ftheblackwallsttimes.com%2F2021%2F11%2F03%2Fdems-put-paid-leave-back-into-bidens-plan-after-republicans-win-in-virginia","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Ftheblackwallsttimes.com%2F2021%2F11%2F03%2Fdems-put-paid-leave-back-into-bidens-plan-after-republicans-win-in-virginia","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Ftheblackwallsttimes.com%2F2021%2F11%2F03%2Fdems-put-paid-leave-back-into-bidens-plan-after-republicans-win-in-virginia","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Ftheblackwallsttimes.com%2F2021%2F11%2F03%2Fdems-put-paid-leave-back-into-bidens-plan-after-republicans-win-in-virginia","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Ftheblackwallsttimes.com%2F2021%2F11%2F03%2Fdems-put-paid-leave-back-into-bidens-plan-after-republicans-win-in-virginia","email":"mailto:?subject=Dems%20put%20paid%20leave%20back%20into%20Biden%E2%80%99s%20plan%20after%20Republicans%20win%20in%20Virginia&body=https%3A%2F%2Ftheblackwallsttimes.com%2F2021%2F11%2F03%2Fdems-put-paid-leave-back-into-bidens-plan-after-republicans-win-in-virginia"},"ajaxurl":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","page_id":"55394","page_slug":"2021-11-03-dems-put-paid-leave-back-into-bidens-plan-after-republicans-win-in-virginia","is_upfront":"","script_delay":"3000"};
</script>
<script type='text/javascript'  src='https://theblackwallsttimes.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js?m=1635946873'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='main-scripts-js-extra'>
var ajax_var_more = {"url":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","nonce":"7766e6363f","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
</script>
<script id='penci_ajax_like_post-js-extra'>
var ajax_var = {"url":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","nonce":"7766e6363f","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
</script>
<script id='penci_ajax_archive_more_scroll-js-extra'>
var SOLEDADLOCALIZE = {"url":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","nonce":"7766e6363f","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
</script>
<script type='text/javascript'  src='https://theblackwallsttimes.com/_static/??-eJyNkOEKwjAMhF/IGmVM/CM+S21D19k2oekcvr0tKiKK81/CfXdcMrMylAqmAhwm55PAiIW1OUMkOwUUmNllGmg9ymp+0WXAWEWhgFZbGAWCP4kSkz2XdfRpkY/6D4hJigr+jIukzmbwF1SRMqpmezh8MmGyla2MoRirW2XkcP1S8vkCDNg4yoozgRbBItAOhKoWXRNYO3xbfqR9PNRb1wIFW+fW6z6pu1BTjvGw3XV9t9n1+/0NFF6dqA=='></script>
<script src='https://theblackwallsttimes.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://theblackwallsttimes.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js' id='jetpack-lazy-images-js'></script>
<script id='penci_rateyo-js-extra'>
var PENCI = {"ajaxUrl":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","nonce":"7766e6363f"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/theblackwallsttimes.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","nonce":"dda5eb0be6","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theblackwallsttimes.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheblackwallsttimes.com%2F2021%2F11%2F03%2Fdems-put-paid-leave-back-into-bidens-plan-after-republicans-win-in-virginia%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://theblackwallsttimes.com/_static/??-eJyFjEsOwjAMBS9EY/ErsEAcpUodq3JInJCPqt6eINotLN+M5s2xwyCFpEB0dWLJEEmQu0TIkcBmsK9KaVFJF1qC8izK5t38v2sByzR8wdqwoKuG8se3SX4k8+PSUokanzC0DsbKzgDqFGomt7luA+vNw9/3/fFwPV/62+kN7nNStQ=='></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=124418680&postid=55394&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.4-a.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2cd8d9c82c797322adbf00e38d9c4434959ecd1c#parent=https%3A%2F%2Ftheblackwallsttimes.com%2F2021%2F11%2F03%2Fdems-put-paid-leave-back-into-bidens-plan-after-republicans-win-in-virginia%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=124418680&postid=55394&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.4-a.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2cd8d9c82c797322adbf00e38d9c4434959ecd1c#parent=https%3A%2F%2Ftheblackwallsttimes.com%2F2021%2F11%2F03%2Fdems-put-paid-leave-back-into-bidens-plan-after-republicans-win-in-virginia%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202144.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4-a.1',blog:'124418680',post:'55394',tz:'-4',srv:'theblackwallsttimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '124418680', '55394' ]);
</script>
<script type="text/javascript">!function(a){"use strict";var b=function(b,c,d){function j(a){if(e.body)return a();setTimeout(function(){j(a)})}function l(){f.addEventListener&&f.removeEventListener("load",l),f.media=d||"all"}var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",j(function(){g.parentNode.insertBefore(f,c?g:g.nextSibling)});var k=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){k(a)})};return f.addEventListener&&f.addEventListener("load",l),f.onloadcssdefined=k,k(l),f};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this); !function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(a){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script>
	<style type="text/css" id="hustle-module-8-0-styles" class="hustle-module-styles hustle-module-styles-8">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</style>

<amp-ad width=728 height=90 type="adbutler" data-account="181918" data-zone=""> </amp-ad>

</body>
</html>