<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://theblackwallsttimes.com/wp-content/uploads/2022/02/Transparent-Background.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://theblackwallsttimes.com/wp-content/uploads/2022/02/Transparent-Background.png">
		<link rel="alternate" type="application/rss+xml" title="The Black Wall Street Times RSS Feed" href="https://theblackwallsttimes.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="The Black Wall Street Times Atom Feed" href="https://theblackwallsttimes.com/feed/atom/" />
	<link rel="pingback" href="https://theblackwallsttimes.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://theblackwallsttimes.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<link rel='preconnect' href='https://fonts.googleapis.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://theblackwallsttimes.com/wp-content/uploads/2022/07/Black-Wall-Street-Times-Google-Form-Banner.png' type='image/png'>
<link rel='preload' as='font' href='https://theblackwallsttimes.com/wp-content/themes/soledad/fonts/fontawesome-webfont.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://theblackwallsttimes.com/wp-content/themes/soledad/fonts/icomoon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://theblackwallsttimes.com/wp-content/themes/soledad/fonts/weathericons.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://theblackwallsttimes.com/wp-content/plugins/penci-recipe/fonts/ficon.woff2' type='image/woff2' crossorigin='anonymous'>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Merriweather:r:latin,latin-ext","Merriweather:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://theblackwallsttimes.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.7 (Yoast SEO v19.6.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>FBI Seizes My Pillow CEO Mike Lindell’s Cellphone At A Hardee’s</title>
	<meta name="description" content="The FBI has seized My Pillow CEO Mike Lindell’s cellphone while he was at a Hardee’s, the Trump ally said in a video Tuesday evening." />
	<link rel="canonical" href="https://theblackwallsttimes.com/2022/09/14/fbi-seizes-my-pillow-ceo-mike-lindells-cellphone-at-a-hardees/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="FBI Seizes My Pillow CEO Mike Lindell’s Cellphone At A Hardee’s" />
	<meta property="og:description" content="The FBI has seized My Pillow CEO Mike Lindell’s cellphone while he was at a Hardee’s, the Trump ally said in a video Tuesday evening." />
	<meta property="og:url" content="https://theblackwallsttimes.com/2022/09/14/fbi-seizes-my-pillow-ceo-mike-lindells-cellphone-at-a-hardees/" />
	<meta property="og:site_name" content="The Black Wall Street Times" />
	<meta property="article:publisher" content="https://www.facebook.com/BWSTimes" />
	<meta property="article:author" content="mike.creef" />
	<meta property="article:published_time" content="2022-09-14T19:47:27+00:00" />
	<meta property="article:modified_time" content="2022-09-14T19:47:55+00:00" />
	<meta property="og:image" content="https://theblackwallsttimes.com/wp-content/uploads/2022/09/61b16ea2fb48530018ee0f83.webp" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="525" />
	<meta property="og:image:type" content="image/webp" />
	<meta name="author" content="Mike Creef, Staff Writer" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/09/61b16ea2fb48530018ee0f83.webp?fit=700%2C525&ssl=1" />
	<meta name="twitter:creator" content="@https://twitter.com/MikeCreef" />
	<meta name="twitter:site" content="@TheBWSTimes" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Mike Creef, Staff Writer" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Black Wall Street Times &raquo; Feed" href="https://theblackwallsttimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Black Wall Street Times &raquo; Comments Feed" href="https://theblackwallsttimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Black Wall Street Times &raquo; FBI Seizes My Pillow CEO Mike Lindell’s Cellphone At A Hardee’s Comments Feed" href="https://theblackwallsttimes.com/2022/09/14/fbi-seizes-my-pillow-ceo-mike-lindells-cellphone-at-a-hardees/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.6.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-144364922-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<link rel='stylesheet' id='all-css-84dd82e39b2146cc7afc6eaa4ee794c6' href='https://theblackwallsttimes.com/_static/??-eJydkl1uwyAQhC9UTNNGTl+qvkTqAXoCDFuHZGERi2X59l2SqEqdX/WNgZkx++ExKUuxQCw64dD7yHoLJRm704HcgMA6A5oCTiXiMlONZX4azyv6QWQHudfd4NHpDsnuFPoumzxpLhPC/6JlA+FqFM1EQ1F99u7vN3y0ODgZZcs6gPMGUGokeSqSxCErhN7YqQk+3k3L2ak+zcyvFoxHu/EhqW/KakzaMIPQFLuWnaD2gz3M01JIFMXBt2Fa2uNj/TvDGhJEB9F6EZ+0Ns5N+qt28LG7Pi+Xa43znwP9Dq5c4jCSZkJwxlUEZ3hmlgONWJQZgUkeetmsmudLXC8EvZwFokesIxjZzapG7thv4k2Vo8pgfYJ98WF5j111HtfV+hHeF237uli1b8uXHxFoW38=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='global-styles-css'  href='https://theblackwallsttimes.com/2022/09/14/fbi-seizes-my-pillow-ceo-mike-lindells-cellphone-at-a-hardees/' media='1' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;display=swap' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://theblackwallsttimes.com/wp-includes/css/dashicons.min.css' media='all' />
<link rel="preload" as="style" onload="this.rel='stylesheet'" id="penci-fonts-css" href="//fonts.googleapis.com/css?family=Playfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLora%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif+Caption%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap" type="text/css" media="all">
<noscript><link id="penci-fonts-css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Playfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLora%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif+Caption%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap"></noscript>
<link rel='stylesheet' id='jetpack-global-styles-frontend-style-css'  href='https://theblackwallsttimes.com/2022/09/14/fbi-seizes-my-pillow-ceo-mike-lindells-cellphone-at-a-hardees/' media='1' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://theblackwallsttimes.com/_static/??wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js,wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?m=1657202694'></script>
<script src='https://theblackwallsttimes.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://theblackwallsttimes.com/_static/??wp-includes/js/jquery/jquery-migrate.min.js,wp-content/plugins/stock-market-ticker/assets/stockdio-wp.js?m=1653442877'></script>
<link rel="https://api.w.org/" href="https://theblackwallsttimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theblackwallsttimes.com/wp-json/wp/v2/posts/74660" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theblackwallsttimes.com/xmlrpc.php?rsd" />

<link rel='shortlink' href='https://wp.me/p8q2YU-jqc' />
<link rel="alternate" type="application/json+oembed" href="https://theblackwallsttimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F09%2F14%2Ffbi-seizes-my-pillow-ceo-mike-lindells-cellphone-at-a-hardees%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theblackwallsttimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F09%2F14%2Ffbi-seizes-my-pillow-ceo-mike-lindells-cellphone-at-a-hardees%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.83.0" /><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":74660,"post_name":"fbi-seizes-my-pillow-ceo-mike-lindells-cellphone-at-a-hardees","post_title":"FBI Seizes My Pillow CEO Mike Lindell\u2019s Cellphone At A Hardee\u2019s","post_type":"post","post_author":"25","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":103,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":40,"taxonomy":"category","description":"","parent":0,"count":3553,"filter":"raw","cat_ID":103,"category_count":3553,"category_description":"","cat_name":"News","category_nicename":"news","category_parent":0},{"term_id":602155106,"name":"Politics","slug":"politics","term_group":0,"term_taxonomy_id":3453,"taxonomy":"category","description":"","parent":0,"count":827,"filter":"raw","cat_ID":602155106,"category_count":827,"category_description":"","cat_name":"Politics","category_nicename":"politics","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Mike Creef, Staff Writer","ID":25};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="997241" async></script>	<style type="text/css">
				.penci-recipe-tagged .prt-icon span, .penci-recipe-action-buttons .penci-recipe-button:hover{ background-color:#21842b; }																																																																																															</style>
	<style type="text/css">
																											</style>
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "6.0.2",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.11"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/theblackwallstreettimes-theblackwallstreettimes/loader.js');
</script><link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<script>var portfolioDataJs = portfolioDataJs || [];</script><style>img#wpstats{display:none}</style>
	
<style id="penci-custom-style" type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/theblackwallsttimes.com\/wp-content\/uploads\/2021\/03\/The-Black-Wall-Street-Times-3-4-e1615249929580.png"
    },
    "url": "https:\/\/theblackwallsttimes.com\/",
    "name": "The Black Wall Street Times",
    "description": "Access is the New Civil Right"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Black Wall Street Times",
    "alternateName": "Access is the New Civil Right",
    "url": "https:\/\/theblackwallsttimes.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "FBI Seizes My Pillow CEO Mike Lindell\u2019s Cellphone At A Hardee\u2019s",
    "description": "The FBI has seized My Pillow CEO Mike Lindell\u2019s cellphone while he was at a Hardee\u2019s,&hellip;",
    "datePublished": "2022-09-14",
    "datemodified": "2022-09-14",
    "mainEntityOfPage": "https:\/\/theblackwallsttimes.com\/2022\/09\/14\/fbi-seizes-my-pillow-ceo-mike-lindells-cellphone-at-a-hardees\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/i0.wp.com\/theblackwallsttimes.com\/wp-content\/uploads\/2022\/09\/61b16ea2fb48530018ee0f83.webp?fit=700%2C525&ssl=1",
        "width": 700,
        "height": 525
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Black Wall Street Times",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/theblackwallsttimes.com\/wp-content\/uploads\/2021\/03\/The-Black-Wall-Street-Times-3-4-e1615249929580.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-MikeCreefStaffWriter",
        "name": "Mike Creef, Staff Writer"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org",
    "@type": "NewsArticle",
    "headline": "FBI Seizes My Pillow CEO Mike Lindell\u2019s Cellphone At A Hardee\u2019s",
    "image": "https:\/\/i0.wp.com\/theblackwallsttimes.com\/wp-content\/uploads\/2022\/09\/61b16ea2fb48530018ee0f83.webp?fit=700%2C525&ssl=1",
    "datePublished": "2022-09-14",
    "datemodified": "2022-09-14",
    "description": "",
    "mainEntityOfPage": "https:\/\/theblackwallsttimes.com\/2022\/09\/14\/fbi-seizes-my-pillow-ceo-mike-lindells-cellphone-at-a-hardees\/",
    "publisher": {
        "@type": "Organization",
        "name": "The Black Wall Street Times",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/theblackwallsttimes.com\/wp-content\/uploads\/2021\/03\/The-Black-Wall-Street-Times-3-4-e1615249929580.png"
        }
    },
    "author": {
        "@type": "Person",
        "name": "Mike Creef, Staff Writer"
    }
}</script>
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Meta Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Meta Pixel Code -->
<script type='text/javascript'>
  fbq('init', '402584430987857', {}, {
    "agent": "wordpress-6.0.2-3.0.7"
});
  </script><script type='text/javascript'>
  fbq('track', 'PageView', []);
  </script>
<!-- Meta Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=402584430987857&ev=PageView&noscript=1" />
</noscript>
<!-- End Meta Pixel Code -->
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://theblackwallsttimes.com/wp-content/uploads/2022/02/Transparent-Background.png" sizes="32x32" />
<link rel="icon" href="https://theblackwallsttimes.com/wp-content/uploads/2022/02/Transparent-Background.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theblackwallsttimes.com/wp-content/uploads/2022/02/Transparent-Background.png" />
<meta name="msapplication-TileImage" content="https://theblackwallsttimes.com/wp-content/uploads/2022/02/Transparent-Background.png" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-54217030-32']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/theblackwallsttimes.com/kargobid.css" />

<script async src="https://htlbid.com/v3/theblackwallsttimes.com/kargobid.js" ></script>

<script>
  window.kargobid = window.kargobid || {};
  kargobid.cmd = kargobid.cmd || [];
  kargobid.cmd.push(function() {
    kargobid.layout('universal'); // Leave as 'universal' or add custom layout
    kargobid.setTargeting("is_testing","no"); // Set to "no" for production
    kargobid.setTargeting("is_home", "no"); // Set to "yes" on the homepage
    kargobid.setTargeting("category", "INSERT_CATEGORY_HERE"); // dynamically pass page category into this function
    kargobid.setTargeting("post_id", "INSERT_POSTID_HERE"); // dynamically pass unique post/page id into this function
  });
</script>
<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u, i) {     if (!document.getElementById(i)){       e.async = 1;       e.src = u;       e.id = i;       f.parentNode.insertBefore(e, f);     }   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/theblackwallstreettimes-network/loader.js',   'tb_loader_script');   if(window.performance && typeof window.performance.mark == 'function')     {window.performance.mark('tbl_ic');} </script>
</head> 
<body class="post-template-default single single-post postid-74660 single-format-standard wp-custom-logo elementor-default elementor-kit-40761">
	<div class='kargoad-BWSTimes_Desktop_Adhesion'></div>	<div class='code-block code-block-11 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Mobile_Adhesion'></div></div>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>    <script type='text/javascript'>

      function updateConfig() {
        var eventsFilter = "Microdata,SubscribedButtonClick";
        var eventsFilterList = eventsFilter.split(',');
        fbq.instance.pluginConfig.set("402584430987857", 'openbridge',
          {'endpoints':
            [{
              'targetDomain': window.location.href,
              'endpoint': window.location.href + '.open-bridge'
            }],
            'eventsFilter': {
              'eventNames':eventsFilterList,
              'filteringMode':'blocklist'
            }
          }
        );
        fbq.instance.configLoaded("402584430987857");
      }

      window.onload = function() {
        var s = document.createElement('script');
        s.setAttribute('src', "https://theblackwallsttimes.com/wp-content/plugins/official-facebook-pixel/core/../js/openbridge_plugin.js");
        s.setAttribute('onload', 'updateConfig()');
        document.body.appendChild( s );
      }
    </script>	<a id="close-sidebar-nav" class="header-8"><i class="penci-faicon fa fa-close" ></i></a>
	<nav id="sidebar-nav" class="header-8" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

					<div id="sidebar-nav-logo">
															<a href="https://theblackwallsttimes.com/"><img src="https://theblackwallsttimes.com/wp-content/uploads/2022/07/Black-Wall-Street-Times-Google-Form-Banner.png" alt="The Black Wall Street Times" /></a>
												</div>
		
					<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/thebwstimes/"  target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
				<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-pinterest" ></i></a>
				<a href="https://www.linkedin.com/company/bwstimes"  target="_blank"><i class="penci-faicon fa fa-linkedin" ></i></a>
							<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
																																	<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-icon-tiktok"><svg aria-hidden="true" data-prefix="fab" data-icon="tiktok" class="penci-svg-tiktok" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M448,209.91a210.06,210.06,0,0,1-122.77-39.25V349.38A162.55,162.55,0,1,1,185,188.31V278.2a74.62,74.62,0,1,0,52.23,71.18V0l88,0a121.18,121.18,0,0,0,1.86,22.17h0A122.18,122.18,0,0,0,381,102.39a121.43,121.43,0,0,0,67,20.14Z" class=""></path></svg></i></a>
	</div>			</div>
				
		
		<ul id="menu-main-menu" class="menu"><li id="menu-item-40827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40827"><a href="https://theblackwallsttimes.com">Home</a></li>
<li id="menu-item-39304" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39304"><a href="https://theblackwallsttimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-41451" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41451"><a href="https://theblackwallsttimes.com/tag/national-news/">National News</a></li>
</ul>
</li>
<li id="menu-item-40959" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-40959"><a href="https://theblackwallsttimes.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-41010" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41010"><a href="https://theblackwallsttimes.com/tag/social-justice/">Social Justice</a></li>
</ul>
</li>
<li id="menu-item-30664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30664"><a href="https://theblackwallsttimes.com/category/opinion/">Op/Eds</a>
<ul class="sub-menu">
	<li id="menu-item-39303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39303"><a href="https://theblackwallsttimes.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-40961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40961"><a href="https://theblackwallsttimes.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-17980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17980"><a href="https://theblackwallsttimes.com/category/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-57430" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57430"><a href="https://theblackwallsttimes.com/tag/mental-health/">mental health</a></li>
</ul>
</li>
<li id="menu-item-15363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15363"><a href="https://theblackwallsttimes.com/category/education/">Education</a></li>
<li id="menu-item-52228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52228"><a href="https://theblackwallsttimes.com/category/sports/">Sports</a></li>
<li id="menu-item-39301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39301"><a href="https://theblackwallsttimes.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-41195" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41195"><a href="https://theblackwallsttimes.com/tag/black-tech-street/">Black Tech Street</a></li>
</ul>
</li>
<li id="menu-item-39302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39302"><a href="https://theblackwallsttimes.com/category/arts-and-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-29359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29359"><a title="Entertainment" href="https://theblackwallsttimes.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-41874" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41874"><a href="https://theblackwallsttimes.com/tag/lgbtq-2/">LGBTQ+</a></li>
	<li id="menu-item-40965" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-40965"><a href="https://theblackwallsttimes.com/tag/poetry/">Poetry</a></li>
</ul>
</li>
<li id="menu-item-57521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57521"><a href="https://theblackwallsttimes.com/podcasts/">Podcasts</a></li>
<li id="menu-item-47824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47824"><a href="https://bwstimes.square.site/">Shop</a></li>
<li id="menu-item-71431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71431"><a href="https://theblackwallsttimes.com/about/">About</a></li>
</ul>	</nav>
<div class="wrapper-boxed header-style-header-8 penci-hlogo-center">
<div class="penci-header-wrap"><div class="penci-top-bar no-social topbar-fullwidth">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
										<span class="headline-title">BREAKING NEWS</span>
														<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3500" data-speed="200">
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/01/24/lauren-smith-fields-cause-of-death-still-unknown-a-month-after-bumble-date-with-white-man/">Lauren Smith-Fields’ cause of death still unknown a...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/03/09/florida-karen-throws-dog-from-apartment-window-kills-it-in-argument/">Florida Karen throws dog from apartment window, kills...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/01/31/cheslie-kryst-former-miss-usa-commits-suicide/">Cheslie Kryst, former Miss USA, dies of suicide</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/03/10/quentin-liggins-passes-away-tulsa-community-remembers-his-legacy/">Quentin Liggins passes away; Tulsa community remembers his...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/02/21/ok-democrats-seek-new-candidate-after-abby-broyles-racist-rant/">OK Democrats seek new candidate after Abby Broyles&#8217;...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/03/11/tiger-woods-inducted-as-the-goat-in-world-golf-hall-of-fame/">Tiger Woods inducted as the GOAT in World...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/02/26/marjorie-taylor-greene-just-headlined-a-white-supremacist-pro-putin-rally/">Marjorie Taylor Greene just headlined a white supremacist,...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/07/13/pregnant-woman-orally-raped-by-anaesthetist-during-c-section/">Pregnant Woman orally raped by Anaesthetist during C-Section</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/02/28/how-to-lose-a-community-in-10-days-the-gt-bynum-story/">How to Lose a Community in 10 Days:...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/02/24/university-of-alabama-vice-president-issues-statement-following-arrest/">University of Alabama Vice President issues statement following...</a>
							</div>
											</div>
									</div>
	</div>
</div><header id="header" class="header-header-8 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<div class="inner-header penci-header-second">
			<div class="container container-fullwidth">
				<div id="logo">
					<a href="https://theblackwallsttimes.com/"><img src="https://theblackwallsttimes.com/wp-content/uploads/2022/07/Black-Wall-Street-Times-Google-Form-Banner.png" alt="The Black Wall Street Times"/></a>									</div>

				
							</div>
		</div>
						<div class="sticky-wrapper">		<nav id="navigation" class="header-layout-bottom header-8 menu-style-2 penci-disable-sticky-nav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<div class="container container-fullwidth">
				<div class="button-menu-mobile header-8"><i class="penci-faicon fa fa-bars" ></i></div>
								
				<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40827"><a href="https://theblackwallsttimes.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39304"><a href="https://theblackwallsttimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41451"><a href="https://theblackwallsttimes.com/tag/national-news/">National News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-40959"><a href="https://theblackwallsttimes.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41010"><a href="https://theblackwallsttimes.com/tag/social-justice/">Social Justice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30664"><a href="https://theblackwallsttimes.com/category/opinion/">Op/Eds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39303"><a href="https://theblackwallsttimes.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40961"><a href="https://theblackwallsttimes.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17980"><a href="https://theblackwallsttimes.com/category/health/">Health</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57430"><a href="https://theblackwallsttimes.com/tag/mental-health/">mental health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15363"><a href="https://theblackwallsttimes.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52228"><a href="https://theblackwallsttimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39301"><a href="https://theblackwallsttimes.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41195"><a href="https://theblackwallsttimes.com/tag/black-tech-street/">Black Tech Street</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39302"><a href="https://theblackwallsttimes.com/category/arts-and-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29359"><a title="Entertainment" href="https://theblackwallsttimes.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41874"><a href="https://theblackwallsttimes.com/tag/lgbtq-2/">LGBTQ+</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-40965"><a href="https://theblackwallsttimes.com/tag/poetry/">Poetry</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57521"><a href="https://theblackwallsttimes.com/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47824"><a href="https://bwstimes.square.site/">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71431"><a href="https://theblackwallsttimes.com/about/">About</a></li>
</ul><div id="top-search" class="penci-top-search">
	<a class="search-click"><i class="penci-faicon fa fa-search" ></i></a>
	<div class="show-search">
		<form role="search" method="get" id="searchform" action="https://theblackwallsttimes.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>		<a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a>
	</div>
</div>									<div class="main-nav-social">
						<div class="inner-header-social">
			<a href="https://www.facebook.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/thebwstimes/"  target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
				<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-pinterest" ></i></a>
				<a href="https://www.linkedin.com/company/bwstimes"  target="_blank"><i class="penci-faicon fa fa-linkedin" ></i></a>
							<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
																																	<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-icon-tiktok"><svg aria-hidden="true" data-prefix="fab" data-icon="tiktok" class="penci-svg-tiktok" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M448,209.91a210.06,210.06,0,0,1-122.77-39.25V349.38A162.55,162.55,0,1,1,185,188.31V278.2a74.62,74.62,0,1,0,52.23,71.18V0l88,0a121.18,121.18,0,0,0,1.86,22.17h0A122.18,122.18,0,0,0,381,102.39a121.43,121.43,0,0,0,67,20.14Z" class=""></path></svg></i></a>
	</div>					</div>
				
			</div>
		</nav><!-- End Navigation -->
		</div>	</header>
<!-- end #header -->

</div>

	<div class="penci-single-pheader container container-single penci_is_nosidebar container-single-fullwidth hentry">
			
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name penci-cat-103" href="https://theblackwallsttimes.com/category/news/"  rel="category tag">News</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">FBI Seizes My Pillow CEO Mike Lindell’s Cellphone At A Hardee’s</h1>
				<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="https://theblackwallsttimes.com/author/mikecreefbwstimes/">Mike Creef, Staff Writer</a></span>
			<time class="entry-date published" datetime="2022-09-14T15:47:27-04:00">September 14, 2022</time>		</div>
							<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="https://theblackwallsttimes.com/author/mikecreefbwstimes/">Mike Creef, Staff Writer</a></span></span>
													<span><time class="entry-date published" datetime="2022-09-14T15:47:27-04:00">September 14, 2022</time></span>
															</div>
					</div>



						<div class="post-image">
				<a href="https://theblackwallsttimes.com/wp-content/uploads/2022/09/61b16ea2fb48530018ee0f83.webp" data-rel="penci-gallery-image-content">											<img width="700" height="525" src="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/09/61b16ea2fb48530018ee0f83.webp?fit=700%2C525&amp;ssl=1" class="attachment-penci-full-thumb size-penci-full-thumb wp-post-image jetpack-lazy-image" alt="FBI Seizes My Pillow CEO Mike Lindell’s Cellphone At A Hardee’s" data-attachment-id="74674" data-permalink="https://theblackwallsttimes.com/2022/09/14/fbi-seizes-my-pillow-ceo-mike-lindells-cellphone-at-a-hardees/61b16ea2fb48530018ee0f83/" data-orig-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/09/61b16ea2fb48530018ee0f83.webp?fit=700%2C525&amp;ssl=1" data-orig-size="700,525" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="61b16ea2fb48530018ee0f83" data-image-description="&lt;p&gt;The FBI has seized My Pillow CEO Mike Lindell’s cellphone while he was at a Hardee’s, the Trump ally said in a video Tuesday evening.&lt;/p&gt;
" data-image-caption="&lt;p&gt;MyPillow CEO Mike Lindell waits outside the West Wing of the White House on January 15, 2021 in Washington, DC. Drew Angerer/Getty Images&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/09/61b16ea2fb48530018ee0f83.webp?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/09/61b16ea2fb48530018ee0f83.webp?fit=700%2C525&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/09/61b16ea2fb48530018ee0f83.webp?w=700&amp;ssl=1 700w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/09/61b16ea2fb48530018ee0f83.webp?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/09/61b16ea2fb48530018ee0f83.webp?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/09/61b16ea2fb48530018ee0f83.webp?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/09/61b16ea2fb48530018ee0f83.webp?resize=585%2C439&amp;ssl=1 585w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/09/61b16ea2fb48530018ee0f83.webp?fit=700%2C525&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">										</a><div class="penci-featured-caption">MyPillow CEO Mike Lindell waits outside the West Wing of the White House on January 15, 2021 in Washington, DC. Drew Angerer/Getty Images
</div>			</div>
			

		</div>

<div class="container container-single penci_is_nosidebar penci-single-smaller-width penci-enable-lightbox">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-74660" class="post type-post status-publish">

	
						<div class="penci-google-adsense-1">
				<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/5e50f0f96dc3d1d3d51ac6945.js");</script>
			</div>
			
	
		<div class="tags-share-box tags-share-box-top tags-share-box-2_3 tags-share-box-s3">
		<span class="penci-social-share-text">Share</span>		
					<div class="post-share hide-like-count">
				
				<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank"  href="https://www.facebook.com/sharer/sharer.php?u=https://theblackwallsttimes.com/2022/09/14/fbi-seizes-my-pillow-ceo-mike-lindells-cellphone-at-a-hardees/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank"  href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20FBI%20Seizes%20My%20Pillow%20CEO%20Mike%20Lindell%E2%80%99s%20Cellphone%20At%20A%20Hardee%E2%80%99s%20-%20https://theblackwallsttimes.com/2022/09/14/fbi-seizes-my-pillow-ceo-mike-lindells-cellphone-at-a-hardees/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-linkedin" target="_blank"  href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F09%2F14%2Ffbi-seizes-my-pillow-ceo-mike-lindells-cellphone-at-a-hardees%2F&#038;title=FBI%20Seizes%20My%20Pillow%20CEO%20Mike%20Lindell%E2%80%99s%20Cellphone%20At%20A%20Hardee%E2%80%99s"><i class="penci-faicon fa fa-linkedin" ></i><span class="dt-share">Linkedin</span></a><a class="post-share-item post-share-email" target="_blank"  href="mailto:?subject=FBI%20Seizes%20My%20Pillow%20CEO%20Mike%20Lindell’s%20Cellphone%20At%20A%20Hardee’s&#038;BODY=https://theblackwallsttimes.com/2022/09/14/fbi-seizes-my-pillow-ceo-mike-lindells-cellphone-at-a-hardees/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>
	<div class="post-entry blockquote-style-2">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script src="https://cdn.jwplayer.com/players/1932deGs-uZx2u7Da.js"></script></div>

        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label">Listen to this article here</div>
                    <script nitro-exclude data-trinity-mount-date='2022-09-14 23:50:15'>var TRINITY_TTS_WP_CONFIG = {"cleanText":"FBI Seizes My Pillow CEO Mike Lindell\u2019s Cellphone At A Hardee\u2019s. The FBI has seized My Pillow CEO Mike Lindell\u2019s cellphone while he was at a Hardee\u2019s, the loyal Trump ally said in a video Tuesday evening.\r\n\r\nOn his internet show, \u201cThe Lindell Report,\u201d the stolen election proponent said that \u201ccars pulled up in front of us, to the side of us, and behind us,\u201d while at a Hardee\u2019s drive-thru \u201cand I said \u2018those are either bad guys or the FBI,\u201d Lindell said. \u201cWell it turns out they were the FBI.\u201d\r\n\r\nLindell told CNN that he was questioned about Tina Peters, a Mesa County, Colorado, clerk who is facing charges connected to a scheme that allegedly allowed an unauthorized person access to voting machines.\r\n\r\n\r\n\r\nhttps:\/\/twitter.com\/gc22gc\/status\/1569854211340509184?s=20&t=ACKMPGv7EkaC_JRrXZEBkA\r\n\r\n\u201cWhat they\u2019ve done is weaponize the FBI, it\u2019s disgusting,\u201d Lindell said on his internet show. \u201cAnd they told me not to tell anyone, here\u2019s an order not to tell anyone,\u201d as he holds up a document. \u201cYea I won\u2019t\u2026well I am.\u201d\r\nStill committed to the \"Big Lie,\" Lindell, one of the most prolific conspiracy theories in the U.S., recently hosted a weekend-long convention in Springfield called the \"Moment of Truth Summit\" from Aug. 20-21.\r\n\r\n\r\nFormer President Trump, who is under investigation himself, echoed Lindell\u2019s statements that the FBI has been weaponized.\r\n\r\nSome of the most surprising news surrounding the FBI seizing Lindell\u2019s phone was the fact that Hardee\u2019s still existed. People all across social media were surprised to learn that Hardee\u2019s was still in operation, yet alone people were eating there.\r\n\r\nThe fast food establishment saw this incident as an opportunity to remind people that they still exist, while also taking a shot at the pillow salesman in a tweet shared Wednesday morning.\r\n\r\nhttps:\/\/twitter.com\/Hardees\/status\/1570035665340960770?s=20&t=ACKMPGv7EkaC_JRrXZEBkA\r\n\r\nAn FBI spokesperson confirmed to CNN that \u201cwithout commenting on the specific matter, I can confirm that the FBI was at that location executing a search warrant authorized by a federal judge.\u201d","pluginVersion":"5.1.1"};</script><div class='trinityAudioPlaceholder' data-trinity-mount-date='2022-09-14 23:50:15'></div>
                </td>
            </tr>
        </table><div class="mailmunch-forms-before-post" style="display: none !important;"></div><p><span style="font-weight: 400;">The FBI has seized My Pillow CEO Mike Lindell’s cellphone while he was at a Hardee’s, the loyal Trump ally said in a video Tuesday evening.</span></p>
<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><p><span style="font-weight: 400;">On his internet show, “The Lindell Report,” the stolen election proponent said that “cars pulled up in front of us, to the side of us, and behind us,” while at a Hardee’s drive-thru “and I said ‘those are either bad guys or the FBI,” Lindell said. “Well it turns out they were the FBI.”</span></p>
<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><p><span style="font-weight: 400;">Lindell </span><a href="https://www.cnn.com/2022/09/13/politics/mike-lindell-phone-seized-fbi-subpoena-my-pillow/index.html"><span style="font-weight: 400;">told CNN</span></a><span style="font-weight: 400;"> that he was questioned about Tina Peters, a Mesa County, Colorado, clerk who is </span><a href="https://www.cpr.org/2022/09/07/mesa-clerk-tina-peters-pleads-not-guilty-in-election-security-breach-case/"><span style="font-weight: 400;">facing charges</span></a><span style="font-weight: 400;"> connected to a scheme that allegedly allowed an unauthorized person access to voting machines.</span></p><div class='code-block code-block-12 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Mobile_InArticle_1'></div></div>
<div class='code-block code-block-2 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Desktop_InArticle_1'></div></div>


<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">The FBI told Mike Lindell not to say anything. LOL 😂 <a href="https://t.co/rQ657D6b6B">pic.twitter.com/rQ657D6b6B</a></p>
<p>— Grace C 🇺🇸 (@gc22gc) <a href="https://twitter.com/gc22gc/status/1569854211340509184?ref_src=twsrc%5Etfw">September 14, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><p><span style="font-weight: 400;">“What they’ve done is weaponize the FBI, it’s disgusting,” Lindell said on his internet show. “And they told me not to tell anyone, here’s an order not to tell anyone,” as he holds up a document. “Yea I won’t…well I am.”</span></p>
<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><p class="gnt_ar_b_p">Still committed to the “Big Lie,” Lindell, one of the most prolific conspiracy theories in the U.S., recently hosted a weekend-long convention in Springfield called the “Moment of Truth Summit” from Aug. 20-21.</p><div class='code-block code-block-13 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Mobile_InArticle_2'></div></div>
<div class='code-block code-block-3 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Desktop_InArticle_2'></div></div>
<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><div class="mailmunch-forms-in-post-middle" style="display: none !important;"></div>

<p><span style="font-weight: 400;">Former President Trump, who is </span><a href="https://theblackwallsttimes.com/2022/08/12/donald-trump-under-investigation-for-espionage-act-violation/"><span style="font-weight: 400;">under investigation himself</span></a><span style="font-weight: 400;">, echoed Lindell’s statements that the FBI has been weaponized.</span></p>
<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><p><span style="font-weight: 400;">Some of the most surprising news surrounding the FBI seizing Lindell’s phone was the fact that Hardee’s still existed. People all across social media were surprised to learn that Hardee’s was still in operation, yet alone people were eating there.</span></p>
<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><p><span style="font-weight: 400;">The fast food establishment saw this incident as an opportunity to remind people that they still exist, while also taking a shot at the pillow salesman in a tweet shared Wednesday morning.</span></p><div class='code-block code-block-14 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Mobile_InArticle_3'></div></div>
<div class='code-block code-block-5 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Desktop_InArticle_3'></div></div>

<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Now that you know we exist… you should really try our pillowy biscuits.</p>
<p>— Hardee’s (@Hardees) <a href="https://twitter.com/Hardees/status/1570035665340960770?ref_src=twsrc%5Etfw">September 14, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><p><span style="font-weight: 400;">An FBI spokesperson confirmed to CNN that “without commenting on the specific matter, I can confirm that the FBI was at that location executing a search warrant authorized by a federal judge.”</span></p>
<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><div class="mailmunch-forms-after-post" style="display: none !important;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'alternating-thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><div class='code-block code-block-20' style='margin: 8px 0; clear: both;'>
<div class='mailmunch-forms-widget-1092702'></div></div>
<!-- AI CONTENT END 2 -->
			
			<div class="penci-single-link-pages">
						</div>
			
					</div>
	</div>

	
		
	
			<div class="post-author">
	<div class="author-img">
		<img alt src="https://secure.gravatar.com/avatar/cc32d083174be634d69be25ef49018b9?s=100&#038;d=identicon&#038;r=g" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" data-lazy-srcset="https://secure.gravatar.com/avatar/cc32d083174be634d69be25ef49018b9?s=200&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/cc32d083174be634d69be25ef49018b9?s=100&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/cc32d083174be634d69be25ef49018b9?s=100&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/cc32d083174be634d69be25ef49018b9?s=200&#038;d=identicon&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy' /></noscript>	</div>
	<div class="author-content">
		<h5><a href="https://theblackwallsttimes.com/author/mikecreefbwstimes/" title="Posts by Mike Creef, Staff Writer" rel="author">Mike Creef, Staff Writer</a></h5>
		<p>Mike Creef is a fighter for equality and justice for all. Growing up bi-racial (Jamaican-American) on the east coast allowed him to experience many different cultures and beliefs that helped give him a well-rounded worldview. After playing a year of college basketball, he moved to Tulsa, OK in 2008 to pursue training at bible college. He quickly fell in love with serving the people of the city as well as city engagement. He has worked and volunteered in both the public and private sectors and currently enjoys writing to inspire and challenge people to see that there is more that unites us than divides us.</p>
					<a  target="_blank" class="author-social" href="https://www.mikecreef.org"><i class="penci-faicon fa fa-globe" ></i></a>
							<a  target="_blank" class="author-social" href="http://facebook.com/mike.creef"><i class="penci-faicon fa fa-facebook" ></i></a>
							<a  target="_blank" class="author-social" href="http://twitter.com/https://twitter.com/MikeCreef"><i class="penci-faicon fa fa-twitter" ></i></a>
							<a  target="_blank" class="author-social" href="http://instagram.com/https://www.instagram.com/mikecreef/"><i class="penci-faicon fa fa-instagram" ></i></a>
											<a  target="_blank" class="author-social" href="https://www.linkedin.com/in/mike-creef-b40bbb11b/"><i class="penci-faicon fa fa-linkedin" ></i></a>
											<a class="author-social" href="mailto:mike@bwstimes.com"><i class="penci-faicon fa fa-envelope" ></i></a>
			</div>
</div>	
	
		
		
	
	
	
		
			<div class="post-comments no-comment-yet penci-comments-hide-0" id="comments">
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/14/fbi-seizes-my-pillow-ceo-mike-lindells-cellphone-at-a-hardees/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=124418680&#038;postid=74660&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=f773667143&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.4-a.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=007fb25c5c13112dfb6eceec6be093acc9232843#parent=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F09%2F14%2Ffbi-seizes-my-pillow-ceo-mike-lindells-cellphone-at-a-hardees%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div> <!-- end comments div -->
		
	
	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/09/trafficked-teen-restitution-120.jpg.webp?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/09/14/iowa-teen-who-killed-alleged-rapist-sentenced-to-pay-family-150k/" title="Iowa Teen who killed alleged rapist sentenced, to pay family $150K">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/09/14/iowa-teen-who-killed-alleged-rapist-sentenced-to-pay-family-150k/">Iowa Teen who killed alleged rapist sentenced, to...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-09-14T15:16:55-04:00">September 14, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/09/brett-favre-appears-tv.webp?resize=585%2C527&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/09/14/brett-favre-texts-appear-to-show-he-was-aware-of-welfare-scheme/" title="Brett Favre texts appear to show he was aware of welfare scheme">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/09/14/brett-favre-texts-appear-to-show-he-was-aware-of-welfare-scheme/">Brett Favre texts appear to show he was...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-09-14T11:56:17-04:00">September 14, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/09/06Parker2-superJumbo.jpg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/09/14/panel-advises-confederate-statue-removal-at-arlington-cemetery/" title="Panel advises Confederate statue removal at Arlington Cemetery">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/09/14/panel-advises-confederate-statue-removal-at-arlington-cemetery/">Panel advises Confederate statue removal at Arlington Cemetery</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-09-14T09:36:41-04:00">September 14, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/09/1000-131.jpeg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/09/14/abolishing-slavery-is-once-again-on-the-ballot-how-will-you-vote/" title="Abolishing Slavery is once again on the Ballot. How Will You Vote?">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/09/14/abolishing-slavery-is-once-again-on-the-ballot-how-will-you-vote/">Abolishing Slavery is once again on the Ballot....</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-09-14T08:29:48-04:00">September 14, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/09/grahamabortion.jpeg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/09/13/senate-republican-pushes-a-nationwide-ban-on-abortion/" title="Senate Republican pushes a nationwide ban on abortion">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/09/13/senate-republican-pushes-a-nationwide-ban-on-abortion/">Senate Republican pushes a nationwide ban on abortion</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-09-13T17:36:52-04:00">September 13, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/09/IMG_9397-2.jpg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/09/13/historical-marker-honoring-greenwood-founders-unveiled-at-osu-tulsa/" title="Historical Marker Honoring Greenwood Founders Unveiled at OSU-Tulsa">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/09/13/historical-marker-honoring-greenwood-founders-unveiled-at-osu-tulsa/">Historical Marker Honoring Greenwood Founders Unveiled at OSU-Tulsa</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-09-13T17:06:56-04:00">September 13, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/09/GettyImages-1242870504-2048x1365-1.jpg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/09/13/jackson-ms-activists-call-for-action-now-in-ongoing-water-crisis/" title="Jackson, MS Activists Call for Action Now in Ongoing Water Crisis">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/09/13/jackson-ms-activists-call-for-action-now-in-ongoing-water-crisis/">Jackson, MS Activists Call for Action Now in...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-09-13T16:32:05-04:00">September 13, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/09/USATSI_11789737_168392832_lowres-scaled-e1663086448705.jpg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/09/13/nba-fines-phoenix-owner-robert-sarver-10m-suspended-1-year/" title="NBA fines Phoenix Owner Robert Sarver $10M, suspended 1 year">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/09/13/nba-fines-phoenix-owner-robert-sarver-10m-suspended-1-year/">NBA fines Phoenix Owner Robert Sarver $10M, suspended...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-09-13T15:40:51-04:00">September 13, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/09/Image.jpeg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/09/13/cisco-invests-300k-into-black-engineering-students/" title="Cisco Invests $300K into Black engineering students">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/09/13/cisco-invests-300k-into-black-engineering-students/">Cisco Invests $300K into Black engineering students</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-09-13T14:17:49-04:00">September 13, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/09/31468fbb-8b0f-4be2-958d-a948ae2822f8-jumbo16x9_GettyImages618209672.jpg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/09/13/oklahoma-republicans-far-outpace-dems-in-new-voter-registrations/" title="Oklahoma Republicans far outpace Dems in new voter registrations">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/09/13/oklahoma-republicans-far-outpace-dems-in-new-voter-registrations/">Oklahoma Republicans far outpace Dems in new voter...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-09-13T12:15:08-04:00">September 13, 2022</time></span>
									</div>
		</div></div>		
		
	
	
			<div class="post-pagination">
				<div class="prev-post">
												<a class="penci-post-nav-thumb" href="https://theblackwallsttimes.com/2022/09/14/iowa-teen-who-killed-alleged-rapist-sentenced-to-pay-family-150k/" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/09/trafficked-teen-restitution-120.jpg.webp?resize=150%2C150&#038;ssl=1');">
					</a>
										<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://theblackwallsttimes.com/2022/09/14/iowa-teen-who-killed-alleged-rapist-sentenced-to-pay-family-150k/">
					<div class="pagi-text">
						<h5 class="prev-title">Iowa Teen who killed alleged rapist sentenced, to pay family $150K</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
												<a class="penci-post-nav-thumb nav-thumb-next" href="https://theblackwallsttimes.com/2022/09/14/when-being-a-karen-backfires/" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/09/3D204D67-8FB9-4D67-92EB-C9794DE8D7E3.jpeg?resize=150%2C150&#038;ssl=1');">
					</a>
										<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="https://theblackwallsttimes.com/2022/09/14/when-being-a-karen-backfires/">
					<div class="pagi-text">
						<h5 class="next-title">When Being A Karen Backfires</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
		
		
		
	
</article>					</div>
	</div>
	<!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-10">
											</div>
					<div class="footer-widget-wrapper footer-widget-style-10 last">
						<aside id="penci_related_news_widget-4" class="widget penci_related_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Related Post</span></h4>					<ul id="penci-relatedwg-4568" class="side-newsfeed">
													<li class="penci-feed">
								<div class="side-item">

																			<div class="side-image">
																																		<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/09/trafficked-teen-restitution-120.jpg.webp?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/09/14/iowa-teen-who-killed-alleged-rapist-sentenced-to-pay-family-150k/" title="Iowa Teen who killed alleged rapist sentenced, to pay family $150K"></a>
											
																					</div>
																		<div class="side-item-text">
										<h4 class="side-title-post">
											<a href="https://theblackwallsttimes.com/2022/09/14/iowa-teen-who-killed-alleged-rapist-sentenced-to-pay-family-150k/" rel="bookmark" title="Iowa Teen who killed alleged rapist sentenced, to pay family $150K">
												Iowa Teen who killed alleged rapist sentenced, to pay family $150K											</a>
										</h4>
																					<span class="side-item-meta"><time class="entry-date published" datetime="2022-09-14T15:16:55-04:00">September 14, 2022</time></span>
																			</div>
								</div>
							</li>
														<li class="penci-feed">
								<div class="side-item">

																			<div class="side-image">
																																		<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/09/1000-132.jpeg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/09/14/herschel-walker-finally-agrees-to-debate-but-is-he-ready/" title="Herschel Walker finally agrees to debate &#8211; but is he ready?"></a>
											
																					</div>
																		<div class="side-item-text">
										<h4 class="side-title-post">
											<a href="https://theblackwallsttimes.com/2022/09/14/herschel-walker-finally-agrees-to-debate-but-is-he-ready/" rel="bookmark" title="Herschel Walker finally agrees to debate &#8211; but is he ready?">
												Herschel Walker finally agrees to debate &#8211; but is he ready?											</a>
										</h4>
																					<span class="side-item-meta"><time class="entry-date published" datetime="2022-09-14T14:58:26-04:00">September 14, 2022</time></span>
																			</div>
								</div>
							</li>
														<li class="penci-feed">
								<div class="side-item">

																			<div class="side-image">
																																		<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/09/brett-favre-appears-tv.webp?resize=585%2C527&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/09/14/brett-favre-texts-appear-to-show-he-was-aware-of-welfare-scheme/" title="Brett Favre texts appear to show he was aware of welfare scheme"></a>
											
																					</div>
																		<div class="side-item-text">
										<h4 class="side-title-post">
											<a href="https://theblackwallsttimes.com/2022/09/14/brett-favre-texts-appear-to-show-he-was-aware-of-welfare-scheme/" rel="bookmark" title="Brett Favre texts appear to show he was aware of welfare scheme">
												Brett Favre texts appear to show he was aware of welfare scheme											</a>
										</h4>
																					<span class="side-item-meta"><time class="entry-date published" datetime="2022-09-14T11:56:17-04:00">September 14, 2022</time></span>
																			</div>
								</div>
							</li>
												</ul>

				</aside>					</div>
							</div>
		</div>


	<div class="footer-subscribe">
			</div>

<footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://www.facebook.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li>
																<li><a href="https://www.instagram.com/thebwstimes/"  target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li>
																<li><a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-pinterest" ></i><span>Pinterest</span></a></li>
																<li><a href="https://www.linkedin.com/company/bwstimes"  target="_blank"><i class="penci-faicon fa fa-linkedin" ></i><span>Linkedin</span></a></li>
																															<li><a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i><span>Youtube</span></a></li>
																																																																																																																																																																	<li><a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-icon-tiktok"><svg aria-hidden="true" data-prefix="fab" data-icon="tiktok" class="penci-svg-tiktok" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M448,209.91a210.06,210.06,0,0,1-122.77-39.25V349.38A162.55,162.55,0,1,1,185,188.31V278.2a74.62,74.62,0,1,0,52.23,71.18V0l88,0a121.18,121.18,0,0,0,1.86,22.17h0A122.18,122.18,0,0,0,381,102.39a121.43,121.43,0,0,0,67,20.14Z" class=""></path></svg></i><span>tiktok</span></a></li>
									</ul>
			</div>
											<div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up" ></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202237"></script>
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>	<div style="display:none">
			<div class="grofile-hash-map-cc32d083174be634d69be25ef49018b9">
		</div>
		</div>
		    <!-- Meta Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Meta Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><script type='text/javascript'  src='https://theblackwallsttimes.com/_static/??-eJx9zd0KwjAMBeAXsos/MOaF+CjSZcGl29LYpo69vYqCoOhVDofzkVkdRjESAx3LmSVDIFOPA5xYENrCYwfaR4vyOtXEUoW8mr8pxnaMOGToOBuEd+G88OSN4y+pJMgu0ZVpfsBwKZSWinxelAl7n+zP30/9TPfxcTps6l3T7OvturkBDWhY4w=='></script>
<script src='https://secure.gravatar.com/js/gprofiles.js' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='main-scripts-js-extra'>
var ajax_var_more = {"url":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","nonce":"23e40849d0","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
</script>
<script id='penci_ajax_like_post-js-extra'>
var ajax_var = {"url":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","nonce":"23e40849d0","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
</script>
<script id='penci_ajax_archive_more_scroll-js-extra'>
var SOLEDADLOCALIZE = {"url":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","nonce":"23e40849d0","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='penci_rateyo-js-extra'>
var PENCI = {"ajaxUrl":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","nonce":"23e40849d0"};
</script>
<script type='text/javascript'  src='https://theblackwallsttimes.com/_static/??-eJytkNFOwzAMRX+INKIweEJ8ypQlVusujoPttipfTyaGQBMwHniKZJ9j+2atLnIxKOZrngcs6iewGuLRE6c5g/q1DsIjd5PerJ+0jUCtqZwhheQn9RkP6jQKVusIy1Wewh+gymou4xGukkHiiAs4YgF30s4Glpjn1NjGRCZqthOoefvmyMsvOL/7BUpi8WE2pmCG8aPjcnjdHFIY2oKEah7bJFGIhlwcHxRkAfn/NV8KPwyvUCK2pBErnLJPLzPI1kkw2PiX7JdeE7AM+/dCc57p6fZht+v7x/u7/g36ttrG'></script>
<script src='https://theblackwallsttimes.com/wp-content/plugins/trinity-audio/js/the_content-hook-script.js' id='the_content-hook-script-js'></script>
<script id='the_content-hook-script-js-after'>
console.debug('TRINITY_WP', 'Skip player from rendering', 'is single: 1, is main loop: , is main query: 1', 'TS: 2022-09-14 23:50:15');
</script>
<script nitro-exclude data-wpfc-render='false' data-trinity-mount-date='2022-09-14 23:50:15' src='https://trinitymedia.ai/player/trinity/aed191ad3370a2904d9166b821fb5dec/?postHash=2b212ffb3b1bce7e0ff98f1f831b0652&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F09%2F14%2Ffbi-seizes-my-pillow-ceo-mike-lindells-cellphone-at-a-hardees%2F&#038;postConfig' id='trinity-player-js'></script>
<script defer type='text/javascript'  src='https://theblackwallsttimes.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?m=1658852030'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=124418680&postid=74660&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=f773667143&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.4-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=007fb25c5c13112dfb6eceec6be093acc9232843#parent=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F09%2F14%2Ffbi-seizes-my-pillow-ceo-mike-lindells-cellphone-at-a-hardees%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=124418680&postid=74660&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=f773667143&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.4-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=007fb25c5c13112dfb6eceec6be093acc9232843#parent=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F09%2F14%2Ffbi-seizes-my-pillow-ceo-mike-lindells-cellphone-at-a-hardees%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202237.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4-a.3',blog:'124418680',post:'74660',tz:'-4',srv:'theblackwallsttimes.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '124418680', '74660' ]);
</script>
<script type="text/javascript">!function(a){"use strict";var b=function(b,c,d){function j(a){if(e.body)return a();setTimeout(function(){j(a)})}function l(){f.addEventListener&&f.removeEventListener("load",l),f.media=d||"all"}var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",j(function(){g.parentNode.insertBefore(f,c?g:g.nextSibling)});var k=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){k(a)})};return f.addEventListener&&f.addEventListener("load",l),f.onloadcssdefined=k,k(l),f};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this); !function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(a){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script>
	<script>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</script>


<amp-ad width=728 height=90 type="adbutler" data-account="181918" data-zone=""> </amp-ad>

</body>
</html>