<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://theblackwallsttimes.com/wp-content/uploads/2022/02/Transparent-Background.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://theblackwallsttimes.com/wp-content/uploads/2022/02/Transparent-Background.png">
		<link rel="alternate" type="application/rss+xml" title="The Black Wall Street Times RSS Feed" href="https://theblackwallsttimes.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="The Black Wall Street Times Atom Feed" href="https://theblackwallsttimes.com/feed/atom/" />
	<link rel="pingback" href="https://theblackwallsttimes.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://theblackwallsttimes.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<link rel='preconnect' href='https://fonts.googleapis.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://theblackwallsttimes.com/wp-content/uploads/2022/07/Black-Wall-Street-Times-Google-Form-Banner.png' type='image/png'>
<link rel='preload' as='font' href='https://theblackwallsttimes.com/wp-content/themes/soledad/fonts/fontawesome-webfont.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://theblackwallsttimes.com/wp-content/themes/soledad/fonts/icomoon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://theblackwallsttimes.com/wp-content/themes/soledad/fonts/weathericons.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://theblackwallsttimes.com/wp-content/plugins/penci-recipe/fonts/ficon.woff2' type='image/woff2' crossorigin='anonymous'>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Merriweather:r:latin,latin-ext","Merriweather:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://theblackwallsttimes.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.7 (Yoast SEO v19.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>So Adidas Can Drop Ye For Anti-Semitimism But Not For Anti-Blackness?</title>
	<meta name="description" content="Adidas has dropped Kanye after his antisemitic remarks, but we all know Adidas had no problem with Kanye&#039;s racism." />
	<link rel="canonical" href="https://theblackwallsttimes.com/2022/10/25/so-adidas-can-drop-ye-for-anti-semitimism-but-not-for-anti-blackness/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="So Adidas Can Drop Ye For Anti-Semitimism But Not For Anti-Blackness?" />
	<meta property="og:description" content="Adidas has dropped Kanye after his antisemitic remarks, but we all know Adidas had no problem with Kanye&#039;s racism." />
	<meta property="og:url" content="https://theblackwallsttimes.com/2022/10/25/so-adidas-can-drop-ye-for-anti-semitimism-but-not-for-anti-blackness/" />
	<meta property="og:site_name" content="The Black Wall Street Times" />
	<meta property="article:publisher" content="https://www.facebook.com/BWSTimes" />
	<meta property="article:author" content="https://www.facebook.com/neshrae16" />
	<meta property="article:published_time" content="2022-10-25T20:59:12+00:00" />
	<meta property="og:image" content="https://theblackwallsttimes.com/wp-content/uploads/2022/10/103849207-GettyImages-543531002.jpeg" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1333" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Tanesha Peeples" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/10/103849207-GettyImages-543531002.jpeg?fit=2000%2C1333&ssl=1" />
	<meta name="twitter:creator" content="@https://twitter.com/PeeplesVoiceChi" />
	<meta name="twitter:site" content="@TheBWSTimes" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Tanesha Peeples" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Black Wall Street Times &raquo; Feed" href="https://theblackwallsttimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Black Wall Street Times &raquo; Comments Feed" href="https://theblackwallsttimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Black Wall Street Times &raquo; So Adidas Can Drop Ye For Anti-Semitimism But Not For Anti-Blackness? Comments Feed" href="https://theblackwallsttimes.com/2022/10/25/so-adidas-can-drop-ye-for-anti-semitimism-but-not-for-anti-blackness/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.6.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-144364922-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<link rel='stylesheet' id='all-css-11aee714026b8291bac275235f747291' href='https://theblackwallsttimes.com/_static/??-eJydUkFuAjEM/FCzKRWl4lD1gsQD+oJs4i4BJ47irFb7+zqAKgos0N4y8cwkHntIylIsEItO2Hc+st5CScbudCDXI7DOgKaAU4m4nKHGMj8NlxZdL7CF3Om29+h0i2R3Cn2bTR41lxHhf9KygTApRTNSX1SXvfv9ho8WeyetbFkHcN4Aio0oT0ESOWSF0Bk7NsHHu2qpneJTzd+6smiYvZ0SB+PRbnxI6ouyGpIWNsgohK7lJqh9Kg8Pw1JIFIXBtydhaf9L1j8BrCBBdBCtF7CmlXFu1J/Vg4/edTe4TDmebxb6HUx84tCSZkJwxtUILrI9oxzSiEWZAZhkS+bNW/N8bShXhF5qgegR6gBGbrOqkjv0m/GmmqPKYH2CvfHheC+7yjyeK/UjvM8Wi9fFcvkym38Dv9lzBQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='global-styles-css'  href='https://theblackwallsttimes.com/2022/10/25/so-adidas-can-drop-ye-for-anti-semitimism-but-not-for-anti-blackness/' media='1' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;display=swap' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://theblackwallsttimes.com/wp-includes/css/dashicons.min.css' media='all' />
<link rel="preload" as="style" onload="this.rel='stylesheet'" id="penci-fonts-css" href="//fonts.googleapis.com/css?family=Playfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLora%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif+Caption%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap" type="text/css" media="all">
<noscript><link id="penci-fonts-css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Playfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLora%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif+Caption%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap"></noscript>
<link rel='stylesheet' id='jetpack-global-styles-frontend-style-css'  href='https://theblackwallsttimes.com/2022/10/25/so-adidas-can-drop-ye-for-anti-semitimism-but-not-for-anti-blackness/' media='1' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://theblackwallsttimes.com/_static/??wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js,wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?m=1657202694'></script>
<script src='https://theblackwallsttimes.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://theblackwallsttimes.com/_static/??wp-includes/js/jquery/jquery-migrate.min.js,wp-content/plugins/stock-market-ticker/assets/stockdio-wp.js?m=1653442877'></script>
<link rel="https://api.w.org/" href="https://theblackwallsttimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theblackwallsttimes.com/wp-json/wp/v2/posts/77200" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theblackwallsttimes.com/xmlrpc.php?rsd" />

<link rel='shortlink' href='https://wp.me/p8q2YU-k5a' />
<link rel="alternate" type="application/json+oembed" href="https://theblackwallsttimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F10%2F25%2Fso-adidas-can-drop-ye-for-anti-semitimism-but-not-for-anti-blackness%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theblackwallsttimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F10%2F25%2Fso-adidas-can-drop-ye-for-anti-semitimism-but-not-for-anti-blackness%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.86.0" /><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":77200,"post_name":"so-adidas-can-drop-ye-for-anti-semitimism-but-not-for-anti-blackness","post_title":"So Adidas Can Drop Ye For Anti-Semitimism But Not For Anti-Blackness?","post_type":"post","post_author":"35","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":602155139,"name":"Op-Ed","slug":"op-ed","term_group":0,"term_taxonomy_id":3486,"taxonomy":"category","description":"","parent":0,"count":167,"filter":"raw","cat_ID":602155139,"category_count":167,"category_description":"","cat_name":"Op-Ed","category_nicename":"op-ed","category_parent":0}]; _mmunch['postTags'] = [{"term_id":26446,"name":"National News","slug":"national-news","term_group":0,"term_taxonomy_id":257,"taxonomy":"post_tag","description":"","parent":0,"count":1948,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Tanesha Peeples","ID":35};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="997241" async></script>	<style type="text/css">
				.penci-recipe-tagged .prt-icon span, .penci-recipe-action-buttons .penci-recipe-button:hover{ background-color:#21842b; }																																																																																															</style>
	<style type="text/css">
																											</style>
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "6.0.3",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.13"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/theblackwallstreettimes-theblackwallstreettimes/loader.js');
</script><link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
	<style>img#wpstats{display:none}</style>
		<script>var portfolioDataJs = portfolioDataJs || [];</script>
<style id="penci-custom-style" type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/theblackwallsttimes.com\/wp-content\/uploads\/2021\/03\/The-Black-Wall-Street-Times-3-4-e1615249929580.png"
    },
    "url": "https:\/\/theblackwallsttimes.com\/",
    "name": "The Black Wall Street Times",
    "description": "Access is the New Civil Right"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Black Wall Street Times",
    "alternateName": "Access is the New Civil Right",
    "url": "https:\/\/theblackwallsttimes.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "So Adidas Can Drop Ye For Anti-Semitimism But Not For Anti-Blackness?",
    "description": "I\u2019m so tired of hearing about Ye (the artist formerly known as Kanye West). But what&hellip;",
    "datePublished": "2022-10-25",
    "datemodified": "2022-10-25",
    "mainEntityOfPage": "https:\/\/theblackwallsttimes.com\/2022\/10\/25\/so-adidas-can-drop-ye-for-anti-semitimism-but-not-for-anti-blackness\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/i0.wp.com\/theblackwallsttimes.com\/wp-content\/uploads\/2022\/10\/103849207-GettyImages-543531002.jpeg?fit=2000%2C1333&ssl=1",
        "width": 2000,
        "height": 1333
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Black Wall Street Times",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/theblackwallsttimes.com\/wp-content\/uploads\/2021\/03\/The-Black-Wall-Street-Times-3-4-e1615249929580.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-TaneshaPeeples",
        "name": "Tanesha Peeples"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org",
    "@type": "NewsArticle",
    "headline": "So Adidas Can Drop Ye For Anti-Semitimism But Not For Anti-Blackness?",
    "image": "https:\/\/i0.wp.com\/theblackwallsttimes.com\/wp-content\/uploads\/2022\/10\/103849207-GettyImages-543531002.jpeg?fit=2000%2C1333&ssl=1",
    "datePublished": "2022-10-25",
    "datemodified": "2022-10-25",
    "description": "",
    "mainEntityOfPage": "https:\/\/theblackwallsttimes.com\/2022\/10\/25\/so-adidas-can-drop-ye-for-anti-semitimism-but-not-for-anti-blackness\/",
    "publisher": {
        "@type": "Organization",
        "name": "The Black Wall Street Times",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/theblackwallsttimes.com\/wp-content\/uploads\/2021\/03\/The-Black-Wall-Street-Times-3-4-e1615249929580.png"
        }
    },
    "author": {
        "@type": "Person",
        "name": "Tanesha Peeples"
    }
}</script>
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Meta Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Meta Pixel Code -->
<script type='text/javascript'>
  fbq('init', '402584430987857', {}, {
    "agent": "wordpress-6.0.3-3.0.7"
});
  </script><script type='text/javascript'>
  fbq('track', 'PageView', []);
  </script>
<!-- Meta Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=402584430987857&ev=PageView&noscript=1" />
</noscript>
<!-- End Meta Pixel Code -->
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://theblackwallsttimes.com/wp-content/uploads/2022/02/Transparent-Background.png" sizes="32x32" />
<link rel="icon" href="https://theblackwallsttimes.com/wp-content/uploads/2022/02/Transparent-Background.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theblackwallsttimes.com/wp-content/uploads/2022/02/Transparent-Background.png" />
<meta name="msapplication-TileImage" content="https://theblackwallsttimes.com/wp-content/uploads/2022/02/Transparent-Background.png" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-54217030-32']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/theblackwallsttimes.com/kargobid.css" />

<script async src="https://htlbid.com/v3/theblackwallsttimes.com/kargobid.js" ></script>

<script>
  window.kargobid = window.kargobid || {};
  kargobid.cmd = kargobid.cmd || [];
  kargobid.cmd.push(function() {
    kargobid.layout('universal'); // Leave as 'universal' or add custom layout
    kargobid.setTargeting("is_testing","no"); // Set to "no" for production
    kargobid.setTargeting("is_home", "no"); // Set to "yes" on the homepage
    kargobid.setTargeting("category", "INSERT_CATEGORY_HERE"); // dynamically pass page category into this function
    kargobid.setTargeting("post_id", "INSERT_POSTID_HERE"); // dynamically pass unique post/page id into this function
  });
</script>
<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u, i) {     if (!document.getElementById(i)){       e.async = 1;       e.src = u;       e.id = i;       f.parentNode.insertBefore(e, f);     }   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/theblackwallstreettimes-network/loader.js',   'tb_loader_script');   if(window.performance && typeof window.performance.mark == 'function')     {window.performance.mark('tbl_ic');} </script>
</head> 
<body class="post-template-default single single-post postid-77200 single-format-standard wp-custom-logo elementor-default elementor-kit-40761">
	<div class='kargoad-BWSTimes_Desktop_Adhesion'></div>	<div class='code-block code-block-11 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Mobile_Adhesion'></div></div>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>    <script type='text/javascript'>

      function updateConfig() {
        var eventsFilter = "Microdata,SubscribedButtonClick";
        var eventsFilterList = eventsFilter.split(',');
        fbq.instance.pluginConfig.set("402584430987857", 'openbridge',
          {'endpoints':
            [{
              'targetDomain': window.location.href,
              'endpoint': window.location.href + '.open-bridge'
            }],
            'eventsFilter': {
              'eventNames':eventsFilterList,
              'filteringMode':'blocklist'
            }
          }
        );
        fbq.instance.configLoaded("402584430987857");
      }

      window.onload = function() {
        var s = document.createElement('script');
        s.setAttribute('src', "https://theblackwallsttimes.com/wp-content/plugins/official-facebook-pixel/core/../js/openbridge_plugin.js");
        s.setAttribute('onload', 'updateConfig()');
        document.body.appendChild( s );
      }
    </script>	<a id="close-sidebar-nav" class="header-8"><i class="penci-faicon fa fa-close" ></i></a>
	<nav id="sidebar-nav" class="header-8" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

					<div id="sidebar-nav-logo">
															<a href="https://theblackwallsttimes.com/"><img src="https://theblackwallsttimes.com/wp-content/uploads/2022/07/Black-Wall-Street-Times-Google-Form-Banner.png" alt="The Black Wall Street Times" /></a>
												</div>
		
					<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/thebwstimes/"  target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
				<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-pinterest" ></i></a>
				<a href="https://www.linkedin.com/company/bwstimes"  target="_blank"><i class="penci-faicon fa fa-linkedin" ></i></a>
							<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
																																	<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-icon-tiktok"><svg aria-hidden="true" data-prefix="fab" data-icon="tiktok" class="penci-svg-tiktok" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M448,209.91a210.06,210.06,0,0,1-122.77-39.25V349.38A162.55,162.55,0,1,1,185,188.31V278.2a74.62,74.62,0,1,0,52.23,71.18V0l88,0a121.18,121.18,0,0,0,1.86,22.17h0A122.18,122.18,0,0,0,381,102.39a121.43,121.43,0,0,0,67,20.14Z" class=""></path></svg></i></a>
	</div>			</div>
				
		
		<ul id="menu-main-menu" class="menu"><li id="menu-item-40827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40827"><a href="https://theblackwallsttimes.com">Home</a></li>
<li id="menu-item-39304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39304"><a href="https://theblackwallsttimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-41451" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41451"><a href="https://theblackwallsttimes.com/tag/national-news/">National News</a></li>
</ul>
</li>
<li id="menu-item-40959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40959"><a href="https://theblackwallsttimes.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-41010" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41010"><a href="https://theblackwallsttimes.com/tag/social-justice/">Social Justice</a></li>
</ul>
</li>
<li id="menu-item-30664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30664"><a href="https://theblackwallsttimes.com/category/opinion/">Op/Eds</a>
<ul class="sub-menu">
	<li id="menu-item-39303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39303"><a href="https://theblackwallsttimes.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-40961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40961"><a href="https://theblackwallsttimes.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-17980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17980"><a href="https://theblackwallsttimes.com/category/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-57430" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57430"><a href="https://theblackwallsttimes.com/tag/mental-health/">mental health</a></li>
</ul>
</li>
<li id="menu-item-15363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15363"><a href="https://theblackwallsttimes.com/category/education/">Education</a></li>
<li id="menu-item-52228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52228"><a href="https://theblackwallsttimes.com/category/sports/">Sports</a></li>
<li id="menu-item-39301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39301"><a href="https://theblackwallsttimes.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-41195" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41195"><a href="https://theblackwallsttimes.com/tag/black-tech-street/">Black Tech Street</a></li>
</ul>
</li>
<li id="menu-item-39302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39302"><a href="https://theblackwallsttimes.com/category/arts-and-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-29359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29359"><a title="Entertainment" href="https://theblackwallsttimes.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-41874" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41874"><a href="https://theblackwallsttimes.com/tag/lgbtq-2/">LGBTQ+</a></li>
	<li id="menu-item-40965" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-40965"><a href="https://theblackwallsttimes.com/tag/poetry/">Poetry</a></li>
</ul>
</li>
<li id="menu-item-57521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57521"><a href="https://theblackwallsttimes.com/podcasts/">Podcasts</a></li>
<li id="menu-item-47824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47824"><a href="https://bwstimes.square.site/">Shop</a></li>
<li id="menu-item-71431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71431"><a href="https://theblackwallsttimes.com/about/">About</a></li>
</ul>	</nav>
<div class="wrapper-boxed header-style-header-8 penci-hlogo-center">
<div class="penci-header-wrap"><div class="penci-top-bar no-social topbar-fullwidth">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
										<span class="headline-title">BREAKING NEWS</span>
														<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3500" data-speed="200">
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/01/24/lauren-smith-fields-cause-of-death-still-unknown-a-month-after-bumble-date-with-white-man/">Lauren Smith-Fields’ cause of death still unknown a...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/03/09/florida-karen-throws-dog-from-apartment-window-kills-it-in-argument/">Florida Karen throws dog from apartment window, kills...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/01/31/cheslie-kryst-former-miss-usa-commits-suicide/">Cheslie Kryst, former Miss USA, dies of suicide</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/03/10/quentin-liggins-passes-away-tulsa-community-remembers-his-legacy/">Quentin Liggins passes away; Tulsa community remembers his...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/02/21/ok-democrats-seek-new-candidate-after-abby-broyles-racist-rant/">OK Democrats seek new candidate after Abby Broyles&#8217;...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/03/11/tiger-woods-inducted-as-the-goat-in-world-golf-hall-of-fame/">Tiger Woods inducted as the GOAT in World...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/02/26/marjorie-taylor-greene-just-headlined-a-white-supremacist-pro-putin-rally/">Marjorie Taylor Greene just headlined a white supremacist,...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/07/13/pregnant-woman-orally-raped-by-anaesthetist-during-c-section/">Pregnant Woman orally raped by Anaesthetist during C-Section</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/02/28/how-to-lose-a-community-in-10-days-the-gt-bynum-story/">How to Lose a Community in 10 Days:...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/02/24/university-of-alabama-vice-president-issues-statement-following-arrest/">University of Alabama Vice President issues statement following...</a>
							</div>
											</div>
									</div>
	</div>
</div><header id="header" class="header-header-8 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<div class="inner-header penci-header-second">
			<div class="container container-fullwidth">
				<div id="logo">
					<a href="https://theblackwallsttimes.com/"><img src="https://theblackwallsttimes.com/wp-content/uploads/2022/07/Black-Wall-Street-Times-Google-Form-Banner.png" alt="The Black Wall Street Times"/></a>									</div>

				
							</div>
		</div>
						<div class="sticky-wrapper">		<nav id="navigation" class="header-layout-bottom header-8 menu-style-2 penci-disable-sticky-nav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<div class="container container-fullwidth">
				<div class="button-menu-mobile header-8"><i class="penci-faicon fa fa-bars" ></i></div>
								
				<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40827"><a href="https://theblackwallsttimes.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39304"><a href="https://theblackwallsttimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41451"><a href="https://theblackwallsttimes.com/tag/national-news/">National News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40959"><a href="https://theblackwallsttimes.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41010"><a href="https://theblackwallsttimes.com/tag/social-justice/">Social Justice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30664"><a href="https://theblackwallsttimes.com/category/opinion/">Op/Eds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39303"><a href="https://theblackwallsttimes.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40961"><a href="https://theblackwallsttimes.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17980"><a href="https://theblackwallsttimes.com/category/health/">Health</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57430"><a href="https://theblackwallsttimes.com/tag/mental-health/">mental health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15363"><a href="https://theblackwallsttimes.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52228"><a href="https://theblackwallsttimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39301"><a href="https://theblackwallsttimes.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41195"><a href="https://theblackwallsttimes.com/tag/black-tech-street/">Black Tech Street</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39302"><a href="https://theblackwallsttimes.com/category/arts-and-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29359"><a title="Entertainment" href="https://theblackwallsttimes.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41874"><a href="https://theblackwallsttimes.com/tag/lgbtq-2/">LGBTQ+</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-40965"><a href="https://theblackwallsttimes.com/tag/poetry/">Poetry</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57521"><a href="https://theblackwallsttimes.com/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47824"><a href="https://bwstimes.square.site/">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71431"><a href="https://theblackwallsttimes.com/about/">About</a></li>
</ul><div id="top-search" class="penci-top-search">
	<a class="search-click"><i class="penci-faicon fa fa-search" ></i></a>
	<div class="show-search">
		<form role="search" method="get" id="searchform" action="https://theblackwallsttimes.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>		<a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a>
	</div>
</div>									<div class="main-nav-social">
						<div class="inner-header-social">
			<a href="https://www.facebook.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/thebwstimes/"  target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
				<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-pinterest" ></i></a>
				<a href="https://www.linkedin.com/company/bwstimes"  target="_blank"><i class="penci-faicon fa fa-linkedin" ></i></a>
							<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
																																	<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-icon-tiktok"><svg aria-hidden="true" data-prefix="fab" data-icon="tiktok" class="penci-svg-tiktok" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M448,209.91a210.06,210.06,0,0,1-122.77-39.25V349.38A162.55,162.55,0,1,1,185,188.31V278.2a74.62,74.62,0,1,0,52.23,71.18V0l88,0a121.18,121.18,0,0,0,1.86,22.17h0A122.18,122.18,0,0,0,381,102.39a121.43,121.43,0,0,0,67,20.14Z" class=""></path></svg></i></a>
	</div>					</div>
				
			</div>
		</nav><!-- End Navigation -->
		</div>	</header>
<!-- end #header -->

</div>

	<div class="penci-single-pheader container container-single penci_is_nosidebar container-single-fullwidth hentry">
			
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name penci-cat-602155139" href="https://theblackwallsttimes.com/category/op-ed/"  rel="category tag">Op-Ed</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">So Adidas Can Drop Ye For Anti-Semitimism But Not For Anti-Blackness?</h1>
				<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="https://theblackwallsttimes.com/author/tanesha-peeples/">Tanesha Peeples</a></span>
			<time class="entry-date published" datetime="2022-10-25T16:59:12-04:00">October 25, 2022</time>		</div>
							<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="https://theblackwallsttimes.com/author/tanesha-peeples/">Tanesha Peeples</a></span></span>
													<span><time class="entry-date published" datetime="2022-10-25T16:59:12-04:00">October 25, 2022</time></span>
															</div>
					</div>



						<div class="post-image">
				<a href="https://theblackwallsttimes.com/wp-content/uploads/2022/10/103849207-GettyImages-543531002.jpeg" data-rel="penci-gallery-image-content">											<img width="1170" height="780" src="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/10/103849207-GettyImages-543531002.jpeg?fit=1170%2C780&amp;ssl=1" class="attachment-penci-full-thumb size-penci-full-thumb wp-post-image jetpack-lazy-image" alt="So Adidas Can Drop Ye For Anti-Semitimism But Not For Anti-Blackness?" data-attachment-id="77207" data-permalink="https://theblackwallsttimes.com/2022/10/25/so-adidas-can-drop-ye-for-anti-semitimism-but-not-for-anti-blackness/103849207-gettyimages-543531002/" data-orig-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/10/103849207-GettyImages-543531002.jpeg?fit=2000%2C1333&amp;ssl=1" data-orig-size="2000,1333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="103849207-GettyImages-543531002" data-image-description data-image-caption="&lt;p&gt;Getty Images&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/10/103849207-GettyImages-543531002.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/10/103849207-GettyImages-543531002.jpeg?fit=1024%2C682&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/10/103849207-GettyImages-543531002.jpeg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/10/103849207-GettyImages-543531002.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/10/103849207-GettyImages-543531002.jpeg?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/10/103849207-GettyImages-543531002.jpeg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/10/103849207-GettyImages-543531002.jpeg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/10/103849207-GettyImages-543531002.jpeg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/10/103849207-GettyImages-543531002.jpeg?resize=1920%2C1280&amp;ssl=1 1920w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/10/103849207-GettyImages-543531002.jpeg?resize=1170%2C780&amp;ssl=1 1170w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/10/103849207-GettyImages-543531002.jpeg?resize=585%2C390&amp;ssl=1 585w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/10/103849207-GettyImages-543531002.jpeg?resize=263%2C175&amp;ssl=1 263w" data-lazy-sizes="(max-width: 1170px) 100vw, 1170px" data-lazy-src="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/10/103849207-GettyImages-543531002.jpeg?fit=1170%2C780&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">										</a><div class="penci-featured-caption">Getty Images</div>			</div>
			

		</div>

<div class="container container-single penci_is_nosidebar penci-single-smaller-width penci-enable-lightbox">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-77200" class="post type-post status-publish">

	
						<div class="penci-google-adsense-1">
				<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/5e50f0f96dc3d1d3d51ac6945.js");</script>
			</div>
			
	
		<div class="tags-share-box tags-share-box-top tags-share-box-2_3 tags-share-box-s3">
		<span class="penci-social-share-text">Share</span>		
					<div class="post-share hide-like-count">
				
				<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank"  href="https://www.facebook.com/sharer/sharer.php?u=https://theblackwallsttimes.com/2022/10/25/so-adidas-can-drop-ye-for-anti-semitimism-but-not-for-anti-blackness/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank"  href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20So%20Adidas%20Can%20Drop%20Ye%20For%20Anti-Semitimism%20But%20Not%20For%20Anti-Blackness%3F%20-%20https://theblackwallsttimes.com/2022/10/25/so-adidas-can-drop-ye-for-anti-semitimism-but-not-for-anti-blackness/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-linkedin" target="_blank"  href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F10%2F25%2Fso-adidas-can-drop-ye-for-anti-semitimism-but-not-for-anti-blackness%2F&#038;title=So%20Adidas%20Can%20Drop%20Ye%20For%20Anti-Semitimism%20But%20Not%20For%20Anti-Blackness%3F"><i class="penci-faicon fa fa-linkedin" ></i><span class="dt-share">Linkedin</span></a><a class="post-share-item post-share-email" target="_blank"  href="mailto:?subject=So%20Adidas%20Can%20Drop%20Ye%20For%20Anti-Semitimism%20But%20Not%20For%20Anti-Blackness?&#038;BODY=https://theblackwallsttimes.com/2022/10/25/so-adidas-can-drop-ye-for-anti-semitimism-but-not-for-anti-blackness/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>
	<div class="post-entry blockquote-style-2">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script src="https://cdn.jwplayer.com/players/1932deGs-uZx2u7Da.js"></script></div>

        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label">Listen to this article here</div>
                    <script nitro-exclude data-trinity-mount-date='2022-10-25 22:28:34'>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</script><div class='trinityAudioPlaceholder' data-trinity-mount-date='2022-10-25 22:28:34'></div>
                </td>
            </tr>
        </table><div class="mailmunch-forms-before-post" style="display: none !important;"></div><p><span style="font-weight: 400;">I’m so tired of hearing about Ye (the artist formerly known as Kanye West). But what I’m more worn out with is the hypocrisy of these companies. Today, it’s Adidas.</span></p>
<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><p><span style="font-weight: 400;">The other day he said </span><a href="https://www.bet.com/article/bm40l1/kanye-west-django-unchained-idea-quentin-tarantino-jamie-foxx?cid=BET__FBPAGE___7989622325&amp;linkId=186859535&amp;fbclid=IwAR3gFk0M-e2ZKml5CTPI0pW7cKgZpWC4m_9wn2XcVkj-YVTf2bMvZtFyP1Q"><span style="font-weight: 400;">Quentin Tarantino and Jamie Foxx stole his idea for the movie </span><i><span style="font-weight: 400;">Django Unchained</span></i></a><span style="font-weight: 400;">. In the past two weeks he’s been dropped from The CAA Talent Agency, Def Jam Records, Balenciaga and JPMorgan Chase.</span></p>
<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><p><span style="font-weight: 400;">And by now we’re all familiar with the conversation on the podcast </span><i><span style="font-weight: 400;">Drink Champs</span></i><span style="font-weight: 400;"> where Ye said, “The thing about me and Adidas is like, I can literally say anti-semitic s**t, and they can’t drop me,” Ye says, before repeating himself slowly and solemnly. “I can say anti-Semitic things, and Adidas can’t drop me. Now what? Now what?”.</span></p><div class='code-block code-block-12 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Mobile_InArticle_1'></div></div>
<div class='code-block code-block-2 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Desktop_InArticle_1'></div></div>


<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Kanye: </p>
<p>“The thing about it being Adidas — I can say antisemitic things and Adidas can't drop me. Now what? Now what?” <br> <a href="https://t.co/a9S1EvzPk2">pic.twitter.com/a9S1EvzPk2</a></p>
<p>— Rex Chapman🏇🏼 (@RexChapman) <a href="https://twitter.com/RexChapman/status/1583501130117836800?ref_src=twsrc%5Etfw">October 21, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><p> </p>
<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><p><span style="font-weight: 400;">Well, the unthinkable happened–</span><a href="https://theblackwallsttimes.com/2022/10/25/adidas-cuts-partnership-with-kanye-west-as-his-nazi-support-grows/?fbclid=IwAR3WjpI9XR62SR2CopyktZ4Nh6RzeGRfs5M9yhMxM_YzHQyvnBvE13QI40I"><span style="font-weight: 400;">Adidas dropped Kanye, too</span></a><span style="font-weight: 400;">. And they dropped him for saying anti-semitic s**t. </span></p><div class='code-block code-block-13 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Mobile_InArticle_2'></div></div>
<div class='code-block code-block-3 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Desktop_InArticle_2'></div></div>

<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><h2>Why did it take this long for Adidas to drop Kanye?</h2>
<p><a href="https://deadline.com/2022/10/kanye-adidas-antisemitic-remarks-1235154192/"><span style="font-weight: 400;">People petitioning the company</span></a><span style="font-weight: 400;"> to make this move are probably elated. However, those of us who remember Kanye’s comments about </span><a href="https://www.cnn.com/2018/05/01/entertainment/kanye-west-slavery-choice-trnd"><span style="font-weight: 400;">slavery being a choice</span></a><span style="font-weight: 400;">, his </span><a href="https://www.thedailybeast.com/kanye-west-admits-hes-still-a-trump-supporter-and-slams-the-me-too-movement"><span style="font-weight: 400;">support of brazen racist Donald Trump</span></a><span style="font-weight: 400;"> and his recent </span><a href="https://theblackwallsttimes.com/2022/10/03/kanye-west-dons-white-lives-matter-shirt-in-paris/"><span style="font-weight: 400;">rocking of the “White Lives Matter” t-shirt</span></a><span style="font-weight: 400;"> got us asking questions. Mainly, why didn’t Adidas let him go a long time ago?</span></p>
<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">FACT: Before Kanye West was "the face of Anti-Semitism," he was one of the hip-hop faces of misogynoir, anti-Blackness, Trumpism, and slavery-denial. </p>
<p>And y'all still gave him contracts, documentaries, endorsements, clothing deals, and millions that became billions. </p>
<p>Shame.</p>
<p>— Ernest Owens (@MrErnestOwens) <a href="https://twitter.com/MrErnestOwens/status/1584726943508799489?ref_src=twsrc%5Etfw">October 25, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><p> </p><div class='code-block code-block-14 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Mobile_InArticle_3'></div></div>
<div class='code-block code-block-5 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Desktop_InArticle_3'></div></div>
<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><div class="mailmunch-forms-in-post-middle" style="display: none !important;"></div>
<p><span style="font-weight: 400;">As I tend to do often, the question of “why” is a rhetorical one because we already know the answer. Black money matters to these companies but Black lives don’t.</span></p>
<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><p><span style="font-weight: 400;">Since teaming up with Ye in 2013, Adidas has raked in billions and has grown annually. </span><a href="https://www.washingtonpost.com/business/2022/10/25/adidas-kanye-west-partnership-ends/"><span style="font-weight: 400;">According to the </span><i><span style="font-weight: 400;">Washington Post</span></i></a><span style="font-weight: 400;">, Adidas will be losing a nice slice of its annual business revenue in severing ties with the rapper.  “Ye has had a significant impact on Adidas, with Yeezy generating an estimated $2 billion a year, close to 10 percent of the company’s annual revenue,” Morningstar analyst David Swartz said.</span></p>

<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><p><span style="font-weight: 400;">Seemingly unfazed by the loss, </span><a href="https://www.nbcnews.com/news/us-news/adidas-terminates-relationship-kanye-west-pressure-cut-ties-antisemiti-rcna53847"><span style="font-weight: 400;">representatives for the company said:</span></a></p><div class='code-block code-block-15 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Mobile_InArticle_4'></div></div>
<div class='code-block code-block-6 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Desktop_InArticle_4'></div></div>

<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><blockquote><p><span style="font-weight: 400;">“Adidas does not tolerate antisemitism and any other sort of hate speech. Ye’s recent comments and actions have been unacceptable, hateful and dangerous, and they violate the company’s values of diversity and inclusion, mutual respect and fairness. </span><span style="font-weight: 400;">Antisemitism, racism and hate in any form are inexcusable and not tolerated in accordance with our values. On behalf of our customers, employees and shareholders, we are partnering with organizations that combat hate and discrimination.”</span></p></blockquote>
<p><span style="font-weight: 400;">All lies.</span><span style="font-weight: 400;"> Adidas </span><i><span style="font-weight: 400;">does</span></i><span style="font-weight: 400;"> tolerate hate speech and divisive and dangerous language and has had more than a few opportunities to prove us wrong. </span></p>
<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><p><span style="font-weight: 400;">Back in 2018 when Ye stood on his soapboax and said slavery was a choice, </span><a href="https://www.thepetitionsite.com/692/029/833/adidas-drop-your-partnership-with-kanye-west.-his-most-recent-outburst-has-gone-too-far./"><span style="font-weight: 400;">Adidas faced pressure</span></a><span style="font-weight: 400;"> to cut ties with the college dropout. But they didn’t because the CEO, </span><a href="https://www.cnbc.com/2018/05/03/adidas-stands-by-kanye-west-who-said-slavery-sounds-like-a-choice.html"><span style="font-weight: 400;">Kasper Rorsted, said</span></a><span style="font-weight: 400;">, “Kanye has helped us have a great comeback in the US.”</span></p>
<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><p> </p><div class='code-block code-block-16 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Mobile_InArticle_5'></div></div>
<div class='code-block code-block-7 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Desktop_InArticle_5'></div></div>

<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><p><span style="font-weight: 400;">In June of 2020, </span><a href="https://www.cbsnews.com/news/adidas-invest-120-million-black-communities/"><span style="font-weight: 400;">Adidas released a statement saying</span></a><span style="font-weight: 400;">, “It’s time to own up to our silence”, in light of the murders of George Floyd, Breonna Taylor and other Black Americans. The company sent out a </span><a href="https://twitter.com/adidas/status/1270800412426342409?s=20&amp;t=QVQi-EyIsvejfZ8m-26f2g"><span style="font-weight: 400;">lengthy tweet</span></a><span style="font-weight: 400;"> expressing its commitment to diversifying its workforce and support for the Black Lives Matter Movement. A month later, that commitment was once again tested by their token workhouse, Kanye West.</span></p>
<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><p><span style="font-weight: 400;">During a campaign event when Ye was talking about running for president, </span><a href="https://www.washingtonpost.com/nation/2020/07/20/kanye-harriet-tubman/"><span style="font-weight: 400;">he said Harriet Tubman never actually freed slaves–she just had them go work for white people.</span></a><span style="font-weight: 400;"> Public outrage over the misrepresentation of history ensued again and still crickets from Adidas.</span></p>
<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><p><span style="font-weight: 400;">Then we arrive at few weeks ago when Ye stood next to Candace “Black Karen” Owens in that “White Lives Matter” abomination at his fashion show in Paris. </span></p><div class='code-block code-block-17 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Mobile_InArticle_6'></div></div>

<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><p> </p>
<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><p><span style="font-weight: 400;">Just in case you were not aware, the </span><a href="https://www.splcenter.org/fighting-hate/extremist-files/group/white-lives-matter"><span style="font-weight: 400;">Southern Poverty Law Center</span></a><span style="font-weight: 400;"> defines </span><span style="font-weight: 400;">White Lives Matter as a racist response to the civil rights movement Black Lives Matter and a neo-Nazi group that is growing into a movement as more and more white supremacist groups take up its slogans and tactics. </span></p>
<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><p><span style="font-weight: 400;">That last stunt </span><a href="https://www.cnn.com/2022/10/07/business/kanye-west-adidas-partnership-review"><span style="font-weight: 400;">nudged Adidas to question their partnership with Yeezy</span></a><span style="font-weight: 400;">, </span><i><span style="font-weight: 400;">not end it</span></i><span style="font-weight: 400;">. And this contemplation occured conveniently after he went on multiple national platforms </span><a href="https://www.forbes.com/sites/marisadellatto/2022/09/12/kanye-west-leaving-adidas-and-gap-partnerships-once-contracts-expire-he-says/"><span style="font-weight: 400;">putting the company on blast and saying he wanted to break up with them anyway</span></a><span style="font-weight: 400;">. </span></p><div class='code-block code-block-18 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Mobile_InArticle_7'></div></div>

<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><p><span style="font-weight: 400;">The math ain’t mathin’.  One anti-semitic comment outweighed years of anti-black ones. And this isn’t pitting one struggle to another but for the company to say it cares about all of its customers and employees is untrue–it clearly only cares about some. So miss us with its righteous indignation and own up to </span><i><span style="font-weight: 400;">that</span></i><span style="font-weight: 400;"> silence, Adidas.</span></p>
<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><div class="mailmunch-forms-after-post" style="display: none !important;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'alternating-thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><div class='code-block code-block-20' style='margin: 8px 0; clear: both;'>
<div class='mailmunch-forms-widget-1092702'></div></div>
<!-- AI CONTENT END 2 -->
			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="https://theblackwallsttimes.com/tag/national-news/" rel="tag">National News</a>					</div>
									</div>
	</div>

	
		
	
			<div class="post-author">
	<div class="author-img">
		<img alt src="https://secure.gravatar.com/avatar/2790a87e9f7831804edd079f2697bc5b?s=100&#038;d=identicon&#038;r=g" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" data-lazy-srcset="https://secure.gravatar.com/avatar/2790a87e9f7831804edd079f2697bc5b?s=200&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/2790a87e9f7831804edd079f2697bc5b?s=100&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/2790a87e9f7831804edd079f2697bc5b?s=100&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/2790a87e9f7831804edd079f2697bc5b?s=200&#038;d=identicon&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy' /></noscript>	</div>
	<div class="author-content">
		<h5><a href="https://theblackwallsttimes.com/author/tanesha-peeples/" title="Posts by Tanesha Peeples" rel="author">Tanesha Peeples</a></h5>
		<p>Tanesha Peeples is driven by one question in her work--"If not me then who?" As a strategist and injustice interrupter, Tanesha merges the worlds of communications and grassroots activism to push for radical change, specifically in the public education system. Her passion for community and relentless mission for justice and liberation drive her in uplifting and amplifying the voices and advocacy of those that are often ignored. Tanesha wholeheartedly believes that education is the foundation for success. Her grand vision is one where everyone-regardless of ethnicity, socioeconomic status, gender or zip code-can have access to a comfortable quality of life and enjoy the freedoms and liberties promised to all Americans. And that's what she works towards every day.</p>
					<a  target="_blank" class="author-social" href="https://theblackwallsttimes.com"><i class="penci-faicon fa fa-globe" ></i></a>
							<a  target="_blank" class="author-social" href="http://facebook.com/https://www.facebook.com/neshrae16"><i class="penci-faicon fa fa-facebook" ></i></a>
							<a  target="_blank" class="author-social" href="http://twitter.com/https://twitter.com/PeeplesVoiceChi"><i class="penci-faicon fa fa-twitter" ></i></a>
							<a  target="_blank" class="author-social" href="http://instagram.com/https://www.instagram.com/peepleschoice/"><i class="penci-faicon fa fa-instagram" ></i></a>
											<a  target="_blank" class="author-social" href="https://www.linkedin.com/in/tanesharpeeples1/"><i class="penci-faicon fa fa-linkedin" ></i></a>
											<a class="author-social" href="mailto:peeples.tanesha@gmail.com"><i class="penci-faicon fa fa-envelope" ></i></a>
			</div>
</div>	
	
		
		
	
	
	
		
			<div class="post-comments no-comment-yet penci-comments-hide-0" id="comments">
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/10/25/so-adidas-can-drop-ye-for-anti-semitimism-but-not-for-anti-blackness/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=124418680&#038;postid=77200&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=ddc88dffab&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.5-a.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=0571e110d08f19389d52935e127e709dadb46384#parent=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F10%2F25%2Fso-adidas-can-drop-ye-for-anti-semitimism-but-not-for-anti-blackness%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div> <!-- end comments div -->
		
	
	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/10/1000-63.jpeg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/10/25/op-ed-on-being-a-malcolm-x-like-anti-death-penalty-crusader/" title="Op-ed: On Being a Malcolm X-like Anti-Death Penalty Crusader">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/10/25/op-ed-on-being-a-malcolm-x-like-anti-death-penalty-crusader/">Op-ed: On Being a Malcolm X-like Anti-Death Penalty...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-10-25T16:23:26-04:00">October 25, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/10/unnamed-2.jpeg?resize=512%2C285&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/10/25/iran-protests-2022-different-battle-same-war/" title="Iran Protests 2022: Different Battle, Same War">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/10/25/iran-protests-2022-different-battle-same-war/">Iran Protests 2022: Different Battle, Same War</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-10-25T13:31:36-04:00">October 25, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/10/1000-150.jpeg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/10/21/lakers-russell-westbrook-puts-the-0-in-0-2-after-2-point-game/" title="Lakers Russell Westbrook really puts the 0 in 0-2 after 2 point game">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/10/21/lakers-russell-westbrook-puts-the-0-in-0-2-after-2-point-game/">Lakers Russell Westbrook really puts the 0 in...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-10-21T14:17:19-04:00">October 21, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/10/25pol-studentloan-event-mediumSquareAt3X-e1666291250896.jpeg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/10/20/op-ed-wisconsin-groups-misplaced-lawsuit-against-student-loan-forgiveness/" title="Op-ed: Wisconsin group&#8217;s misplaced lawsuit against student loan forgiveness">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/10/20/op-ed-wisconsin-groups-misplaced-lawsuit-against-student-loan-forgiveness/">Op-ed: Wisconsin group&#8217;s misplaced lawsuit against student loan...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-10-20T14:44:54-04:00">October 20, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/10/jh_hero2-1.jpg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/10/19/endorsement-oklahoma-needs-joy-hofmeister-for-governor/" title="Endorsement: Oklahoma needs Joy Hofmeister for Governor">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/10/19/endorsement-oklahoma-needs-joy-hofmeister-for-governor/">Endorsement: Oklahoma needs Joy Hofmeister for Governor</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-10-19T19:59:40-04:00">October 19, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/10/gettyimages-1415663017_custom-6b0fb59c5f8351dffa00927dd7f2b2654af56cde-s1600-c85.webp?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/10/19/video-ron-desantis-locks-up-voters-in-2022-for-voting-in-2020/" title="VIDEO: Ron DeSantis locks up voters in 2022 for voting in 2020">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/10/19/video-ron-desantis-locks-up-voters-in-2022-for-voting-in-2020/">VIDEO: Ron DeSantis locks up voters in 2022...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-10-19T11:35:40-04:00">October 19, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/10/Untitled-design-45-e1666106633725.jpg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/10/18/on-brittney-griners-birthday-let-president-biden-hear-your-voice/" title="On Brittney Griner’s birthday, let President Biden hear your voice">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/10/18/on-brittney-griners-birthday-let-president-biden-hear-your-voice/">On Brittney Griner’s birthday, let President Biden hear...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-10-18T11:24:17-04:00">October 18, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/10/Untitled-design-43.jpg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/10/17/should-the-us-follow-jamaicas-lead-in-banning-violent-music-tv/" title="Should the US follow Jamaica&#8217;s lead in banning violent music, TV?">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/10/17/should-the-us-follow-jamaicas-lead-in-banning-violent-music-tv/">Should the US follow Jamaica&#8217;s lead in banning...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-10-17T17:39:06-04:00">October 17, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/10/1994-Crime-Bill-e1666037041976.jpg?resize=585%2C570&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/10/17/black-brown-women-demand-biden-fully-ends-war-on-drugs/" title="Black, Brown Women Demand Biden Fully Ends War on Drugs">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/10/17/black-brown-women-demand-biden-fully-ends-war-on-drugs/">Black, Brown Women Demand Biden Fully Ends War...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-10-17T16:05:54-04:00">October 17, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/10/Untitled-design-42.jpg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/10/17/kanye-west-deserves-the-same-treatment-as-alex-jones/" title="OPINION: Kanye West deserves the same treatment as Alex Jones">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/10/17/kanye-west-deserves-the-same-treatment-as-alex-jones/">OPINION: Kanye West deserves the same treatment as...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-10-17T13:33:48-04:00">October 17, 2022</time></span>
									</div>
		</div></div>		
		
	
	
			<div class="post-pagination">
				<div class="prev-post">
												<a class="penci-post-nav-thumb" href="https://theblackwallsttimes.com/2022/10/25/op-ed-on-being-a-malcolm-x-like-anti-death-penalty-crusader/" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/10/1000-63.jpeg?resize=150%2C150&#038;ssl=1');">
					</a>
										<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://theblackwallsttimes.com/2022/10/25/op-ed-on-being-a-malcolm-x-like-anti-death-penalty-crusader/">
					<div class="pagi-text">
						<h5 class="prev-title">Op-ed: On Being a Malcolm X-like Anti-Death Penalty Crusader</h5>
					</div>
				</a>
			</div>
		</div>
	
	</div>	
		
		
		
	
</article>					</div>
	</div>
	<!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-10">
											</div>
					<div class="footer-widget-wrapper footer-widget-style-10 last">
						<aside id="penci_related_news_widget-4" class="widget penci_related_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Related Post</span></h4>					<ul id="penci-relatedwg-4447" class="side-newsfeed">
													<li class="penci-feed">
								<div class="side-item">

																			<div class="side-image">
																																		<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/10/1000-63.jpeg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/10/25/op-ed-on-being-a-malcolm-x-like-anti-death-penalty-crusader/" title="Op-ed: On Being a Malcolm X-like Anti-Death Penalty Crusader"></a>
											
																					</div>
																		<div class="side-item-text">
										<h4 class="side-title-post">
											<a href="https://theblackwallsttimes.com/2022/10/25/op-ed-on-being-a-malcolm-x-like-anti-death-penalty-crusader/" rel="bookmark" title="Op-ed: On Being a Malcolm X-like Anti-Death Penalty Crusader">
												Op-ed: On Being a Malcolm X-like Anti-Death Penalty Crusader											</a>
										</h4>
																					<span class="side-item-meta"><time class="entry-date published" datetime="2022-10-25T16:23:26-04:00">October 25, 2022</time></span>
																			</div>
								</div>
							</li>
														<li class="penci-feed">
								<div class="side-item">

																			<div class="side-image">
																																		<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/10/unnamed-2.jpeg?resize=512%2C285&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/10/25/iran-protests-2022-different-battle-same-war/" title="Iran Protests 2022: Different Battle, Same War"></a>
											
																					</div>
																		<div class="side-item-text">
										<h4 class="side-title-post">
											<a href="https://theblackwallsttimes.com/2022/10/25/iran-protests-2022-different-battle-same-war/" rel="bookmark" title="Iran Protests 2022: Different Battle, Same War">
												Iran Protests 2022: Different Battle, Same War											</a>
										</h4>
																					<span class="side-item-meta"><time class="entry-date published" datetime="2022-10-25T13:31:36-04:00">October 25, 2022</time></span>
																			</div>
								</div>
							</li>
														<li class="penci-feed">
								<div class="side-item">

																			<div class="side-image">
																																		<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/10/1000-150.jpeg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/10/21/lakers-russell-westbrook-puts-the-0-in-0-2-after-2-point-game/" title="Lakers Russell Westbrook really puts the 0 in 0-2 after 2 point game"></a>
											
																					</div>
																		<div class="side-item-text">
										<h4 class="side-title-post">
											<a href="https://theblackwallsttimes.com/2022/10/21/lakers-russell-westbrook-puts-the-0-in-0-2-after-2-point-game/" rel="bookmark" title="Lakers Russell Westbrook really puts the 0 in 0-2 after 2 point game">
												Lakers Russell Westbrook really puts the 0 in 0-2 after 2 point game											</a>
										</h4>
																					<span class="side-item-meta"><time class="entry-date published" datetime="2022-10-21T14:17:19-04:00">October 21, 2022</time></span>
																			</div>
								</div>
							</li>
												</ul>

				</aside>					</div>
							</div>
		</div>


	<div class="footer-subscribe">
			</div>

<footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://www.facebook.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li>
																<li><a href="https://www.instagram.com/thebwstimes/"  target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li>
																<li><a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-pinterest" ></i><span>Pinterest</span></a></li>
																<li><a href="https://www.linkedin.com/company/bwstimes"  target="_blank"><i class="penci-faicon fa fa-linkedin" ></i><span>Linkedin</span></a></li>
																															<li><a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i><span>Youtube</span></a></li>
																																																																																																																																																																	<li><a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-icon-tiktok"><svg aria-hidden="true" data-prefix="fab" data-icon="tiktok" class="penci-svg-tiktok" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M448,209.91a210.06,210.06,0,0,1-122.77-39.25V349.38A162.55,162.55,0,1,1,185,188.31V278.2a74.62,74.62,0,1,0,52.23,71.18V0l88,0a121.18,121.18,0,0,0,1.86,22.17h0A122.18,122.18,0,0,0,381,102.39a121.43,121.43,0,0,0,67,20.14Z" class=""></path></svg></i><span>tiktok</span></a></li>
									</ul>
			</div>
											<div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up" ></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202243"></script>
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>	<div style="display:none">
			<div class="grofile-hash-map-2790a87e9f7831804edd079f2697bc5b">
		</div>
		</div>
		    <!-- Meta Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Meta Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><script type='text/javascript'  src='https://theblackwallsttimes.com/_static/??-eJx9zd0KwjAMBeAXsos/MOaF+CjSZcGl29LYpo69vYqCoOhVDofzkVkdRjESAx3LmSVDIFOPA5xYENrCYwfaR4vyOtXEUoW8mr8pxnaMOGToOBuEd+G88OSN4y+pJMgu0ZVpfsBwKZSWinxelAl7n+zP30/9TPfxcTps6l3T7OvturkBDWhY4w=='></script>
<script src='https://secure.gravatar.com/js/gprofiles.js' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='main-scripts-js-extra'>
var ajax_var_more = {"url":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","nonce":"389a0f7cd0","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
</script>
<script id='penci_ajax_like_post-js-extra'>
var ajax_var = {"url":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","nonce":"389a0f7cd0","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
</script>
<script id='penci_ajax_archive_more_scroll-js-extra'>
var SOLEDADLOCALIZE = {"url":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","nonce":"389a0f7cd0","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='penci_rateyo-js-extra'>
var PENCI = {"ajaxUrl":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","nonce":"389a0f7cd0"};
</script>
<script type='text/javascript'  src='https://theblackwallsttimes.com/_static/??-eJytkNFOwzAMRX+INEKIqi+IT5myxGrdxXGw3Vbl68nEEGgCxgNPkexzbN9s1UUuBsV8zcuIRf0MVkM8eeK0ZFC/1VF44m7Wu+2TtgmoNZUzpJD8rD7jUZ1GwWodYbnJU/gDVFnNZTzBTTJInHAFRyzgztrFwBLzkhrbmMhEzXYCNe/fHHn9BZf3sEJJLD4sxhTMMH50XA6vu0MKY1uQUM1jmyQK0ZCL46OCrCD/v+ZL4YfhFUrEljRihXP2+WUB2TsJBjv/kv3aawKW8fBeaM4zPd33/cPQD49D/wb6/dra'></script>
<script src='https://theblackwallsttimes.com/wp-content/plugins/trinity-audio/js/the_content-hook-script.js' id='the_content-hook-script-js'></script>
<script id='the_content-hook-script-js-after'>
console.debug('TRINITY_WP', 'Skip player from rendering', 'is single: 1, is main loop: , is main query: 1', 'TS: 2022-10-25 22:28:33');
</script>
<script nitro-exclude data-wpfc-render='false' data-trinity-mount-date='2022-10-25 22:28:34' src='https://trinitymedia.ai/player/trinity/aed191ad3370a2904d9166b821fb5dec/?postHash=f153d9f75d28a1d54027968b1c52c55a&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F10%2F25%2Fso-adidas-can-drop-ye-for-anti-semitimism-but-not-for-anti-blackness%2F&#038;postConfig' id='trinity-player-js'></script>
<script defer type='text/javascript'  src='https://theblackwallsttimes.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?m=1664378836'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=124418680&postid=77200&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=ddc88dffab&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.5-a.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=0571e110d08f19389d52935e127e709dadb46384#parent=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F10%2F25%2Fso-adidas-can-drop-ye-for-anti-semitimism-but-not-for-anti-blackness%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=124418680&postid=77200&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=ddc88dffab&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.5-a.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=0571e110d08f19389d52935e127e709dadb46384#parent=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F10%2F25%2Fso-adidas-can-drop-ye-for-anti-semitimism-but-not-for-anti-blackness%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

			<script src='https://stats.wp.com/e-202243.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'124418680',post:'77200',tz:'-4',srv:'theblackwallsttimes.com',hp:'atomic',ac:'2',amp:'0',j:'1:11.5-a.9'} ]);
		_stq.push([ 'clickTrackerInit', '124418680', '77200' ]);
	</script><script type="text/javascript">!function(a){"use strict";var b=function(b,c,d){function j(a){if(e.body)return a();setTimeout(function(){j(a)})}function l(){f.addEventListener&&f.removeEventListener("load",l),f.media=d||"all"}var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",j(function(){g.parentNode.insertBefore(f,c?g:g.nextSibling)});var k=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){k(a)})};return f.addEventListener&&f.addEventListener("load",l),f.onloadcssdefined=k,k(l),f};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this); !function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(a){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script>
	<script>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</script>


<amp-ad width=728 height=90 type="adbutler" data-account="181918" data-zone=""> </amp-ad>

</body>
</html>
<!--
	generated in 1.063 seconds
	259751 bytes batcached for 300 seconds
-->
