<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://theblackwallsttimes.com/wp-content/uploads/2022/02/Transparent-Background.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://theblackwallsttimes.com/wp-content/uploads/2022/02/Transparent-Background.png">
		<link rel="alternate" type="application/rss+xml" title="The Black Wall Street Times RSS Feed" href="https://theblackwallsttimes.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="The Black Wall Street Times Atom Feed" href="https://theblackwallsttimes.com/feed/atom/" />
	<link rel="pingback" href="https://theblackwallsttimes.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://theblackwallsttimes.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<link rel='preconnect' href='https://fonts.googleapis.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://theblackwallsttimes.com/wp-content/uploads/2022/07/Black-Wall-Street-Times-Google-Form-Banner.png' type='image/png'>
<link rel='preload' as='font' href='https://theblackwallsttimes.com/wp-content/themes/soledad/fonts/fontawesome-webfont.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://theblackwallsttimes.com/wp-content/themes/soledad/fonts/icomoon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://theblackwallsttimes.com/wp-content/themes/soledad/fonts/weathericons.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://theblackwallsttimes.com/wp-content/plugins/penci-recipe/fonts/ficon.woff2' type='image/woff2' crossorigin='anonymous'>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Merriweather:r:latin,latin-ext","Merriweather:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://theblackwallsttimes.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.7 (Yoast SEO v19.10) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Frances Tiafoe, Fritz aim for US&#039;s first Davis Cup title since 2007</title>
	<meta name="description" content="Frances Tiafoe and Taylor Fritz will try to win the US&#039;s first Davis Cup title in 15 years this week in Malaga, Spain." />
	<link rel="canonical" href="https://theblackwallsttimes.com/2022/11/22/frances-tiafoe-fritz-aim-for-uss-first-davis-cup-title-since-2007/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Tiafoe, Fritz aim for US&#039;s first Davis Cup title since 2007" />
	<meta property="og:description" content="Frances Tiafoe and Taylor Fritz will try to win the US&#039;s first Davis Cup title in 15 years this week in Malaga, Spain." />
	<meta property="og:url" content="https://theblackwallsttimes.com/2022/11/22/frances-tiafoe-fritz-aim-for-uss-first-davis-cup-title-since-2007/" />
	<meta property="og:site_name" content="The Black Wall Street Times" />
	<meta property="article:publisher" content="https://www.facebook.com/BWSTimes" />
	<meta property="article:author" content="@BWSTimes" />
	<meta property="article:published_time" content="2022-11-22T19:14:32+00:00" />
	<meta property="og:image" content="https://theblackwallsttimes.com/wp-content/uploads/2022/11/3000.jpeg" />
	<meta property="og:image:width" content="3000" />
	<meta property="og:image:height" content="2093" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="The Black Wall Street Times" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Tiafoe, Fritz aim for US&#039;s first Davis Cup title since 2007" />
	<meta name="twitter:description" content="Frances Tiafoe and Taylor Fritz will try to win the US&#039;s first Davis Cup title in 15 years this week in Malaga, Spain." />
	<meta name="twitter:creator" content="@TheBWSTimes" />
	<meta name="twitter:site" content="@TheBWSTimes" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="The Black Wall Street Times" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Black Wall Street Times &raquo; Feed" href="https://theblackwallsttimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Black Wall Street Times &raquo; Comments Feed" href="https://theblackwallsttimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Black Wall Street Times &raquo; Frances Tiafoe, Fritz aim for US&#8217;s first Davis Cup title since 2007 Comments Feed" href="https://theblackwallsttimes.com/2022/11/22/frances-tiafoe-fritz-aim-for-uss-first-davis-cup-title-since-2007/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-144364922-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<link rel='stylesheet' id='all-css-505c3226a37071e73f36fc027606848f' href='https://theblackwallsttimes.com/_static/??-eJydUu1uwyAMfKEROqnK9mfan0p7gD0BAS+lNRhhoihvP9N0U5d+av98+O6wTx6TshQLxKITDr2PrHdQkrF7HcgNCKwzoCngVCIuC9RY5qfx3KIfBHaQe90NHp3ukOxeoe+yyZPmMiH8T1q2EK5K0Uw0FNVn7/7+4aPFwckqO9YBnDeAYiPKU5BEDlkh9MZOTfDxrlp6p/iiRrC2aJi9VYfh+ZS23CAYj3brQ1JflNWYtAihzC7yEn4sHszOUkgUhcG3M7d0SJn179gbSBAdROsFfNDGODfpz+rBR+96BVyuOS5vCP0ergwxr6SZEJxxNYKzeBaUOY1YlBmBSe5h3bw0q0u5XhB66QWiR6gjGHnNqkru0G/Gm2qOKoP1CQ7Gc3kvu8o81pX6Ht6e2/Z13a7adfsNKIRqPg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='global-styles-css' href='https://theblackwallsttimes.com/2022/11/22/frances-tiafoe-fritz-aim-for-uss-first-davis-cup-title-since-2007/' media='1' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='penci-oswald-css' href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;display=swap' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://theblackwallsttimes.com/wp-includes/css/dashicons.min.css' media='all' />
<link rel="preload" as="style" onload="this.rel='stylesheet'" id="penci-fonts-css" href="//fonts.googleapis.com/css?family=Playfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLora%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif+Caption%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap" type="text/css" media="all">
<noscript><link id="penci-fonts-css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Playfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLora%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif+Caption%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap"></noscript>
<link rel='stylesheet' id='jetpack-global-styles-frontend-style-css' href='https://theblackwallsttimes.com/2022/11/22/frances-tiafoe-fritz-aim-for-uss-first-davis-cup-title-since-2007/' media='1' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://theblackwallsttimes.com/_static/??-eJxlzEEOAiEMQNEL2WnYMG6MRzEVOgRkCqGdEG+vMW6My7/4b3YITYzFsNcjZVEsbJ3CA29ZAt6PXCMOrmQcoTc1/a1lz7IUPc1/KLWWKgMJ1afloLC1AbON2AerIqnyWyuK2/icEZJR+oLX/eK8X8+rW717Ad2DPf4='></script>
<script src='https://theblackwallsttimes.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://theblackwallsttimes.com/_static/??wp-includes/js/jquery/jquery-migrate.min.js,wp-content/plugins/stock-market-ticker/assets/stockdio-wp.js?m=1653442877'></script>
<link rel="https://api.w.org/" href="https://theblackwallsttimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theblackwallsttimes.com/wp-json/wp/v2/posts/78897" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theblackwallsttimes.com/xmlrpc.php?rsd" />

<link rel='shortlink' href='https://wp.me/p8q2YU-kwx' />
<link rel="alternate" type="application/json+oembed" href="https://theblackwallsttimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F11%2F22%2Ffrances-tiafoe-fritz-aim-for-uss-first-davis-cup-title-since-2007%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theblackwallsttimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F11%2F22%2Ffrances-tiafoe-fritz-aim-for-uss-first-davis-cup-title-since-2007%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.88.0" /><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":78897,"post_name":"frances-tiafoe-fritz-aim-for-uss-first-davis-cup-title-since-2007","post_title":"Frances Tiafoe, Fritz aim for US's first Davis Cup title since 2007","post_type":"post","post_author":"5","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":384,"name":"Entertainment","slug":"entertainment","term_group":0,"term_taxonomy_id":38,"taxonomy":"category","description":"","parent":0,"count":344,"filter":"raw","cat_ID":384,"category_count":344,"category_description":"","cat_name":"Entertainment","category_nicename":"entertainment","category_parent":0},{"term_id":103,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":40,"taxonomy":"category","description":"","parent":0,"count":3909,"filter":"raw","cat_ID":103,"category_count":3909,"category_description":"","cat_name":"News","category_nicename":"news","category_parent":0},{"term_id":67,"name":"Sports","slug":"sports","term_group":0,"term_taxonomy_id":37,"taxonomy":"category","description":"","parent":0,"count":308,"filter":"raw","cat_ID":67,"category_count":308,"category_description":"","cat_name":"Sports","category_nicename":"sports","category_parent":0}]; _mmunch['postTags'] = [{"term_id":602155818,"name":"Davis Cup","slug":"davis-cup","term_group":0,"term_taxonomy_id":4165,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":602155819,"name":"Men's Tennis","slug":"mens-tennis","term_group":0,"term_taxonomy_id":4166,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"The Black Wall Street Times","ID":5};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="997241" async></script>	<style type="text/css">
				.penci-recipe-tagged .prt-icon span, .penci-recipe-action-buttons .penci-recipe-button:hover{ background-color:#21842b; }																																																																																															</style>
	<style type="text/css">
																											</style>
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "6.1.1",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.14",
    "location" : ""
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/theblackwallstreettimes-theblackwallstreettimes/loader.js');</script><link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
	<style>img#wpstats{display:none}</style>
		<script>var portfolioDataJs = portfolioDataJs || [];</script>
<style id="penci-custom-style" type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/theblackwallsttimes.com\/wp-content\/uploads\/2021\/03\/The-Black-Wall-Street-Times-3-4-e1615249929580.png"
    },
    "url": "https:\/\/theblackwallsttimes.com\/",
    "name": "The Black Wall Street Times",
    "description": "Access is the New Civil Right"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Black Wall Street Times",
    "alternateName": "Access is the New Civil Right",
    "url": "https:\/\/theblackwallsttimes.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Frances Tiafoe, Fritz aim for US's first Davis Cup title since 2007",
    "description": "Frances Tiafoe and Taylor Fritz have been busy this year accomplishing wins for themselves and for&hellip;",
    "datePublished": "2022-11-22",
    "datemodified": "2022-11-22",
    "mainEntityOfPage": "https:\/\/theblackwallsttimes.com\/2022\/11\/22\/frances-tiafoe-fritz-aim-for-uss-first-davis-cup-title-since-2007\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/i0.wp.com\/theblackwallsttimes.com\/wp-content\/uploads\/2022\/11\/3000.jpeg?fit=3000%2C2093&ssl=1",
        "width": 3000,
        "height": 2093
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Black Wall Street Times",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/theblackwallsttimes.com\/wp-content\/uploads\/2021\/03\/The-Black-Wall-Street-Times-3-4-e1615249929580.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-TheBlackWallStreetTimes",
        "name": "The Black Wall Street Times"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org",
    "@type": "NewsArticle",
    "headline": "Frances Tiafoe, Fritz aim for US's first Davis Cup title since 2007",
    "image": "https:\/\/i0.wp.com\/theblackwallsttimes.com\/wp-content\/uploads\/2022\/11\/3000.jpeg?fit=3000%2C2093&ssl=1",
    "datePublished": "2022-11-22",
    "datemodified": "2022-11-22",
    "description": "",
    "mainEntityOfPage": "https:\/\/theblackwallsttimes.com\/2022\/11\/22\/frances-tiafoe-fritz-aim-for-uss-first-davis-cup-title-since-2007\/",
    "publisher": {
        "@type": "Organization",
        "name": "The Black Wall Street Times",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/theblackwallsttimes.com\/wp-content\/uploads\/2021\/03\/The-Black-Wall-Street-Times-3-4-e1615249929580.png"
        }
    },
    "author": {
        "@type": "Person",
        "name": "The Black Wall Street Times"
    }
}</script>
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Meta Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Meta Pixel Code -->
<script type='text/javascript'>
  fbq('init', '402584430987857', {}, {
    "agent": "wordpress-6.1.1-3.0.8"
});
  </script><script type='text/javascript'>
  fbq('track', 'PageView', []);
  </script>
<!-- Meta Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=402584430987857&ev=PageView&noscript=1" />
</noscript>
<!-- End Meta Pixel Code -->
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://theblackwallsttimes.com/wp-content/uploads/2022/02/Transparent-Background.png" sizes="32x32" />
<link rel="icon" href="https://theblackwallsttimes.com/wp-content/uploads/2022/02/Transparent-Background.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theblackwallsttimes.com/wp-content/uploads/2022/02/Transparent-Background.png" />
<meta name="msapplication-TileImage" content="https://theblackwallsttimes.com/wp-content/uploads/2022/02/Transparent-Background.png" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-54217030-32']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/theblackwallsttimes.com/kargobid.css" />

<script async src="https://htlbid.com/v3/theblackwallsttimes.com/kargobid.js" ></script>

<script>
  window.kargobid = window.kargobid || {};
  kargobid.cmd = kargobid.cmd || [];
  kargobid.cmd.push(function() {
    kargobid.layout('universal'); // Leave as 'universal' or add custom layout
    kargobid.setTargeting("is_testing","no"); // Set to "no" for production
    kargobid.setTargeting("is_home", "no"); // Set to "yes" on the homepage
    kargobid.setTargeting("category", "INSERT_CATEGORY_HERE"); // dynamically pass page category into this function
    kargobid.setTargeting("post_id", "INSERT_POSTID_HERE"); // dynamically pass unique post/page id into this function
  });
</script>
<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u, i) {     if (!document.getElementById(i)){       e.async = 1;       e.src = u;       e.id = i;       f.parentNode.insertBefore(e, f);     }   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/theblackwallstreettimes-network/loader.js',   'tb_loader_script');   if(window.performance && typeof window.performance.mark == 'function')     {window.performance.mark('tbl_ic');} </script>
</head> 
<body class="post-template-default single single-post postid-78897 single-format-standard wp-custom-logo elementor-default elementor-kit-40761">
	<div class='kargoad-BWSTimes_Desktop_Adhesion'></div>	<div class='code-block code-block-11 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Mobile_Adhesion'></div></div>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>    <script type='text/javascript'>

      function updateConfig() {
        var eventsFilter = "Microdata,SubscribedButtonClick";
        var eventsFilterList = eventsFilter.split(',');
        fbq.instance.pluginConfig.set("402584430987857", 'openbridge',
          {'endpoints':
            [{
              'targetDomain': window.location.href,
              'endpoint': window.location.href + '.open-bridge'
            }],
            'eventsFilter': {
              'eventNames':eventsFilterList,
              'filteringMode':'blocklist'
            }
          }
        );
        fbq.instance.configLoaded("402584430987857");
      }

      window.onload = function() {
        var s = document.createElement('script');
        s.setAttribute('src', "https://theblackwallsttimes.com/wp-content/plugins/official-facebook-pixel/core/../js/openbridge_plugin.js");
        s.setAttribute('onload', 'updateConfig()');
        document.body.appendChild( s );
      }
    </script>	<a id="close-sidebar-nav" class="header-8"><i class="penci-faicon fa fa-close" ></i></a>
	<nav id="sidebar-nav" class="header-8" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

					<div id="sidebar-nav-logo">
															<a href="https://theblackwallsttimes.com/"><img src="https://theblackwallsttimes.com/wp-content/uploads/2022/07/Black-Wall-Street-Times-Google-Form-Banner.png" alt="The Black Wall Street Times" /></a>
												</div>
		
					<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/thebwstimes/"  target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
				<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-pinterest" ></i></a>
				<a href="https://www.linkedin.com/company/bwstimes"  target="_blank"><i class="penci-faicon fa fa-linkedin" ></i></a>
							<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
																																	<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-icon-tiktok"><svg aria-hidden="true" data-prefix="fab" data-icon="tiktok" class="penci-svg-tiktok" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M448,209.91a210.06,210.06,0,0,1-122.77-39.25V349.38A162.55,162.55,0,1,1,185,188.31V278.2a74.62,74.62,0,1,0,52.23,71.18V0l88,0a121.18,121.18,0,0,0,1.86,22.17h0A122.18,122.18,0,0,0,381,102.39a121.43,121.43,0,0,0,67,20.14Z" class=""></path></svg></i></a>
	</div>			</div>
				
		
		<ul id="menu-main-menu" class="menu"><li id="menu-item-40827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40827"><a href="https://theblackwallsttimes.com">Home</a></li>
<li id="menu-item-39304" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39304"><a href="https://theblackwallsttimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-41451" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41451"><a href="https://theblackwallsttimes.com/tag/national-news/">National News</a></li>
</ul>
</li>
<li id="menu-item-40959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40959"><a href="https://theblackwallsttimes.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-41010" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41010"><a href="https://theblackwallsttimes.com/tag/social-justice/">Social Justice</a></li>
</ul>
</li>
<li id="menu-item-30664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30664"><a href="https://theblackwallsttimes.com/category/opinion/">Op/Eds</a>
<ul class="sub-menu">
	<li id="menu-item-39303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39303"><a href="https://theblackwallsttimes.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-40961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40961"><a href="https://theblackwallsttimes.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-17980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17980"><a href="https://theblackwallsttimes.com/category/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-57430" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57430"><a href="https://theblackwallsttimes.com/tag/mental-health/">mental health</a></li>
</ul>
</li>
<li id="menu-item-15363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15363"><a href="https://theblackwallsttimes.com/category/education/">Education</a></li>
<li id="menu-item-39301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39301"><a href="https://theblackwallsttimes.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-41195" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41195"><a href="https://theblackwallsttimes.com/tag/black-tech-street/">Black Tech Street</a></li>
</ul>
</li>
<li id="menu-item-39302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39302"><a href="https://theblackwallsttimes.com/category/arts-and-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-29359" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29359"><a title="Entertainment" href="https://theblackwallsttimes.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-52228" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52228"><a href="https://theblackwallsttimes.com/category/sports/">Sports</a></li>
	<li id="menu-item-41874" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41874"><a href="https://theblackwallsttimes.com/tag/lgbtq-2/">LGBTQ+</a></li>
	<li id="menu-item-40965" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-40965"><a href="https://theblackwallsttimes.com/tag/poetry/">Poetry</a></li>
</ul>
</li>
<li id="menu-item-57521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57521"><a href="https://theblackwallsttimes.com/podcasts/">Podcasts</a></li>
<li id="menu-item-47824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47824"><a href="https://bwstimes.square.site/">Shop</a></li>
<li id="menu-item-71431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71431"><a href="https://theblackwallsttimes.com/about/">About</a></li>
</ul>	</nav>
<div class="wrapper-boxed header-style-header-8 penci-hlogo-center">
<div class="penci-header-wrap"><div class="penci-top-bar no-social topbar-fullwidth">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
										<span class="headline-title">BREAKING NEWS</span>
														<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3500" data-speed="200">
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/01/24/lauren-smith-fields-cause-of-death-still-unknown-a-month-after-bumble-date-with-white-man/">Lauren Smith-Fields’ cause of death still unknown a...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/03/09/florida-karen-throws-dog-from-apartment-window-kills-it-in-argument/">Florida Karen throws dog from apartment window, kills...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/01/31/cheslie-kryst-former-miss-usa-commits-suicide/">Cheslie Kryst, former Miss USA, dies of suicide</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/03/10/quentin-liggins-passes-away-tulsa-community-remembers-his-legacy/">Quentin Liggins passes away; Tulsa community remembers his...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/03/11/tiger-woods-inducted-as-the-goat-in-world-golf-hall-of-fame/">Tiger Woods inducted as the GOAT in World...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/02/21/ok-democrats-seek-new-candidate-after-abby-broyles-racist-rant/">OK Democrats seek new candidate after Abby Broyles&#8217;...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/07/13/pregnant-woman-orally-raped-by-anaesthetist-during-c-section/">Pregnant Woman orally raped by Anaesthetist during C-Section</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/02/26/marjorie-taylor-greene-just-headlined-a-white-supremacist-pro-putin-rally/">Marjorie Taylor Greene just headlined a white supremacist,...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/02/28/how-to-lose-a-community-in-10-days-the-gt-bynum-story/">How to Lose a Community in 10 Days:...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://theblackwallsttimes.com/2022/02/24/university-of-alabama-vice-president-issues-statement-following-arrest/">University of Alabama Vice President issues statement following...</a>
							</div>
											</div>
									</div>
	</div>
</div><header id="header" class="header-header-8 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<div class="inner-header penci-header-second">
			<div class="container container-fullwidth">
				<div id="logo">
					<a href="https://theblackwallsttimes.com/"><img src="https://theblackwallsttimes.com/wp-content/uploads/2022/07/Black-Wall-Street-Times-Google-Form-Banner.png" alt="The Black Wall Street Times"/></a>									</div>

				
							</div>
		</div>
						<div class="sticky-wrapper">		<nav id="navigation" class="header-layout-bottom header-8 menu-style-2 penci-disable-sticky-nav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<div class="container container-fullwidth">
				<div class="button-menu-mobile header-8"><i class="penci-faicon fa fa-bars" ></i></div>
								
				<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40827"><a href="https://theblackwallsttimes.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39304"><a href="https://theblackwallsttimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41451"><a href="https://theblackwallsttimes.com/tag/national-news/">National News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40959"><a href="https://theblackwallsttimes.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41010"><a href="https://theblackwallsttimes.com/tag/social-justice/">Social Justice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30664"><a href="https://theblackwallsttimes.com/category/opinion/">Op/Eds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39303"><a href="https://theblackwallsttimes.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40961"><a href="https://theblackwallsttimes.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17980"><a href="https://theblackwallsttimes.com/category/health/">Health</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57430"><a href="https://theblackwallsttimes.com/tag/mental-health/">mental health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15363"><a href="https://theblackwallsttimes.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39301"><a href="https://theblackwallsttimes.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41195"><a href="https://theblackwallsttimes.com/tag/black-tech-street/">Black Tech Street</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39302"><a href="https://theblackwallsttimes.com/category/arts-and-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29359"><a title="Entertainment" href="https://theblackwallsttimes.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52228"><a href="https://theblackwallsttimes.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41874"><a href="https://theblackwallsttimes.com/tag/lgbtq-2/">LGBTQ+</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-40965"><a href="https://theblackwallsttimes.com/tag/poetry/">Poetry</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57521"><a href="https://theblackwallsttimes.com/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47824"><a href="https://bwstimes.square.site/">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71431"><a href="https://theblackwallsttimes.com/about/">About</a></li>
</ul><div id="top-search" class="penci-top-search">
	<a class="search-click"><i class="penci-faicon fa fa-search" ></i></a>
	<div class="show-search">
		<form role="search" method="get" id="searchform" action="https://theblackwallsttimes.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>		<a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a>
	</div>
</div>									<div class="main-nav-social">
						<div class="inner-header-social">
			<a href="https://www.facebook.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/thebwstimes/"  target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
				<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-pinterest" ></i></a>
				<a href="https://www.linkedin.com/company/bwstimes"  target="_blank"><i class="penci-faicon fa fa-linkedin" ></i></a>
							<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
																																	<a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-icon-tiktok"><svg aria-hidden="true" data-prefix="fab" data-icon="tiktok" class="penci-svg-tiktok" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M448,209.91a210.06,210.06,0,0,1-122.77-39.25V349.38A162.55,162.55,0,1,1,185,188.31V278.2a74.62,74.62,0,1,0,52.23,71.18V0l88,0a121.18,121.18,0,0,0,1.86,22.17h0A122.18,122.18,0,0,0,381,102.39a121.43,121.43,0,0,0,67,20.14Z" class=""></path></svg></i></a>
	</div>					</div>
				
			</div>
		</nav><!-- End Navigation -->
		</div>	</header>
<!-- end #header -->

</div>

	<div class="penci-single-pheader container container-single penci_is_nosidebar container-single-fullwidth hentry">
			
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name penci-cat-67" href="https://theblackwallsttimes.com/category/sports/"  rel="category tag">Sports</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">Frances Tiafoe, Fritz aim for US&#8217;s first Davis Cup title since 2007</h1>
				<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="https://theblackwallsttimes.com/author/theblackwallsttimes/">The Black Wall Street Times</a></span>
			<time class="entry-date published" datetime="2022-11-22T14:14:32-05:00">November 22, 2022</time>		</div>
							<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="https://theblackwallsttimes.com/author/theblackwallsttimes/">The Black Wall Street Times</a></span></span>
													<span><time class="entry-date published" datetime="2022-11-22T14:14:32-05:00">November 22, 2022</time></span>
															</div>
					</div>



						<div class="post-image">
				<a href="https://theblackwallsttimes.com/wp-content/uploads/2022/11/3000.jpeg" data-rel="penci-gallery-image-content">											<img width="1170" height="816" src="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/3000.jpeg?fit=1170%2C816&amp;ssl=1" class="attachment-penci-full-thumb size-penci-full-thumb wp-post-image jetpack-lazy-image" alt="Frances Tiafoe, Fritz aim for US&#039;s first Davis Cup title since 2007" decoding="async" data-attachment-id="78899" data-permalink="https://theblackwallsttimes.com/2022/11/22/frances-tiafoe-fritz-aim-for-uss-first-davis-cup-title-since-2007/3000-32/" data-orig-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/3000.jpeg?fit=3000%2C2093&amp;ssl=1" data-orig-size="3000,2093" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tiafoe, Fritz aim for US&#8217;s first Davis Cup title since 2007" data-image-description data-image-caption="&lt;p&gt;FILE &#8211; In this Tuesday, Jan. 21, 2020 file photo, Frances Tiafoe of the United States makes a backhand return to Russia&#8217;s Daniil Medvedev during their first round singles match at the Australian Open tennis championship in Melbourne, Australia. Frances Tiafoe has tested positive for the coronavirus and withdrawn from the All-American Team Cup tennis tournament. Tiafoe was scheduled to face Tennys Sandgren on Saturday, July 4, 2020 in the weekend tournament involving eight top American men’s players at Life Time Fitness in Peachtree Corners.(AP Photo/Lee Jin-man, File)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/3000.jpeg?fit=300%2C209&amp;ssl=1" data-large-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/3000.jpeg?fit=1024%2C714&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/3000.jpeg?w=3000&amp;ssl=1 3000w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/3000.jpeg?resize=300%2C209&amp;ssl=1 300w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/3000.jpeg?resize=1024%2C714&amp;ssl=1 1024w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/3000.jpeg?resize=768%2C536&amp;ssl=1 768w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/3000.jpeg?resize=1536%2C1072&amp;ssl=1 1536w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/3000.jpeg?resize=2048%2C1429&amp;ssl=1 2048w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/3000.jpeg?resize=1200%2C837&amp;ssl=1 1200w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/3000.jpeg?resize=1920%2C1340&amp;ssl=1 1920w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/3000.jpeg?resize=1170%2C816&amp;ssl=1 1170w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/3000.jpeg?resize=585%2C408&amp;ssl=1 585w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/3000.jpeg?w=2340&amp;ssl=1 2340w" data-lazy-sizes="(max-width: 1170px) 100vw, 1170px" data-lazy-src="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/3000.jpeg?fit=1170%2C816&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">										</a><div class="penci-featured-caption">FILE - In this Tuesday, Jan. 21, 2020 file photo, Frances Tiafoe of the United States makes a backhand return to Russia's Daniil Medvedev during their first round singles match at the Australian Open tennis championship in Melbourne, Australia. Frances Tiafoe has tested positive for the coronavirus and withdrawn from the All-American Team Cup tennis tournament. Tiafoe was scheduled to face Tennys Sandgren on Saturday, July 4, 2020 in the weekend tournament involving eight top American men’s players at Life Time Fitness in Peachtree Corners.(AP Photo/Lee Jin-man, File)</div>			</div>
			

		</div>

<div class="container container-single penci_is_nosidebar penci-single-smaller-width penci-enable-lightbox">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-78897" class="post type-post status-publish">

	
						<div class="penci-google-adsense-1">
				<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/5e50f0f96dc3d1d3d51ac6945.js");</script>
			</div>
			
	
		<div class="tags-share-box tags-share-box-top tags-share-box-2_3 tags-share-box-s3">
		<span class="penci-social-share-text">Share</span>		
					<div class="post-share hide-like-count">
				
				<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank"  href="https://www.facebook.com/sharer/sharer.php?u=https://theblackwallsttimes.com/2022/11/22/frances-tiafoe-fritz-aim-for-uss-first-davis-cup-title-since-2007/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank"  href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Frances%20Tiafoe%2C%20Fritz%20aim%20for%20US%27s%20first%20Davis%20Cup%20title%20since%202007%20-%20https://theblackwallsttimes.com/2022/11/22/frances-tiafoe-fritz-aim-for-uss-first-davis-cup-title-since-2007/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-linkedin" target="_blank"  href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F11%2F22%2Ffrances-tiafoe-fritz-aim-for-uss-first-davis-cup-title-since-2007%2F&#038;title=Frances%20Tiafoe%2C%20Fritz%20aim%20for%20US%27s%20first%20Davis%20Cup%20title%20since%202007"><i class="penci-faicon fa fa-linkedin" ></i><span class="dt-share">Linkedin</span></a><a class="post-share-item post-share-email" target="_blank"  href="mailto:?subject=Frances%20Tiafoe,%20Fritz%20aim%20for%20US&#039;s%20first%20Davis%20Cup%20title%20since%202007&#038;BODY=https://theblackwallsttimes.com/2022/11/22/frances-tiafoe-fritz-aim-for-uss-first-davis-cup-title-since-2007/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>
	<div class="post-entry blockquote-style-2">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script src="https://cdn.jwplayer.com/players/1932deGs-uZx2u7Da.js"></script></div>

        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label">Listen to this article here</div>
                    <script nitro-exclude data-trinity-mount-date='2022-11-22 21:18:45'>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Frances Tiafoe, Fritz aim for US\u2019s first Davis Cup title since 2007. Frances Tiafoe and Taylor Fritz have been busy this year accomplishing wins for themselves and for men's tennis. Now, they'll try to win the US's first Davis Cup title in 15 years this week - since 2007.\r\n\"It's been a long time since we've had the team to get it done, and I think right now this is one of the better teams we've had. Hopefully, this group of guys can put it together,\" said Frances Tiafoe, who reached the US Open semi-finals in September.\r\nIn Malaga, Spain, the Davis Cup finals will be played, and today Australia and the Netherlands will play in the quarterfinals.\r\nThere are two big names missing from tomorrow's Croatia vs. Spain encounter: Rafael Nadal, a 22-time Grand Slam champion, and Carlos Alcaraz, ranked No. 1. The Croatian team, conversely, features the only Grand Slam singles champion left in the tournament Marin Cilic, who won the US Open in 2014.\r\nOn Thursday, the US will face Italy and Canada will face Germany in the quarterfinals. Friday and Saturday will be the semi-finals, and Sunday will be the championship match.\r\nBoth of Italy's top two players are injured. A foot injury has sidelined 2021 Wimbledon runner-up Matteo Berrettini, while a finger injury has sidelined three-time Grand Slam quarter-finalist Jannik Sinner.\r\nFish's roster features No. 9-ranked Fritz, who reached the semi-finals of the ATP Finals in Turin, Italy, and No. 19 Tiafoe, as well as doubles specialists Jack Sock and Tommy Paul.\r\nIn September, Team World beat Team Europe for the first time at the Laver Cup, with Frances Tiafoe beating Stefanos Tsitsipas to win.\r\n\"Everybody's healthy. Everybody's hungry. The guys want to win for each other and play for each other and they're really excited to kind of get going,\" Fish said. \"This is the best squad we've had in a long time.\"\r\nDavis Cup titles have been won by no nation more than the United States, with 32 (Italy's lone title came in 1976).\r\n\r\n\r\n\r\n\"I really believe we can go out here and do something special,\" Frances Tiafoe, the\u00a024-year-old from Maryland said in a telephone interview yesterday. \"We're missing Thanksgiving and all that -- and we're trying to make it worth it. We're definitely one of the better teams out there,\" he added.","pluginVersion":"5.3.3"};</script><div class='trinityAudioPlaceholder' data-trinity-mount-date='2022-11-22 21:18:45'></div>
                </td>
            </tr>
        </table><div class="mailmunch-forms-before-post" style="display: none !important;"></div><p class="mb-2.5" data-private="redact" data-wt-guid="e7f58ccf-b5ac-49a4-b57a-d62527cc859c" data-pm-slice="1 1 []">Frances Tiafoe and Taylor Fritz have been busy this year accomplishing wins for themselves and for men’s tennis. Now, they’ll try to win the US’s <a href="https://apnews.com/article/rafael-nadal-sports-europe-taylor-fritz-davis-cup-0750f72a5cf6e34eb654524dd3ebbd69">first Davis Cup title</a> in 15 years this week – since 2007.</p>
<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><p class="mb-2.5" data-private="redact" data-wt-guid="8643d88c-bb24-4364-8d6b-bc5488fcbb6d">“It’s been a long time since we’ve had the team to get it done, and I think right now this is one of the better teams we’ve had. Hopefully, this group of guys can put it together,” said Frances Tiafoe, who reached the <a href="https://theblackwallsttimes.com/2022/09/06/francis-tiafoe-stuns-at-us-open-with-defeat-over-rafael-nadal/">US Open</a> semi-finals in September.</p>
<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><p class="mb-2.5" data-private="redact" data-wt-guid="e932d27b-39d0-40c6-8984-0117e05bf568">In Malaga, Spain, the Davis Cup finals will be played, and today Australia and the Netherlands will play in the quarterfinals.</p><div class='code-block code-block-12 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Mobile_InArticle_1'></div></div>
<div class='code-block code-block-2 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Desktop_InArticle_1'></div></div>

<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><p class="mb-2.5" data-private="redact" data-wt-guid="0615c86a-34ec-46b3-a982-1941aab62f38">There are two big names missing from tomorrow’s Croatia vs. Spain encounter: Rafael Nadal, a 22-time Grand Slam champion, and Carlos Alcaraz, ranked No. 1. The Croatian team, conversely, features the only Grand Slam singles champion left in the tournament Marin Cilic, who won the US Open in 2014.</p>
<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><p class="mb-2.5" data-private="redact" data-wt-guid="d54348cd-fe54-45c8-8e70-04df60ed49ac">On Thursday, the US will face Italy and Canada will face Germany in the quarterfinals. Friday and Saturday will be the semi-finals, and Sunday will be the championship match.</p>
<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><p class="mb-2.5" data-private="redact" data-wt-guid="da40448e-e4ae-4eb8-aea4-8a3191986e5d">Both of Italy’s top two players are injured. A foot injury has sidelined 2021 Wimbledon runner-up Matteo Berrettini, while a finger injury has sidelined three-time Grand Slam quarter-finalist Jannik Sinner.</p><div class='code-block code-block-13 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Mobile_InArticle_2'></div></div>
<div class='code-block code-block-3 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Desktop_InArticle_2'></div></div>
<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><div class="mailmunch-forms-in-post-middle" style="display: none !important;"></div>
<p class="mb-2.5" data-private="redact" data-wt-guid="4835e1fb-b945-48d3-b77d-7b8293feb2df">Fish’s roster features No. 9-ranked Fritz, who reached the semi-finals of the ATP Finals in Turin, Italy, and No. <span class="issue-underline underline text-gray-darkest font-body decoration-2 underline-offset-4 transition cursor-pointer decoration-primary-main hover:bg-primary-lightest" data-testid="issue-underline" data-issueid="e8d9f0921c9119abe32bf741360862c1">19 Tiafoe, as</span> well as doubles specialists Jack Sock and Tommy Paul.</p>
<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><p class="mb-2.5" data-private="redact" data-wt-guid="16b2e6b7-1343-4fed-a206-0c9295cd9999">In September, Team World beat Team Europe for the first time at the Laver Cup, with Frances Tiafoe beating Stefanos Tsitsipas to win.</p>
<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><p class="mb-2.5" data-private="redact" data-wt-guid="177e5fa4-157d-4dca-b5f7-d04c957df2fc"><span class="issue-underline underline text-gray-darkest font-body decoration-2 underline-offset-4 transition cursor-pointer decoration-error-main hover:bg-error-lightest" data-testid="issue-underline" data-issueid="6a98440d3db60cd3cb841ebd134441b8">“Everybody’s</span> healthy. Everybody’s hungry. The guys want to win for each other and play for each other and they’re really excited <span class="issue-underline underline text-gray-darkest font-body decoration-2 underline-offset-4 transition cursor-pointer decoration-primary-main hover:bg-primary-lightest" data-testid="issue-underline" data-issueid="4fd46c361fd9b0dc11d1755cceb4227c">to kind of get going,”</span> Fish said. “This is the <span class="issue-underline underline text-gray-darkest font-body decoration-2 underline-offset-4 transition cursor-pointer decoration-primary-main hover:bg-primary-lightest" data-testid="issue-underline" data-issueid="8b967997ab433435036afe931ea1c5f9">best</span> squad we’ve had in a long time.”</p><div class='code-block code-block-14 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Mobile_InArticle_3'></div></div>
<div class='code-block code-block-5 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Desktop_InArticle_3'></div></div>

<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><p class="mb-2.5" data-private="redact" data-wt-guid="d84d8224-287f-44f5-bb03-138264e88447">Davis Cup titles have been won by no nation more than the United States, with 32 (Italy’s lone title came in 1976).</p>
<div id="attachment_78904" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-78904" data-attachment-id="78904" data-permalink="https://theblackwallsttimes.com/2022/11/22/frances-tiafoe-fritz-aim-for-uss-first-davis-cup-title-since-2007/800-63/" data-orig-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/800-2.jpeg?fit=800%2C535&amp;ssl=1" data-orig-size="800,535" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="800" data-image-description data-image-caption="&lt;p&gt;Frances Tiafoe, of the United States, reacts after defeating Andrey Rublev, of Russia, during the quarterfinals of the U.S. Open tennis championships, Wednesday, Sept. 7, 2022, in New York. (AP Photo/Seth Wenig)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/800-2.jpeg?fit=300%2C201&amp;ssl=1" data-large-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/800-2.jpeg?fit=800%2C535&amp;ssl=1" decoding="async" class="wp-image-78904 size-full jetpack-lazy-image" src="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/800-2.jpeg?resize=800%2C535&#038;ssl=1" alt="Davis Cup" width="800" height="535" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/800-2.jpeg?w=800&amp;ssl=1 800w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/800-2.jpeg?resize=300%2C201&amp;ssl=1 300w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/800-2.jpeg?resize=768%2C514&amp;ssl=1 768w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/800-2.jpeg?resize=585%2C391&amp;ssl=1 585w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/800-2.jpeg?resize=263%2C175&amp;ssl=1 263w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/800-2.jpeg?resize=800%2C535&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" aria-describedby="caption-attachment-78904" data-attachment-id="78904" data-permalink="https://theblackwallsttimes.com/2022/11/22/frances-tiafoe-fritz-aim-for-uss-first-davis-cup-title-since-2007/800-63/" data-orig-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/800-2.jpeg?fit=800%2C535&amp;ssl=1" data-orig-size="800,535" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="800" data-image-description="" data-image-caption="&lt;p&gt;Frances Tiafoe, of the United States, reacts after defeating Andrey Rublev, of Russia, during the quarterfinals of the U.S. Open tennis championships, Wednesday, Sept. 7, 2022, in New York. (AP Photo/Seth Wenig)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/800-2.jpeg?fit=300%2C201&amp;ssl=1" data-large-file="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/800-2.jpeg?fit=800%2C535&amp;ssl=1" decoding="async" loading="lazy" class="wp-image-78904 size-full" src="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/800-2.jpeg?resize=800%2C535&#038;ssl=1" alt="Davis Cup" width="800" height="535" srcset="https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/800-2.jpeg?w=800&amp;ssl=1 800w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/800-2.jpeg?resize=300%2C201&amp;ssl=1 300w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/800-2.jpeg?resize=768%2C514&amp;ssl=1 768w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/800-2.jpeg?resize=585%2C391&amp;ssl=1 585w, https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/800-2.jpeg?resize=263%2C175&amp;ssl=1 263w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></noscript><p id="caption-attachment-78904" class="wp-caption-text">Frances Tiafoe, of the United States, reacts after defeating Andrey Rublev, of Russia, during the quarterfinals of the U.S. Open tennis championships, Wednesday, Sept. 7, 2022, in New York. (AP Photo/Seth Wenig)</p></div>
<p data-private="redact" data-wt-guid="d84d8224-287f-44f5-bb03-138264e88447">“I really believe we can <span class="issue-underline underline text-gray-darkest font-body decoration-2 underline-offset-4 transition cursor-pointer decoration-primary-main hover:bg-primary-lightest" data-testid="issue-underline" data-issueid="734efc0c5a5904580980a6f9502c0808">go</span> out here and do something special,” Frances Tiafoe, the 24-year-old from Maryland said in a telephone interview yesterday. “We’re missing Thanksgiving and all that — and we’re trying to make it worth it. We’re definitely one of the better teams out there,” he added.</p><div class='code-block code-block-15 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Mobile_InArticle_4'></div></div>
<div class='code-block code-block-6 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<div class='kargoad-BWSTimes_Desktop_InArticle_4'></div></div>

<div><div class="penci-custom-html-inside-content"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/90aee11e1bbff2ed3d6c0b267/7f493898d08fce3093b3e0006.js");</script>
</div></div><div class="mailmunch-forms-after-post" style="display: none !important;"></div><div id="taboola-below-article"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'alternating-thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><div class='code-block code-block-20' style='margin: 8px 0; clear: both;'>
<div class='mailmunch-forms-widget-1092702'></div></div>
<!-- AI CONTENT END 2 -->
			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="https://theblackwallsttimes.com/tag/davis-cup/" rel="tag">Davis Cup</a><a href="https://theblackwallsttimes.com/tag/mens-tennis/" rel="tag">Men's Tennis</a>					</div>
									</div>
	</div>

	
		
	
			<div class="post-author">
	<div class="author-img">
		<img alt src="https://secure.gravatar.com/avatar/8c6c5cb9a2be7d4fc537bd01c490ee4b?s=100&#038;d=identicon&#038;r=g" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/8c6c5cb9a2be7d4fc537bd01c490ee4b?s=200&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8c6c5cb9a2be7d4fc537bd01c490ee4b?s=100&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/8c6c5cb9a2be7d4fc537bd01c490ee4b?s=100&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8c6c5cb9a2be7d4fc537bd01c490ee4b?s=200&#038;d=identicon&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy' decoding='async' /></noscript>	</div>
	<div class="author-content">
		<h5><a href="https://theblackwallsttimes.com/author/theblackwallsttimes/" title="Posts by The Black Wall Street Times" rel="author">The Black Wall Street Times</a></h5>
		<p>The Black Wall Street Times is a news publication located in Tulsa, Okla. and Atlanta, Ga. At The BWSTimes, we focus on elevating the stories of our beloved Greenwood community, elevating the stories of the Black American experience and speaking truth to power. SignUp for our free newsletter on our home page and follow us on social media to keep up with our latest work.</p>
					<a  target="_blank" class="author-social" href="http://www.bwstimes.com"><i class="penci-faicon fa fa-globe" ></i></a>
							<a  target="_blank" class="author-social" href="http://facebook.com/@BWSTimes"><i class="penci-faicon fa fa-facebook" ></i></a>
									<a  target="_blank" class="author-social" href="http://instagram.com/thebwstimes"><i class="penci-faicon fa fa-instagram" ></i></a>
											<a  target="_blank" class="author-social" href="https://www.linkedin.com/company/bwstimes"><i class="penci-faicon fa fa-linkedin" ></i></a>
									<a  target="_blank" class="author-social" href="https://www.youtube.com/channel/UCZJJEGEW3Mri0ojXV-rVjVg"><i class="penci-faicon fa fa-youtube-play" ></i></a>
							<a class="author-social" href="mailto:nehemiahd.frank@gmail.com"><i class="penci-faicon fa fa-envelope" ></i></a>
			</div>
</div>	
	
		
		
	
	
	
		
			<div class="post-comments no-comment-yet penci-comments-hide-0" id="comments">
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/22/frances-tiafoe-fritz-aim-for-uss-first-davis-cup-title-since-2007/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=124418680&#038;postid=78897&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=3ee3ae28aa&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.6-a.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=85359f3c05460b2e8201b36a4a01ccd471dd2b28#parent=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F11%2F22%2Ffrances-tiafoe-fritz-aim-for-uss-first-davis-cup-title-since-2007%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div> <!-- end comments div -->
		
	
	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/1000-162.jpeg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/11/22/deion-sanders-leads-undefeated-jsu-as-other-teams-show-interest/" title="Deion Sanders leads undefeated JSU as other teams show interest">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/11/22/deion-sanders-leads-undefeated-jsu-as-other-teams-show-interest/">Deion Sanders leads undefeated JSU as other teams...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-11-22T12:31:49-05:00">November 22, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/1000-161.jpeg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/11/22/ben-simmons-returns-to-philadelphia-after-scoring-season-high/" title="Ben Simmons returns to Philadelphia after scoring season-high">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/11/22/ben-simmons-returns-to-philadelphia-after-scoring-season-high/">Ben Simmons returns to Philadelphia after scoring season-high</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-11-22T09:32:29-05:00">November 22, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/Untitled-design-84.jpg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/11/21/iran-national-team-refuses-to-sing-national-anthem-at-world-cup/" title="Iran national team refuses to sing national anthem at World Cup">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/11/21/iran-national-team-refuses-to-sing-national-anthem-at-world-cup/">Iran national team refuses to sing national anthem...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-11-21T15:36:51-05:00">November 21, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/21soccer-worldcup-superJumbo.jpg.webp?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/11/21/world-cup-bans-onelove-as-colorado-reels-from-lgbtq-attack/" title="World Cup bans &#8220;OneLove&#8221; as Colorado reels from LGBTQ attack">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/11/21/world-cup-bans-onelove-as-colorado-reels-from-lgbtq-attack/">World Cup bans &#8220;OneLove&#8221; as Colorado reels from...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-11-21T10:05:53-05:00">November 21, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/1000-159.jpeg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/11/18/tom-brady-may-be-the-goat-scammer/" title="Tom Brady may be the GOAT scammer">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/11/18/tom-brady-may-be-the-goat-scammer/">Tom Brady may be the GOAT scammer</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-11-18T14:56:03-05:00">November 18, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/mon_Brown__Smithsonian_Institution_Archives_-e1668784111737.jpg?resize=287%2C286&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/11/18/solomon-brown-the-smithsonians-first-black-hire-was-so-much-more/" title="Solomon Brown, the Smithsonian&#8217;s first Black hire, was so much more">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/11/18/solomon-brown-the-smithsonians-first-black-hire-was-so-much-more/">Solomon Brown, the Smithsonian&#8217;s first Black hire, was...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-11-18T10:45:18-05:00">November 18, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/1000-88.jpeg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/11/11/happy-veterans-day-to-world-series-champion-dusty-baker/" title="Happy Veterans Day To World Series Champion Dusty Baker">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/11/11/happy-veterans-day-to-world-series-champion-dusty-baker/">Happy Veterans Day To World Series Champion Dusty...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-11-11T12:49:49-05:00">November 11, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/d9f93f5c7d3efd20e23d7de822fb1d5e.jpeg?resize=585%2C529&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/11/11/kyrie-irving-has-support-among-players-even-as-nike-checks-out/" title="Kyrie Irving has support among players even as Nike checks out">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/11/11/kyrie-irving-has-support-among-players-even-as-nike-checks-out/">Kyrie Irving has support among players even as...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-11-11T07:45:26-05:00">November 11, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/87ddf0f0-5f38-11ed-bdff-db2f537da6b9.jpeg?resize=585%2C504&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/11/08/jeff-saturday-hired-as-colts-new-hc-is-white-privilege-personified/" title="Jeff Saturday hired as Colts new HC is white privilege personified">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/11/08/jeff-saturday-hired-as-colts-new-hc-is-white-privilege-personified/">Jeff Saturday hired as Colts new HC is...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-11-08T07:33:23-05:00">November 8, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/3509.jpg.webp?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/11/07/teenagers-arrested-in-connection-to-brian-robinson-shooting/" title="Teenagers arrested in connection to Brian Robinson shooting">
																			</a>
										<h3><a href="https://theblackwallsttimes.com/2022/11/07/teenagers-arrested-in-connection-to-brian-robinson-shooting/">Teenagers arrested in connection to Brian Robinson shooting</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-11-07T09:01:13-05:00">November 7, 2022</time></span>
									</div>
		</div></div>		
		
	
	
			<div class="post-pagination">
				<div class="prev-post">
												<a class="penci-post-nav-thumb" href="https://theblackwallsttimes.com/2022/11/22/deion-sanders-leads-undefeated-jsu-as-other-teams-show-interest/" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/1000-162.jpeg?resize=150%2C150&#038;ssl=1');">
					</a>
										<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://theblackwallsttimes.com/2022/11/22/deion-sanders-leads-undefeated-jsu-as-other-teams-show-interest/">
					<div class="pagi-text">
						<h5 class="prev-title">Deion Sanders leads undefeated JSU as other teams show interest</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
												<a class="penci-post-nav-thumb nav-thumb-next" href="https://theblackwallsttimes.com/2022/11/22/google-ludacris-team-up-for-black-owned-friday-2022-campaign/" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/ThumbYT_FINAL_CLEAN.max-1000x1000-1.jpg?resize=150%2C150&#038;ssl=1');">
					</a>
										<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="https://theblackwallsttimes.com/2022/11/22/google-ludacris-team-up-for-black-owned-friday-2022-campaign/">
					<div class="pagi-text">
						<h5 class="next-title">Google, Ludacris team up for Black-owned Friday 2022 campaign</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
		
		
		
	
</article>					</div>
	</div>
	<!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-10">
											</div>
					<div class="footer-widget-wrapper footer-widget-style-10 last">
						<aside id="penci_related_news_widget-4" class="widget penci_related_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Related Post</span></h4>					<ul id="penci-relatedwg-4069" class="side-newsfeed">
													<li class="penci-feed">
								<div class="side-item">

																			<div class="side-image">
																																		<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/Untitled-design-86-e1669149978560.jpg?resize=585%2C585&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/11/22/black-twitter-holds-funeral-services-for-elon-musks-internet/" title="Black Twitter Holds Funeral Services for Elon Musk&#8217;s Internet"></a>
											
																					</div>
																		<div class="side-item-text">
										<h4 class="side-title-post">
											<a href="https://theblackwallsttimes.com/2022/11/22/black-twitter-holds-funeral-services-for-elon-musks-internet/" rel="bookmark" title="Black Twitter Holds Funeral Services for Elon Musk&#8217;s Internet">
												Black Twitter Holds Funeral Services for Elon Musk&#8217;s Internet											</a>
										</h4>
																					<span class="side-item-meta"><time class="entry-date published" datetime="2022-11-22T15:48:22-05:00">November 22, 2022</time></span>
																			</div>
								</div>
							</li>
														<li class="penci-feed">
								<div class="side-item">

																			<div class="side-image">
																																		<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/9d4876a0-6a3b-11ed-89df-c72ac35b58e9_800_420.jpeg?resize=585%2C420&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/11/22/did-august-alsina-come-out-as-lgbtq-on-the-surreal-life/" title="Did August Alsina come out as LGBTQ+ on &#8220;The Surreal Life&#8221;?"></a>
											
																					</div>
																		<div class="side-item-text">
										<h4 class="side-title-post">
											<a href="https://theblackwallsttimes.com/2022/11/22/did-august-alsina-come-out-as-lgbtq-on-the-surreal-life/" rel="bookmark" title="Did August Alsina come out as LGBTQ+ on &#8220;The Surreal Life&#8221;?">
												Did August Alsina come out as LGBTQ+ on &#8220;The Surreal Life&#8221;?											</a>
										</h4>
																					<span class="side-item-meta"><time class="entry-date published" datetime="2022-11-22T14:51:00-05:00">November 22, 2022</time></span>
																			</div>
								</div>
							</li>
														<li class="penci-feed">
								<div class="side-item">

																			<div class="side-image">
																																		<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i0.wp.com/theblackwallsttimes.com/wp-content/uploads/2022/11/ThumbYT_FINAL_CLEAN.max-1000x1000-1.jpg?resize=585%2C562&#038;ssl=1');" href="https://theblackwallsttimes.com/2022/11/22/google-ludacris-team-up-for-black-owned-friday-2022-campaign/" title="Google, Ludacris team up for Black-owned Friday 2022 campaign"></a>
											
																					</div>
																		<div class="side-item-text">
										<h4 class="side-title-post">
											<a href="https://theblackwallsttimes.com/2022/11/22/google-ludacris-team-up-for-black-owned-friday-2022-campaign/" rel="bookmark" title="Google, Ludacris team up for Black-owned Friday 2022 campaign">
												Google, Ludacris team up for Black-owned Friday 2022 campaign											</a>
										</h4>
																					<span class="side-item-meta"><time class="entry-date published" datetime="2022-11-22T14:36:57-05:00">November 22, 2022</time></span>
																			</div>
								</div>
							</li>
												</ul>

				</aside>					</div>
							</div>
		</div>


	<div class="footer-subscribe">
			</div>

<footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://www.facebook.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/TheBWSTimes"  target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li>
																<li><a href="https://www.instagram.com/thebwstimes/"  target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li>
																<li><a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-pinterest" ></i><span>Pinterest</span></a></li>
																<li><a href="https://www.linkedin.com/company/bwstimes"  target="_blank"><i class="penci-faicon fa fa-linkedin" ></i><span>Linkedin</span></a></li>
																															<li><a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i><span>Youtube</span></a></li>
																																																																																																																																																																	<li><a href="https://theblackwallsttimes.com/"  target="_blank"><i class="penci-icon-tiktok"><svg aria-hidden="true" data-prefix="fab" data-icon="tiktok" class="penci-svg-tiktok" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M448,209.91a210.06,210.06,0,0,1-122.77-39.25V349.38A162.55,162.55,0,1,1,185,188.31V278.2a74.62,74.62,0,1,0,52.23,71.18V0l88,0a121.18,121.18,0,0,0,1.86,22.17h0A122.18,122.18,0,0,0,381,102.39a121.43,121.43,0,0,0,67,20.14Z" class=""></path></svg></i><span>tiktok</span></a></li>
									</ul>
			</div>
											<div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up" ></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202247"></script>
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>	<div style="display:none">
			<div class="grofile-hash-map-8c6c5cb9a2be7d4fc537bd01c490ee4b">
		</div>
		</div>
		    <!-- Meta Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Meta Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay jp-carousel-light" style="display: none;">

		<div class="jp-carousel-container jp-carousel-light">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<link rel='stylesheet' id='all-css-cda4a480710263c0eb19c92029ba1765' href='https://theblackwallsttimes.com/_static/??-eJyVjFsKgCAQAC+UbWYEfURnMV3C8oXr4vUjqAP0O8NMy8KkWDFWyJ4PFwlOrFmbC0Ky7JHA6JKY0AM1l7GInaP12Buirv2oXyE+8Ay2sMpZyWFcpJpuzec0Gg==' type='text/css' media='all' />
<script type='text/javascript'  src='https://theblackwallsttimes.com/_static/??-eJx9zd0KwjAMBeAXsos/MOaF+CjSZcGl29LYpo69vYqCoOhVDofzkVkdRjESAx3LmSVDIFOPA5xYENrCYwfaR4vyOtXEUoW8mr8pxnaMOGToOBuEd+G88OSN4y+pJMgu0ZVpfsBwKZSWinxelAl7n+zP30/9TPfxcTps6l3T7OvturkBDWhY4w=='></script>
<script src='https://secure.gravatar.com/js/gprofiles.js' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='main-scripts-js-extra'>
var ajax_var_more = {"url":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","nonce":"4a7d595e36","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
</script>
<script id='penci_ajax_like_post-js-extra'>
var ajax_var = {"url":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","nonce":"4a7d595e36","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
</script>
<script id='penci_ajax_archive_more_scroll-js-extra'>
var SOLEDADLOCALIZE = {"url":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","nonce":"4a7d595e36","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='penci_rateyo-js-extra'>
var PENCI = {"ajaxUrl":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","nonce":"4a7d595e36"};
</script>
<script type='text/javascript'  src='https://theblackwallsttimes.com/_static/??-eJytkNFOwzAMRX+INEKIqi+IT5myxGrdxXGw3Vbl68nEEGgCxgNPkexzbN9s1UUuBsV8zcuIRf0MVkM8eeK0ZFC/1VF44m7Wu+2TtgmoNZUzpJD8rD7jUZ1GwWodYbnJU/gDVFnNZTzBTTJInHAFRyzgztrFwBLzkhrbmMhEzXYCNe/fHHn9BZf3sEJJLD4sxhTMMH50XA6vu0MKY1uQUM1jmyQK0ZCL46OCrCD/v+ZL4YfhFUrEljRihXP2+WUB2TsJBjv/kv3aawKW8fBeaM4zPd33/cPQD49D/wb6/dra'></script>
<script src='https://theblackwallsttimes.com/wp-content/plugins/trinity-audio/js/the_content-hook-script.js' id='the_content-hook-script-js'></script>
<script id='the_content-hook-script-js-after'>
console.debug('TRINITY_WP', 'Skip player from rendering', 'is single: 1, is main loop: , is main query: 1', 'TS: 2022-11-22 21:18:45');
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/theblackwallsttimes.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theblackwallsttimes.com\/wp-admin\/admin-ajax.php","nonce":"14f8c16b08","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theblackwallsttimes.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F11%2F22%2Ffrances-tiafoe-fritz-aim-for-uss-first-davis-cup-title-since-2007%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://theblackwallsttimes.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?m=1662484976'></script>
<script nitro-exclude data-wpfc-render='false' data-trinity-mount-date='2022-11-22 21:18:45' src='https://trinitymedia.ai/player/trinity/aed191ad3370a2904d9166b821fb5dec/?postHash=5055b0c945bee54659647f7943cf820f&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F11%2F22%2Ffrances-tiafoe-fritz-aim-for-uss-first-davis-cup-title-since-2007%2F&#038;postConfig' id='trinity-player-js'></script>
<script defer type='text/javascript'  src='https://theblackwallsttimes.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?m=1664378836'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=124418680&postid=78897&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=3ee3ae28aa&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.6-a.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=85359f3c05460b2e8201b36a4a01ccd471dd2b28#parent=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F11%2F22%2Ffrances-tiafoe-fritz-aim-for-uss-first-davis-cup-title-since-2007%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=124418680&postid=78897&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=3ee3ae28aa&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.6-a.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=85359f3c05460b2e8201b36a4a01ccd471dd2b28#parent=https%3A%2F%2Ftheblackwallsttimes.com%2F2022%2F11%2F22%2Ffrances-tiafoe-fritz-aim-for-uss-first-davis-cup-title-since-2007%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

			<script src='https://stats.wp.com/e-202247.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'124418680',post:'78897',tz:'-5',srv:'theblackwallsttimes.com',hp:'atomic',ac:'2',amp:'0',j:'1:11.6-a.5'} ]);
		_stq.push([ 'clickTrackerInit', '124418680', '78897' ]);
	</script><script type="text/javascript">!function(a){"use strict";var b=function(b,c,d){function j(a){if(e.body)return a();setTimeout(function(){j(a)})}function l(){f.addEventListener&&f.removeEventListener("load",l),f.media=d||"all"}var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",j(function(){g.parentNode.insertBefore(f,c?g:g.nextSibling)});var k=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){k(a)})};return f.addEventListener&&f.addEventListener("load",l),f.onloadcssdefined=k,k(l),f};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this); !function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(a){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script>
	<script>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</script>


<amp-ad width=728 height=90 type="adbutler" data-account="181918" data-zone=""> </amp-ad>

</body>
</html>
<!--
	generated 68 seconds ago
	generated in 1.067 seconds
	served from batcache in 0.005 seconds
	expires in 232 seconds
-->
